<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en">
    
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->  <!--<![endif]-->
<head>
	<meta charset="utf-8" />

<!-- Publishrr Version No: 2.0 -->

			<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

			<!-- Site meta -->
			<title>SOCIAL MEDIA</title>
			<meta name="description" content="SOCIAL MEDIA" />
			<meta name="keywords" content="social, media" />
			<meta name="news_keywords" content="social, media" />

			<!-- Facebook meta -->
			<meta property="og:title" content="SOCIAL MEDIA"/>
			<meta property="og:type" content="article"/>
			<meta property="og:url" content="http://nation.com.pk/cartoons/06-Jun-2017/social-media"/>
			<meta property="og:image" content="http://nation.com.pk/print_images/large/2017-06-05/social-media-1496688736-8704.jpg"/>
	
            <meta property="og:site_name" content="The Nation"/>
            <meta property="og:description" content="SOCIAL MEDIA"/>
			<meta property="article:publisher" content="https://www.facebook.com/thenationdaily" />
						                        <meta property="fb:app_id" content="106170627023" />
                                                
			<!-- Twitter meta -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="http://nation.com.pk/cartoons/06-Jun-2017/social-media">
			<meta name="twitter:title" content="SOCIAL MEDIA">
			<meta name="twitter:description" content="SOCIAL MEDIA">
			<meta name="twitter:image" content="http://nation.com.pk/print_images/large/2017-06-05/social-media-1496688736-8704.jpg">

			<!-- Google+ meta -->
			<meta itemprop="name" content="SOCIAL MEDIA">
			<meta itemprop="description" content="SOCIAL MEDIA">
			<meta itemprop="image" content="http://nation.com.pk/print_images/large/2017-06-05/social-media-1496688736-8704.jpg">

		<style>
 @media print{ body { display: none; }}  
</style>
<!-- Link -->
<link rel="icon" href="http://nation.com.pk/assets/thenation/images/new_favicon.ico" type="image/x-icon" />
<link rel="alternate" href='http://nation.com.pk/news_sitemap' title='The Nation' type='application/rss+xml'>
<link rel="alternate" type="application/rss+xml" title="The Nation" href="http://nation.com.pk/feeds" />

<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width" />
<meta name="google-site-verification" content="S3yNcT7rrkaPCxlVOPo2qSTAEUEelMMYxStoOsaRFAc" />
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
<meta name="google-translate-customization" content="7d80991c4a003386-ec5dbc9b22d5e5d2-gf5be9c68548bf17c-11" />
<meta property='og:locale' content='en_US' />
<link rel="amphtml" href="http://nation.com.pk/cartoons/06-Jun-2017/social-media/amp">
<script>
	(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '838063739563962']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);

	window.fbAsyncInit = function() {
    FB.init({
      appId      : '106170627023',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk/xfbml.quote.js";//connect.facebook.net/en_US/sdk.js
		fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));
   // post share on fb code
function FB_post_feed(){
		var url=FB.ui({
			method: 'share',
			iframe_test: true,
			href: 'http://nation.com.pk/cartoons/06-Jun-2017/social-media',
		}, function(response) {});
}
var authorName = ''; 
ga('set', 'dimension1', authorName) 

var authorType = ''; 
ga('set', 'dimension2', authorType);
</script>
<link rel="stylesheet" href="http://nation.com.pk/assets/thenation/css/frontend/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://nation.com.pk/assets/thenation/css/frontend/custom.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://nation.com.pk/assets/thenation/css/frontend/detail_page.css" type="text/css" media="all" />

<link href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&ver=3.8.3' rel='stylesheet' type='text/css'>

<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/modernizr.foundation.js"></script>

<script type="text/javascript">
    /*--------------------------------------------------------
     File            : third_party_services_header.js
     Description		: third party js files
     Module			: all pages
     -----------------------------------------------------------*/
    var base_url = "http://nation.com.pk/";
    var asset_dir = "http://nation.com.pk/assets/thenation/";
    var local_dev = 0;
    var commenting_system_type = 'disqus';
    var fb_app_id = 106170627023;
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24006534-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><!--Google Ad Codes Start -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineOutOfPageSlot('/1002138/Nation_OOP_AP', 'div-gpt-ad-1434705395850-0').addService(googletag.pubads());

		googletag.defineSlot('/1002138/Nation_EPDP_336x280', [336, 280], 'div-gpt-ad-1414124712057-9').addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_DP_336x280', [300, 250], 'div-gpt-ad-1414124712057-5').addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_CP_300x250', [300, 250], 'div-gpt-ad-1414124712057-1').addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_TP_300x250', [300, 250], 'div-gpt-ad-1414124712057-14').addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build();
		googletag.defineSlot('/1002138/Nation_AP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-0').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_EPDP_728x90', [728, 90], 'div-gpt-ad-1414124712057-10').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([1100, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build();
		googletag.defineSlot('/1002138/Nation_eP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-7').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([1300, 150], [336, 280]).addSize([1100, 150], [300, 250]).addSize([900, 150], [250, 250]).addSize([0, 0], [0, 0]).build();
		googletag.defineSlot('/1002138/Nation_HP_336x280', [336, 280], 'div-gpt-ad-1414124712057-13').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build();
		googletag.defineSlot('/1002138/Nation_HP_300x600', [300, 600], 'div-gpt-ad-1414124712057-12').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_TP_300x600', [300, 600], 'div-gpt-ad-1414124712057-15').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_CP_300x600', [300, 600], 'div-gpt-ad-1414124712057-2').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build();
		googletag.defineSlot('/1002138/Nation_AP_BTF_728x90', [728, 90], 'div-gpt-ad-1414124712057-6').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([0, 0], [0, 0]).build();
		googletag.defineSlot('/1002138/Nation_DP_300x600', [300, 600], 'div-gpt-ad-1414124712057-4').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_EPDP_300x600', [300, 600], 'div-gpt-ad-1414124712057-8').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		googletag.defineSlot('/1002138/Nation_DP_300x250', [300, 250], 'div-gpt-ad-1431062150557-0').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
</script>   

<!--Google Ad Codes End -->


<!--Google Adsense sticky -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2495428981136420",
    enable_page_level_ads: true
  });
</script>

<!--Google Adsense end-->	    
</head>
	<body>
		<nav class="pushy pushy-left">
    <ul>
<!--        <li ><a href="http://nation.com.pk/">HOME</a></li>-->
        <li >

            <a href="javascript:void(0)"> NEWS </a>
            <ul>
<!--                <li><a href="http://nation.com.pk/2015-in-review" title="review">2015 in review</a></li>-->
                <li><a href="http://nation.com.pk/national" title="National">National</a> </li>
                <li><a href="http://nation.com.pk/sports" title="Sports">Sports</a></li>
                <li><a href="http://nation.com.pk/entertainment" title="Enternatinment">Lifestyle & Entertainment</a></li>
                <li><a href="http://nation.com.pk/business">Business</a></li>
                <li><a href="http://nation.com.pk/international" title="International">International</a></li>
                <li><a href="http://nation.com.pk/editors-picks" title="Editor picks">Editor's Picks</a></li>
                <li><a href="http://nation.com.pk/snippets" title="Snippets">Snippets</a></li>
                <li><a href="http://nation.com.pk/lahore" title="Lahore">Lahore</a></li>
                <li><a href="http://nation.com.pk/karachi" title="Karachi">Karachi</a></li>
                <li><a href="http://nation.com.pk/islamabad" title="Islamabad">Islamabad</a></li>
            </ul>
        </li>

        <li >
            <a class="" href="javascript:void(0)"> OPINION </a>
            <ul>

                <li><a href="http://nation.com.pk/editorials" title="Editorial">Editorials</a></li>
                <li><a href="http://nation.com.pk/columns" title="Columns">Columns</a></li>
                <li><a href="http://nation.com.pk/letters" title="Letters">Mailbox</a></li>
<!--				<li><a href="http://nation.com.pk/sadiq-ameen" title="Sadiq">Sadiq & Ameen</a></li>-->

            </ul>
        </li>



        <li ><a href="javascript:void(0)">Multimedia</a>
            <ul>
                <li>
                    <a href="http://nation.com.pk/picture-gallery">
                        News In Pictures
                    </a>
                </li>
                <li><a href="http://nation.com.pk/cartoons" title="Cartoons">Cartoons</a></li>
            </ul>
        </li>
        <li >
            <a href="javascript:void(0)">Print Edition</a>
            <ul>
                <li>
                    <a href="http://nation.com.pk/Todays-Paper" title="Today's Paper">Today's Paper</a>
                </li>
                <li><a href="http://nation.com.pk/E-Paper        " title="E-Paper">E-PAPER</a></li>
            </ul>
		</li>
		<li>
			<a href="javascript:void(0)">Blogs</a>
			<ul>
                <li>
                    <a href="http://nation.com.pk/blogs" title="Read All Blogs">Read All Blogs</a>
                </li>
                <li>
					<a href="http://nation.com.pk/write-for-us.html" title="Write For Us">Write For Us</a>
				</li>
            </ul>
		</li>
    </ul>
</nav>		<div class="site-overlay"></div>
<div id="container">
			
	
			            			<!-- /271149123/Nation_OOP_AP -->
			<div id='div-gpt-ad-1434705395850-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434705395850-0'); });
			</script>
			</div>
		<header>	   		
    <!-- Header and Nav -->
    <div class="row">
        <div class="twelve columns">
            <nav class="topbar">
                <div class="six columns">
                    <ul class="sf-menu" id="tobar">
                        <li class="current">
                            <a class="" href="javascript:void(0);"> Nawaiwaqt Group</a>
                            <ul>
                                <li>
                                    <a target="_blank" href="http://www.nawaiwaqt.com.pk/">Nawaiwaqt Newspaper</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://www.waqtnews.tv/">Waqt News TV</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://family.nawaiwaqt.com.pk/">Family Magazine</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://www.phool.com.pk/">Phool Magazine</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://nidaimillat.nawaiwaqt.com.pk/">Nidaimillat Magazine</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://sunmag.nawaiwaqt.com.pk/">Sunday Magazine</a>
                                </li>
                            </ul>

                        </li>
                        <li >
                            <a class="" target="_blank" href="http://nation.com.pk/weekend-emag">Weekend</a>
<!--							<ul>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/weekend">Articles</a>
								</li>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/weekend-emag">eMag</a>
								</li>
							</ul>-->

                        </li>
                        <li >
							<a class="" href="javascript:void(0);"> Young Nation</a> 
							<ul>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/young-nation">Articles</a>
								</li>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/young-nation-emag">eMag</a>
								</li>
							</ul>
                        </li>
						<li >
							<a class="" href="http://nation.com.pk/october-reign"> October Reign</a>
						</li>
                    </ul>
                </div>
                <div class="six columns">
                    <ul class="sf-menu" id="topsearch">
                        <li class=""><a href="#">Tuesday | June 06, 2017</a> </li>
                        <li>
                            <div class='input-container'>
                                <form action="http://nation.com.pk/search.html" id="cse-search-box">
                                    <div>
                                        <input type="hidden" name="cx" value="partner-pub-2495428981136420:7911671418" />
                                        <input type="hidden" name="cof" value="FORID:10" />
                                        <input type="hidden" name="ie" value="UTF-8" />
                                        <input class="custom-text" type="text" name="q"  placeholder="" />
                                    </div>

                                    <div class="icon-ph">

                                        <i class="fa fa-search"></i></div>
                                </form></div>
								<script type="text/javascript" src="http://www.google.com.pk/coop/cse/brand?form=cse-search-box&lang="></script>					
	                        </li>
                    </ul>
                </div>
            </nav>

        </div>
    </div>
	<div class="clear"></div>


    <div class="row">
        <div class="twelve columns">
            <!-- off-canvas menus -->
            <ul id="logos" class="nav-bar">
                <li class="logos"><a href="http://nation.com.pk/">
                        <img class="logo" src="http://nation.com.pk/assets/thenation/images/logo-mob.png" alt="logo" title="">
                    </a><div class="menu-btn"><i class="fa fa-reorder"></i> </div></li>
            </ul>

            <!-- Entire Navbar Code -->
            <nav class="mainbar" id="mainbar">
                <div class="two columns logo-header">
                    <a href="http://nation.com.pk/"><img class="logo" src="http://nation.com.pk/assets/thenation/images/logo.png" alt="" title=""></a>
                </div>
                <div class="ten columns header">
                    <ul id="barnav" class="sf-menu nav-bar" >
<!--                        <li ><a href="http://nation.com.pk/">HOME</a></li>-->
                        <li >
                            <a href="javascript:void(0)"> NEWS </a>
                            <ul>
<!--                                <li><a href="http://nation.com.pk/2015-in-review" title="review">2015 in review</a></li>-->
                                <li><a href="http://nation.com.pk/national" title="National">National</a> </li>
                                <li><a href="http://nation.com.pk/sports" title="Sports">Sports</a></li>
                                <li><a href="http://nation.com.pk/entertainment" title="Enternatinment">Lifestyle & Entertainment</a></li>
                                <li><a href="http://nation.com.pk/business">Business</a></li>
                                <li><a href="http://nation.com.pk/international" title="International">International</a></li>
                                <li><a href="http://nation.com.pk/editors-picks" title="Editor's picks">Editor's Picks</a></li>
                                <li><a href="http://nation.com.pk/snippets" title="Snippets">Snippets</a></li>
                                <li><a href="http://nation.com.pk/lahore" title="Lahore">Lahore</a></li>
                                <li><a href="http://nation.com.pk/karachi" title="Karachi">Karachi</a></li>
                                <li><a href="http://nation.com.pk/islamabad" title="Islamabad">Islamabad</a></li>
                            </ul>
                        </li>
                        <li >
                            <a class="" href="javascript:void(0)"> OPINION </a>
                            <ul>

                                <li><a href="http://nation.com.pk/editorials" title="Editorial">Editorials</a></li>
                                <li><a href="http://nation.com.pk/columns" title="Columns">Columns</a></li>
                                <li><a href="http://nation.com.pk/letters" title="Letters">Mailbox</a></li>
<!--								<li><a href="http://nation.com.pk/sadiq-ameen" title="Letters">Sadiq & Ameen</a></li>-->
                            </ul>
                        </li>
                        <li class="active"><a href="javascript:void(0)">Multimedia</a>
                            <ul>
                                <li>
                                    <a href="http://nation.com.pk/picture-gallery">
                                        News In Pictures
                                    </a>
                                </li>
                                <li><a href="http://nation.com.pk/cartoons" title="Cartoons">Cartoons</a></li>
                                <li><a href="http://nation.com.pk/videos" title="Videos">Videos</a></li>
<!--                                <li><a href="http://nation.com.pk/caption" title="Caption">Caption</a></li>-->
                            </ul>
                        </li>
                        <li ><a href="javascript:void(0)">Editor's Picks</a>
                            <ul>
                                <li><a href="http://nation.com.pk/featured" title="Featured">Featured</a></li>
                                <li><a href="http://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a></li>
                            </ul>
                        </li>
                        <li >
                            <a href="javascript:void(0)">Print Edition</a>
                            <ul>
                                <li>
                                    <a href="http://nation.com.pk/Todays-Paper" title="Today's Paper">Today's Paper</a>
                                </li>
                                <li><a href="http://nation.com.pk/E-Paper        " title="E-Paper">E-Paper</a></li>
                            </ul>
						</li>
                        <li >
							<a href="javascript:void(0)">Blogs</a>
							<ul>
								<li>
									<a href="http://nation.com.pk/blogs" title="Read All Blogs">Read All Blogs</a>
								</li>
								<li>
									<a href="http://nation.com.pk/write-for-us.html" title="Write For Us">Write For Us</a>
								</li>
							</ul>
						</li>
                    </ul>
						<div class="other_clients">
							<span>
								<a href="javascript:void(0)" onmouseover="_gaq.push(['_trackEvent', 'Header', 'Hover', 'Social'])" class="cart-contents right" style="color: white;">Connect with us</a></span>
							<ul id="social_widget_box_header" class="other_clients_list" style="direction: rtl; position: absolute; margin-left: -202px; padding: 2px; width: 330px; 
								text-align: center; list-style: none; margin-top: 15px; background:#999c; box-shadow: 5px 8px 10px 1px #000000">
								<li style="list-style: none;padding-top: 0px; width: 100%; background: #efefef; ">
									<div class="claer">&nbsp;</div>

									<div class="connect_with_us_container">
										<div class="inner_box" style="height:30px">
											<input type="hidden" value="Subscriber" id="name" />
											<input type="text" class="subscribe_text" id="email_address" placeholder="Enter your email to subscribe" autocomplete="off" />
											<input type="Submit" id="submit_btn" class="alert button" name="submit_btn" value="Subscribe" onclick="xajax_email_subscriber_add_xajax($('#name').val(), $('#email_address').val())" />
										</div>
										<div class="inner_box">
											<div class="social_icons">
												<div class="social_icon">
													<a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/facebook.png" alt="Facebook"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook">
															Facebook
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="https://twitter.com/#!/the_nation" target="_blank" title="The Nation on Twitter">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/twitter.png" alt="Twitter"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="https://twitter.com/#!/the_nation" target="_blank" title="The Nation on Twitter">
															Twitter
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/g_plus.png" alt="The Nation on Google Plus"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus">
															Google Plus
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="http://feeds.feedburner.com/pakistan-news-newspaper-daily-english-online/24hours-news" target="_blank" title="Subscribe to our RSS feed">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/rsss.png" alt="Subscribe to our RSS feed"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="http://feeds.feedburner.com/pakistan-news-newspaper-daily-english-online/24hours-news" target="_blank" title="Subscribe to our RSS feed">
															RSS
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube">
														<img  src="http://nation.com.pk/assets/thenation/images/client/icons/utube.png" alt="The Nation on Youtube"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube">
															Youtube
														</a>
													</div>
												</div>
											</div>
										</div>
										<div class="claer">&nbsp;</div>
										<div class="inner_box">
											<div class="" style="margin-left: 5px;">
												<div class="fb-like" data-href="http://www.facebook.com/thenationdaily" data-send="false" data-width="290" data-show-faces="true" data-font="arial"></div>
											</div>
											<div class="claer">&nbsp;</div>
											<div class="d" style="margin-left: 5px; float: left;">
												<a href="https://twitter.com/the_nation" class="twitter-follow-button" data-show-count="true">Follow @the_nation</a>
												<!--twitter api call-->
											</div>
										</div>
										<div class="claer">&nbsp;</div>
									</div>
								</li>
								<li style="padding: 0px; width: 103%;">
									<div class="app_icons"> 
										<a href="https://play.google.com/store/apps/details?id=com.flipinfo.thenation" target="_blank">
											<img src="http://nation.com.pk/assets/thenation/images/client/icons/android_app_on_play_logo_small.png" height="43px" alt="play_store" />
										</a>
										<a href="https://itunes.apple.com/us/app/thenationnewspaper/id582976156" target="_blank">
											<img src="http://nation.com.pk/assets/thenation/images/client/icons/app-store.png" height="43px" alt="apple_itunes" />
										</a>

									</div>
								</li>
							</ul>  
						</div>
	                </div>
            </nav>




            <!-- Newsticker Area -->
            <div class="panel white" id='news_ticker'>
                <div class="one columns">
                    <div class="trending">Latest</div>
                </div>
                <div class="eleven columns">
<!-- Ticker News -->
   <ul id="ticker01">
               <li><span>Jun 06, 03:40 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/pm-nawaz-backing-attack-on-judiciary-claims-shujaat">PM Nawaz backing attack on judiciary, claims Shujaat</a>
                
            </li>
                   <li><span>Jun 06, 03:38 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/time-to-get-rid-of-darkness">‘Time to get rid of darkness’</a>
                
            </li>
                   <li><span>Jun 06, 03:37 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/welfare-eye-for-families-of-martyrs">Welfare Eye for families of martyrs</a>
                
            </li>
                   <li><span>Jun 06, 03:36 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/verdict-reserved-on-petition-against-ptb">Verdict reserved on petition against PTB</a>
                
            </li>
                   <li><span>Jun 06, 03:35 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/minister-directs-steps-for-chickenpox-prevention">Minister directs steps for chickenpox prevention</a>
                
            </li>
                   <li><span>Jun 06, 03:34 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/pwd-officials-held-for-corruption">PWD officials held for corruption   </a>
                
            </li>
                   <li><span>Jun 06, 03:34 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/mother-longing-for-justice">Mother longing for justice</a>
                
            </li>
                   <li><span>Jun 06, 03:32 am</span>
                <a href="http://nation.com.pk/lahore/06-Jun-2017/irrigation-dept-faces-recovery-failure">Irrigation dept faces recovery failure</a>
                
            </li>
                </ul>
                    </div>

            </div>


            <div class="clear">&nbsp;</div>
<!--Add banner -->
    <div class="banner8 header-banner">
        <!-- Nation_DP_728x90 -->
        <div id='div-gpt-ad-1414124712057-6' style=''>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1414124712057-6');
                });
            </script>
        </div>
    </div>
    
        </div>
    </div>
</header>
<!-- End Header and Nav -->
			<style>
		@media print{
			  body { display: block; }
			    .topbar, .header , .gridleft, .share-post , .loverate ,header-banner, #floater, .post-author , .listcomments, footer , .artcl-scl {
					display: none ;
				}
				#postwidget{
					display: none ;
				}
				.post-authorthumb, #news_ticker, .header-banner{
					display: none ;
				}
				.eight.columns{
					width:100%;
				}
				#singlepost .post-content{
					width:100%;
				}
				.logo-header a[href]:after {
				   content: none !important;
				 }
		}
	</style>


    <input type="hidden" id="news_id" value="532127">

    <div class="row">
        <div class="twelve columns">
            <section id="maincontainer">
                <div class="eight columns">
                    <div id="content" itemscope itemtype="http://schema.org/NewsArticle">
                        <!-- main content -->
                        <section id="singlepost">
                            <header>
                                <div class="loverate"><a itemprop="url" href="http://nation.com.pk/cartoons/06-Jun-2017/social-media"><i class="fa fa-star detail-star"></i></a></div>
                                <h1 itemprop="headline">SOCIAL MEDIA</h1>
                                                                <div class="postmeta">
                                    <div class="meta-date">June 06, 2017 <meta itemprop="datePublished" content="June 06, 2017">

                                    </div>
                                   <div class="share-post">SHARE : 
                                        <a class="custom-soc icon-text" href="javascript:void(null);" onclick="FB_post_feed();" rel="nofollow"><i class="fa fa-facebook"></i></a>
                                        <a href="https://plus.google.com/share?url=http://nation.com.pk/cartoons/06-Jun-2017/social-media" target="_blank" class="custom-soc icon-text"><i class="fa fa-google-plus"></i></a>
                                        <a href="https://twitter.com/share?url=http://nation.com.pk/cartoons/06-Jun-2017/social-media" target="_blank" class="custom-soc icon-text"><i class="fa fa-twitter"></i></a>
                                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=http://nation.com.pk/cartoons/06-Jun-2017/social-media&title=SOCIAL MEDIA" target="_blank" title="The Nation on Linkedin"><i class="fa fa-linkedin"></i></a>
										<div class="fb-save" data-uri="http://nation.com.pk/cartoons/06-Jun-2017/social-media">
											</div>
                                    </div>
                                </div>

                            </header>
                            <article>
                                                                        <div class="imgpost">
                                            <img itemprop="image" title="" src="http://nation.com.pk/print_images/large/2017-06-05/social-media-1496688736-8704.jpg" alt="SOCIAL MEDIA"  />
											<div class="fb_save_btn">
												<!-- Your save button code -->
												<div class="fb-save" data-uri="http://nation.com.pk/cartoons/06-Jun-2017/social-media">
												</div>
											</div>
                                        </div>
                                        
                                <div class="post-authorthumb">
                                                                        <div id="floater">
                                        <div id="sharebar" class="fixed">
                                            <!-- Facebook Container -->	
                                            <div style="padding:10px 0px 10px 15px;">
                                                <!-- Facebook -->
                                                <div class="fb-like" data-href="http://nation.com.pk/cartoons/06-Jun-2017/social-media" data-send="true" data-layout="box_count" data-width="70" data-show-faces="false"></div>
                                                <!-- End Facebook -->
                                            </div>
                                            <div style="padding:5px 0px 10px 13px;">
                                                <!-- Twitter -->
                                                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nation.com.pk/cartoons/06-Jun-2017/social-media" data-counturl="http://nation.com.pk/cartoons/06-Jun-2017/social-media" data-lang="en" data-count="vertical">Tweet</a>
                                                <!-- End Twitter -->
                                            </div>
                                            <div style="padding:5px 0px 10px 13px;">
                                                <!-- Google Plus 1 -->
                                                <!-- Place this tag where you want the +1 button to render -->
                                                <g:plusone size="tall"></g:plusone>
                                                <!-- Place this render call where appropriate -->
                                                <!-- end google plus 1 -->
                                            </div>
                                            <div style="padding:5px 0px 10px 10px;">
                                                <!-- linked in -->
                                                <script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
                                                <script type="IN/Share" data-url="http://nation.com.pk/cartoons/06-Jun-2017/social-media"></script>
                                                <!-- end linked in -->
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                <div class="post-content" itemprop="description">
                                <p>SOCIAL MEDIA</p>								<div class="fb-quote"></div>
								<!-- The Article Social Media Share -->
								<div class="artcl-scl desktop-only">
									<div class="righty artcl-shr">
										<ul>
																						<li>
												<a href="whatsapp://send?text=http://nation.com.pk/cartoons/06-Jun-2017/social-media" >
													<img style="height:20px;" class="fb_share_detail_page" src="http://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" />
												</a>
											</li>
											<li>
												<a href="javascript:void(null);" onclick="FB_post_feed();" >
													<img class="fb_share_detail_page" src="http://nation.com.pk/assets/thenation/images/client/facebook_share.png" alt="Facebook" />
												</a>
											</li>
											<li>
												<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nation.com.pk/cartoons/06-Jun-2017/social-media" data-counturl="http://nation.com.pk/cartoons/06-Jun-2017/social-media" data-lang="en" data-count="horizontal">Tweet</a>
											</li>
										</ul>
									</div>
								</div>
                                </div>
                                
								                            <div class="banner8">
                                <!-- Nation_DP_336x280 -->
                                <div id='div-gpt-ad-1414124712057-5' style=''>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1414124712057-5');
                                        });
                                    </script>
                                </div>

                            </div>
                                        <div class="clear"></div>
                                </article>
                        </section>
                        <div class="clear clearfix"></div>
                        
    

                        <!-- widget single post -->
                        <section id="postwidget">
                            <div class="six columns">
                                <!-- widget related post -->
                                                                    <div class="widget lreview">
                                        <h3 itemprop="articleSection" class="blocktitle">RELATED NEWS</h3>
                                        <div class="othercat">
                                            <ul class="oc-horizon">
                                                                                                    <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a itemprop="url" class="thumbnail" title="Lewis Hamilton criticises 'disrespectful' media over social media claims" href="http://nation.com.pk/sports/09-Oct-2016/lewis-hamilton-criticises-disrespectful-media-over-social-media-claims">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/digital_images/small/2016-10-09/lewis-hamilton-criticises-disrespectful-media-over-social-media-claims-1475986239-4885.jpg)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/sports/09-Oct-2016/lewis-hamilton-criticises-disrespectful-media-over-social-media-claims">
                                                                                October 09, 2016, 9:11 am
                                                                                                                    </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/sports/09-Oct-2016/lewis-hamilton-criticises-disrespectful-media-over-social-media-claims">Lewis Hamilton criticises 'disrespectful' media over social media claims</a></h4>
                                                        </div>
                                                    </li>

                                                                                            <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a itemprop="url" class="thumbnail" title="Social Entrepreneurship and Social Enterprise" href="http://nation.com.pk/business/01-Aug-2016/social-entrepreneurship-and-social-enterprise">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/business/01-Aug-2016/social-entrepreneurship-and-social-enterprise">
                                                                                                                                    August 01, 2016                                                                                                                                </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/business/01-Aug-2016/social-entrepreneurship-and-social-enterprise">Social Entrepreneurship and Social Enterprise</a></h4>
                                                        </div>
                                                    </li>

                                                                                            <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a itemprop="url" class="thumbnail" title="WHEN I SAID "EENT SE EENT BAJA DOONGA" PEOPLE AND MEDIA MISUNDERSTOOD ME WHEN I SAID "PEOPLE OF INDIA LOVE ME MORE" I WAS MISUNDERSTOOD BY PAKISTANI PEOPLE AND MEDIA CONCLUSION: PEOPLE OF PAKISTAN AND MEDIA ARE STUPID, STOOOOPIDD" href="http://nation.com.pk/cartoons/16-Mar-2016/when-i-said-eent-se-eent-baja-doonga-people-and-media-misunderstood-me-when-i-said-people-of">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/2016-03-15/when-i-said-eent-se-eent-baja-doonga-people-and-media-misunderstood-me-when-i-said-people-of-1458064934-1893.jpg)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/cartoons/16-Mar-2016/when-i-said-eent-se-eent-baja-doonga-people-and-media-misunderstood-me-when-i-said-people-of">
                                                                                                                                    March 16, 2016                                                                                                                                </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/cartoons/16-Mar-2016/when-i-said-eent-se-eent-baja-doonga-people-and-media-misunderstood-me-when-i-said-people-of">WHEN I SAID "EENT SE EENT BAJA DOONGA" PEOPLE AND MEDIA MISUNDERSTOOD ME WHEN I SAID "PEOPLE OF ...</a></h4>
                                                        </div>
                                                    </li>

                                                                                            <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a itemprop="url" class="thumbnail" title="Growing need for social media management strategy" href="http://nation.com.pk/business/15-Jan-2012/growing-need-for-social-media-management-strategy">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/2012-01-15/growing-need-for-social-media-management-strategy-1326574893-5643.jpg)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/business/15-Jan-2012/growing-need-for-social-media-management-strategy">
                                                                                                                                    January 15, 2012                                                                                                                                </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/business/15-Jan-2012/growing-need-for-social-media-management-strategy">Growing need for social media management strategy</a></h4>
                                                        </div>
                                                    </li>

                                                                                    </ul>
                                        </div>
                                    </div>
                                                                    <!-- end related psot -->
                            </div>
                            <div class="six columns">
                                <!-- widget related post -->
    
                                    <div class="widget lreview">
                                        <h3 itemprop="articleSection" class="blocktitle">MORE IN <a href="http://nation.com.pk/cartoons">CARTOONS</a></h3>
                                        <div class="othercat">
                                            <ul class="oc-horizon">
                                                                                                    <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a itemprop="url" href="http://nation.com.pk/cartoons/06-Jun-2017/humiliation-stage-1">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-06-05/humiliation-stage-1-1496688701-9002.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/cartoons/06-Jun-2017/humiliation-stage-1">
                                                                                                                                    June 06, 2017                                                                            </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/cartoons/06-Jun-2017/humiliation-stage-1">HUMILIATION  Stage 1</a></h4>
                                                        </div>
                                                    </li>

                                                                <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a itemprop="url" href="http://nation.com.pk/cartoons/05-Jun-2017/punjab-budget-poverty-alleviation">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-06-04/punjab-budget-poverty-alleviation-1496597760-9109.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/cartoons/05-Jun-2017/punjab-budget-poverty-alleviation">
                                                                                                                                    June 05, 2017                                                                            </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/cartoons/05-Jun-2017/punjab-budget-poverty-alleviation">PUNJAB BUDGET POVERTY ALLEVIATION</a></h4>
                                                        </div>
                                                    </li>

                                                                <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a itemprop="url" href="http://nation.com.pk/cartoons/05-Jun-2017/another-1300mw-inducted-into-national-grid">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-06-04/another-1300mw-inducted-into-national-grid-1496597723-6243.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/cartoons/05-Jun-2017/another-1300mw-inducted-into-national-grid">
                                                                                                                                    June 05, 2017                                                                            </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/cartoons/05-Jun-2017/another-1300mw-inducted-into-national-grid">Another 1300mw inducted into national grid</a></h4>
                                                        </div>
                                                    </li>

                                                                <li class="bck_li" itemscope itemtype="http://schema.org/NewsArticle">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a itemprop="url" href="http://nation.com.pk/cartoons/04-Jun-2017/thank-you-son-you-have-done-to-ppp-what-i-couldn-t-do-in-twelve-long-years">
                                                                    <div itemprop="image" style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-06-03/thank-you-son-you-have-done-to-ppp-what-i-couldn-t-do-in-twelve-long-years-1496514702-2461.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a itemprop="url datePublished" href="http://nation.com.pk/cartoons/04-Jun-2017/thank-you-son-you-have-done-to-ppp-what-i-couldn-t-do-in-twelve-long-years">
                                                                                                                                    June 04, 2017                                                                            </a>
                                                            <h4 itemprop="headline"><a itemprop="url" href="http://nation.com.pk/cartoons/04-Jun-2017/thank-you-son-you-have-done-to-ppp-what-i-couldn-t-do-in-twelve-long-years">THANK YOU SON, YOU HAVE DONE TO PPP WHAT I COULDN'T DO IN TWELVE LONG YEARS</a></h4>
                                                        </div>
                                                    </li>

                                                        </ul>
                                        </div>
                                    </div>
                                        <!-- end related psot -->
                            </div>
                            <!-- end widget latest review -->
                        </section>


                        <!-- end banner -->

                        <!-- divider line -->
                        <div class="line1"></div>
                        <div class="clear clearfix"></div>

                        <!-- list comments -->
                        <!--COMMENTS SECTIONS USING DISQUS-->
                                    <div class="twelve columns listcomments">
                                    <div id="disqus_thread"></div>
                                    <script type="text/javascript">
                                        var disqus_shortname = 'nawaiwaqt'; // required: replace example with your forum shortname
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script');
                                            dsq.type = 'text/javascript';
                                            dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                                    </script>
                                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                                    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </div>

                                                <!--COMMENTS SECTIONS USING DISQUS-->
                        <!-- end list comments -->
                    </div>	
                </div>
                    <div class="four columns gridleft">
    <aside >
        
                <!-- Nation_HP_300x600 -->
        <div class="widget">
            <!-- Nation_DP_300x600 -->

            
        <div style='margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;'>
            <div id='div-gpt-ad-1414124712057-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-4'); });
</script>
</div>
        </div>
        </div>
          
        <!-- widget top trending  -->
        <div class="widget wtrending">
            <h3 class="blocktitle">TODAY'S POPULAR</h3>
            <div class="titletrend">
                <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">Most Viewed</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">Most Commented</a> </span>
            </div>
            <div id="tab1">
                    <ul class="listtrend">
        	
            <li class="wt1">
				<a href="http://nation.com.pk/national/05-Jun-2017/panama-case-jit-receives-qatari-prince-s-reply-through-letter">Panama case: JIT receives Qatari Prince’s reply through ...</a></li>
				
          
			
            	
            <li class="wt2">
				<a href="http://nation.com.pk/national/05-Jun-2017/maryam-nawaz-s-media-cell-publicised-photo-of-hussain-nawaz-claims-pti-leader">Maryam Nawaz’s media cell Publicised photo of Hussain ...</a></li>
				
          
			
            	
            <li class="wt3">
				<a href="http://nation.com.pk/international/05-Jun-2017/no-legitimate-justification-for-arab-nations-to-cut-ties-qatar">No legitimate justification for Arab nations to cut ties: ...</a></li>
				
          
			
            	
            <li class="wt4">
				<a href="http://nation.com.pk/national/05-Jun-2017/india-has-evolved-we-are-way-behind-shahid-afridi">India has evolved, we are way behind: Shahid Afridi</a></li>
				
          
			
                </ul>
                </div>
            <div id="tab2" style="display: none">
                    <ul class="listtrend">
        	
            <li class="wt1">
				<a href="http://nation.com.pk/international/05-Jun-2017/bahrain-cuts-ties-with-qatar-for-meddling-in-internal-affairs">Saudi Arabia, UAE, Egypt, Bahrain cuts ties with Qatar</a></li>
				
          
			
            	
            <li class="wt2">
				<a href="http://nation.com.pk/international/05-Jun-2017/no-legitimate-justification-for-arab-nations-to-cut-ties-qatar">No legitimate justification for Arab nations to cut ties: ...</a></li>
				
          
			
            	
            <li class="wt3">
				<a href="http://nation.com.pk/national/05-Jun-2017/after-fruit-masses-appeal-for-mobile-calls-boycott">After fruit, masses appeal for ‘mobile calls’ boycott</a></li>
				
          
			
            	
            <li class="wt4">
				<a href="http://nation.com.pk/international/05-Jun-2017/us-gives-philippines-weapons-to-combat-isis-in-marawi">US gives Philippines weapons to combat ISIS in Marawi</a></li>
				
          
			
                </ul>
                </div>	

        </div>
		
		<!-- widget latest comments -->
		<div style="text-align: center;"><iframe src="https://cig-schedules-widget.azurewebsites.net/w/schedules" frameborder="0" style="width:90%;height:300px;overflow:hidden;border-bottom:1px solid rgba(0, 0, 0, 0.1)" scrolling="no"></iframe> </div>
		<div class="widget lastcomment"> 
	<h3 class="blocktitle">LATEST COMMENTS</h3>
		<div class="listcomment">
            			<ul class="listcomment"> 
                
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/editorials/05-Jun-2017/a-pre-meditated-murder"> 
							<img src="https://c.disquscdn.com/uploads/users/2834/4211/avatar92.jpg?1369687990" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a class="comments_a" href="http://nation.com.pk/editorials/05-Jun-2017/a-pre-meditated-murder"><strong>Eddied</strong> So basically these killers decided in advance to simply claim blasphemy, so that they could get away with murder, of an innocent man ?...another victim of use and abuse of the ridiculous blasphemy law...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/international/05-Jun-2017/us-gives-philippines-weapons-to-combat-isis-in-marawi"> 
							<img src="https://c.disquscdn.com/uploads/users/2834/4211/avatar92.jpg?1369687990" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a class="comments_a" href="http://nation.com.pk/international/05-Jun-2017/us-gives-philippines-weapons-to-combat-isis-in-marawi"><strong>Eddied</strong> these barbarian ISIS militants must be eliminated from civilization...they are incompatible with rational, intelligent people and must be treated as dangerous idiots with a death wish mindset that mus...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/international/05-Jun-2017/trump-seeks-much-tougher-travel-ban-expedited-hearing"> 
							<img src="https://c.disquscdn.com/uploads/users/2834/4211/avatar92.jpg?1369687990" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a class="comments_a" href="http://nation.com.pk/international/05-Jun-2017/trump-seeks-much-tougher-travel-ban-expedited-hearing"><strong>Eddied</strong> as terrorism increases in other countries people now see the wisdom in Trumps travel ban...the fight against terrorism is not over and will need to be increasingly vigilant if we want peace in the wor...</a>
					</div>
					
				</li>
							</ul> 
             		</div> 
	</div>				
		
		<!-- widget latest comments -->
		
        <!-- widget category -->
                       <div class="widget">
		  				<h3 class="blocktitle">More On Page 7</h3>
                       <div class="getcat"> 
                
						   <div class="lthumb" style="height: auto;">
                    <a href="http://nation.com.pk/E-Paper/lahore/2017-06-06/page-7">
                    
					<img src="http://nation.com.pk/epaper_image/medium/2017-06-06/Lahore/epaper_img_1496686428.gif" alt="epaper" >
					
					
                    
                    </a>
                </div>
					   </div>
			   </div>
		    
						<div style="text-align: center; padding-top: 10px;">
					<div id='div-gpt-ad-1431062150557-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431062150557-0'); });
					</script>
					</div>
				</div>
			    </aside>
</div>

            </section> <!-- end main container -->
        </div>
    </div>
    		
		<!-- FOOTER AREA  -->
<footer>
    <div class="row">
        <div class="twelve columns">
            <section id="footer">
                <!-- widget tags -->
                <div class="four columns">
                    <div class="widget wcategory">
                        <h3 class="blocktitle"><span>ADVERTISEMENT</span></h3>
                        <div class="tagcloud">
							<!--								<script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=558263&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=268117"></script>-->
	
                        </div>
                    </div>
                </div>

                <!-- widget latest comment -->
                <div class="four columns gridfooter">
<div class="widget lastcomment"> 
	<h3 class="blocktitle">LATEST COMMENTS</h3>
		<div class="listcomment">
            			<ul class="listcomment"> 
                
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/editorials/05-Jun-2017/a-pre-meditated-murder"> 
							<img src="https://c.disquscdn.com/uploads/users/2834/4211/avatar92.jpg?1369687990" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a href="http://nation.com.pk/editorials/05-Jun-2017/a-pre-meditated-murder"><strong>Eddied</strong> So basically these killers decided in advance to simply claim blasphemy, so that they could get away with murder, of an innocent man ?...another victim of use and abuse of the ridiculous blasphemy law...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/international/05-Jun-2017/us-gives-philippines-weapons-to-combat-isis-in-marawi"> 
							<img src="https://c.disquscdn.com/uploads/users/2834/4211/avatar92.jpg?1369687990" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a href="http://nation.com.pk/international/05-Jun-2017/us-gives-philippines-weapons-to-combat-isis-in-marawi"><strong>Eddied</strong> these barbarian ISIS militants must be eliminated from civilization...they are incompatible with rational, intelligent people and must be treated as dangerous idiots with a death wish mindset that mus...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/international/05-Jun-2017/trump-seeks-much-tougher-travel-ban-expedited-hearing"> 
							<img src="https://c.disquscdn.com/uploads/users/2834/4211/avatar92.jpg?1369687990" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a href="http://nation.com.pk/international/05-Jun-2017/trump-seeks-much-tougher-travel-ban-expedited-hearing"><strong>Eddied</strong> as terrorism increases in other countries people now see the wisdom in Trumps travel ban...the fight against terrorism is not over and will need to be increasingly vigilant if we want peace in the wor...</a>
					</div>
					
				</li>
							</ul> 
             		</div> 
	</div>
                </div>


                <!-- widget contact -->
                <div class="four columns">
                    <div class="widget wcontact">
                        <h3 class="blocktitle"><span>OUR CONTACT DETAILS</span></h3>
                        <div class="dcontact">
                            <img src="http://nation.com.pk/assets/thenation/images/logo_footer.png" alt="TheNation"><br/><p>NIPCO House, 4 Shaarey Fatima Jinnah, <br/>LAHORE (Pakistan)<br/> Tel : 092-42-6367580<br/>Fax : 092-42-6367005</p>

                            <ul class="footer_links">
                                <li><a href="http://nation.com.pk/about-us.html" title="About The Nation">About Us</a></li>
                                <li><a href="http://nation.com.pk/advertise-with-us.html" title="Advertise on The Nation">Advertise</a></li>

                                <li><a href="http://nation.com.pk/contact-us.html" title="Contact Us">Contact Us</a></li>

                                <li><a href="http://nation.com.pk/terms-conditions.html" title="Terms &amp; Conditions">Terms & Conditions</a></li>
                            </ul>  
                            <div class="sn">
                                <a href="https://www.facebook.com/thenationdaily" target="_blank"><i class="fa fa-facebook"></i></a>
                                <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank"><i class="fa fa-google-plus"></i></a>
                                <a href="https://twitter.com/#!/the_nation" target="_blank"><i class="fa fa-twitter"></i></a>
                                <a href="http://youtube.com/WaqtNews" target="_blank"><i class="fa fa-youtube"></i></a>
                                <a href="http://www.nation.com.pk/mobile.html" target="_blank"><i class="fa fa-mobile-phone"></i></a>
                            </div>
                        </div>
                    </div>
                </div>


                <div class="row clear"></div>
                <!-- copyright -->
                <div class="copyright twelve columns">
                    <div class="five columns">&copy; COPYRIGHT 2017,  <span class="merah">NAWAIWAQT GROUP OF NEWSPAPERS</span></div>
					<div class="seven columns">
						<a class="toppage" href="#container">
							<i class="fa fa-chevron-up"></i></a>
                        <div class="backtop" style="display: block;">
							<span style="float: right; margin-right: 10px;">                       
								Powered by :  <a href="http://publishrr.com" target="_blank"><img src="http://nation.com.pk/assets/thenation/images/client/Logo-publishrr.png" style="height: 20px; margin-top: -7px; margin-bottom: -4px;" alt="TheNation"></a>
							</span>

                        </div>
                    </div>
                </div>
            </section>
        </div>
    </div>
</footer>

 
	<script type="text/javascript">
        try
        {
            //this code will get all parent frames if they lies in same domain else exception
            var arrFrames = parent.document.getElementsByTagName("IFRAME");
            for (var i = 0; i < arrFrames.length; i++) {
              //if (arrFrames[i].contentWindow === window) 
                    // alert("same domain");
            }
        }
        catch(err)
        {
            // alert("eeee");
            document.getElementsByTagName("html")[0].style.display="none"; 
            document.getElementsByTagName("html")[0].innerHTML = "";
            window.parent.location="http://nation.com.pk/";
        }	
	</script>
	<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/foundation.min.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery-ui-1.8.23.custom.min.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery-easing.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery.kinetic.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/pushy.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/plugins.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/app.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/third_party_services_footer.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/common.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/detail_page.js"></script>
<script  type="text/javascript">
    var $ = jQuery.noConflict();
</script>

<script type="text/javascript" >
/* <![CDATA[ */
try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; };
xajax.config.requestURI = "http://nation.com.pk/cartoons/06-Jun-2017/social-media";
xajax.config.statusMessages = false;
xajax.config.waitCursor = true;
xajax.config.version = "xajax 0.5";
xajax.config.defaultMode = "asynchronous";
xajax.config.defaultMethod = "POST";
xajax.config.JavaScriptURI = "http://nation.com.pk/xajax";
/* ]]> */
</script>
<script type="text/javascript" src="http://nation.com.pk/xajax/xajax_js/xajax_core.js" charset="UTF-8"></script>
<script type="text/javascript" >
/* <![CDATA[ */
window.setTimeout(
 function() {
  var scriptExists = false;
  try { if (xajax.isLoaded) scriptExists = true; }
  catch (e) {}
  if (!scriptExists) {
 //  alert("Error: the xajax Javascript component could not be included. Perhaps the URL is incorrect?\nURL: http://nation.com.pk/xajax/xajax_js/xajax_core.js");
  }
 }, 2000);
/* ]]> */
</script>

<script type='text/javascript' >
/* <![CDATA[ */
xajax_category_news_listing_xajax = function() { return xajax.request( { xjxfun: 'category_news_listing_xajax' }, { parameters: arguments } ); };
xajax_category_news_box = function() { return xajax.request( { xjxfun: 'category_news_box' }, { parameters: arguments } ); };
xajax_show_news_ticker = function() { return xajax.request( { xjxfun: 'show_news_ticker' }, { parameters: arguments } ); };
xajax_email_subscriber_add_xajax = function() { return xajax.request( { xjxfun: 'email_subscriber_add_xajax' }, { parameters: arguments } ); };
xajax_trending_tags_widget_xajax = function() { return xajax.request( { xjxfun: 'trending_tags_widget_xajax' }, { parameters: arguments } ); };
xajax_poll_vote_data_xajax = function() { return xajax.request( { xjxfun: 'poll_vote_data_xajax' }, { parameters: arguments } ); };
xajax_poll_vote_stat_xajax = function() { return xajax.request( { xjxfun: 'poll_vote_stat_xajax' }, { parameters: arguments } ); };
xajax_ajax_get_print_archive = function() { return xajax.request( { xjxfun: 'ajax_get_print_archive' }, { parameters: arguments } ); };
xajax_get_epaper_archive = function() { return xajax.request( { xjxfun: 'get_epaper_archive' }, { parameters: arguments } ); };
xajax_benchmarking_add_xajax = function() { return xajax.request( { xjxfun: 'benchmarking_add_xajax' }, { parameters: arguments } ); };
xajax_increse_no_of_read = function() { return xajax.request( { xjxfun: 'increse_no_of_read' }, { parameters: arguments } ); };
/* ]]> */
</script>
<script src="http://nation.com.pk/assets/thenation/js/frontend/jquery.nicescroll.js"></script>

<script>
    $(document).ready(function () {
        $(".boxscroll").niceScroll();
    });
</script>

	</div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-546eb8fe389eaa36" async="async"></script>
	</body>
</html>