<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en">
    
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->  <!--<![endif]-->
<head>
	<meta charset="utf-8" />

<!-- Publishrr Version No: 2.0 -->

			<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

			<!-- Site meta -->
			<title> NA to vote on amended bill tomorrow</title>
			<meta name="description" content="ISLAMABAD - Finance Minister Ishaq Dar has informed that now the amendment to the Constitution and Army Act to pave the way for extension of military courts in" />
			<meta name="keywords" content="islamabad, finance minister, ishaq, dar, informed, amendment, constitution, army, pave, extension, military courts, country, stint, vote, tomorrow, house, parliament, discuss" />
			<meta name="news_keywords" content="islamabad, finance minister, ishaq, dar, informed, amendment, constitution, army, pave, extension, military courts, country, stint, vote, tomorrow, house, parliament, discuss" />

			<!-- Facebook meta -->
			<meta property="og:title" content=" NA to vote on amended bill tomorrow"/>
			<meta property="og:type" content="article"/>
			<meta property="og:url" content="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow"/>
			<meta property="og:image" content="http://nation.com.pk/print_images/large/2017-03-20/na-to-vote-on-amended-bill-tomorrow-1489962975-5351.jpg"/>
			<meta property="og:image:width" content="800">
			<meta property="og:image:height" content="600">
            <meta property="og:site_name" content="The Nation"/>
            <meta property="og:description" content="ISLAMABAD - Finance Minister Ishaq Dar has informed that now the amendment to the Constitution and Army Act to pave the way for extension of military courts in"/>
			<meta property="article:publisher" content="https://www.facebook.com/thenationdaily" />
						                        <meta property="fb:app_id" content="106170627023" />
                                                
			<!-- Twitter meta -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow">
			<meta name="twitter:title" content=" NA to vote on amended bill tomorrow">
			<meta name="twitter:description" content="ISLAMABAD - Finance Minister Ishaq Dar has informed that now the amendment to the Constitution and Army Act to pave the way for extension of military courts in">
			<meta name="twitter:image" content="http://nation.com.pk/print_images/large/2017-03-20/na-to-vote-on-amended-bill-tomorrow-1489962975-5351.jpg">

			<!-- Google+ meta -->
			<meta itemprop="name" content=" NA to vote on amended bill tomorrow">
			<meta itemprop="description" content="ISLAMABAD - Finance Minister Ishaq Dar has informed that now the amendment to the Constitution and Army Act to pave the way for extension of military courts in">
			<meta itemprop="image" content="http://nation.com.pk/print_images/large/2017-03-20/na-to-vote-on-amended-bill-tomorrow-1489962975-5351.jpg">

		<style>
 @media print{ body { display: none; }}  
</style>
<!-- Link -->
<link rel="icon" href="http://nation.com.pk/assets/thenation/images/new_favicon.ico" type="image/x-icon" />
<link rel="alternate" href='http://nation.com.pk/news_sitemap' title='The Nation' type='application/rss+xml'>
<link rel="alternate" type="application/rss+xml" title="The Nation" href="http://nation.com.pk/feeds" />

<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width" />
<meta name="google-site-verification" content="S3yNcT7rrkaPCxlVOPo2qSTAEUEelMMYxStoOsaRFAc" />
<meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
<meta name="google-translate-customization" content="7d80991c4a003386-ec5dbc9b22d5e5d2-gf5be9c68548bf17c-11" />
<meta property='og:locale' content='en_US' />
<link rel="canonical" href="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow">
<link rel="amphtml" href="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow/amp">
<script>
	(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '838063739563962']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);

	window.fbAsyncInit = function() {
    FB.init({
      appId      : '106170627023',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk/xfbml.quote.js";//connect.facebook.net/en_US/sdk.js
		fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));
   // post share on fb code
function FB_post_feed(){
		var url=FB.ui({
			method: 'share',
			iframe_test: true,
			href: 'http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow',
		}, function(response) {});
}
var authorName = 'Abrar Saeed'; 
ga('set', 'dimension1', authorName) 

var authorType = 'Reporter'; 
ga('set', 'dimension2', authorType);
</script>
<link rel="stylesheet" href="http://nation.com.pk/assets/thenation/css/frontend/style.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://nation.com.pk/assets/thenation/css/frontend/custom.css" type="text/css" media="all" />
<link rel="stylesheet" href="http://nation.com.pk/assets/thenation/css/frontend/detail_page.css" type="text/css" media="all" />

<link href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&ver=3.8.3' rel='stylesheet' type='text/css'>

<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/modernizr.foundation.js"></script>

<script type="text/javascript">
    /*--------------------------------------------------------
     File            : third_party_services_header.js
     Description		: third party js files
     Module			: all pages
     -----------------------------------------------------------*/
    var base_url = "http://nation.com.pk/";
    var asset_dir = "http://nation.com.pk/assets/thenation/";
    var local_dev = 0;
    var commenting_system_type = 'disqus';
    var fb_app_id = 106170627023;
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-24006534-1', 'auto');
ga('require', 'displayfeatures');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');

</script><!--Google Ad Codes Start -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineOutOfPageSlot('/1002138/Nation_OOP_AP', 'div-gpt-ad-1434705395850-0').addService(googletag.pubads());

		googletag.defineSlot('/1002138/Nation_EPDP_336x280', [336, 280], 'div-gpt-ad-1414124712057-9').addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_DP_336x280', [300, 250], 'div-gpt-ad-1414124712057-5').addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_CP_300x250', [300, 250], 'div-gpt-ad-1414124712057-1').addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_TP_300x250', [300, 250], 'div-gpt-ad-1414124712057-14').addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build();
		googletag.defineSlot('/1002138/Nation_AP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-0').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_EPDP_728x90', [728, 90], 'div-gpt-ad-1414124712057-10').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([1100, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build();
		googletag.defineSlot('/1002138/Nation_eP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-7').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([1300, 150], [336, 280]).addSize([1100, 150], [300, 250]).addSize([900, 150], [250, 250]).addSize([0, 0], [0, 0]).build();
		googletag.defineSlot('/1002138/Nation_HP_336x280', [336, 280], 'div-gpt-ad-1414124712057-13').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build();
		googletag.defineSlot('/1002138/Nation_HP_300x600', [300, 600], 'div-gpt-ad-1414124712057-12').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_TP_300x600', [300, 600], 'div-gpt-ad-1414124712057-15').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_CP_300x600', [300, 600], 'div-gpt-ad-1414124712057-2').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build();
		googletag.defineSlot('/1002138/Nation_AP_BTF_728x90', [728, 90], 'div-gpt-ad-1414124712057-6').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([0, 0], [0, 0]).build();
		googletag.defineSlot('/1002138/Nation_DP_300x600', [300, 600], 'div-gpt-ad-1414124712057-4').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));
		googletag.defineSlot('/1002138/Nation_EPDP_300x600', [300, 600], 'div-gpt-ad-1414124712057-8').defineSizeMapping(mapping).addService(googletag.pubads().set("document_language", "en"));

		googletag.defineSlot('/1002138/Nation_DP_300x250', [300, 250], 'div-gpt-ad-1431062150557-0').addService(googletag.pubads());

		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
</script>   

<!--Google Ad Codes End -->


<!--Google Adsense sticky -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2495428981136420",
    enable_page_level_ads: true
  });
</script>

<!--Google Adsense end-->	    
</head>
	<body>
		<nav class="pushy pushy-left">
    <ul>
<!--        <li ><a href="http://nation.com.pk/">HOME</a></li>-->
        <li >

            <a href="javascript:void(0)"> NEWS </a>
            <ul>
<!--                <li><a href="http://nation.com.pk/2015-in-review" title="review">2015 in review</a></li>-->
                <li><a href="http://nation.com.pk/national" title="National">National</a> </li>
                <li><a href="http://nation.com.pk/sports" title="Sports">Sports</a></li>
                <li><a href="http://nation.com.pk/entertainment" title="Enternatinment">Lifestyle & Entertainment</a></li>
                <li><a href="http://nation.com.pk/business">Business</a></li>
                <li><a href="http://nation.com.pk/international" title="International">International</a></li>
                <li><a href="http://nation.com.pk/editors-picks" title="Editor picks">Editor's Picks</a></li>
                <li><a href="http://nation.com.pk/snippets" title="Snippets">Snippets</a></li>
                <li><a href="http://nation.com.pk/lahore" title="Lahore">Lahore</a></li>
                <li><a href="http://nation.com.pk/karachi" title="Karachi">Karachi</a></li>
                <li><a href="http://nation.com.pk/islamabad" title="Islamabad">Islamabad</a></li>
            </ul>
        </li>

        <li >
            <a class="" href="javascript:void(0)"> OPINION </a>
            <ul>

                <li><a href="http://nation.com.pk/editorials" title="Editorial">Editorials</a></li>
                <li><a href="http://nation.com.pk/columns" title="Columns">Columns</a></li>
                <li><a href="http://nation.com.pk/letters" title="Letters">Mailbox</a></li>
<!--				<li><a href="http://nation.com.pk/sadiq-ameen" title="Sadiq">Sadiq & Ameen</a></li>-->

            </ul>
        </li>



        <li ><a href="javascript:void(0)">Multimedia</a>
            <ul>
                <li>
                    <a href="http://nation.com.pk/picture-gallery">
                        News In Pictures
                    </a>
                </li>
                <li><a href="http://nation.com.pk/cartoons" title="Cartoons">Cartoons</a></li>
            </ul>
        </li>
        <li >
            <a href="javascript:void(0)">Print Edition</a>
            <ul>
                <li>
                    <a href="http://nation.com.pk/Todays-Paper" title="Today's Paper">Today's Paper</a>
                </li>
                <li><a href="http://nation.com.pk/E-Paper        " title="E-Paper">E-PAPER</a></li>
            </ul>
		</li>
		<li>
			<a href="javascript:void(0)">Blogs</a>
			<ul>
                <li>
                    <a href="http://nation.com.pk/blogs" title="Read All Blogs">Read All Blogs</a>
                </li>
                <li>
					<a href="http://nation.com.pk/write-for-us.html" title="Write For Us">Write For Us</a>
				</li>
            </ul>
		</li>
    </ul>
</nav>		<div class="site-overlay"></div>
<div id="container">
			
	
			            			<!-- /271149123/Nation_OOP_AP -->
			<div id='div-gpt-ad-1434705395850-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434705395850-0'); });
			</script>
			</div>
		<header>	   		
    <!-- Header and Nav -->
    <div class="row">
        <div class="twelve columns">
            <nav class="topbar">
                <div class="six columns">
                    <ul class="sf-menu" id="tobar">
                        <li class="current">
                            <a class="" href="javascript:void(0);"> Nawaiwaqt Group</a>
                            <ul>
                                <li>
                                    <a target="_blank" href="http://www.nawaiwaqt.com.pk/">Nawaiwaqt Newspaper</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://www.waqtnews.tv/">Waqt News TV</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://family.nawaiwaqt.com.pk/">Family Magazine</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://www.phool.com.pk/">Phool Magazine</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://nidaimillat.nawaiwaqt.com.pk/">Nidaimillat Magazine</a>
                                </li>
                                <li>
                                    <a target="_blank" href="http://sunmag.nawaiwaqt.com.pk/">Sunday Magazine</a>
                                </li>
                            </ul>

                        </li>
                        <li >
                            <a class="" target="_blank" href="http://nation.com.pk/weekend-emag">Weekend</a>
<!--							<ul>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/weekend">Articles</a>
								</li>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/weekend-emag">eMag</a>
								</li>
							</ul>-->

                        </li>
                        <li >
							<a class="" href="javascript:void(0);"> Young Nation</a> 
							<ul>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/young-nation">Articles</a>
								</li>
								<li >
									<a class="" target="_blank" href="http://nation.com.pk/young-nation-emag">eMag</a>
								</li>
							</ul>
                        </li>
						<li >
							<a class="" href="http://nation.com.pk/october-reign"> October Reign</a>
						</li>
                    </ul>
                </div>
                <div class="six columns">
                    <ul class="sf-menu" id="topsearch">
                        <li class=""><a href="#">Monday | March 20, 2017</a> </li>
                        <li>
                            <div class='input-container'>
                                <form action="http://nation.com.pk/search.html" id="cse-search-box">
                                    <div>
                                        <input type="hidden" name="cx" value="partner-pub-2495428981136420:7911671418" />
                                        <input type="hidden" name="cof" value="FORID:10" />
                                        <input type="hidden" name="ie" value="UTF-8" />
                                        <input class="custom-text" type="text" name="q"  placeholder="" />
                                    </div>

                                    <div class="icon-ph">

                                        <i class="fa fa-search"></i></div>
                                </form></div>
								<script type="text/javascript" src="http://www.google.com.pk/coop/cse/brand?form=cse-search-box&lang="></script>					
	                        </li>
                    </ul>
                </div>
            </nav>

        </div>
    </div>
	<div class="clear"></div>


    <div class="row">
        <div class="twelve columns">
            <!-- off-canvas menus -->
            <ul id="logos" class="nav-bar">
                <li class="logos"><a href="http://nation.com.pk/">
                        <img class="logo" src="http://nation.com.pk/assets/thenation/images/logo-mob.png" alt="logo" title="">
                    </a><div class="menu-btn"><i class="fa fa-reorder"></i> </div></li>
            </ul>

            <!-- Entire Navbar Code -->
            <nav class="mainbar" id="mainbar">
                <div class="two columns logo-header">
                    <a href="http://nation.com.pk/"><img class="logo" src="http://nation.com.pk/assets/thenation/images/logo.png" alt="" title=""></a>
                </div>
                <div class="ten columns header">
                    <ul id="barnav" class="sf-menu nav-bar" >
<!--                        <li ><a href="http://nation.com.pk/">HOME</a></li>-->
                        <li class="active">
                            <a href="javascript:void(0)"> NEWS </a>
                            <ul>
<!--                                <li><a href="http://nation.com.pk/2015-in-review" title="review">2015 in review</a></li>-->
                                <li><a href="http://nation.com.pk/national" title="National">National</a> </li>
                                <li><a href="http://nation.com.pk/sports" title="Sports">Sports</a></li>
                                <li><a href="http://nation.com.pk/entertainment" title="Enternatinment">Lifestyle & Entertainment</a></li>
                                <li><a href="http://nation.com.pk/business">Business</a></li>
                                <li><a href="http://nation.com.pk/international" title="International">International</a></li>
                                <li><a href="http://nation.com.pk/editors-picks" title="Editor's picks">Editor's Picks</a></li>
                                <li><a href="http://nation.com.pk/snippets" title="Snippets">Snippets</a></li>
                                <li><a href="http://nation.com.pk/lahore" title="Lahore">Lahore</a></li>
                                <li><a href="http://nation.com.pk/karachi" title="Karachi">Karachi</a></li>
                                <li><a href="http://nation.com.pk/islamabad" title="Islamabad">Islamabad</a></li>
                            </ul>
                        </li>
                        <li >
                            <a class="" href="javascript:void(0)"> OPINION </a>
                            <ul>

                                <li><a href="http://nation.com.pk/editorials" title="Editorial">Editorials</a></li>
                                <li><a href="http://nation.com.pk/columns" title="Columns">Columns</a></li>
                                <li><a href="http://nation.com.pk/letters" title="Letters">Mailbox</a></li>
<!--								<li><a href="http://nation.com.pk/sadiq-ameen" title="Letters">Sadiq & Ameen</a></li>-->
                            </ul>
                        </li>
                        <li ><a href="javascript:void(0)">Multimedia</a>
                            <ul>
                                <li>
                                    <a href="http://nation.com.pk/picture-gallery">
                                        News In Pictures
                                    </a>
                                </li>
                                <li><a href="http://nation.com.pk/cartoons" title="Cartoons">Cartoons</a></li>
                                <li><a href="http://nation.com.pk/videos" title="Videos">Videos</a></li>
<!--                                <li><a href="http://nation.com.pk/caption" title="Caption">Caption</a></li>-->
                            </ul>
                        </li>
                        <li ><a href="javascript:void(0)">Editor's Picks</a>
                            <ul>
                                <li><a href="http://nation.com.pk/featured" title="Featured">Featured</a></li>
                                <li><a href="http://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a></li>
                            </ul>
                        </li>
                        <li >
                            <a href="javascript:void(0)">Print Edition</a>
                            <ul>
                                <li>
                                    <a href="http://nation.com.pk/Todays-Paper" title="Today's Paper">Today's Paper</a>
                                </li>
                                <li><a href="http://nation.com.pk/E-Paper        " title="E-Paper">E-Paper</a></li>
                            </ul>
						</li>
                        <li >
							<a href="javascript:void(0)">Blogs</a>
							<ul>
								<li>
									<a href="http://nation.com.pk/blogs" title="Read All Blogs">Read All Blogs</a>
								</li>
								<li>
									<a href="http://nation.com.pk/write-for-us.html" title="Write For Us">Write For Us</a>
								</li>
							</ul>
						</li>
                    </ul>
						<div class="other_clients">
							<span>
								<a href="javascript:void(0)" onmouseover="_gaq.push(['_trackEvent', 'Header', 'Hover', 'Social'])" class="cart-contents right" style="color: white;">Connect with us</a></span>
							<ul id="social_widget_box_header" class="other_clients_list" style="direction: rtl; position: absolute; margin-left: -202px; padding: 2px; width: 330px; 
								text-align: center; list-style: none; margin-top: 15px; background:#999c; box-shadow: 5px 8px 10px 1px #000000">
								<li style="list-style: none;padding-top: 0px; width: 100%; background: #efefef; ">
									<div class="claer">&nbsp;</div>

									<div class="connect_with_us_container">
										<div class="inner_box" style="height:30px">
											<input type="hidden" value="Subscriber" id="name" />
											<input type="text" class="subscribe_text" id="email_address" placeholder="Enter your email to subscribe" autocomplete="off" />
											<input type="Submit" id="submit_btn" class="alert button" name="submit_btn" value="Subscribe" onclick="xajax_email_subscriber_add_xajax($('#name').val(), $('#email_address').val())" />
										</div>
										<div class="inner_box">
											<div class="social_icons">
												<div class="social_icon">
													<a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/facebook.png" alt="Facebook"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook">
															Facebook
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="https://twitter.com/#!/the_nation" target="_blank" title="The Nation on Twitter">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/twitter.png" alt="Twitter"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="https://twitter.com/#!/the_nation" target="_blank" title="The Nation on Twitter">
															Twitter
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/g_plus.png" alt="The Nation on Google Plus"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus">
															Google Plus
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="http://feeds.feedburner.com/pakistan-news-newspaper-daily-english-online/24hours-news" target="_blank" title="Subscribe to our RSS feed">
														<img src="http://nation.com.pk/assets/thenation/images/client/icons/rsss.png" alt="Subscribe to our RSS feed"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="http://feeds.feedburner.com/pakistan-news-newspaper-daily-english-online/24hours-news" target="_blank" title="Subscribe to our RSS feed">
															RSS
														</a>
													</div>
												</div>
												<div class="social_icon">
													<a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube">
														<img  src="http://nation.com.pk/assets/thenation/images/client/icons/utube.png" alt="The Nation on Youtube"/>
													</a>
													<div class="claer"></div>
													<div class="text">
														<a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube">
															Youtube
														</a>
													</div>
												</div>
											</div>
										</div>
										<div class="claer">&nbsp;</div>
										<div class="inner_box">
											<div class="" style="margin-left: 5px;">
												<div class="fb-like" data-href="http://www.facebook.com/thenationdaily" data-send="false" data-width="290" data-show-faces="true" data-font="arial"></div>
											</div>
											<div class="claer">&nbsp;</div>
											<div class="d" style="margin-left: 5px; float: left;">
												<a href="https://twitter.com/the_nation" class="twitter-follow-button" data-show-count="true">Follow @the_nation</a>
												<!--twitter api call-->
											</div>
										</div>
										<div class="claer">&nbsp;</div>
									</div>
								</li>
								<li style="padding: 0px; width: 103%;">
									<div class="app_icons"> 
										<a href="https://play.google.com/store/apps/details?id=com.flipinfo.thenation" target="_blank">
											<img src="http://nation.com.pk/assets/thenation/images/client/icons/android_app_on_play_logo_small.png" height="43px" alt="play_store" />
										</a>
										<a href="https://itunes.apple.com/us/app/thenationnewspaper/id582976156" target="_blank">
											<img src="http://nation.com.pk/assets/thenation/images/client/icons/app-store.png" height="43px" alt="apple_itunes" />
										</a>

									</div>
								</li>
							</ul>  
						</div>
	                </div>
            </nav>




            <!-- Newsticker Area -->
            <div class="panel white" id='news_ticker'>
                <div class="one columns">
                    <div class="trending">Latest</div>
                </div>
                <div class="eleven columns">
<!-- Ticker News -->
   <ul id="ticker01">
               <li><span>Mar 20, 02:34 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/pak-indian-water-officials-meet-today">Pak, Indian water officials meet today</a>
                
            </li>
                   <li><span>Mar 20, 02:34 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow"> NA to vote on amended bill tomorrow</a>
                
            </li>
                   <li><span>Mar 20, 02:33 am</span>
                <a href="http://nation.com.pk/editors-picks/20-Mar-2017/imran-blasts-rulers-publicity-stunt">Imran blasts rulers’ publicity stunt</a>
                
            </li>
                   <li><span>Mar 20, 02:33 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/ties-with-qatar-to-be-further-cemented-pm"> Ties with Qatar to be further cemented: PM</a>
                
            </li>
                   <li><span>Mar 20, 02:32 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/nab-has-separate-laws-for-sindh-punjab-sharjeel">NAB has ‘separate laws’ for Sindh, Punjab: Sharjeel </a>
                
            </li>
                   <li><span>Mar 20, 02:32 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/bbc-apologises-for-tweet-about-blasphemy">BBC apologises for tweet about blasphemy</a>
                
            </li>
                   <li><span>Mar 20, 02:31 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/chaman-shuts-against-closure-of-afghan-border">Chaman shuts against closure of Afghan border</a>
                
            </li>
                   <li><span>Mar 20, 02:31 am</span>
                <a href="http://nation.com.pk/national/20-Mar-2017/pml-n-govt-victimising-ppp-leaders-murad">PML-N govt victimising PPP leaders: Murad</a>
                
            </li>
                </ul>
                    </div>

            </div>


            <div class="clear">&nbsp;</div>
<!--Add banner -->
    <div class="banner8 header-banner">
        <!-- Nation_DP_728x90 -->
        <div id='div-gpt-ad-1414124712057-6' style=''>
            <script type='text/javascript'>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1414124712057-6');
                });
            </script>
        </div>
    </div>
    
        </div>
    </div>
</header>
<!-- End Header and Nav -->
			
<style>
		@media print{
			  body { display: block; }
			    .topbar, .header , .gridleft, .share-post , .loverate ,header-banner, #floater, .post-author , .listcomments, footer , .artcl-scl {
					display: none ;
				}
				#postwidget{
					display: none ;
				}
				.post-authorthumb, #news_ticker, .header-banner{
					display: none ;
				}
				.eight.columns{
					width:100%;
				}
				#singlepost .post-content{
					width:100%;
				}
				.logo-header a[href]:after {
				   content: none !important;
				 }
		}
	</style>

    <input type="hidden" id="news_id" value="516586">

    <div class="row">
        <div class="twelve columns">
            <section id="maincontainer">
                <div class="eight columns">
                    <div id="content" itemscope itemtype="http://schema.org/NewsArticle">
                        <!-- main content -->
                        <section id="singlepost">
                            <header>
                                <div class="loverate"><a itemprop="url" href="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow"><i class="fa fa-star detail-star"></i></a></div>
                                <h1 itemprop="headline"> NA to vote on amended bill tomorrow</h1>
                                                                    <blockquote>
                                        <h2 itemprop="alternativeHeadline">Military courts extension                                        </h2>
                                    </blockquote>
                                                                    <div class="postmeta">
                                    <div class="meta-date">March 20, 2017 <meta itemprop="datePublished" content="March 20, 2017">
																				<meta itemprop="dateModified" content="March 20, 2017">
										                                    </div>
                                    <div class="share-post">SHARE : 
                                        <a class="custom-soc icon-text" href="javascript:void(null);" onclick="FB_post_feed();" rel="nofollow"><i class="fa fa-facebook"></i></a>
                                        <a href="https://plus.google.com/share?url=http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" target="_blank" class="custom-soc icon-text"><i class="fa fa-google-plus"></i></a>
                                        <a href="https://twitter.com/share?url=http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" target="_blank" class="custom-soc icon-text"><i class="fa fa-twitter"></i></a>
                                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow&title= NA to vote on amended bill tomorrow" target="_blank" title="The Nation on Linkedin"><i class="fa fa-linkedin"></i></a>
										<div class="fb-save" data-uri="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow">
											</div>
                                    </div>
                                </div>

                            </header>
                            <article>
                                                                        <div class="imgpost">
                                            <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
												 <img itemprop="url" width="750" height="400" title="" src="http://nation.com.pk/print_images/large/2017-03-20/na-to-vote-on-amended-bill-tomorrow-1489962975-5351.jpg" alt=" NA to vote on amended bill tomorrow" />
												 <meta itemprop="width" content="750">
												<meta itemprop="height" content="400">
												<meta itemprop="url" content="http://nation.com.pk/print_images/large/2017-03-20/na-to-vote-on-amended-bill-tomorrow-1489962975-5351.jpg">
											</div>
											<div class="fb_save_btn">
												<!-- Your save button code -->
												<div class="fb-save" data-uri="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow">
												</div>
											</div>
                                        </div>
                                        
                                <div class="post-authorthumb">
                                    	
									<meta itemprop="author" content="Abrar Saeed ">
        									<h5><a href="http://nation.com.pk/Reporter/abrar-saeed">Abrar Saeed</a></h5>


            
		<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			  <meta itemprop="url" content="http://nation.com.pk/assets/thenation/images/logo.png">
			  <meta itemprop="width" content="170">
			  <meta itemprop="height" content="94">
			</div>
			<meta itemprop="name" content="The Nation">
		</div>
		<div id="floater">
                                        <div id="sharebar" class="fixed">
                                            <!-- Facebook Container -->	
                                            <div style="padding:10px 0px 10px 15px;">
                                                <!-- Facebook -->
                                                <div class="fb-like" data-href="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" data-send="true" data-layout="box_count" data-width="70" data-show-faces="false"></div>
                                                <!-- End Facebook -->
                                            </div>
                                            <div style="padding:5px 0px 10px 13px;">
                                                <!-- Twitter -->
                                                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" data-counturl="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" data-lang="en" data-count="vertical">Tweet</a>
                                                <!-- End Twitter -->
                                            </div>
                                            <div style="padding:5px 0px 10px 13px;">
                                                <!-- Google Plus 1 -->
                                                <!-- Place this tag where you want the +1 button to render -->
                                                <g:plusone size="tall"></g:plusone>
                                                <!-- Place this render call where appropriate -->
                                                <!-- end google plus 1 -->
                                            </div>
                                            <div style="padding:5px 0px 10px 10px;">
                                                <!-- linked in -->
                                                <script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
                                                <script type="IN/Share" data-url="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow"></script>
                                                <!-- end linked in -->
                                            </div>  
                                        </div>
                                    </div>
                                </div>
                                <div class="post-content" itemprop="description">
                                <p style="text-align: justify;">ISLAMABAD - Finance Minister Ishaq Dar has informed that now the amendment to the Constitution and Army Act to pave the way for extension of military courts in the country for another stint of two years would be put to vote tomorrow instead of today.</p>
<p style="text-align: justify;">The Lower House of the Parliament would discuss the sunset clause to be introduced in the constitution today while the matter of forming an oversight committee of the parliamentarians from both the houses would also be constituted tomorrow. It was further decided by the Speaker National Assembly in consultation with the MPs.</p>
<p style="text-align: justify;">Ishaq Dar informed that the huddle of parliamentary party of the ruling PML-N, scheduled for today, was also deferred for tomorrow.</p>
<p style="text-align: justify;">The party sources said the deferment of parliamentary party meeting was due to some pressing engagements of Prime Minister Nawaz Sharif and non-availability of a good number of party MPs today.</p>
<p style="text-align: justify;">The decision of delaying voting on the constitutional amendment was also due to the non-availability of parliamentarians of other parties as well and as the amendment to the constitution could only be made with a two-thirds majority so the matter was deferred for a day to ensure the availability of requisite number.</p>
<p style="text-align: justify;">The government had already tabled the draft amendment bills in the lower house of the Parliament to amend the Constitution as well as the Army Act to facilitate the military courts extension but now the government would be introducing further amendments to it in the light of the agreement reached with PPP on March 16.</p>
<p style="text-align: justify;">As agreed with the PPP the oversight committee, comprising parliamentarians from both the houses of the Parliament, would be constituted in consultation with all the parliamentary parties&rsquo; heads tomorrow.</p>
<p style="text-align: justify;">The prime minister would also be meet with the parliamentary parties&rsquo; heads on the occasion and discuss with them the matters relating to the implementation on National Action Plan.</p>
<p style="text-align: justify;">Dar has stated that amendments to the already tabled constitutional amendment bill and Army Act amendment bill have been lodged in the National Assembly in the light of the &nbsp;consensus arrived in the parliamentary leaders meeting March 16. &nbsp;</p>
<p style="text-align: justify;">The House will discuss the consensus bills&nbsp;today and the same will be put to vote tomorrow, as discussed by Speaker National Assembly with the parliamentary leaders, he informed.</p>
<p style="text-align: justify;">The finance minister further said that in the said meeting of parliamentary leaders it was also agreed to set up a Parliamentary Committee on National Security with parliamentary leaders of National Assembly and Senate as its members.</p>
<p style="text-align: justify;">Accordingly, a resolution in this regard will also be moved in the National Assembly&nbsp;today,&nbsp;he said.&nbsp;</p>
<p style="text-align: justify;">In this backdrop, the parliamentary party meeting of PML(N) members of National Assembly and Senate, which was earlier scheduled for&nbsp;today,&nbsp;&nbsp;would now be held tomorrow, under the chairmanship of prime minister, the minister added.</p>
<p style="text-align: justify;">&nbsp;</p>
<p style="text-align: justify;">&nbsp;</p>
<p style="text-align: justify;">NA to vote on amended bill tomorrow</p><b>This news was published in The Nation newspaper. Read complete newspaper of 20-Mar-2017<a href="http://nation.com.pk/E-Paper/lahore/2017-03-20/page-1"> here.</a></b>								<div class="fb-quote"></div>
								<!-- The Article Social Media Share -->
								<div class="artcl-scl desktop-only">
									<div class="righty artcl-shr">
										<ul>
																						<li>
												<a href="whatsapp://send?text=http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" >
													<img style="height:20px;" class="fb_share_detail_page" src="http://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" />
												</a>
											</li>
											<li>
												<a href="javascript:void(null);" onclick="FB_post_feed();" >
													<img class="fb_share_detail_page" src="http://nation.com.pk/assets/thenation/images/client/facebook_share.png" alt="Facebook" />
												</a>
											</li>
											<li>
												<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" data-counturl="http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow" data-lang="en" data-count="horizontal">Tweet</a>
											</li>
										</ul>
									</div>
								</div>
                                </div>
                                
								                            <div class="banner8">
                                <!-- Nation_DP_336x280 -->
                                <div id='div-gpt-ad-1414124712057-5' style=''>
                                    <script type='text/javascript'>
                                        googletag.cmd.push(function () {
                                            googletag.display('div-gpt-ad-1414124712057-5');
                                        });
                                    </script>
                                </div>

                            </div>
                                        <div class="clear"></div>
    						<div class="post-author" itemscope itemtype="http://schema.org/Person">
							<div class="at-thumb"><div itemprop="image" style="height:110px; background: url(http://nation.com.pk/author_picture/small/)" class ="img_bckg"></div></div>
		  						<div class="at-desc">
									<div itemprop="name" class="at-name">More by <a itemprop="url" href="http://nation.com.pk/Reporter/abrar-saeed">Abrar Saeed</a></div>
									<div class="at-text" itemprop="description">
		  								<p></p>		  							</div>
		  							<div class="at-social">
		  								
		  							</div>
		  						</div>
		  					</div>

                                    <div class="clear"></div>
                                    </article>
                        </section>
                        <div class="clear clearfix"></div>
                        
    

                        <!-- widget single post -->
                        <section id="postwidget">
                            <div class="six columns">
                                <!-- widget related post -->
                                                                    <div class="widget lreview">
                                        <h3 itemprop="articleSection" class="blocktitle">RELATED NEWS</h3>
                                        <div class="othercat">
                                            <ul class="oc-horizon">
                                                                                                    <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a  class="thumbnail" title="Govt to withdraw amended NAB law" href="http://nation.com.pk/islamabad/02-Dec-2010/Govt-to-withdraw-amended-NAB-law">
                                                                    <div  style="height:80px; background: url(http://nation.com.pk/digital_images/small/2010-12-02/govt-withdraw-amended-nab-law-1324298003.jpg)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/islamabad/02-Dec-2010/Govt-to-withdraw-amended-NAB-law">
                                                                                December 02, 2010, 4:48 pm
                                                                                                                    </a>
                                                            <h4><a itemprop="url" href="http://nation.com.pk/islamabad/02-Dec-2010/Govt-to-withdraw-amended-NAB-law">Govt to withdraw amended NAB law</a></h4>
                                                        </div>
                                                    </li>

                                                                                            <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a  class="thumbnail" title="Govt withdraws amended plea on NRO verdict" href="http://nation.com.pk/islamabad/15-Jun-2010/Govt-withdraws-amended-plea-on-NRO-verdict">
                                                                    <div  style="height:80px; background: url(http://nation.com.pk/digital_images/small/2010-06-15/govt-withdraws-amended-plea-nro-verdict-1324297078.jpg)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/islamabad/15-Jun-2010/Govt-withdraws-amended-plea-on-NRO-verdict">
                                                                                June 15, 2010, 6:57 pm
                                                                                                                    </a>
                                                            <h4><a itemprop="url" href="http://nation.com.pk/islamabad/15-Jun-2010/Govt-withdraws-amended-plea-on-NRO-verdict">Govt withdraws amended plea on NRO verdict</a></h4>
                                                        </div>
                                                    </li>

                                                                                            <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a  class="thumbnail" title="Senate passes electoral laws amended bill" href="http://nation.com.pk/islamabad/06-Oct-2009/Senate-passes-electoral-laws-amended-bill">
                                                                    <div  style="height:80px; background: url(http://nation.com.pk/digital_images/small/2009-10-06/senate-passes-electoral-laws-amended-1324296263.jpg)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/islamabad/06-Oct-2009/Senate-passes-electoral-laws-amended-bill">
                                                                                October 06, 2009, 12:31 pm
                                                                                                                    </a>
                                                            <h4><a itemprop="url" href="http://nation.com.pk/islamabad/06-Oct-2009/Senate-passes-electoral-laws-amended-bill">Senate passes electoral laws amended bill</a></h4>
                                                        </div>
                                                    </li>

                                                                                            <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">
                                                                <a  class="thumbnail" title="Oil and Gas Ordinance amended" href="http://nation.com.pk/islamabad/15-Jul-2009/Oil-and-Gas-Ordinance-amended">
                                                                    <div  style="height:80px; background: url(http://nation.com.pk/digital_images/small/)" class = "img_bckg"></div>
                
                                                                </a>
                                                            </div>
                                                                    
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/islamabad/15-Jul-2009/Oil-and-Gas-Ordinance-amended">
                                                                                July 15, 2009, 10:05 am
                                                                                                                    </a>
                                                            <h4><a itemprop="url" href="http://nation.com.pk/islamabad/15-Jul-2009/Oil-and-Gas-Ordinance-amended">Oil and Gas Ordinance amended</a></h4>
                                                        </div>
                                                    </li>

                                                                                    </ul>
                                        </div>
                                    </div>
                                                                    <!-- end related psot -->
                            </div>
                            <div class="six columns">
                                <!-- widget related post -->
    
                                    <div class="widget lreview">
                                        <h3 itemprop="articleSection" class="blocktitle">MORE IN <a href="http://nation.com.pk/national">NATIONAL</a></h3>
                                        <div class="othercat">
                                            <ul class="oc-horizon">
                                                                                                    <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a  href="http://nation.com.pk/national/20-Mar-2017/pak-indian-water-officials-meet-today">
                                                                    <div style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-03-20/pak-indian-water-officials-meet-today-1489962907-1294.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/national/20-Mar-2017/pak-indian-water-officials-meet-today">
                                                                                                                                    March 20, 2017                                                                            </a>
                                                            <h4 ><a itemprop="url" href="http://nation.com.pk/national/20-Mar-2017/pak-indian-water-officials-meet-today">Pak, Indian water officials meet today</a></h4>
                                                        </div>
                                                    </li>

                                                                <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a  href="http://nation.com.pk/national/20-Mar-2017/ties-with-qatar-to-be-further-cemented-pm">
                                                                    <div style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-03-20/ties-with-qatar-to-be-further-cemented-pm-1489963453-7731.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/national/20-Mar-2017/ties-with-qatar-to-be-further-cemented-pm">
                                                                                                                                    March 20, 2017                                                                            </a>
                                                            <h4 ><a itemprop="url" href="http://nation.com.pk/national/20-Mar-2017/ties-with-qatar-to-be-further-cemented-pm">Ties with Qatar to be further cemented: PM</a></h4>
                                                        </div>
                                                    </li>

                                                                <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a  href="http://nation.com.pk/national/20-Mar-2017/nab-has-separate-laws-for-sindh-punjab-sharjeel">
                                                                    <div style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-03-20/nab-has-separate-laws-for-sindh-punjab-sharjeel-1489963520-7946.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/national/20-Mar-2017/nab-has-separate-laws-for-sindh-punjab-sharjeel">
                                                                                                                                    March 20, 2017                                                                            </a>
                                                            <h4 ><a itemprop="url" href="http://nation.com.pk/national/20-Mar-2017/nab-has-separate-laws-for-sindh-punjab-sharjeel">NAB has ‘separate laws’ for Sindh, Punjab: Sharjeel</a></h4>
                                                        </div>
                                                    </li>

                                                                <li class="bck_li">
            
                                                            <div class="octhumb bck_li_octhumb">

                                                                <a  href="http://nation.com.pk/national/20-Mar-2017/bbc-apologises-for-tweet-about-blasphemy">
                                                                    <div style="height:80px; background: url(http://nation.com.pk/print_images/small/2017-03-20/bbc-apologises-for-tweet-about-blasphemy-1489963576-8557.jpg)" class = "img_bckg"></div>

                
                                                                </a>

                                                            </div>
                                                                   
                                                        <div class="desc" style="padding-left: 92px; position: relative; float: left;">
                                                            <a href="http://nation.com.pk/national/20-Mar-2017/bbc-apologises-for-tweet-about-blasphemy">
                                                                                                                                    March 20, 2017                                                                            </a>
                                                            <h4 ><a itemprop="url" href="http://nation.com.pk/national/20-Mar-2017/bbc-apologises-for-tweet-about-blasphemy">BBC apologises for tweet about blasphemy</a></h4>
                                                        </div>
                                                    </li>

                                                        </ul>
                                        </div>
                                    </div>
                                        <!-- end related psot -->
                            </div>
                            <!-- end widget latest review -->
                        </section>


                        <!-- end banner -->

                        <!-- divider line -->
                        <div class="line1"></div>
                        <div class="clear clearfix"></div>

                        <!-- list comments -->
                        <!--COMMENTS SECTIONS USING DISQUS-->
                                    <div class="twelve columns listcomments">
                                    <div id="disqus_thread"></div>
                                    <script type="text/javascript">
                                        var disqus_shortname = 'nawaiwaqt'; // required: replace example with your forum shortname
                                        /* * * DON'T EDIT BELOW THIS LINE * * */
                                        (function () {
                                            var dsq = document.createElement('script');
                                            dsq.type = 'text/javascript';
                                            dsq.async = true;
                                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                        })();
                                    </script>
                                    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                                    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                                </div>

                                                <!--COMMENTS SECTIONS USING DISQUS-->
                        <!-- end list comments -->
                    </div>	
                </div>
                    <div class="four columns gridleft">
    <aside >
        
                <!-- Nation_HP_300x600 -->
        <div class="widget">
            <!-- Nation_DP_300x600 -->

            
        <div style='margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;'>
            <div id='div-gpt-ad-1414124712057-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-4'); });
</script>
</div>
        </div>
        </div>
          
        <!-- widget top trending  -->
        <div class="widget wtrending">
            <h3 class="blocktitle">TODAY'S POPULAR</h3>
            <div class="titletrend">
                <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">Most Viewed</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">Most Commented</a> </span>
            </div>
            <div id="tab1">
                    <ul class="listtrend">
        	
            <li class="wt1">
				<a href="http://nation.com.pk/national/19-Mar-2017/police-arrest-groom-for-killing-newlywed-wife-in-lahore">Police arrest groom for killing newlywed wife in Lahore</a></li>
				
          
			
            	
            <li class="wt2">
				<a href="http://nation.com.pk/sports/19-Mar-2017/i-put-on-weight-even-if-i-drink-water-umar-akmal">I put on weight even if I drink water: Umar Akmal</a></li>
				
          
			
            	
            <li class="wt3">
				<a href="http://nation.com.pk/national/19-Mar-2017/chinese-troops-turkish-band-participate-in-pakistan-day-parade-rehearsal">Chinese troops, Turkish band participate in Pakistan Day ...</a></li>
				
          
			
            	
            <li class="wt4">
				<a href="http://nation.com.pk/national/19-Mar-2017/iwt-india-pakistan-likely-to-discuss-five-hydro-projects-tomorrow">IWT: India-Pakistan likely to discuss five hydro projects</a></li>
				
          
			
                </ul>
                </div>
            <div id="tab2" style="display: none">
                    <ul class="listtrend">
        	
            <li class="wt1">
				<a href="http://nation.com.pk/national/19-Mar-2017/farooq-sattar-terms-ppp-mqm-l-allies">Farooq Sattar terms PPP, MQM-L ‘allies’</a></li>
				
          
			
                </ul>
                </div>	

        </div>
		
		<!-- widget latest comments -->
		
		<div class="widget lastcomment"> 
	<h3 class="blocktitle">LATEST COMMENTS</h3>
		<div class="listcomment">
            			<ul class="listcomment"> 
                
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/national/19-Mar-2017/farooq-sattar-terms-ppp-mqm-l-allies"> 
							<img src="//a.disquscdn.com/1489617566/images/noavatar92.png" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a class="comments_a" href="http://nation.com.pk/national/19-Mar-2017/farooq-sattar-terms-ppp-mqm-l-allies"><strong>neutral</strong> They are all 'Chatta Battas' and feeding on the blood of a common man. Had they been any sincere, they would not be facing those 'badname zamana' corruption cases nor the country would fall in the net...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/editorials/19-Mar-2017/a-regretful-extension"> 
							<img src="//a.disquscdn.com/1489617566/images/noavatar92.png" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a class="comments_a" href="http://nation.com.pk/editorials/19-Mar-2017/a-regretful-extension"><strong>neutral</strong> The Military courts were created out of sheer necessity because our Judicial system faced millions of cases pending and for years. Do not regret - improve the Judiciary. Only opposing or regretting wo...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/business/19-Mar-2017/kinnow-export-shambles-amid-pak-afghan-border-closure"> 
							<img src="https://c.disquscdn.com/uploads/users/9104/5732/avatar92.jpg?1489894915" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a class="comments_a" href="http://nation.com.pk/business/19-Mar-2017/kinnow-export-shambles-amid-pak-afghan-border-closure"><strong>Deven Dalal</strong> That sir is nothing as compared to loosing of all the revenue because of the refusal to trans-Pakistan trade between Afghanistan and India. Pakistan boasted of strategic location for Indian trade with...</a>
					</div>
					
				</li>
							</ul> 
             		</div> 
	</div>				
		
		<!-- widget latest comments -->
		
        <!-- widget category -->
                       <div class="widget">
		  				<h3 class="blocktitle">More On Page 1</h3>
                       <div class="getcat"> 
                
						   <div class="lthumb" style="height: auto;">
                    <a href="http://nation.com.pk/E-Paper/lahore/2017-03-20/page-1">
                    
					<img src="http://nation.com.pk/epaper_image/medium/2017-03-20/Lahore/epaper_img_1489959771.gif" alt="epaper" >
					
					
                    
                    </a>
                </div>
					   </div>
			   </div>
		    
						<div style="text-align: center; padding-top: 10px;">
					<div id='div-gpt-ad-1431062150557-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1431062150557-0'); });
					</script>
					</div>
				</div>
			    </aside>
</div>

            </section> <!-- end main container -->
        </div>
    </div>
    		
		<!-- FOOTER AREA  -->
<footer>
    <div class="row">
        <div class="twelve columns">
            <section id="footer">
                <!-- widget tags -->
                <div class="four columns">
                    <div class="widget wcategory">
                        <h3 class="blocktitle"><span>ADVERTISEMENT</span></h3>
                        <div class="tagcloud">
							<!--								<script src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=300X250&cwpid=558263&cwwidth=300&cwheight=250&cwpnet=1&cwtagid=268117"></script>-->
	
                        </div>
                    </div>
                </div>

                <!-- widget latest comment -->
                <div class="four columns gridfooter">
<div class="widget lastcomment"> 
	<h3 class="blocktitle">LATEST COMMENTS</h3>
		<div class="listcomment">
            			<ul class="listcomment"> 
                
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/national/19-Mar-2017/farooq-sattar-terms-ppp-mqm-l-allies"> 
							<img src="//a.disquscdn.com/1489617566/images/noavatar92.png" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a href="http://nation.com.pk/national/19-Mar-2017/farooq-sattar-terms-ppp-mqm-l-allies"><strong>neutral</strong> They are all 'Chatta Battas' and feeding on the blood of a common man. Had they been any sincere, they would not be facing those 'badname zamana' corruption cases nor the country would fall in the net...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/editorials/19-Mar-2017/a-regretful-extension"> 
							<img src="//a.disquscdn.com/1489617566/images/noavatar92.png" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a href="http://nation.com.pk/editorials/19-Mar-2017/a-regretful-extension"><strong>neutral</strong> The Military courts were created out of sheer necessity because our Judicial system faced millions of cases pending and for years. Do not regret - improve the Judiciary. Only opposing or regretting wo...</a>
					</div>
					
				</li>
								<li>
					<div class="cthumb"> 
						<a href="http://nation.com.pk/business/19-Mar-2017/kinnow-export-shambles-amid-pak-afghan-border-closure"> 
							<img src="https://c.disquscdn.com/uploads/users/9104/5732/avatar92.jpg?1489894915" alt="discus"> 
						</a> 
					</div> 
					<div class="dcomment">
						<a href="http://nation.com.pk/business/19-Mar-2017/kinnow-export-shambles-amid-pak-afghan-border-closure"><strong>Deven Dalal</strong> That sir is nothing as compared to loosing of all the revenue because of the refusal to trans-Pakistan trade between Afghanistan and India. Pakistan boasted of strategic location for Indian trade with...</a>
					</div>
					
				</li>
							</ul> 
             		</div> 
	</div>
                </div>


                <!-- widget contact -->
                <div class="four columns">
                    <div class="widget wcontact">
                        <h3 class="blocktitle"><span>OUR CONTACT DETAILS</span></h3>
                        <div class="dcontact">
                            <img src="http://nation.com.pk/assets/thenation/images/logo_footer.png" alt="TheNation"><br/><p>NIPCO House, 4 Shaarey Fatima Jinnah, <br/>LAHORE (Pakistan)<br/> Tel : 092-42-6367580<br/>Fax : 092-42-6367005</p>

                            <ul class="footer_links">
                                <li><a href="http://nation.com.pk/about-us.html" title="About The Nation">About Us</a></li>
                                <li><a href="http://nation.com.pk/advertise-with-us.html" title="Advertise on The Nation">Advertise</a></li>

                                <li><a href="http://nation.com.pk/contact-us.html" title="Contact Us">Contact Us</a></li>

                                <li><a href="http://nation.com.pk/terms-conditions.html" title="Terms &amp; Conditions">Terms & Conditions</a></li>
                            </ul>  
                            <div class="sn">
                                <a href="https://www.facebook.com/thenationdaily" target="_blank"><i class="fa fa-facebook"></i></a>
                                <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank"><i class="fa fa-google-plus"></i></a>
                                <a href="https://twitter.com/#!/the_nation" target="_blank"><i class="fa fa-twitter"></i></a>
                                <a href="http://youtube.com/WaqtNews" target="_blank"><i class="fa fa-youtube"></i></a>
                                <a href="http://www.nation.com.pk/mobile.html" target="_blank"><i class="fa fa-mobile-phone"></i></a>
                            </div>
                        </div>
                    </div>
                </div>


                <div class="row clear"></div>
                <!-- copyright -->
                <div class="copyright twelve columns">
                    <div class="five columns">&copy; COPYRIGHT 2017,  <span class="merah">NAWAIWAQT GROUP OF NEWSPAPERS</span></div>
					<div class="seven columns">
						<a class="toppage" href="#container">
							<i class="fa fa-chevron-up"></i></a>
                        <div class="backtop" style="display: block;">
							<span style="float: right; margin-right: 10px;">                       
								Powered by :  <a href="http://publishrr.com" target="_blank"><img src="http://nation.com.pk/assets/thenation/images/client/Logo-publishrr.png" style="height: 20px; margin-top: -7px; margin-bottom: -4px;" alt="TheNation"></a>
							</span>

                        </div>
                    </div>
                </div>
            </section>
        </div>
    </div>
</footer>

 
	<script type="text/javascript">
        try
        {
            //this code will get all parent frames if they lies in same domain else exception
            var arrFrames = parent.document.getElementsByTagName("IFRAME");
            for (var i = 0; i < arrFrames.length; i++) {
              //if (arrFrames[i].contentWindow === window) 
                    // alert("same domain");
            }
        }
        catch(err)
        {
            // alert("eeee");
            document.getElementsByTagName("html")[0].style.display="none"; 
            document.getElementsByTagName("html")[0].innerHTML = "";
            window.parent.location="http://nation.com.pk/";
        }	
	</script>
	<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/foundation.min.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery-ui-1.8.23.custom.min.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery-easing.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/jquery.kinetic.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/pushy.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/plugins.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/app.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/third_party_services_footer.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/common.js"></script>
<script type="text/javascript" src="http://nation.com.pk/assets/thenation/js/frontend/detail_page.js"></script>
<script  type="text/javascript">
    var $ = jQuery.noConflict();
</script>

<script type="text/javascript" >
/* <![CDATA[ */
try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; };
xajax.config.requestURI = "http://nation.com.pk/national/20-Mar-2017/na-to-vote-on-amended-bill-tomorrow";
xajax.config.statusMessages = false;
xajax.config.waitCursor = true;
xajax.config.version = "xajax 0.5";
xajax.config.defaultMode = "asynchronous";
xajax.config.defaultMethod = "POST";
xajax.config.JavaScriptURI = "http://nation.com.pk/xajax";
/* ]]> */
</script>
<script type="text/javascript" src="http://nation.com.pk/xajax/xajax_js/xajax_core.js" charset="UTF-8"></script>
<script type="text/javascript" >
/* <![CDATA[ */
window.setTimeout(
 function() {
  var scriptExists = false;
  try { if (xajax.isLoaded) scriptExists = true; }
  catch (e) {}
  if (!scriptExists) {
 //  alert("Error: the xajax Javascript component could not be included. Perhaps the URL is incorrect?\nURL: http://nation.com.pk/xajax/xajax_js/xajax_core.js");
  }
 }, 2000);
/* ]]> */
</script>

<script type='text/javascript' >
/* <![CDATA[ */
xajax_category_news_listing_xajax = function() { return xajax.request( { xjxfun: 'category_news_listing_xajax' }, { parameters: arguments } ); };
xajax_category_news_box = function() { return xajax.request( { xjxfun: 'category_news_box' }, { parameters: arguments } ); };
xajax_show_news_ticker = function() { return xajax.request( { xjxfun: 'show_news_ticker' }, { parameters: arguments } ); };
xajax_email_subscriber_add_xajax = function() { return xajax.request( { xjxfun: 'email_subscriber_add_xajax' }, { parameters: arguments } ); };
xajax_trending_tags_widget_xajax = function() { return xajax.request( { xjxfun: 'trending_tags_widget_xajax' }, { parameters: arguments } ); };
xajax_poll_vote_data_xajax = function() { return xajax.request( { xjxfun: 'poll_vote_data_xajax' }, { parameters: arguments } ); };
xajax_poll_vote_stat_xajax = function() { return xajax.request( { xjxfun: 'poll_vote_stat_xajax' }, { parameters: arguments } ); };
xajax_ajax_get_print_archive = function() { return xajax.request( { xjxfun: 'ajax_get_print_archive' }, { parameters: arguments } ); };
xajax_get_epaper_archive = function() { return xajax.request( { xjxfun: 'get_epaper_archive' }, { parameters: arguments } ); };
xajax_benchmarking_add_xajax = function() { return xajax.request( { xjxfun: 'benchmarking_add_xajax' }, { parameters: arguments } ); };
xajax_increse_no_of_read = function() { return xajax.request( { xjxfun: 'increse_no_of_read' }, { parameters: arguments } ); };
/* ]]> */
</script>
<script src="http://nation.com.pk/assets/thenation/js/frontend/jquery.nicescroll.js"></script>

<script>
    $(document).ready(function () {
        $(".boxscroll").niceScroll();
    });
</script>

	</div>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-546eb8fe389eaa36" async="async"></script>
	</body>
</html>