<!-- 
                             Deployment Date: 23 Nov 2020, 11:56:01 am                                                             
                                                                                         
   _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____   
  |_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|  
    ____            _       _   _         _                                              
   |  _ \   _   _  | |__   | | (_)  ___  | |__    _ __   _ __        ___ ___  _ __ ___   
   | |_) | | | | | | '_ \  | | | | / __| | '_ \  | '__| | '__|      / __/ _ \| '_ ` _ \  
   |  __/  | |_| | | |_) | | | | | \__ \ | | | | | |    | |     _  | (_| (_) | | | | | | 
   |_|      \__,_| |_.__/  |_| |_| |___/ |_| |_| |_|    |_|    (_)  \___\___/|_| |_| |_| 
   _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____   
  |_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|   



-->

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" class=" js no-touch svg inlinesvg svgclippaths no-ie8compat js no-touch svg inlinesvg svgclippaths no-ie8compat" lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <title>US election system under assault and siege: Trump</title> <meta name="description" content="President Donald Trump claimed Wednesday that the US election system is under "coordinated assault and siege," pledging to defend the country&rsquo;s laws and" /> <meta property="og:type" content="article" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:site_name" content="The Nation"/> <meta property="og:title" content="US election system under assault and siege: Trump" /> <meta name="twitter:title" content="US election system under assault and siege: Trump"> <meta itemprop="name" content="US election system under assault and siege: Trump"> <meta property="og:description" content="President Donald Trump claimed Wednesday that the US election system is under "coordinated assault and siege," pledging to defend the country&rsquo;s laws and" /> <meta itemprop="description" content="President Donald Trump claimed Wednesday that the US election system is under "coordinated assault and siege," pledging to defend the country&rsquo;s laws and"> <meta name="twitter:description" content="President Donald Trump claimed Wednesday that the US election system is under "coordinated assault and siege," pledging to defend the country&rsquo;s laws and"> <meta property="og:url" content="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" /> <meta name="twitter:url" content="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump"> <meta property="og:image" content="https://nation.com.pk/digital_images/large/2020-12-03/us-election-system-under-assault-and-siege-trump-1606968193-8944.jpg" /> <meta property="og:image:width" content="800"> <meta property="og:image:height" content="600"> <meta itemprop="image" content="https://nation.com.pk/digital_images/large/2020-12-03/us-election-system-under-assault-and-siege-trump-1606968193-8944.jpg"> <meta name="twitter:image" content="https://nation.com.pk/digital_images/large/2020-12-03/us-election-system-under-assault-and-siege-trump-1606968193-8944.jpg"> <meta property="article:publisher" content="https://www.facebook.com/thenationdaily" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="refresh" content="3600" > <link rel="shortcut icon" href="https://nation.com.pk/assets/thenation/images/favicons/favicon.ico"> <link rel="apple-touch-icon" sizes="57x57" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-180x180.png"> <link rel="icon" type="image/png" sizes="192x192" href="https://nation.com.pk/assets/thenation/images/favicons/android-icon-192x192.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="96x96" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-96x96.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-16x16.png"> <meta property="og:locale" content="en_US" /> <link rel="alternate" type="application/rss+xml" title="The Nation" href="https://nation.com.pk/rss" /> <link rel="alternate" type="application/rss+xml" title="The Nation" href="https://nation.com.pk/sitemap.xml" /> <meta property="article:published_time" content="2020-12-03T09:03:19+05:00" /> <meta property="article:section" content="International" /> <link rel="amphtml" href="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump?version=amp" /><meta property="fb:pages" content="57383301711" /> <meta property="fb:app_id" content="106170627023"/><script> window.fbAsyncInit = function() { FB.init({ appId : 106170627023, xfbml : true, version : "v2.12" }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk")); </script> <script> function FB_post_feed() { var url=FB.ui({ method: 'share', iframe_test: true, href: 'https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump', }, function(response) {}); } </script> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/style.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/custom.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/home_page.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&ver=3.8.3?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/javascript_calender.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/epaper_page.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.carousel.min.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.carousel.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.theme.default.min.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/lightslider.css?mdate=1606114561" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/colorbox.css?mdate=1606114561" type="text/css" media="all" /> <style> .ad_code_class iframe { }</style><script> var asset_dir = "https://nation.com.pk/assets/thenation/"; var templateDir = "https://nation.com.pk/"; var current_page_link = "nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump"; var category_page_slug = ""; var cms_page_slug = ""; var news_categories = "international"; var news_tags = ""; </script> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-24006534-1', 'auto'); ga('create', 'UA-39640226-3', 'auto', 'publishrr'); ga('require', 'displayfeatures'); ga('require', 'linkid', 'linkid.js'); ga('set', 'dimension3', news_categories); ga('send', 'pageview'); ga('publishrr.send', 'pageview'); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/1002138/Nation_AP_BTF_728x90', [728, 90], 'div-gpt-ad-1414124712057-6').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_DP_300x250', [300, 250], 'div-gpt-ad-1431062150557-0').addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([0, 0], [[300, 600],[336, 280]]).build(); googletag.defineSlot('/1002138/Nation_DP_300x600', [300, 600], 'div-gpt-ad-1414124712057-4').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_DP_336x280', [300, 250], 'div-gpt-ad-1414124712057-5').addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([800, 50], [728, 90]).addSize([500, 50], [468, 60]).addSize([0, 0], [320, 100]).build(); googletag.defineSlot('/1002138/Nation_AP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-0').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([1300, 150], [336, 280]).addSize([1100, 150], [300, 250]).addSize([900, 150], [250, 250]).addSize([0, 0], [0, 0]).build(); googletag.defineSlot('/1002138/Nation_HP_336x280', [336, 280], 'div-gpt-ad-1414124712057-13').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/1002138/Nation_HP_300x600', [300, 600], 'div-gpt-ad-1414124712057-12').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_300x600', [300, 600], 'div-gpt-ad-1414124712057-8').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([1100, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build(); googletag.defineSlot('/1002138/Nation_eP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-7').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_728x90', [728, 90], 'div-gpt-ad-1414124712057-10').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_336x280', [336, 280], 'div-gpt-ad-1414124712057-9').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_TP_300x250', [300, 250], 'div-gpt-ad-1414124712057-14').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_TP_300x600', [300, 600], 'div-gpt-ad-1414124712057-15').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_CP_300x600', [300, 600], 'div-gpt-ad-1414124712057-2').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_CP_300x250', [300, 250], 'div-gpt-ad-1414124712057-1').addService(googletag.pubads()); googletag.companionAds().setRefreshUnfilledSlots(true); googletag.enableServices(); }); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2495428981136420", enable_page_level_ads: true }); </script> <script> window.fbAsyncInit = function() { FB.init({ appId : '106170627023', xfbml : true, version : 'v2.9' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <meta name="google-site-verification" content="jakQlhmgpxn1Y1Qaj_uA8M3L-1n2rWdaKw_JBMH3FqI" /> <meta name="msvalidate.01" content="CCEA732FF4CDC3EB7D4BF9A9D7EAEFE4" /> <script type="text/javascript"> function block_load_more( load_more_button_id, block_slug ) { var block_offset = parseInt($('#'+block_slug+'_offset_count' ).val()); var myElem = document.getElementById( block_slug+'-load-more' ); if (myElem === null) { alert('Please specify "" div container with id "#'+block_slug+'-load-more" '); return false; } $('#post_load_loader').css('display','block'); $('#'+block_slug+'_load_more_btn' ).hide(); $.ajax({ method: "POST", url: "https://nation.com.pk/ajax_block_pagination", data: { block_slug: block_slug, block_offset: block_offset, news_date: '1606935600', category_slug: '', }, beforeSend: function( xhr ) { } }) .done(function( data ) { $('#post_load_loader').css('display','none'); $('#'+block_slug+'_load_more_btn' ).show(); if ( data == 'no_more_news' ) { $('#'+load_more_button_id).css({display:none}); } else { $( '#'+block_slug+'-load-more' ).append(data); } }); } </script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(function() { OneSignal.init({ appId: "72bcdcc2-c702-401f-a0f5-f6078c97d6b4", }); }); </script> <style> @media(min-width: 768px){ .oembed_ltr{ border: 1px solid #e0e0e0!important;width: 90%;padding: 5px!important;display: block;margin: 0 auto; } .oembed_image{ width: 70px;float:left;margin-right: 10px; } .oembed_title{ min-height:55px;display: flex;align-items: center; } } .oembed_title a { font-size: 16px; line-height: 24px; color:#222; overflow: hidden;text-align: left;margin: 0px!important; } @media(max-width: 768px){ .oembed_ltr{ width: 100%;padding: 5px!important;display: inline-block;border: 1px solid #e0e0e0!important; } .oembed_image{ width: 75px;float:left;margin-right: 10px; } .oembed_title{ display: flex;align-items: center; } } </style> <script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" }, "headline": "US election system under assault and siege: Trump", "image": [ "https://nation.com.pk/digital_images/extra-large/2020-12-03/us-election-system-under-assault-and-siege-trump-1606968193-8944.jpg" ], "datePublished": "2020-12-03T09:03:19+05:00", "dateModified": "2020-12-03T09:03:19+05:00", "author": { "@type": "Organization", "name": "The Nation" }, "publisher": { "@type": "Organization", "name": "The Nation", "logo": { "@type": "ImageObject", "url": "https://nation.com.pk//uploads/theme/logo-1550475639.png" } }, "description": "President Donald Trump claimed Wednesday that the US election system is under \"coordinated assault and siege,\" pledging to defend the country&rsquo;s laws and Constitution. &nbsp; In a pre-recorded video from the White House, which he called \"the most important speech\" he has ever made, the president said the Nov. 3 presidential election saw \"lots of bad things&rdquo; happen. \"We used to have what was called election day. Now we have election days, weeks, and months, and lots of bad things happened during this ridiculous period of time, especially when you have to prove almost nothing to exercise our greatest privilege, the right to vote,\" said Trump. His remarks came a day after US Attorney General William Barr said there is no evidence of widespread voter fraud in the Nov. 3 presidential race that could change President-elect Joe Biden's victory. Biden garnered 81 million votes, while his opponent received 74 million. The president-elect won 306 electoral votes and Trump has 232. Iran okays plan to speed nuclear program Trump said the constitutional process must be allowed to continue, adding he will ensure that every legal ballot is counted and that no illegal ballot is counted. \"This is not just about honoring the votes of 74 million Americans who voted for me, it&rsquo;s about ensuring that Americans can have faith in this election and in all future elections,\" he said. 'Fraud and abuse' Trump also detailed what he called a corrupt mail-in balloting scheme, accusing Democrats of using it to alter voting in swing states. He said Republicans were leading in those states. \"While it has long been understood that the Democrat political machine engages in voter fraud from Detroit to Philadelphia, to Milwaukee, Atlanta, so many other places, what changed this year was the Democrat party&rsquo;s relentless push to print and mail out tens of millions of ballots sent to unknown recipients with virtually no safeguards of any kind. \"This allowed fraud and abuse to occur in a scale never seen before. Using the pandemic as a pretext, Democrat politicians and judges drastically changed election procedures just months, and in some cases, weeks before the election on the 3rd of November,\" he added. US welcomes Afghanistan-Taliban deal for peace " } </script> <script type="text/javascript"> var base_url = "https://nation.com.pk/"; var asset_dir = "https://nation.com.pk/assets/thenation/"; var local_dev = 0; var commenting_system_type = 'disqus'; var fb_app_id = 106170627023; </script> </head> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/detail_page.css" type="text/css" media="all" /> <body onload="filter_gallery('picture_gallery'); filter_regional('lahore')" style="zoom: 1;"> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <nav class="pushy pushy-left block-2"> <ul> <li class="mobile-only"> <a href="https://nation.com.pk/"><img height="65" src="https://nation.com.pk/assets/thenation/images/logo_footer.png"></a> </li> <li> <a href="/E-Paper" class="sf-with-ul"> e-Paper </a> </li> <li> <a href="/Todays-Paper" class="sf-with-ul"> Today's Paper </a> </li> <li> <a href="javascript:void(0);"> EDITOR'S PICKS </a> <ul class="block-39"> <li><a href="https://nation.com.pk/featured" title="Featured">Featured</a> </li> <li><a href="https://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> OPINION </a> <ul class="block-37"> <li><a href="https://nation.com.pk/editorials" title="Editorials">Editorials</a> </li> <li><a href="https://nation.com.pk/columns" title="Columns">Columns</a> </li> <li><a href="https://nation.com.pk/letters" title="Letters">Letters</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> NEWS </a> <ul class="block-36"> <li><a href="/latest" title="Latest">Latest</a> </li> <li><a href="https://nation.com.pk/headlines" title="Headlines">Headlines</a> </li> <li><a href="https://nation.com.pk/top-stories" title="Top Stories">Top Stories</a> </li> <li><a href="https://nation.com.pk/national" title="National">National</a> </li> <li><a href="https://nation.com.pk/sports" title="Sports">Sports</a> </li> <li><a href="https://nation.com.pk/entertainment" title="Lifestyle & Entertainment">Lifestyle & Entertainment</a> </li> <li><a href="https://nation.com.pk/business" title="Business">Business</a> </li> <li><a href="https://nation.com.pk/international" title="International">International</a> </li> <li><a href="https://nation.com.pk/editors-picks" title="Editor's Picks">Editor's Picks</a> </li> <li><a href="https://nation.com.pk/snippets" title="Snippets">Snippets</a> </li> <li><a href="https://nation.com.pk/lahore" title="Lahore">Lahore</a> </li> <li><a href="https://nation.com.pk/karachi" title="Karachi">Karachi</a> </li> <li><a href="https://nation.com.pk/islamabad" title="Islamabad">Islamabad</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> MULTIMEDIA </a> <ul class="block-38"> <li><a href="https://nation.com.pk/picture-gallery" title="News In Pictures">News In Pictures</a> </li> <li><a href="https://nation.com.pk/cartoons" title="Cartoons">Cartoons</a> </li> <li><a href="https://nation.com.pk/videos" title="Videos">Videos</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> BLOGS </a> <ul class="block-41"> <li><a href="https://nation.com.pk/blogs" title="Blogs">Blogs</a> </li> <li><a href="/write-for-us" title="Write for Us">Write for Us</a> </li> </ul> </li> <li> <a href="https://nation.com.pk/coronavirus" class="sf-with-ul"> Coronavirus </a> </li> </ul> </nav> <div class="site-overlay"></div> <div id="container" style="overflow-x: hidden;"> <header> <div class="row"> <div class="twelve columns"> <nav class="topbar"> <div class="seven columns"> <ul class="sf-menu block-81" id="tobar"> <li class="head-li"><a style="cursor:auto;"href="javascript:void(0);"> NAWAIWAQT GROUP <i style="padding-left: 10px;"class="fa fa-caret-right"></i></a></li> <li> <a href="javascript:void(0);"> News Paper & TV Channel </a> <ul class="block-82"> <li><a href="http://www.nawaiwaqt.com.pk/" target="_blank" title="Roznama Nawaiwaqt ">Roznama Nawaiwaqt </a> </li> <li><a href="http://www.waqtnews.tv/" target="_blank" title="Waqt News TV">Waqt News TV</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> Magazines </a> <ul class="block-83"> <li><a href="http://sunmag.nawaiwaqt.com.pk/" title="Sunday Magazine">Sunday Magazine</a> </li> <li><a href="http://family.nawaiwaqt.com.pk/" title="Family Magazine">Family Magazine</a> </li> <li><a href="http://nidaimillat.nawaiwaqt.com.pk/" title="Nidai Millat">Nidai Millat</a> </li> <li><a href="http://www.phool.com.pk/" title="Mahnama Phool">Mahnama Phool</a> </li> </ul> </li> </ul> </div> <div class="five columns"> <ul class="sf-menu" id="topsearch"> <li> <div class="input-container"> <form action="//www.google.com.pk" id="cse-search-box" target="_blank"> <div> <input type="hidden" name="cx" value="partner-pub-2495428981136420:9301056575"> <input type="hidden" name="ie" value="UTF-8"> <input class="custom-text" type="text" name="q" placeholder="Custom Search" style="border: 1px solid rgb(126, 157, 185); padding: 2px; background: url('https://www.google.com/cse/static/images/1x/googlelogo_lightgrey_46x16dp.png') left center no-repeat rgb(255, 255, 255); text-indent: 48px;"> </div> <div class="icon-ph"> <button type="submit"><i class="fa fa-search"></i></button> </div> <input name="siteurl" type="hidden" value="https://nation.com.pk/"><input name="ref" type="hidden" value=""><input name="ss" type="hidden" value=""></form></div> </li> <li class="head-date">Thursday | December 03, 2020 </li> </ul> </div> </nav> </div> </div> <div class="clear"></div> <div class="row"> <div class="twelve columns"> <div class="row"> <div class="two columns hidden-mobile"> <a href="https://nation.com.pk/"> <img class="logo" src="https://nation.com.pk/uploads/theme/logo-1550475639.png" alt="logo" title=""> </a> </div> <div class="ten columns"> <div class="banner8 header-banner"> <div id='div-gpt-ad-1414124712057-0' style="text-align: right;"> <script type='text/javascript'> googletag.cmd.push(function () { googletag.display('div-gpt-ad-1414124712057-0'); }); </script> </div> </div> </div> </div> </div> </div> <div class="clear"></div> <div class="row"> <div class="twelve columns"> <div class='input-container search-bar-mbl'> <form action="//www.google.com.pk" id="cse-search-box" target="_blank" style="margin-bottom: 0px;"> <div> <input type="hidden" name="cx" value="partner-pub-2495428981136420:9301056575" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="custom-text" type="text" name="q" placeholder="" /> </div> <div class="icon-ph"> <button type="submit"><i class="fa fa-search"></i></button></div> </form></div> <ul class="nav-bar logos text-center hidden-desktop" style="text-align: center;height: 140px;margin: 0;"> <li style="display: inline-block;"> <a href="https://nation.com.pk/"> <img class="logo" src="https://nation.com.pk/uploads/theme/logo-1550475639.png" alt="logo" title=""> </a> </li> <div id="logos" class="menu-btn" style="width: 0px;position: relative;right: 35px;top: 40px;"><i class="fa fa-reorder"></i> </div> </ul> <div id="nav-bar" > <nav class="mainbar twelve columns" id="mainbar"> <!-- <div class="two columns logo-header hidden-lg"> <a href="https://nation.com.pk/"><img class="logo" src="https://nation.com.pk/uploads/theme/logo-1550475639.png" alt="" title=""></a> </div>--> <div class="ten columns header" style="padding-left: 0px;"> <ul id="barnav" class="sf-menu nav-bar block-3" > <form method="post"><input type="hidden" name="selected_menu_id" id="selected_menu_id"></form> <li id="487"> <a href="/E-Paper" > e-Paper </a> </li> <li id="488"> <a href="/Todays-Paper" > Today's Paper </a> </li> <li id="EDITOR'S PICKS"> <a href="javascript:void(0);"> EDITOR'S PICKS </a> <ul class="block-39"> <li><a href="https://nation.com.pk/featured" title="Featured">Featured</a> </li> <li><a href="https://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a> </li> </ul> </li> <li id="OPINION"> <a href="javascript:void(0);"> OPINION </a> <ul class="block-37"> <li><a href="https://nation.com.pk/editorials" title="Editorials">Editorials</a> </li> <li><a href="https://nation.com.pk/columns" title="Columns">Columns</a> </li> <li><a href="https://nation.com.pk/letters" title="Letters">Letters</a> </li> </ul> </li> <li id="NEWS"> <a href="javascript:void(0);"> NEWS </a> <ul class="block-36"> <li><a href="/latest" title="Latest">Latest</a> </li> <li><a href="https://nation.com.pk/headlines" title="Headlines">Headlines</a> </li> <li><a href="https://nation.com.pk/top-stories" title="Top Stories">Top Stories</a> </li> <li><a href="https://nation.com.pk/national" title="National">National</a> </li> <li><a href="https://nation.com.pk/sports" title="Sports">Sports</a> </li> <li><a href="https://nation.com.pk/entertainment" title="Lifestyle & Entertainment">Lifestyle & Entertainment</a> </li> <li><a href="https://nation.com.pk/business" title="Business">Business</a> </li> <li><a href="https://nation.com.pk/international" title="International">International</a> </li> <li><a href="https://nation.com.pk/editors-picks" title="Editor's Picks">Editor's Picks</a> </li> <li><a href="https://nation.com.pk/snippets" title="Snippets">Snippets</a> </li> <li><a href="https://nation.com.pk/lahore" title="Lahore">Lahore</a> </li> <li><a href="https://nation.com.pk/karachi" title="Karachi">Karachi</a> </li> <li><a href="https://nation.com.pk/islamabad" title="Islamabad">Islamabad</a> </li> </ul> </li> <li id="MULTIMEDIA"> <a href="javascript:void(0);"> MULTIMEDIA </a> <ul class="block-38"> <li><a href="https://nation.com.pk/picture-gallery" title="News In Pictures">News In Pictures</a> </li> <li><a href="https://nation.com.pk/cartoons" title="Cartoons">Cartoons</a> </li> <li><a href="https://nation.com.pk/videos" title="Videos">Videos</a> </li> </ul> </li> <li id="BLOGS"> <a href="javascript:void(0);"> BLOGS </a> <ul class="block-41"> <li><a href="https://nation.com.pk/blogs" title="Blogs">Blogs</a> </li> <li><a href="/write-for-us" title="Write for Us">Write for Us</a> </li> </ul> </li> <li id="494"> <a href="https://nation.com.pk/coronavirus" > Coronavirus </a> </li> </ul> </div> <div class="two columns"> <div class="other_clients"> <span> <a href="javascript:void(0)" onmouseover="_gaq.push()" class="cart-contents right" style="color: white;">Connect with us</a></span> <ul id="social_widget_box_header" class="other_clients_list" style="direction: rtl; position: absolute; margin-left: -202px; padding: 2px; width: 330px; text-align: center; list-style: none; margin-top: 15px; background:#999c; box-shadow: 5px 8px 10px 1px #000000"> <li style="padding: 0px; width: 100%; margin: 10px 0px;"> <div class="connect_with_us_container"> <div class="inner_box" style="height:30px"> <input type="hidden" value="Subscriber" id="name"> <input type="text" class="subscribe_text" id="email_address" placeholder="Enter eMail to Subscribe" autocomplete="off"> <input type="Submit" id="submit_btn" class="alert button" name="submit_btn" value="Subscribe" onclick="xajax_email_subscriber_add_xajax($('#name').val(), $('#email_address').val())"> </div></div> </li> <li style="list-style: none;padding-top: 0px; width: 100%; background: #efefef; "> <div class="claer">&nbsp;</div> <div class="connect_with_us_container"> <div class="inner_box"> <div class="social_icons"> <div class="social_icon"> <a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/facebook.png" alt="Facebook"> </a> <div class="claer"></div> <div class="text"> <a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook"> Facebook </a> </div> </div> <div class="social_icon"> <a href="https://twitter.com/the_nation" target="_blank" title="The Nation on Twitter"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/twitter.png" alt="Twitter"> </a> <div class="claer"></div> <div class="text"> <a href="https://twitter.com/the_nation" target="_blank" title="The Nation on Twitter"> Twitter </a> </div> </div> <div class="social_icon"> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/g_plus.png" alt="The Nation on Google Plus"> </a> <div class="claer"></div> <div class="text"> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus"> Google Plus </a> </div> </div> <div class="social_icon"> <a href="https://nation.com.pk/rss" target="_blank" title="Subscribe to our RSS feed"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/rsss.png" alt="Subscribe to our RSS feed"> </a> <div class="claer"></div> <div class="text"> <a href="https://nation.com.pk/rss" target="_blank" title="Subscribe to our RSS feed"> RSS </a> </div> </div> <div class="social_icon"> <a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/utube.png" alt="The Nation on Youtube"> </a> <div class="claer"></div> <div class="text"> <a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube"> Youtube </a> </div> </div> </div> </div> <div class="claer">&nbsp;</div> <div class="inner_box"> <div class="" style="margin-left: 12px;background: #fff;padding-top: 15px;border-radius: 5px;padding-right: 5px;margin-right: 13px;padding-left: 5px;"> <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fthenationdaily&width=300&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId=242296922463600" width="300" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> </div> <div class="d" style="margin-left: 12px;margin-right: 12px;float: left;border-radius: 5px;padding: 5px 5px;margin-top: 15px;background: #fff;text-align: left;width: 92%;"> <a href="https://twitter.com/the_nation" class="twitter-follow-button" data-show-count="true">Follow @the_nation</a> </div> </div> <div class="claer">&nbsp;</div> </div> </li> <li style="padding: 0px; width: 103%;"> <div class="app_icons"> <a href="https://play.google.com/store/apps/details?id=com.flipinfo.thenation" target="_blank"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/android_app_on_play_logo_small.png" height="43px" alt="play_store"> </a> <a href="https://itunes.apple.com/us/app/thenationnewspaper/id582976156" target="_blank"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/app-store.png" height="43px" alt="apple_itunes"> </a> </div> </li> </ul> </div> </div> </nav> </div> <div class="panel white block-4" id="news_ticker"> <div class="one columns"> <div class="trending">Latest</div> </div> <div class="eleven columns"> <div class="tickercontainer"> <div class="mask"> <ul id="ticker01"> <li> <span>9:03 AM | December 03, 2020</span> <a href="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump">US election system under assault and siege: Trump</a> </li> <li> <span>8:27 AM | December 03, 2020</span> <a href="https://nation.com.pk/03-Dec-2020/iran-okays-plan-to-speed-nuclear-program">Iran okays plan to speed nuclear program</a> </li> <li> <span>11:00 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/us-welcomes-afghanistan-taliban-deal-for-peace">US welcomes Afghanistan-Taliban deal for peace </a> </li> <li> <span>10:13 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/killed-iranian-nuke-scientist-core-source-of-authority-knowledge-ex-israeli-intel-chief">Killed Iranian nuke scientist 'Core Source of Authority, Knowledge': Ex-Israeli Intel Chief </a> </li> <li> <span>10:03 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/sudan-s-oil-reserves-estimated-at-6-billion-barrels-sudan-s-energy-ministry">Sudan's Oil Reserves estimated at 6 Billion Barrels: Sudan's Energy Ministry</a> </li> <li> <span>8:00 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/sudan-s-military-reportedly-arrest-tigray-militia-leader-threatening-ethiopia-s-sovereignty">Sudan's Military reportedly arrest Tigray Militia Leader threatening Ethiopia's Sovereignty</a> </li> <li> <span>7:38 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/iran-reportedly-adopts-law-on-boosting-nuclear-activities-will-pass-it-to-government">Iran reportedly adopts law on boosting Nuclear Activities</a> </li> <li> <span>5:00 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/chinese-govt-planned-galwan-valley-clash-with-india-us-panel">Chinese Govt 'planned' Galwan Valley clash with India: US Panel</a> </li> <li> <span>4:27 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/us-to-rejoin-jcpoa-for-further-talks-if-iran-resumes-compliance-with-nuclear-deal-biden">US to rejoin JCPOA for further talks If Iran resumes compliance with Nuclear Deal: Biden</a> </li> <li> <span>3:48 PM | December 02, 2020</span> <a href="https://nation.com.pk/02-Dec-2020/pia-decides-to-purchase-eight-new-airplanes">PIA to purchase eight new airplanes</a> </li> </ul> </div> </div> </div> </div> </div> </div> </header> <!-- End Header and Nav --> <div class="row"> <div class="twelve columns"> <section id="maincontainer"> <div class="eight columns "> <div id="content"> <section id="singlepost" class="detail-page"> <header> <h1 >US election system under assault and siege: Trump</h1> </header> <article> <div class="share-head">Share:</div> <div class="postmeta postmetaone"> <div class="article-share" style="margin: 0 auto;text-align: center;"> <div class="fb-save" data-uri="https://www.facebook.com/thenationdaily/" data-size="small"></div> <div class="fb-like" data-href="https://nation.com.pk/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div> <div class="fb-share-button" data-href="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div> <a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-counturl="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-lang="en" data-count="horizontal">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump&title=US election system under assault and siege: Trump" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"> <img style="width: 58px;" src="https://nation.com.pk/assets/thenation/images/linkedin_share.png" /> </a> <a href="whatsapp://send?text=https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" class="whatsapp-mobile"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> <a class="whatsapp_web" style="margin-left:13px;" target="_blank" href="https://web.whatsapp.com/send?text=https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-action="share/whatsapp/share" class="wa_btn wa_btn_s"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> </div> </div> <div class="imgpost"> <div > <picture> <source srcset="https://nation.com.pk/digital_images/large/2020-12-03/us-election-system-under-assault-and-siege-trump-1606968193-8944.jpg" media="(min-width: 1024px)" /> <img width="750" height="400" src="https://nation.com.pk/digital_images/medium/2020-12-03/us-election-system-under-assault-and-siege-trump-1606968193-8944.jpg" class="img-responsive detailpage-single-img" alt="US election system under assault and siege: Trump"/> </picture> </div> </div> <meta content="The Nation"> <div class="banner8 header-banner"> </div> <div class="post-content" > <p style="text-align: justify;"><p>President Donald Trump claimed Wednesday that the US election system is under "coordinated assault and siege," pledging to defend the country&rsquo;s laws and Constitution. &nbsp;</p> <p>In a pre-recorded video from the White House, which he called "the most important speech" he has ever made, the president said the Nov. 3 presidential election saw "lots of bad things&rdquo; happen.</p> <p>"We used to have what was called election day. Now we have election days, weeks, and months, and lots of bad things happened during this ridiculous period of time, especially when you have to prove almost nothing to exercise our greatest privilege, the right to vote," said Trump.</p> <p>His remarks came a day after US Attorney General William Barr said there is no evidence of widespread voter fraud in the Nov. 3 presidential race that could change President-elect Joe Biden's victory.</p> <p>Biden garnered 81 million votes, while his opponent received 74 million. The president-elect won 306 electoral votes and Trump has 232.</p> <blockquote class="oembed_ltr"> <div class="oembed_image" style=""> <div class="top-center" title="https://nation.com.pk/03-Dec-2020/iran-okays-plan-to-speed-nuclear-program" style="height:55px;background-image:url(https://nation.com.pk/digital_images/medium/2020-12-03/iran-okays-plan-to-speed-nuclear-program-1606966020-6736.jpg);" ></div> </div> <div class="oembed_title"> <a href="https://nation.com.pk/03-Dec-2020/iran-okays-plan-to-speed-nuclear-program" >Iran okays plan to speed nuclear program</a> </div> </blockquote> <div class="clearfix"></div> <p>Trump said the constitutional process must be allowed to continue, adding he will ensure that every legal ballot is counted and that no illegal ballot is counted.</p> <p>"This is not just about honoring the votes of 74 million Americans who voted for me, it&rsquo;s about ensuring that Americans can have faith in this election and in all future elections," he said.</p> <p><strong>'Fraud and abuse'</strong></p> <p>Trump also detailed what he called a corrupt mail-in balloting scheme, accusing Democrats of using it to alter voting in swing states. He said Republicans were leading in those states.</p> <p>"While it has long been understood that the Democrat political machine engages in voter fraud from Detroit to Philadelphia, to Milwaukee, Atlanta, so many other places, what changed this year was the Democrat party&rsquo;s relentless push to print and mail out tens of millions of ballots sent to unknown recipients with virtually no safeguards of any kind.</p> <p>"This allowed fraud and abuse to occur in a scale never seen before. Using the pandemic as a pretext, Democrat politicians and judges drastically changed election procedures just months, and in some cases, weeks before the election on the 3rd of November," he added.</p> <blockquote class="oembed_ltr"> <div class="oembed_image" style=""> <div class="top-center" title="https://nation.com.pk/02-Dec-2020/us-welcomes-afghanistan-taliban-deal-for-peace" style="height:55px;background-image:url(https://nation.com.pk/digital_images/medium/2020-12-02/us-welcomes-afghanistan-taliban-deal-for-peace-1606931955-6315.jpg);" ></div> </div> <div class="oembed_title"> <a href="https://nation.com.pk/02-Dec-2020/us-welcomes-afghanistan-taliban-deal-for-peace" >US welcomes Afghanistan-Taliban deal for peace </a> </div> </blockquote> <div class="clearfix"></div></p> </div> <div class="postmeta"> <div class="article-share" style="margin: 0 auto;text-align: center;"> <div class="fb-save" data-uri="https://www.facebook.com/thenationdaily/" data-size="small"></div> <div class="fb-like" data-href="https://nation.com.pk/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div> <div class="fb-share-button" data-href="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div> <a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-counturl="https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-lang="en" data-count="horizontal">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump&title=US election system under assault and siege: Trump" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"> <img style="width: 58px;" src="https://nation.com.pk/assets/thenation/images/linkedin_share.png" /> </a> <a href="whatsapp://send?text=https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" class="whatsapp-mobile"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> <a class="whatsapp_web" style="margin-left:13px;" target="_blank" href="https://web.whatsapp.com/send?text=https://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump" data-action="share/whatsapp/share" class="wa_btn wa_btn_s"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> </div> </div> <div class="head-share2">Share:</div> <div class="fb-quote"></div> <div class="banner8"> <div id='div-gpt-ad-1414124712057-5' style='margin: 0 auto; text-align:center;'> <script type='text/javascript'> googletag.cmd.push(function () { googletag.display('div-gpt-ad-1414124712057-5'); }); </script> </div> </div> <div class="clear"></div> <!-- <div class="post-author"> <div class="at-desc"> <div class="at-name"> </div> </div> </div>--> </article> </section> <div class="clear clearfix"></div> <section id="postwidget"> <section id="cat2news"> <div class="othercat othercat1"> <h3 class="blocktitle block-27" style="text-transform: uppercase;" >RELATED NEWS </h3> <ul class="oc-horizon"> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/07-Jun-2019/save-the-system"> <div alt="Save the system!" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2019-06-08/save-the-system-1559991513-7421.jpg)" title="Save the system!" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/07-Jun-2019/save-the-system">2:59 PM | June 07, 2019</a> <h4 ><a href="https://nation.com.pk/07-Jun-2019/save-the-system"> Save the system!</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/30-Nov-2020/trump-says-will-not-change-my-mind-on-election-fraud-claims"> <div alt="Trump says will not 'change my mind' on election fraud claims" style="height:82px; width: 82px; background: url(https://nation.com.pk/print_images/medium/2020-11-30/trump-says-will-not-change-my-mind-on-election-fraud-claims-1606686690-6831.jpg)" title="Trump says will not 'change my mind' on election fraud claims" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/30-Nov-2020/trump-says-will-not-change-my-mind-on-election-fraud-claims">November 30, 2020</a> <h4 ><a href="https://nation.com.pk/30-Nov-2020/trump-says-will-not-change-my-mind-on-election-fraud-claims"> Trump says will not 'change my mind' on election fraud claims</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/18-Nov-2020/iran-vows-crushing-response-to-us-attack-as-trump-mulled-striking-tehran-s-nuclear-site"> <div alt="Iran vows 'crushing' response to US attack as Trump mulled striking Tehran's Nuclear site" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-18/iran-vows-crushing-response-to-us-attack-as-trump-mulled-striking-tehran-s-nuclear-site-1605722791-4639.jpg)" title="Iran vows 'crushing' response to US attack as Trump mulled striking Tehran's Nuclear site" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/18-Nov-2020/iran-vows-crushing-response-to-us-attack-as-trump-mulled-striking-tehran-s-nuclear-site">11:06 PM | November 18, 2020</a> <h4 ><a href="https://nation.com.pk/18-Nov-2020/iran-vows-crushing-response-to-us-attack-as-trump-mulled-striking-tehran-s-nuclear-site"> Iran vows 'crushing' response to US attack as Trump mulled striking Tehran's Nuclear site</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/18-Nov-2020/trump-mulling-near-complete-withdrawal-us-forces-from-somalia-amid-global-pullback-report"> <div alt="Trump mulling 'near-complete' withdrawal US Forces from Somalia amid global pullback: Report" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-18/trump-mulling-near-complete-withdrawal-us-forces-from-somalia-amid-global-pullback-report-1605720308-1009.jpg)" title="Trump mulling 'near-complete' withdrawal US Forces from Somalia amid global pullback: Report" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/18-Nov-2020/trump-mulling-near-complete-withdrawal-us-forces-from-somalia-amid-global-pullback-report">10:25 PM | November 18, 2020</a> <h4 ><a href="https://nation.com.pk/18-Nov-2020/trump-mulling-near-complete-withdrawal-us-forces-from-somalia-amid-global-pullback-report"> Trump mulling 'near-complete' withdrawal US Forces from Somalia amid global pullback: Report</a></h4> </div> </li> </ul> </div> <div class="othercat othercat1"> <h3 class="blocktitle block-96" style="text-transform: uppercase;" >Top Stories </h3> <ul class="oc-horizon"> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/02-Dec-2020/ihc-declares-nawaz-sharif-proclaimed-offender-in-al-azizia-reference"> <div alt="IHC declares Nawaz Sharif proclaimed offender in Al-Azizia reference" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-12-02/former-prime-minister-nawaz-sharif-declared-proclaimed-offender-1606902162-9151.jpg)" title="IHC declares Nawaz Sharif proclaimed offender in Al-Azizia reference" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/02-Dec-2020/ihc-declares-nawaz-sharif-proclaimed-offender-in-al-azizia-reference">2:43 PM | December 02, 2020</a> <h4 ><a href="https://nation.com.pk/02-Dec-2020/ihc-declares-nawaz-sharif-proclaimed-offender-in-al-azizia-reference"> IHC declares Nawaz Sharif proclaimed offender in Al-Azizia reference</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/02-Dec-2020/pakistan-reports-2-829-new-coronavirus-cases-in-one-day"> <div alt="Pakistan reports 2,829 new coronavirus cases in one day" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-12-02/pakistan-reports-2-829-new-coronavirus-cases-in-one-day-1606887590-3033.jpg)" title="Pakistan reports 2,829 new coronavirus cases in one day" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/02-Dec-2020/pakistan-reports-2-829-new-coronavirus-cases-in-one-day">10:40 AM | December 02, 2020</a> <h4 ><a href="https://nation.com.pk/02-Dec-2020/pakistan-reports-2-829-new-coronavirus-cases-in-one-day"> Pakistan reports 2,829 new coronavirus cases in one day</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/01-Dec-2020/coronavirus-positivity-rate-surges-to-6pc-in-pakistan"> <div alt="COVID-19 positivity rate surges to 6pc in Pakistan: NCOC " style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-12-01/coronavirus-positivity-rate-surges-to-6pc-in-pakistan-1606814116-3783.png)" title="COVID-19 positivity rate surges to 6pc in Pakistan: NCOC " class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/01-Dec-2020/coronavirus-positivity-rate-surges-to-6pc-in-pakistan">2:15 PM | December 01, 2020</a> <h4 ><a href="https://nation.com.pk/01-Dec-2020/coronavirus-positivity-rate-surges-to-6pc-in-pakistan"> COVID-19 positivity rate surges to 6pc in Pakistan: NCOC </a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/01-Dec-2020/khalid-khurshid-takes-oath-as-gilgit-baltistan-cm"> <div alt="Khalid Khurshid takes oath as Chief Minister GB" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-12-01/khalid-khurshid-takes-oath-as-gilgit-baltistan-cm-1606812813-6359.jpg)" title="Khalid Khurshid takes oath as Chief Minister GB" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/01-Dec-2020/khalid-khurshid-takes-oath-as-gilgit-baltistan-cm">1:54 PM | December 01, 2020</a> <h4 ><a href="https://nation.com.pk/01-Dec-2020/khalid-khurshid-takes-oath-as-gilgit-baltistan-cm"> Khalid Khurshid takes oath as Chief Minister GB</a></h4> </div> </li> </ul> </div> </section> </section> <div class="line1"></div> <div class="clear clearfix"></div> <div class="twelve columns listcomments"> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_shortname = 'nawaiwaqt'; (function () { var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true; dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq); })(); </script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> </div> </div> </div> <div class="four columns gridleft"> <aside> <div class="widget"> <div style="margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;"> <div id='div-gpt-ad-1414124712057-15' style=''> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-15'); }); </script> </div> </div> <div style="text-align: center;"> <iframe sandbox="allow-same-origin allow-scripts allow-popups allow-forms " src="https://www.arcgis.com/apps/opsdashboard/index.html#/85320e2ea5424dfaaa75ae62e5c06e61" height="500" style="border: none; margin-bottom: 30px;"></iframe> </div> <div class="widget block-29 "> <h3 class="blocktitle">E-paper</h3> <div class="getcat"> <div class="lthumb" style="height: auto;"> <a href="/E-Paper"> <img src="https://nation.com.pk/epaper_image/medium/2020-12-03/Lahore/epaper_img_1606946069.gif" /> </a> </div> </div> </div> <div style="display:none;" class="alert-box secondary">Content for December 03, 2020 is not available<a href="" class="close">×</a></div> <div class="widget wlistcat block-62"> <h3 class="blocktitle" style="text-transform: uppercase;">Cartoons<span><a href="https://nation.com.pk/cartoons">More</a></span></h3> <div class="getcat"> <div class="lthumb orignal_height"> <a href="https://nation.com.pk/28-Nov-2020/cartoon"> <img alt="CARTOON" src="https://nation.com.pk/print_images/medium/2020-11-27/cartoon-1606503365-9771.jpg"> </a> </div> <a href="https://nation.com.pk/28-Nov-2020/cartoon"><h2 class="wtitle">CARTOON</h2></a> </div> </div> <div class="widget wlistcat block-64"> <h3 class="blocktitle" style="text-transform: uppercase;">Columns <span><a href="https://nation.com.pk/columns" title="Columns">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/using-nuclear-technology-in-health-and-agriculture"> <p class="meta-date">Muhammad Rizwan</p> <h2 class="wtitle" >Using nuclear technology in health and agriculture</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/an-open-letter-to-the-trusted-perpetrator"> <p class="meta-date">Zara Maqbool</p> <h2 class="wtitle" >An open letter to ‘the trusted perpetrator’</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/human-rights-in-europe"> <p class="meta-date"></p> <h2 class="wtitle" >Human rights in Europe</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/past-in-perspective"> <p class="meta-date"></p> <h2 class="wtitle" >Past in Perspective</h2> </a> </li> </ul> </div> </div> <div class="widget wlistcat block-63"> <h3 class="blocktitle" style="text-transform: uppercase;">Editorials <span><a href="https://nation.com.pk/editorials" title="Editorials">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/vaccine-preparations"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >Vaccine Preparations</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/tax-audits"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >Tax Audits</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/gb-s-new-government"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >GB’s New Government</h2> </a> </li> </ul> </div> </div> <div class="widget wlistcat block-65"> <h3 class="blocktitle" style="text-transform: uppercase;">Letters <span><a href="https://nation.com.pk/letters" title="Letters">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/sean-connery"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >Sean Connery  </h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/a-library-without-books"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >A library without books</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/sanity-must-prevail"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >Sanity must prevail  </h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/03-Dec-2020/indian-animosity"> <p class="meta-date">December 03, 2020</p> <h2 class="wtitle" >Indian animosity  </h2> </a> </li> </ul> </div> </div> <!-- <div class="widget"> <div class="widget wtrending"> <h3 class="blocktitle">TODAY'S POPULAR</h3> <div class="titletrend"> <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">MOST VIEWED</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">MOST COMMENTED</a> </span> </div> <div id="tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/02-Dec-2020/pia-decides-to-purchase-eight-new-airplanes">PIA to purchase eight new airplanes</a> </li> <li class="wt2"> <a href="https://nation.com.pk/02-Dec-2020/us-to-rejoin-jcpoa-for-further-talks-if-iran-resumes-compliance-with-nuclear-deal-biden">US to rejoin JCPOA for further talks If Iran resumes compliance with Nuclear Deal: Biden</a> </li> <li class="wt3"> <a href="https://nation.com.pk/02-Dec-2020/pakistan-reports-2-829-new-coronavirus-cases-in-one-day">Pakistan reports 2,829 new coronavirus cases in one day</a> </li> <li class="wt4"> <a href="https://nation.com.pk/02-Dec-2020/ihc-declares-nawaz-sharif-proclaimed-offender-in-al-azizia-reference">IHC declares Nawaz Sharif proclaimed offender in Al-Azizia reference</a> </li> </ul> </div> <div id="tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/28-Nov-2020/pakistan-committed-to-forge-closer-cooperation-with-uae-fm">Pakistan committed to forge closer cooperation with UAE: FM</a> </li> <li class="wt2"> <a href="https://nation.com.pk/29-Nov-2020/whatever-the-cost">‘Whatever the cost’</a> </li> <li class="wt3"> <a href="https://nation.com.pk/29-Nov-2020/the-arabs-and-india">The Arabs and India</a> </li> <li class="wt4"> <a href="https://nation.com.pk/29-Nov-2020/pakistan-can-grow-to-become-service-software-powerhouse">Pakistan can grow to become service, software powerhouse</a> </li> </ul> </div> </div> </div>--> <div class="clear"></div> <div class="widget"> </div> <div class="widget"> <h3 class="blocktitle" style="margin:0px;"> E-paper - Nawaiwaqt </h3> <div class="getcat"> <div class="lthumb" style="height: auto;" target="_blank"> <a href="https://www.nawaiwaqt.com.pk/epaper"> <img src="https://www.nawaiwaqt.com.pk/epaper_image/medium/2020-12-02/Lahore/epaper_img_1606872182.gif" alt="E-paper - Nawaiwaqt "/> </a> </div> </div> </div> <div class="widget lreview block-19"> <h3 class="blocktitle" id="poll_title">POLL<span><a href="http://nation.com.pk/e-polls">MORE</a></span></h3> <div style="display: block" name="poll_view_" class="mrg-top" id="poll-frm-2707"> <input type="hidden" name="poll_id" value="2707" /> <div class="titlereview poll" style="line-height:1.3"><a href="javascript:void(0)">Should the government procure a vaccine against coronavirus as quickly as possible?</a></div> <ul class="listreview" id="poll_questions"> <li> <div class="ctitle wt1"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8116"> </div> Yes </div> </li> <li> <div class="ctitle wt2"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8117"> </div> No </div> </li> <li> <div class="ctitle wt3"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8118"> </div> Don't know </div> </li> </ul> <ul class="listreview" id="poll_answers" style="display: none;"> </ul> <center><div class="poll_msg" style="margin-bottom: 5px;"></div></center> <div class="nreview"> <div class="descreview" id="poll_submit_button" style="text-align: center;" onclick="vote_for_poll('poll-frm-2707');"><strong>VOTE</strong></div> </div> </div> </div> <script type="text/javascript"> function vote_for_poll( form_name ) { poll_id = $( "#" + form_name + " input[name=poll_id]").val(); answer_id = $("#" + form_name + " input[name=answer_id]:checked").val(); var len = $("#" + form_name + " input[name=answer_id]:checked").length; if (len == 0) { alert("Please select an option for the poll."); } else { $(".poll-view").hide(); $(".poll-stats").removeClass("hidden"); $('.poll-stats').css('direction','rtl'); } $.ajax({ url: "https://nation.com.pk/poll_entry_submission", type: 'post', data: { poll_id: poll_id, answer_id: answer_id }, beforeSend: function( xhr ) { } }) .done(function( data ) { var result = JSON.parse(data); $('.poll_msg').html(result.poll_message); var result_answers = result.poll_answers; var poll_answers_html = ''; $.each(result_answers, function( index, value ) { var poll_percentage = 0; if (typeof value.percentage !== 'undefined') { poll_percentage = value.percentage; } var poll_html_index = index+1; poll_answers_html += '<li> <div class="ctitle wt'+poll_html_index+'"> <div class="cc"> ('+poll_percentage+'%) </div> '+value.option_name+' </div> </li>'; }); $('#poll_answers').html(poll_answers_html); $('#poll_questions').hide(); $('#poll_answers').show(); $('#poll_submit_button').hide(); }) .fail(function() { alert( "Poll could not be submitted due to an error." ); }); } </script> </aside> </div> <!--<div class="four columns gridleft"> <aside> <div class="widget"> <div style="margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;"> <div id='div-gpt-ad-1414124712057-4'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-4'); }); </script> </div> </div> <div class="widget block-29 "> <h3 class="blocktitle">E-paper</h3> <div class="getcat"> <div class="lthumb" style="height: auto;"> <a href="/E-Paper"> <img src="https://nation.com.pk/epaper_image/medium/2020-12-03/Lahore/epaper_img_1606946069.gif" /> </a> </div> </div> </div> <div class="clear"></div> <div class="widget lreview block-19"> <h3 class="blocktitle" id="poll_title">POLL<span><a href="http://nation.com.pk/e-polls">MORE</a></span></h3> <div style="display: block" name="poll_view_" class="mrg-top" id="poll-frm-2707"> <input type="hidden" name="poll_id" value="2707" /> <div class="titlereview poll" style="line-height:1.3"><a href="javascript:void(0)">Should the government procure a vaccine against coronavirus as quickly as possible?</a></div> <ul class="listreview" id="poll_questions"> <li> <div class="ctitle wt1"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8116"> </div> Yes </div> </li> <li> <div class="ctitle wt2"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8117"> </div> No </div> </li> <li> <div class="ctitle wt3"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8118"> </div> Don't know </div> </li> </ul> <ul class="listreview" id="poll_answers" style="display: none;"> </ul> <center><div class="poll_msg" style="margin-bottom: 5px;"></div></center> <div class="nreview"> <div class="descreview" id="poll_submit_button" style="text-align: center;" onclick="vote_for_poll('poll-frm-2707');"><strong>VOTE</strong></div> </div> </div> </div> <script type="text/javascript"> function vote_for_poll( form_name ) { poll_id = $( "#" + form_name + " input[name=poll_id]").val(); answer_id = $("#" + form_name + " input[name=answer_id]:checked").val(); var len = $("#" + form_name + " input[name=answer_id]:checked").length; if (len == 0) { alert("Please select an option for the poll."); } else { $(".poll-view").hide(); $(".poll-stats").removeClass("hidden"); $('.poll-stats').css('direction','rtl'); } $.ajax({ url: "https://nation.com.pk/poll_entry_submission", type: 'post', data: { poll_id: poll_id, answer_id: answer_id }, beforeSend: function( xhr ) { } }) .done(function( data ) { var result = JSON.parse(data); $('.poll_msg').html(result.poll_message); var result_answers = result.poll_answers; var poll_answers_html = ''; $.each(result_answers, function( index, value ) { var poll_percentage = 0; if (typeof value.percentage !== 'undefined') { poll_percentage = value.percentage; } var poll_html_index = index+1; poll_answers_html += '<li> <div class="ctitle wt'+poll_html_index+'"> <div class="cc"> ('+poll_percentage+'%) </div> '+value.option_name+' </div> </li>'; }); $('#poll_answers').html(poll_answers_html); $('#poll_questions').hide(); $('#poll_answers').show(); $('#poll_submit_button').hide(); }) .fail(function() { alert( "Poll could not be submitted due to an error." ); }); } </script> <div class="clear"></div> <div class="widget wtrending"> <h3 class="blocktitle">TODAY'S POPULAR</h3> <div class="titletrend"> <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">Most Viewed</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">Most Commented</a> </span> </div> <div id="tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/02-Dec-2020/pia-decides-to-purchase-eight-new-airplanes">PIA to purchase eight new airplanes</a> </li> <li class="wt2"> <a href="https://nation.com.pk/02-Dec-2020/us-to-rejoin-jcpoa-for-further-talks-if-iran-resumes-compliance-with-nuclear-deal-biden">US to rejoin JCPOA for further talks If Iran resumes compliance with Nuclear Deal: Biden</a> </li> <li class="wt3"> <a href="https://nation.com.pk/02-Dec-2020/pakistan-reports-2-829-new-coronavirus-cases-in-one-day">Pakistan reports 2,829 new coronavirus cases in one day</a> </li> <li class="wt4"> <a href="https://nation.com.pk/02-Dec-2020/ihc-declares-nawaz-sharif-proclaimed-offender-in-al-azizia-reference">IHC declares Nawaz Sharif proclaimed offender in Al-Azizia reference</a> </li> </ul> </div> <div id="tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/28-Nov-2020/pakistan-committed-to-forge-closer-cooperation-with-uae-fm">Pakistan committed to forge closer cooperation with UAE: FM</a> </li> <li class="wt2"> <a href="https://nation.com.pk/29-Nov-2020/whatever-the-cost">‘Whatever the cost’</a> </li> <li class="wt3"> <a href="https://nation.com.pk/29-Nov-2020/the-arabs-and-india">The Arabs and India</a> </li> <li class="wt4"> <a href="https://nation.com.pk/29-Nov-2020/pakistan-can-grow-to-become-service-software-powerhouse">Pakistan can grow to become service, software powerhouse</a> </li> </ul> </div> </div> </div> </aside> </div>--> </section> </div> </div> </div> <footer> <div class="row"> <div class="twelve columns"> <section id="footer"> <div class="four columns gridfooter"> <div class="widget"> <div class="titletrend"> <span id="tabs"> <h3 class="blocktitle" style=""> <span> <a href="javascript:void(0)" onclick="show_hide('footer_tab1', 'footer_tab2')" class="footer_tab1 active">MOST VIEWED</a> </span> | <span style="padding: 0px 0px 0px 5px;"> <a href="javascript:void(0)" onclick="show_hide('footer_tab2', 'footer_tab1')" class="footer_tab2">MOST COMMENTED</a> </span> </h3> </div> <div id="footer_tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/02-Dec-2020/pia-decides-to-purchase-eight-new-airplanes">PIA to purchase eight new airplanes</a> </li> <li class="wt2"> <a href="https://nation.com.pk/02-Dec-2020/us-to-rejoin-jcpoa-for-further-talks-if-iran-resumes-compliance-with-nuclear-deal-biden">US to rejoin JCPOA for further talks If Iran resumes compliance with Nuclear Deal: Biden</a> </li> <li class="wt3"> <a href="https://nation.com.pk/02-Dec-2020/pakistan-reports-2-829-new-coronavirus-cases-in-one-day">Pakistan reports 2,829 new coronavirus cases in one day</a> </li> <li class="wt4"> <a href="https://nation.com.pk/02-Dec-2020/ihc-declares-nawaz-sharif-proclaimed-offender-in-al-azizia-reference">IHC declares Nawaz Sharif proclaimed offender in Al-Azizia reference</a> </li> </ul> </div> <div id="footer_tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/28-Nov-2020/pakistan-committed-to-forge-closer-cooperation-with-uae-fm">Pakistan committed to forge closer cooperation with UAE: FM</a> </li> <li class="wt2"> <a href="https://nation.com.pk/29-Nov-2020/whatever-the-cost">‘Whatever the cost’</a> </li> <li class="wt3"> <a href="https://nation.com.pk/29-Nov-2020/the-arabs-and-india">The Arabs and India</a> </li> <li class="wt4"> <a href="https://nation.com.pk/29-Nov-2020/pakistan-can-grow-to-become-service-software-powerhouse">Pakistan can grow to become service, software powerhouse</a> </li> </ul> </div> </div> </div> <div class="four columns"> <div class="widget wcategory"> <h3 class="blocktitle"><span>ADVERTISEMENT</span></h3> <div class="tagcloud"> <div id='div-gpt-ad-1414124712057-1' style='text-align:center;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-1'); }); </script> </div> </div> </div> </div> <div class="four columns"> <div class="widget wcontact"> <h3 class="blocktitle"><span>CONTACT DETAILS</span></h3> <div class="dcontact"> <img style="height: 160px;" src="https://nation.com.pk/assets/thenation/images/logo_footer.png?date=2019-02-15" alt="TheNation"><br><p>NIPCO House, 4 - Shaharah e Fatima Jinnah,<br>Lahore, Pakistan <br>Tel: +92 42 36367580 &nbsp;&nbsp; | &nbsp; &nbsp; Fax : +92 42 36367005</p> <ul class="footer_links"> <li><a href="https://nation.com.pk/about-us" title="About The Nation">About Us</a></li> <li><a href="https://nation.com.pk/advertise-with-us" title="Advertise on The Nation">Advertise</a></li> <li><a href="https://nation.com.pk/contact-us" title="Contact Us">Contact Us</a></li> <li><a href="https://nation.com.pk/terms-conditions" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li> <li><a href="https://nation.com.pk/privacy-policy" title="Privacy &amp; Policy">Privacy &amp; Policy</a></li> </ul> <div class="sn"> <a href="https://www.facebook.com/thenationdaily" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://twitter.com/the_nation" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://youtube.com/WaqtNews" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://nation.com.pk/rss" target="_blank"><i class="fa fa-rss"></i></a> </div> </div> </div> </div> <div class="row clear"></div> <div class="copyright twelve columns"> <div class="five columns">Copyright © 2020 | Nawaiwaqt Group </div> <div class="seven columns" > Powered by: <a href="http://publishrr.com/" target="_blank"><img src="https://nation.com.pk/assets/thenation/images/logo_publishrr.png" style="width: 90px;position: relative;top: 9px;" alt="TheNation"></a> </div> </div> <a class="toppage" href="/03-Dec-2020/us-election-system-under-assault-and-siege-trump#container"> <i class="fa fa-chevron-up"></i> </a> </div> </section> </div> </div> </footer> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/modernizr.foundation.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/poll_widget.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/foundation.min.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery-ui-1.8.23.custom.min.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery-easing.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.mousewheel.min.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.kinetic.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/pushy.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/plugins.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/app.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/common.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/home_page.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.nicescroll.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/whatsapp-button.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/javascript_calender.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/owl.carousel.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/lightslider.js?mdate=1606114561"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.colorbox.js?mdate=1606114561"></script> <script> var $allVideos = $("iframe[src*='vimeo.com'], iframe[src*='youtube.com'], iframe[src*='dailymotion.com'], iframe[src*='facebook.com']"); $(window).resize(function () { $allVideos.each(function () { var $el = $(this); var parentElem = $el.parent(); var newWidth = parentElem.width(); var aspratio = 1.777; newHeight = newWidth/aspratio; $el.width(newWidth).height(newHeight); }); }).resize(); </script> <script> try { var arrFrames = parent.document.getElementsByTagName("IFRAME"); for (var i = 0; i < arrFrames.length; i++) { } } catch(err) { var domain_str = window.parent.location.toString(); var domain_arr = domain_str.split("/"); var domain_full_url = domain_arr[0]+"//"+domain_arr[2]+"/"; var wrapper_url = ""; if(wrapper_url != 1 ) { if ( domain_full_url != "https://nation.com.pk/" ) { } } } </script> <script type="text/javascript"> $.ajax({ method: "POST", url: "https://nation.com.pk/ajax_post_update", data: { news_id: '734631', referrer: '', ip_address: '66.249.76.38, 127.0.0.1', agent_name: 'Googlebot', is_browser: '', is_mobile: '', is_iphone: '', is_robot: '1', mobile_name: '', platform: 'Unknown Platform', agent_string: 'Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)', current_url: 'http://nation.com.pk/03-Dec-2020/us-election-system-under-assault-and-siege-trump', news_title: 'US election system under assault and siege: Trump', }, beforeSend: function( xhr ) { } }) .done(function( data ) { }); </script> <script> recordLocalStorageNews(); insertLocalStorageNews(); function recordLocalStorageNews() { if (document.querySelector("meta[property='og:url']") == null ) { return false; } var page_title = document.querySelector("meta[property='og:title']").getAttribute("content"); var page_url = document.querySelector("meta[property='og:url']").getAttribute("content"); var page_image = document.querySelector("meta[property='og:image']").getAttribute("content"); var page_url_arr = page_url.split('/'); if ( page_url_arr[3] == undefined || isNaN(Date.parse(page_url_arr[3])) ) { return false; } var readNewsList = Array(); var newNews = Array(); newNews[0] = Object() ; readNewsList = JSON.parse(localStorage.getItem( 'read_news_arr' )); if ( readNewsList !== null ) { newNews[0]['news_title'] = page_title; newNews[0]['news_url'] = page_url; newNews[0]['news_image'] = page_image; newNews[0]['visited_time'] = Math.round((new Date()).getTime() / 1000); let newsAlreadyExists = readNewsList.filter(data => (data.news_url == page_url )); if ( newsAlreadyExists.length > 0 ) { return false; } readNewsList.push( newNews[0] ); readNewsList = readNewsList.sort( function ( a, b ) { return b.visited_time - a.visited_time; } ); readNewsList = readNewsList.slice(0, 5); localStorage.setItem( 'read_news_arr' , JSON.stringify(readNewsList) ); } else { newNews[0]['news_title'] = page_title; newNews[0]['news_url'] = page_url; newNews[0]['news_image'] = page_image; newNews[0]['visited_time'] = Math.round((new Date()).getTime() / 1000); readNewsList = Array(); readNewsList.push( newNews[0] ); localStorage.setItem( 'read_news_arr' , JSON.stringify(readNewsList) ); } } function insertLocalStorageNews() { readNewsList = JSON.parse(localStorage.getItem( 'read_news_arr' )); var para = document.createElement("div"); para.setAttribute("id", "local_storage_news_id"); if ( readNewsList != null ) { setTimeout(function(){ readNewsList.forEach(loopNews); }, 500); } document.body.append(para); } function loopNews( item, index) { var container = document.getElementById("local_storage_news_id"); var news_html = document.createElement("a"); news_html.setAttribute("href", item.news_url); var news_img = document.createElement("img"); news_img.setAttribute('src', item.news_image); var news_label = document.createElement("p"); news_label.innerText = item.news_title; news_html.appendChild(news_img); news_html.appendChild(news_label); container.append(news_html); } var para = document.createElement("div"); para.setAttribute("id", "local_storage_news_button"); para.innerText = "History"; para.addEventListener('click', showHistory); document.body.append(para); var close_btn = document.createElement("p"); close_btn.setAttribute('id', 'close_btn'); close_btn.addEventListener('click', closeHistory); close_btn.innerText = 'Close | '; document.body.append(close_btn); var close_btn = document.createElement("p"); close_btn.setAttribute('id', 'clear_history_btn'); close_btn.addEventListener('click', clearHistory); close_btn.innerText = 'Clear History'; document.body.append(close_btn); function showHistory() { document.getElementById("local_storage_news_id").style.display = "block"; document.getElementById("close_btn").style.display = "block"; document.getElementById("clear_history_btn").style.display = "block"; document.getElementById("local_storage_news_button").style.display = "none"; } function closeHistory() { document.getElementById("local_storage_news_id").style.display = "none"; document.getElementById("close_btn").style.display = "none"; document.getElementById("clear_history_btn").style.display = "none"; document.getElementById("local_storage_news_button").style.display = "block"; } function clearHistory() { localStorage.removeItem('read_news_arr'); document.getElementById("local_storage_news_id").innerHTML = ''; } </script> <style> #local_storage_news_id { display:none; top: 0; z-index: 10000; padding-top:70px !important; width: 400px; padding: 15px; background-color: #2d2d2d; height: 100%; position: fixed !important; right: 0 !important; } #local_storage_news_id a { color: #FFF !important; display: block; float: left; margin-bottom: 30px; cursor: pointer; } #local_storage_news_id a:hover { color:#bdbcbc !important;} #local_storage_news_id img {width: 100px; float: left; width: 20%; cursor: pointer; } #local_storage_news_id p { float: right; width: 75%; color: #FFF !important; font-size: 16px; line-height: 26px; margin-top: -5px;} #local_storage_news_button { position: fixed !important; z-index: 10000; bottom: 28px; right: -28px; background-color: #e4e4e4; transform: rotate(-90deg); padding: 2px 10px 2px 10px; color: #7f7f7f; font-size: 12px; cursor: pointer; font-family: sans-serif; letter-spacing: 1px; text-transform: uppercase; font-weight: bold; } #close_btn { display:none; color: #FFF; position: fixed !important; bottom: 30px; right: 210px; z-index: 10000; cursor: pointer;direction: ltr; font-family: sans-serif !important; } #clear_history_btn { display:none; color: #FFF; position: fixed !important; bottom: 30px; right: 118px; z-index: 10000; cursor: pointer; direction: ltr; font-family: sans-serif !important; } @media only screen and (max-width: 1440px) { #local_storage_news_button { display: none; } } </style> <script type="text/javascript"> try { var arrFrames = parent.document.getElementsByTagName("IFRAME"); for (var i = 0; i < arrFrames.length; i++) { } } catch(err) { document.getElementsByTagName("html")[0].style.display="none"; document.getElementsByTagName("html")[0].innerHTML = ""; window.parent.location="https://nation.com.pk/"; } </script> <script type="text/javascript"> var $ = jQuery.noConflict(); </script> <script type="text/javascript"> try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; }; xajax.config.requestURI = "https://nation.com.pk/index.php"; xajax.config.statusMessages = false; xajax.config.waitCursor = true; xajax.config.version = "xajax 0.5"; xajax.config.defaultMode = "asynchronous"; xajax.config.defaultMethod = "POST"; xajax.config.JavaScriptURI = "https://nation.com.pk/xajax"; </script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/xajax_core.js" charset="UTF-8"></script> <script type="text/javascript"> window.setTimeout( function() { var scriptExists = false; try { if (xajax.isLoaded) scriptExists = true; } catch (e) {} if (!scriptExists) { } }, 2000); if($('.post-sharing').html() != undefined) { $('.list-inline').find('img').css('width','27px').css('height','27px'); } </script> <script> $(document).ready(function () { $(".boxscroll").niceScroll(); $("#barnav").find('li').first().css( "background-color", "#FF0000" ); $("#barnav").find('li').first().mouseover(function(){ $(this).css("background-color", "#AD0000"); }); $("#barnav").find('li').first().mouseout(function(){ $(this).css("background-color", "#FF0000"); }); }); function event_tracking_for_blocks(block_display_name,url_link) { block_display_name = block_display_name.replace(/'/g, ""); ga('send', 'event', ""+block_display_name+"", 'click', ''+url_link+''); } $("#content-slider-block-13").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6 } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-17").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6 } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-epaper").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:1, slideMove:1, slideMargin:6 } }, { breakpoint:480, settings: { item:2, slideMove:1 } } ] }); window.setTimeout( function() { $('#picture_gallery').trigger('click'); },50); function filter(filter_type) { if(filter_type=='picture_gallery') { $("#picture_gallery").addClass('active'); $("#snippets").removeClass('active'); $("#caption").removeClass('active'); $("#content-slider-block-10").css("display", "block"); $("#content-slider-block-10").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-16").css("display", "none"); $("#content-slider-block-18").css("display", "none"); } else if(filter_type=='snippets') { $("#snippets").addClass('active'); $("#picture_gallery").removeClass('active'); $("#caption").removeClass('active'); $("#content-slider-block-10").lightSlider({ }); $("#content-slider-block-10").css("display", "none"); $("#content-slider-block-16").css("display", "block"); $("#content-slider-block-16").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-18").css("display", "none"); } else if(filter_type=='caption') { $("#caption").addClass('active'); $("#snippets").removeClass('active'); $("#picture_gallery").removeClass('active'); $("#content-slider-block-16").lightSlider({ }); $("#content-slider-block-10").css("display", "none"); $("#content-slider-block-16").css("display", "none"); $("#content-slider-block-18").css("display", "block"); $("#content-slider-block-18").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); } } $("#caption").click(function(){ var original = ""; if( original === ''){ original = $("#caption").text(); } $("#changetext").text(original); }); $("#picture_gallery").click(function(){ var original = ""; if( original === ''){ original = $("#picture_gallery").text(); } $("#changetext").text(original); }); $("#snippets").click(function(){ var original = ""; if( original === ''){ original = $("#snippets").text(); } $("#changetext").text(original); }); $("document").ready(function($){ $(window).scroll(function () { if ($(this).scrollTop() > 125) { $('#nav-bar').addClass("fixedd"); $('#nav-bar').find("nav").css('margin-top', '0px') } else { $('#nav-bar').removeClass("fixedd"); } }); }); $(".lightbox").colorbox({ width:"50%", height:"80%"}); if (screen.width < 768) { var cboxOptions = { width: '90%', height: '60%', maxWidth: '960px', maxHeight: '960px' }; $('.lightbox').colorbox(cboxOptions); $(window).resize(function(){ $.colorbox.resize({ width: window.innerWidth > parseInt(cboxOptions.maxWidth) ? cboxOptions.maxWidth : cboxOptions.width, height: window.innerHeight > parseInt(cboxOptions.maxHeight) ? cboxOptions.maxHeight : cboxOptions.height }); }); } </script> <script> if(typeof related_news_links !== 'undefined') { var count_paragraph = 2; $.each( related_news_links, function( key, related_news_link ){ $('.post-content').find('p').eq(count_paragraph).after(related_news_link); count_paragraph = count_paragraph + 2; }); } </script> </body> </html>