<!-- 
                             Deployment Date: 16 Oct 2020, 04:23:13 pm                                                             
                                                                                         
   _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____   
  |_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|  
    ____            _       _   _         _                                              
   |  _ \   _   _  | |__   | | (_)  ___  | |__    _ __   _ __        ___ ___  _ __ ___   
   | |_) | | | | | | '_ \  | | | | / __| | '_ \  | '__| | '__|      / __/ _ \| '_ ` _ \  
   |  __/  | |_| | | |_) | | | | | \__ \ | | | | | |    | |     _  | (_| (_) | | | | | | 
   |_|      \__,_| |_.__/  |_| |_| |___/ |_| |_| |_|    |_|    (_)  \___\___/|_| |_| |_| 
   _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____   
  |_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|   



-->

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" class=" js no-touch svg inlinesvg svgclippaths no-ie8compat js no-touch svg inlinesvg svgclippaths no-ie8compat" lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <title>Nation salutes ASI Buriro, his daughter: Senator Shibli</title> <meta name="description" content="Minister for Information and Broadcasting, Senator Shibli Faraz, on Saturday said the nation saluted Assistant Sub-Inspector Muhammad Bux Buriro and his daughter for" /> <meta name="keywords" content="asi, buriro, nation, salutes, senator, daughter, shibli" /> <meta name="news_keywords" content="asi, buriro, nation, salutes, senator, daughter, shibli" /> <meta property="article:tag" content="asi, buriro, nation, salutes, senator, daughter, shibli" /> <meta property="og:type" content="article" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:site_name" content="The Nation"/> <meta property="og:title" content="Nation salutes ASI Buriro, his daughter: Senator Shibli" /> <meta name="twitter:title" content="Nation salutes ASI Buriro, his daughter: Senator Shibli"> <meta itemprop="name" content="Nation salutes ASI Buriro, his daughter: Senator Shibli"> <meta property="og:description" content="Minister for Information and Broadcasting, Senator Shibli Faraz, on Saturday said the nation saluted Assistant Sub-Inspector Muhammad Bux Buriro and his" /> <meta itemprop="description" content="Minister for Information and Broadcasting, Senator Shibli Faraz, on Saturday said the nation saluted Assistant Sub-Inspector Muhammad Bux Buriro and his"> <meta name="twitter:description" content="Minister for Information and Broadcasting, Senator Shibli Faraz, on Saturday said the nation saluted Assistant Sub-Inspector Muhammad Bux Buriro and his"> <meta property="og:url" content="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" /> <meta name="twitter:url" content="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli"> <meta property="og:image" content="https://nation.com.pk/digital_images/large/2020-11-14/nation-salutes-asi-buriro-his-daughter-senator-shibli-1605353929-8329.jpg" /> <meta property="og:image:width" content="800"> <meta property="og:image:height" content="600"> <meta itemprop="image" content="https://nation.com.pk/digital_images/large/2020-11-14/nation-salutes-asi-buriro-his-daughter-senator-shibli-1605353929-8329.jpg"> <meta name="twitter:image" content="https://nation.com.pk/digital_images/large/2020-11-14/nation-salutes-asi-buriro-his-daughter-senator-shibli-1605353929-8329.jpg"> <meta property="article:publisher" content="https://www.facebook.com/thenationdaily" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="refresh" content="3600" > <link rel="shortcut icon" href="https://nation.com.pk/assets/thenation/images/favicons/favicon.ico"> <link rel="apple-touch-icon" sizes="57x57" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-180x180.png"> <link rel="icon" type="image/png" sizes="192x192" href="https://nation.com.pk/assets/thenation/images/favicons/android-icon-192x192.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="96x96" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-96x96.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-16x16.png"> <meta property="og:locale" content="en_US" /> <link rel="alternate" type="application/rss+xml" title="The Nation" href="https://nation.com.pk/rss" /> <link rel="alternate" type="application/rss+xml" title="The Nation" href="https://nation.com.pk/sitemap.xml" /> <meta property="article:published_time" content="2020-11-14T16:39:21+05:00" /> <meta property="article:section" content="National" /> <link rel="amphtml" href="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli?version=amp" /><meta property="fb:pages" content="57383301711" /> <meta property="fb:app_id" content="106170627023"/><script> window.fbAsyncInit = function() { FB.init({ appId : 106170627023, xfbml : true, version : "v2.12" }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk")); </script> <script> function FB_post_feed() { var url=FB.ui({ method: 'share', iframe_test: true, href: 'https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli', }, function(response) {}); } </script> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/style.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/custom.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/home_page.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&ver=3.8.3?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/javascript_calender.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/epaper_page.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.carousel.min.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.carousel.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.theme.default.min.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/lightslider.css?mdate=1602847393" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/colorbox.css?mdate=1602847393" type="text/css" media="all" /> <style> .ad_code_class iframe { }</style><script> var asset_dir = "https://nation.com.pk/assets/thenation/"; var templateDir = "https://nation.com.pk/"; var current_page_link = "nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli"; var category_page_slug = ""; var cms_page_slug = ""; var news_categories = "national"; var news_tags = "asi, buriro, nation, salutes, senator, daughter, shibli"; </script> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-24006534-1', 'auto'); ga('create', 'UA-39640226-3', 'auto', 'publishrr'); ga('require', 'displayfeatures'); ga('require', 'linkid', 'linkid.js'); ga('set', 'dimension3', news_categories); ga('send', 'pageview'); ga('publishrr.send', 'pageview'); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/1002138/Nation_AP_BTF_728x90', [728, 90], 'div-gpt-ad-1414124712057-6').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_DP_300x250', [300, 250], 'div-gpt-ad-1431062150557-0').addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([0, 0], [[300, 600],[336, 280]]).build(); googletag.defineSlot('/1002138/Nation_DP_300x600', [300, 600], 'div-gpt-ad-1414124712057-4').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_DP_336x280', [300, 250], 'div-gpt-ad-1414124712057-5').addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([800, 50], [728, 90]).addSize([500, 50], [468, 60]).addSize([0, 0], [320, 100]).build(); googletag.defineSlot('/1002138/Nation_AP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-0').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([1300, 150], [336, 280]).addSize([1100, 150], [300, 250]).addSize([900, 150], [250, 250]).addSize([0, 0], [0, 0]).build(); googletag.defineSlot('/1002138/Nation_HP_336x280', [336, 280], 'div-gpt-ad-1414124712057-13').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/1002138/Nation_HP_300x600', [300, 600], 'div-gpt-ad-1414124712057-12').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_300x600', [300, 600], 'div-gpt-ad-1414124712057-8').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([1100, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build(); googletag.defineSlot('/1002138/Nation_eP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-7').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_728x90', [728, 90], 'div-gpt-ad-1414124712057-10').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_336x280', [336, 280], 'div-gpt-ad-1414124712057-9').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_TP_300x250', [300, 250], 'div-gpt-ad-1414124712057-14').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_TP_300x600', [300, 600], 'div-gpt-ad-1414124712057-15').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_CP_300x600', [300, 600], 'div-gpt-ad-1414124712057-2').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_CP_300x250', [300, 250], 'div-gpt-ad-1414124712057-1').addService(googletag.pubads()); googletag.companionAds().setRefreshUnfilledSlots(true); googletag.enableServices(); }); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2495428981136420", enable_page_level_ads: true }); </script> <script> window.fbAsyncInit = function() { FB.init({ appId : '106170627023', xfbml : true, version : 'v2.9' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <meta name="google-site-verification" content="jakQlhmgpxn1Y1Qaj_uA8M3L-1n2rWdaKw_JBMH3FqI" /> <meta name="msvalidate.01" content="CCEA732FF4CDC3EB7D4BF9A9D7EAEFE4" /> <script type="text/javascript"> function block_load_more( load_more_button_id, block_slug ) { var block_offset = parseInt($('#'+block_slug+'_offset_count' ).val()); var myElem = document.getElementById( block_slug+'-load-more' ); if (myElem === null) { alert('Please specify "" div container with id "#'+block_slug+'-load-more" '); return false; } $('#post_load_loader').css('display','block'); $('#'+block_slug+'_load_more_btn' ).hide(); $.ajax({ method: "POST", url: "https://nation.com.pk/ajax_block_pagination", data: { block_slug: block_slug, block_offset: block_offset, news_date: '1605294000', category_slug: '', }, beforeSend: function( xhr ) { } }) .done(function( data ) { $('#post_load_loader').css('display','none'); $('#'+block_slug+'_load_more_btn' ).show(); if ( data == 'no_more_news' ) { $('#'+load_more_button_id).css({display:none}); } else { $( '#'+block_slug+'-load-more' ).append(data); } }); } </script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(function() { OneSignal.init({ appId: "72bcdcc2-c702-401f-a0f5-f6078c97d6b4", }); }); </script> <style> .oembed_desktop_only ,.oembed_mobile_only{ display: inline-block; } @media(max-width: 768px){ .oembed_desktop_only{ display: none!important; } } @media (min-width: 768px){ .oembed_mobile_only{ display: none!important; } } </style> <script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" }, "headline": "Nation salutes ASI Buriro, his daughter: Senator Shibli", "image": [ "https://nation.com.pk/digital_images/large/2020-11-14/nation-salutes-asi-buriro-his-daughter-senator-shibli-1605353929-8329.jpg" ], "datePublished": "2020-11-14T16:39:21+05:00", "dateModified": "2020-11-14T16:39:21+05:00", "author": { "@type": "Person", "name": "APP" }, "publisher": { "@type": "Organization", "name": "The Nation", "logo": { "@type": "ImageObject", "url": "https://nation.com.pk//uploads/theme/logo-1550475639.png" } }, "description": "Minister for Information and Broadcasting, Senator Shibli Faraz, on Saturday said the nation saluted Assistant Sub-Inspector Muhammad Bux Buriro and his daughter for their sense of responsibility. In a tweet, he said Buriro was a proud father who did not hesitate while performing his duty and with the help of his daughter and rescued a minor girl. Buriro was the pride of the police force and his behaviour was a bright message and a ray of hope for the society, he said." } </script> <script type="text/javascript"> var base_url = "https://nation.com.pk/"; var asset_dir = "https://nation.com.pk/assets/thenation/"; var local_dev = 0; var commenting_system_type = 'disqus'; var fb_app_id = 106170627023; </script> </head> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/detail_page.css" type="text/css" media="all" /> <body onload="filter_gallery('picture_gallery'); filter_regional('lahore')" style="zoom: 1;"> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <nav class="pushy pushy-left block-2"> <ul> <li class="mobile-only"> <a href="https://nation.com.pk/"><img height="65" src="https://nation.com.pk/assets/thenation/images/logo_footer.png"></a> </li> <li> <a href="/E-Paper" class="sf-with-ul"> e-Paper </a> </li> <li> <a href="/Todays-Paper" class="sf-with-ul"> Today's Paper </a> </li> <li> <a href="javascript:void(0);"> EDITOR'S PICKS </a> <ul class="block-39"> <li><a href="https://nation.com.pk/featured" title="Featured">Featured</a> </li> <li><a href="https://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> OPINION </a> <ul class="block-37"> <li><a href="https://nation.com.pk/editorials" title="Editorials">Editorials</a> </li> <li><a href="https://nation.com.pk/columns" title="Columns">Columns</a> </li> <li><a href="https://nation.com.pk/letters" title="Letters">Letters</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> NEWS </a> <ul class="block-36"> <li><a href="/latest" title="Latest">Latest</a> </li> <li><a href="https://nation.com.pk/headlines" title="Headlines">Headlines</a> </li> <li><a href="https://nation.com.pk/top-stories" title="Top Stories">Top Stories</a> </li> <li><a href="https://nation.com.pk/national" title="National">National</a> </li> <li><a href="https://nation.com.pk/sports" title="Sports">Sports</a> </li> <li><a href="https://nation.com.pk/entertainment" title="Lifestyle & Entertainment">Lifestyle & Entertainment</a> </li> <li><a href="https://nation.com.pk/business" title="Business">Business</a> </li> <li><a href="https://nation.com.pk/international" title="International">International</a> </li> <li><a href="https://nation.com.pk/editors-picks" title="Editor's Picks">Editor's Picks</a> </li> <li><a href="https://nation.com.pk/snippets" title="Snippets">Snippets</a> </li> <li><a href="https://nation.com.pk/lahore" title="Lahore">Lahore</a> </li> <li><a href="https://nation.com.pk/karachi" title="Karachi">Karachi</a> </li> <li><a href="https://nation.com.pk/islamabad" title="Islamabad">Islamabad</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> MULTIMEDIA </a> <ul class="block-38"> <li><a href="https://nation.com.pk/picture-gallery" title="News In Pictures">News In Pictures</a> </li> <li><a href="https://nation.com.pk/cartoons" title="Cartoons">Cartoons</a> </li> <li><a href="https://nation.com.pk/videos" title="Videos">Videos</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> BLOGS </a> <ul class="block-41"> <li><a href="https://nation.com.pk/blogs" title="Blogs">Blogs</a> </li> <li><a href="/write-for-us" title="Write for Us">Write for Us</a> </li> </ul> </li> <li> <a href="https://nation.com.pk/coronavirus" class="sf-with-ul"> Coronavirus </a> </li> </ul> </nav> <div class="site-overlay"></div> <div id="container" style="overflow-x: hidden;"> <header> <div class="row"> <div class="twelve columns"> <nav class="topbar"> <div class="seven columns"> <ul class="sf-menu block-81" id="tobar"> <li class="head-li"><a style="cursor:auto;"href="javascript:void(0);"> NAWAIWAQT GROUP <i style="padding-left: 10px;"class="fa fa-caret-right"></i></a></li> <li> <a href="javascript:void(0);"> News Paper & TV Channel </a> <ul class="block-82"> <li><a href="http://www.nawaiwaqt.com.pk/" target="_blank" title="Roznama Nawaiwaqt ">Roznama Nawaiwaqt </a> </li> <li><a href="http://www.waqtnews.tv/" target="_blank" title="Waqt News TV">Waqt News TV</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> Magazines </a> <ul class="block-83"> <li><a href="http://sunmag.nawaiwaqt.com.pk/" title="Sunday Magazine">Sunday Magazine</a> </li> <li><a href="http://family.nawaiwaqt.com.pk/" title="Family Magazine">Family Magazine</a> </li> <li><a href="http://nidaimillat.nawaiwaqt.com.pk/" title="Nidai Millat">Nidai Millat</a> </li> <li><a href="http://www.phool.com.pk/" title="Mahnama Phool">Mahnama Phool</a> </li> </ul> </li> </ul> </div> <div class="five columns"> <ul class="sf-menu" id="topsearch"> <li> <div class="input-container"> <form action="//www.google.com.pk" id="cse-search-box" target="_blank"> <div> <input type="hidden" name="cx" value="partner-pub-2495428981136420:9301056575"> <input type="hidden" name="ie" value="UTF-8"> <input class="custom-text" type="text" name="q" placeholder="Custom Search" style="border: 1px solid rgb(126, 157, 185); padding: 2px; background: url('https://www.google.com/cse/static/images/1x/googlelogo_lightgrey_46x16dp.png') left center no-repeat rgb(255, 255, 255); text-indent: 48px;"> </div> <div class="icon-ph"> <button type="submit"><i class="fa fa-search"></i></button> </div> <input name="siteurl" type="hidden" value="https://nation.com.pk/"><input name="ref" type="hidden" value=""><input name="ss" type="hidden" value=""></form></div> </li> <li class="head-date">Monday | November 16, 2020 </li> </ul> </div> </nav> </div> </div> <div class="clear"></div> <div class="row"> <div class="twelve columns"> <div class="row"> <div class="two columns hidden-mobile"> <a href="https://nation.com.pk/"> <img class="logo" src="https://nation.com.pk/uploads/theme/logo-1550475639.png" alt="logo" title=""> </a> </div> <div class="ten columns"> <div class="banner8 header-banner"> <div id='div-gpt-ad-1414124712057-0' style="text-align: right;"> <script type='text/javascript'> googletag.cmd.push(function () { googletag.display('div-gpt-ad-1414124712057-0'); }); </script> </div> </div> </div> </div> </div> </div> <div class="clear"></div> <div class="row"> <div class="twelve columns"> <div class='input-container search-bar-mbl'> <form action="//www.google.com.pk" id="cse-search-box" target="_blank" style="margin-bottom: 0px;"> <div> <input type="hidden" name="cx" value="partner-pub-2495428981136420:9301056575" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="custom-text" type="text" name="q" placeholder="" /> </div> <div class="icon-ph"> <button type="submit"><i class="fa fa-search"></i></button></div> </form></div> <ul class="nav-bar logos text-center hidden-desktop" style="text-align: center;height: 140px;margin: 0;"> <li style="display: inline-block;"> <a href="https://nation.com.pk/"> <img class="logo" src="https://nation.com.pk/uploads/theme/logo-1550475639.png" alt="logo" title=""> </a> </li> <div id="logos" class="menu-btn" style="width: 0px;position: relative;right: 35px;top: 40px;"><i class="fa fa-reorder"></i> </div> </ul> <div id="nav-bar" > <nav class="mainbar twelve columns" id="mainbar"> <!-- <div class="two columns logo-header hidden-lg"> <a href="https://nation.com.pk/"><img class="logo" src="https://nation.com.pk/uploads/theme/logo-1550475639.png" alt="" title=""></a> </div>--> <div class="ten columns header" style="padding-left: 0px;"> <ul id="barnav" class="sf-menu nav-bar block-3" > <form method="post"><input type="hidden" name="selected_menu_id" id="selected_menu_id"></form> <li id="487"> <a href="/E-Paper" > e-Paper </a> </li> <li id="488"> <a href="/Todays-Paper" > Today's Paper </a> </li> <li id="EDITOR'S PICKS"> <a href="javascript:void(0);"> EDITOR'S PICKS </a> <ul class="block-39"> <li><a href="https://nation.com.pk/featured" title="Featured">Featured</a> </li> <li><a href="https://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a> </li> </ul> </li> <li id="OPINION"> <a href="javascript:void(0);"> OPINION </a> <ul class="block-37"> <li><a href="https://nation.com.pk/editorials" title="Editorials">Editorials</a> </li> <li><a href="https://nation.com.pk/columns" title="Columns">Columns</a> </li> <li><a href="https://nation.com.pk/letters" title="Letters">Letters</a> </li> </ul> </li> <li id="NEWS"> <a href="javascript:void(0);"> NEWS </a> <ul class="block-36"> <li><a href="/latest" title="Latest">Latest</a> </li> <li><a href="https://nation.com.pk/headlines" title="Headlines">Headlines</a> </li> <li><a href="https://nation.com.pk/top-stories" title="Top Stories">Top Stories</a> </li> <li><a href="https://nation.com.pk/national" title="National">National</a> </li> <li><a href="https://nation.com.pk/sports" title="Sports">Sports</a> </li> <li><a href="https://nation.com.pk/entertainment" title="Lifestyle & Entertainment">Lifestyle & Entertainment</a> </li> <li><a href="https://nation.com.pk/business" title="Business">Business</a> </li> <li><a href="https://nation.com.pk/international" title="International">International</a> </li> <li><a href="https://nation.com.pk/editors-picks" title="Editor's Picks">Editor's Picks</a> </li> <li><a href="https://nation.com.pk/snippets" title="Snippets">Snippets</a> </li> <li><a href="https://nation.com.pk/lahore" title="Lahore">Lahore</a> </li> <li><a href="https://nation.com.pk/karachi" title="Karachi">Karachi</a> </li> <li><a href="https://nation.com.pk/islamabad" title="Islamabad">Islamabad</a> </li> </ul> </li> <li id="MULTIMEDIA"> <a href="javascript:void(0);"> MULTIMEDIA </a> <ul class="block-38"> <li><a href="https://nation.com.pk/picture-gallery" title="News In Pictures">News In Pictures</a> </li> <li><a href="https://nation.com.pk/cartoons" title="Cartoons">Cartoons</a> </li> <li><a href="https://nation.com.pk/videos" title="Videos">Videos</a> </li> </ul> </li> <li id="BLOGS"> <a href="javascript:void(0);"> BLOGS </a> <ul class="block-41"> <li><a href="https://nation.com.pk/blogs" title="Blogs">Blogs</a> </li> <li><a href="/write-for-us" title="Write for Us">Write for Us</a> </li> </ul> </li> <li id="494"> <a href="https://nation.com.pk/coronavirus" > Coronavirus </a> </li> </ul> </div> <div class="two columns"> <div class="other_clients"> <span> <a href="javascript:void(0)" onmouseover="_gaq.push()" class="cart-contents right" style="color: white;">Connect with us</a></span> <ul id="social_widget_box_header" class="other_clients_list" style="direction: rtl; position: absolute; margin-left: -202px; padding: 2px; width: 330px; text-align: center; list-style: none; margin-top: 15px; background:#999c; box-shadow: 5px 8px 10px 1px #000000"> <li style="padding: 0px; width: 100%; margin: 10px 0px;"> <div class="connect_with_us_container"> <div class="inner_box" style="height:30px"> <input type="hidden" value="Subscriber" id="name"> <input type="text" class="subscribe_text" id="email_address" placeholder="Enter eMail to Subscribe" autocomplete="off"> <input type="Submit" id="submit_btn" class="alert button" name="submit_btn" value="Subscribe" onclick="xajax_email_subscriber_add_xajax($('#name').val(), $('#email_address').val())"> </div></div> </li> <li style="list-style: none;padding-top: 0px; width: 100%; background: #efefef; "> <div class="claer">&nbsp;</div> <div class="connect_with_us_container"> <div class="inner_box"> <div class="social_icons"> <div class="social_icon"> <a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/facebook.png" alt="Facebook"> </a> <div class="claer"></div> <div class="text"> <a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook"> Facebook </a> </div> </div> <div class="social_icon"> <a href="https://twitter.com/the_nation" target="_blank" title="The Nation on Twitter"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/twitter.png" alt="Twitter"> </a> <div class="claer"></div> <div class="text"> <a href="https://twitter.com/the_nation" target="_blank" title="The Nation on Twitter"> Twitter </a> </div> </div> <div class="social_icon"> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/g_plus.png" alt="The Nation on Google Plus"> </a> <div class="claer"></div> <div class="text"> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus"> Google Plus </a> </div> </div> <div class="social_icon"> <a href="https://nation.com.pk/rss" target="_blank" title="Subscribe to our RSS feed"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/rsss.png" alt="Subscribe to our RSS feed"> </a> <div class="claer"></div> <div class="text"> <a href="https://nation.com.pk/rss" target="_blank" title="Subscribe to our RSS feed"> RSS </a> </div> </div> <div class="social_icon"> <a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/utube.png" alt="The Nation on Youtube"> </a> <div class="claer"></div> <div class="text"> <a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube"> Youtube </a> </div> </div> </div> </div> <div class="claer">&nbsp;</div> <div class="inner_box"> <div class="" style="margin-left: 12px;background: #fff;padding-top: 15px;border-radius: 5px;padding-right: 5px;margin-right: 13px;padding-left: 5px;"> <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fthenationdaily&width=300&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId=242296922463600" width="300" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> </div> <div class="d" style="margin-left: 12px;margin-right: 12px;float: left;border-radius: 5px;padding: 5px 5px;margin-top: 15px;background: #fff;text-align: left;width: 92%;"> <a href="https://twitter.com/the_nation" class="twitter-follow-button" data-show-count="true">Follow @the_nation</a> </div> </div> <div class="claer">&nbsp;</div> </div> </li> <li style="padding: 0px; width: 103%;"> <div class="app_icons"> <a href="https://play.google.com/store/apps/details?id=com.flipinfo.thenation" target="_blank"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/android_app_on_play_logo_small.png" height="43px" alt="play_store"> </a> <a href="https://itunes.apple.com/us/app/thenationnewspaper/id582976156" target="_blank"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/app-store.png" height="43px" alt="apple_itunes"> </a> </div> </li> </ul> </div> </div> </nav> </div> <div class="panel white block-4" id="news_ticker"> <div class="one columns"> <div class="trending">Latest</div> </div> <div class="eleven columns"> <div class="tickercontainer"> <div class="mask"> <ul id="ticker01"> <li> <span>10:14 AM | November 16, 2020</span> <a href="https://nation.com.pk/16-Nov-2020/pakistan-reports-2-128-new-coronavirus-cases-in-one-day">Pakistan reports 2,128 new coronavirus cases in one day</a> </li> <li> <span>9:35 AM | November 16, 2020</span> <a href="https://nation.com.pk/16-Nov-2020/azerbaijan-gives-armenia-10-more-days-to-leave-kalbajar">Azerbaijan gives Armenia 10 more days to leave Kalbajar</a> </li> <li> <span>8:37 AM | November 16, 2020</span> <a href="https://nation.com.pk/16-Nov-2020/spacex-s-crew-dragon-lifts-off-for-its-first-operational-mission-to-iss">SpaceX's Crew Dragon Lifts Off for Its First Operational Mission to ISS</a> </li> <li> <span>8:21 AM | November 16, 2020</span> <a href="https://nation.com.pk/16-Nov-2020/afghanistan-1-100-taliban-insurgents-killed-in-25-days">Afghanistan: 1,100 Taliban insurgents killed in 25 days</a> </li> <li> <span>11:23 PM | November 15, 2020</span> <a href="https://nation.com.pk/15-Nov-2020/punjab-cm-takes-notice-of-misbehave-of-mpa-others-with-ac">Punjab CM takes notice of misbehave of MPA, others with AC</a> </li> <li> <span>11:01 PM | November 15, 2020</span> <a href="https://nation.com.pk/15-Nov-2020/smog-control-room-established">Smog Control Room established at Ministry of Climate Change </a> </li> <li> <span>10:56 PM | November 15, 2020</span> <a href="https://nation.com.pk/15-Nov-2020/dg-ispr-shares-video-of-pak-russian-joint-military-drills">DG ISPR shares video of Pak-Russian joint military drills</a> </li> <li> <span>10:42 PM | November 15, 2020</span> <a href="https://nation.com.pk/15-Nov-2020/india-conspiring-against-cpec-to-damage-pakistan-s-economy-fm-qureshi">India conspiring against CPEC to damage Pakistan’s economy: FM Qureshi</a> </li> <li> <span>9:34 PM | November 15, 2020</span> <a href="https://nation.com.pk/15-Nov-2020/pml-n-workers-emulating-maryam-in-making-forged-documents">PML-N workers emulating Maryam in making forged documents</a> </li> <li> <span>9:06 PM | November 15, 2020</span> <a href="https://nation.com.pk/15-Nov-2020/iraq-iran-discuss-strengthening-military-cooperation">Iraq, Iran discuss strengthening military cooperation</a> </li> </ul> </div> </div> </div> </div> </div> </div> </header> <!-- End Header and Nav --> <div class="row"> <div class="twelve columns"> <section id="maincontainer"> <div class="eight columns "> <div id="content"> <section id="singlepost" class="detail-page"> <header> <h1 >Nation salutes ASI Buriro, his daughter: Senator Shibli</h1> </header> <article> <div class="share-head">Share:</div> <div class="postmeta postmetaone"> <div class="article-share" style="margin: 0 auto;text-align: center;"> <div class="fb-save" data-uri="https://www.facebook.com/thenationdaily/" data-size="small"></div> <div class="fb-like" data-href="https://nation.com.pk/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div> <div class="fb-share-button" data-href="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div> <a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-counturl="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-lang="en" data-count="horizontal">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli&title=Nation salutes ASI Buriro, his daughter: Senator Shibli" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"> <img style="width: 58px;" src="https://nation.com.pk/assets/thenation/images/linkedin_share.png" /> </a> <a href="whatsapp://send?text=https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" class="whatsapp-mobile"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> <a class="whatsapp_web" style="margin-left:13px;" target="_blank" href="https://web.whatsapp.com/send?text=https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-action="share/whatsapp/share" class="wa_btn wa_btn_s"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> </div> </div> <div class="imgpost"> <div > <picture> <source srcset="https://nation.com.pk/digital_images/large/2020-11-14/nation-salutes-asi-buriro-his-daughter-senator-shibli-1605353929-8329.jpg" media="(min-width: 1024px)" /> <img width="750" height="400" src="https://nation.com.pk/digital_images/medium/2020-11-14/nation-salutes-asi-buriro-his-daughter-senator-shibli-1605353929-8329.jpg" class="img-responsive detailpage-single-img" alt="Nation salutes ASI Buriro, his daughter: Senator Shibli"/> </picture> </div> </div> <div class="authorpost" > <div class="thumbauthor"> <a href="https://nation.com.pk/NewsSource/app" > <div style="height:80px; border-radius:10px; background: url(https://nation.com.pk/assets/thenation/images/no-image-author-small.jpg)" title="Nation salutes ASI Buriro, his daughter: Senator Shibli" class="img_bckg"></div> </a> </div> <div class="authorname"> <h3 > <a class="authorname_coulum" href="https://nation.com.pk/NewsSource/app">APP</a> </h3> <p class="meta-date">4:39 PM | November 14, 2020</p> </div> </div> <div class="banner8 header-banner"> </div> <div class="post-content" > <p style="text-align: justify;"><p>Minister for Information and Broadcasting, Senator Shibli Faraz, on Saturday said the nation saluted Assistant Sub-Inspector Muhammad Bux Buriro and his daughter for their sense of responsibility.</p> <p>In a tweet, he said Buriro was a proud father who did not hesitate while performing his duty and with the help of his daughter and rescued a minor girl.</p> <p>Buriro was the pride of the police force and his behaviour was a bright message and a ray of hope for the society, he said.</p></p> </div> <div class="postmeta"> <div class="article-share" style="margin: 0 auto;text-align: center;"> <div class="fb-save" data-uri="https://www.facebook.com/thenationdaily/" data-size="small"></div> <div class="fb-like" data-href="https://nation.com.pk/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div> <div class="fb-share-button" data-href="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div> <a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-counturl="https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-lang="en" data-count="horizontal">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli&title=Nation salutes ASI Buriro, his daughter: Senator Shibli" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"> <img style="width: 58px;" src="https://nation.com.pk/assets/thenation/images/linkedin_share.png" /> </a> <a href="whatsapp://send?text=https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" class="whatsapp-mobile"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> <a class="whatsapp_web" style="margin-left:13px;" target="_blank" href="https://web.whatsapp.com/send?text=https://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli" data-action="share/whatsapp/share" class="wa_btn wa_btn_s"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> </div> </div> <div class="head-share2">Share:</div> <div class="fb-quote"></div> <div class="banner8"> <div id='div-gpt-ad-1414124712057-5' style='margin: 0 auto; text-align:center;'> <script type='text/javascript'> googletag.cmd.push(function () { googletag.display('div-gpt-ad-1414124712057-5'); }); </script> </div> </div> <div class="clear"></div> <!-- <div class="post-author"> <div class="at-desc"> <div class="at-name"> More by <div itemscope="APP" itemtype="//schema.org/Person"> <div itemprop="name" > <a itemprop="url" href="https://nation.com.pk/NewsSource/app">APP</a> </div> </div> </div> </div> </div>--> </article> </section> <div class="clear clearfix"></div> <section id="postwidget"> <section id="cat2news"> <div class="othercat othercat1"> <h3 class="blocktitle block-27" style="text-transform: uppercase;" >RELATED NEWS </h3> <ul class="oc-horizon"> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/10-Nov-2020/all-steps-to-be-taken-for-progress-of-radio-pakistan-senator-shibli"> <div alt="All steps to be taken for progress of Radio Pakistan: Senator Shibli" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-10/all-steps-to-be-taken-for-progress-of-radio-pakistan-senator-shibli-1605031051-5636.jpg)" title="All steps to be taken for progress of Radio Pakistan: Senator Shibli" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/10-Nov-2020/all-steps-to-be-taken-for-progress-of-radio-pakistan-senator-shibli">10:57 PM | November 10, 2020</a> <h4 ><a href="https://nation.com.pk/10-Nov-2020/all-steps-to-be-taken-for-progress-of-radio-pakistan-senator-shibli"> All steps to be taken for progress of Radio Pakistan: Senator Shibli</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/15-Nov-2020/pti-to-form-government-in-gb-senator"> <div alt="PTI to form government in GB: Senator" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-15/pti-to-form-government-in-gb-senator-1605453347-6907.jpg)" title="PTI to form government in GB: Senator" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/15-Nov-2020/pti-to-form-government-in-gb-senator">8:16 PM | November 15, 2020</a> <h4 ><a href="https://nation.com.pk/15-Nov-2020/pti-to-form-government-in-gb-senator"> PTI to form government in GB: Senator</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/14-Nov-2020/pakistan-heading-in-right-direction-shibli"> <div alt="Pakistan heading in right direction: Shibli Faraz" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-14/pakistan-heading-in-right-direction-shibli-1605362064-1631.jpg)" title="Pakistan heading in right direction: Shibli Faraz" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/14-Nov-2020/pakistan-heading-in-right-direction-shibli">6:54 PM | November 14, 2020</a> <h4 ><a href="https://nation.com.pk/14-Nov-2020/pakistan-heading-in-right-direction-shibli"> Pakistan heading in right direction: Shibli Faraz</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/13-Nov-2020/shibli-says-political-actors-democratic-semblance-exposed"> <div alt="Shibli says political actors’ democratic semblance exposed" style="height:82px; width: 82px; background: url(https://nation.com.pk/print_images/medium/2020-11-13/shibli-says-political-actors-democratic-semblance-exposed-1605217614-7241.jpg)" title="Shibli says political actors’ democratic semblance exposed" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/13-Nov-2020/shibli-says-political-actors-democratic-semblance-exposed">November 13, 2020</a> <h4 ><a href="https://nation.com.pk/13-Nov-2020/shibli-says-political-actors-democratic-semblance-exposed"> Shibli says political actors’ democratic semblance exposed</a></h4> </div> </li> </ul> </div> <div class="othercat othercat1"> <h3 class="blocktitle block-96" style="text-transform: uppercase;" >Top Stories </h3> <ul class="oc-horizon"> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-sees-highest-daily-virus-cases-in-4-months"> <div alt="Pakistan sees highest daily coronavirus cases in 4 months" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-15/pakistan-sees-highest-daily-virus-cases-in-4-months-1605441698-9548.jpg)" title="Pakistan sees highest daily coronavirus cases in 4 months" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/15-Nov-2020/pakistan-sees-highest-daily-virus-cases-in-4-months">5:02 PM | November 15, 2020</a> <h4 ><a href="https://nation.com.pk/15-Nov-2020/pakistan-sees-highest-daily-virus-cases-in-4-months"> Pakistan sees highest daily coronavirus cases in 4 months</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-reports-2-443-new-coronavirus-cases-in-one-day"> <div alt="Pakistan reports 2,443 new coronavirus cases in one day" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-15/1605419092-4279.jpg)" title="Pakistan reports 2,443 new coronavirus cases in one day" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/15-Nov-2020/pakistan-reports-2-443-new-coronavirus-cases-in-one-day">10:46 AM | November 15, 2020</a> <h4 ><a href="https://nation.com.pk/15-Nov-2020/pakistan-reports-2-443-new-coronavirus-cases-in-one-day"> Pakistan reports 2,443 new coronavirus cases in one day</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/13-Nov-2020/pm-imran-claims-he-is-under-a-lot-of-pressure-to-recognise-israel"> <div alt="PM Imran claims he is 'under a lot of pressure to recognise Israel'" style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-13/pm-imran-claims-he-is-under-a-lot-of-pressure-to-recognise-israel-1605286886-5803.jpg)" title="PM Imran claims he is 'under a lot of pressure to recognise Israel'" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/13-Nov-2020/pm-imran-claims-he-is-under-a-lot-of-pressure-to-recognise-israel">10:01 PM | November 13, 2020</a> <h4 ><a href="https://nation.com.pk/13-Nov-2020/pm-imran-claims-he-is-under-a-lot-of-pressure-to-recognise-israel"> PM Imran claims he is 'under a lot of pressure to recognise Israel'</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/13-Nov-2020/pm-imran-reaches-turbat-to-inaugurate-development-social-welfare-projects"> <div alt="PM Khan to inaugurate development projects in Turbat " style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2020-11-13/pm-imran-reaches-turbat-to-inaugurate-development-social-welfare-projects-1605253038-1302.jpg)" title="PM Khan to inaugurate development projects in Turbat " class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/13-Nov-2020/pm-imran-reaches-turbat-to-inaugurate-development-social-welfare-projects">12:37 PM | November 13, 2020</a> <h4 ><a href="https://nation.com.pk/13-Nov-2020/pm-imran-reaches-turbat-to-inaugurate-development-social-welfare-projects"> PM Khan to inaugurate development projects in Turbat </a></h4> </div> </li> </ul> </div> </section> </section> <div class="line1"></div> <div class="clear clearfix"></div> <div class="twelve columns listcomments"> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_shortname = 'nawaiwaqt'; (function () { var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true; dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq); })(); </script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> </div> </div> </div> <div class="four columns gridleft"> <aside> <div class="widget"> <div style="margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;"> <div id='div-gpt-ad-1414124712057-15' style=''> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-15'); }); </script> </div> </div> <div style="text-align: center;"> <iframe sandbox="allow-same-origin allow-scripts allow-popups allow-forms " src="https://www.arcgis.com/apps/opsdashboard/index.html#/85320e2ea5424dfaaa75ae62e5c06e61" height="500" style="border: none; margin-bottom: 30px;"></iframe> </div> <div class="widget block-29 "> <h3 class="blocktitle">E-paper</h3> <div class="getcat"> <div class="lthumb" style="height: auto;"> <a href="/E-Paper"> <img src="https://nation.com.pk/epaper_image/medium/2020-11-16/Lahore/epaper_img_1605477701.gif" /> </a> </div> </div> </div> <div style="display:none;" class="alert-box secondary">Content for November 14, 2020 is not available<a href="" class="close">×</a></div> <div class="widget wlistcat block-62"> <h3 class="blocktitle" style="text-transform: uppercase;">Cartoons<span><a href="https://nation.com.pk/cartoons">More</a></span></h3> <div class="getcat"> <div class="lthumb orignal_height"> <a href="https://nation.com.pk/13-Nov-2020/cartoon"> <img alt="CARTOON" src="https://nation.com.pk/print_images/medium/2020-11-13/1605208871-2072.jpg"> </a> </div> <a href="https://nation.com.pk/13-Nov-2020/cartoon"><h2 class="wtitle">CARTOON</h2></a> </div> </div> <div class="widget wlistcat block-64"> <h3 class="blocktitle" style="text-transform: uppercase;">Columns <span><a href="https://nation.com.pk/columns" title="Columns">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/making-appreciable-headway"> <p class="meta-date">Muhammad Zahid Raffat</p> <h2 class="wtitle" >Making appreciable headway</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/france-and-hate-speech"> <p class="meta-date">Noor Humair</p> <h2 class="wtitle" >France and hate speech</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/anti-pakistan-conspirators-in-action"> <p class="meta-date">Senator Rehman Malik</p> <h2 class="wtitle" >Anti-Pakistan conspirators in action</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/past-in-perspective"> <p class="meta-date"></p> <h2 class="wtitle" >Past in Perspective</h2> </a> </li> </ul> </div> </div> <div class="widget wlistcat block-63"> <h3 class="blocktitle" style="text-transform: uppercase;">Editorials <span><a href="https://nation.com.pk/editorials" title="Editorials">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/developmental-progress"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Developmental Progress</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/reporting-on-rape"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Reporting On Rape</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/round-the-year-efforts"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Round-The-Year Efforts</h2> </a> </li> </ul> </div> </div> <div class="widget wlistcat block-65"> <h3 class="blocktitle" style="text-transform: uppercase;">Letters <span><a href="https://nation.com.pk/letters" title="Letters">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/pemra-and-society"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >PEMRA and society </h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/major-barriers"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Major barriers  </h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/human-rights-violations-in-india"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Human rights violations in India</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/global-warming"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Global warming  </h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/14-Nov-2020/voices-against-sexual-harassment"> <p class="meta-date">November 14, 2020</p> <h2 class="wtitle" >Voices against sexual  harassment</h2> </a> </li> </ul> </div> </div> <!-- <div class="widget"> <div class="widget wtrending"> <h3 class="blocktitle">TODAY'S POPULAR</h3> <div class="titletrend"> <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">MOST VIEWED</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">MOST COMMENTED</a> </span> </div> <div id="tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-reports-2-443-new-coronavirus-cases-in-one-day">Pakistan reports 2,443 new coronavirus cases in one day</a> </li> <li class="wt2"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-sees-highest-daily-virus-cases-in-4-months">Pakistan sees highest daily coronavirus cases in 4 months</a> </li> <li class="wt3"> <a href="https://nation.com.pk/15-Nov-2020/fm-qureshi-says-india-wants-to-sabotage-cpec">FM Qureshi says India wants to sabotage CPEC</a> </li> <li class="wt4"> <a href="https://nation.com.pk/16-Nov-2020/several-injured-as-police-religious-activists-clash-in-pindi">Several injured as police, religious activists clash in Pindi</a> </li> </ul> </div> <div id="tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/12-Nov-2020/a-suitable-proposal">A suitable proposal</a> </li> <li class="wt2"> <a href="https://nation.com.pk/11-Nov-2020/pia-plans-to-dismiss-3500-employees">PIA plans to dismiss 3500 employees </a> </li> <li class="wt3"> <a href="https://nation.com.pk/11-Nov-2020/bilawal-bhutto-maryam-nawaz-to-discuss-future-strategy-of-pdm-today">Bilawal Bhutto, Maryam Nawaz to discuss future strategy of PDM today</a> </li> <li class="wt4"> <a href="https://nation.com.pk/11-Nov-2020/us-embassy-islamabad-apologises-for-controversial-retweet">US Embassy Islamabad apologises for controversial retweet</a> </li> </ul> </div> </div> </div>--> <div class="clear"></div> <div class="widget"> </div> <div class="widget"> <h3 class="blocktitle" style="margin:0px;"> E-paper - Nawaiwaqt </h3> <div class="getcat"> <div class="lthumb" style="height: auto;" target="_blank"> <a href="https://www.nawaiwaqt.com.pk/epaper"> <img src="https://www.nawaiwaqt.com.pk/epaper_image/medium/2020-11-16/Lahore/epaper_img_1605489105.gif" alt="E-paper - Nawaiwaqt "/> </a> </div> </div> </div> <div class="widget lreview block-19"> <h3 class="blocktitle" id="poll_title">POLL<span><a href="http://nation.com.pk/e-polls">MORE</a></span></h3> <div style="display: block" name="poll_view_" class="mrg-top" id="poll-frm-2689"> <input type="hidden" name="poll_id" value="2689" /> <div class="titlereview poll" style="line-height:1.3"><a href="javascript:void(0)">Is the second wave of COVID-19 going to be more deadly than the first one?</a></div> <ul class="listreview" id="poll_questions"> <li> <div class="ctitle wt1"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8062"> </div> Yes </div> </li> <li> <div class="ctitle wt2"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8063"> </div> No </div> </li> <li> <div class="ctitle wt3"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8064"> </div> Don't know </div> </li> </ul> <ul class="listreview" id="poll_answers" style="display: none;"> </ul> <center><div class="poll_msg" style="margin-bottom: 5px;"></div></center> <div class="nreview"> <div class="descreview" id="poll_submit_button" style="text-align: center;" onclick="vote_for_poll('poll-frm-2689');"><strong>VOTE</strong></div> </div> </div> </div> <script type="text/javascript"> function vote_for_poll( form_name ) { poll_id = $( "#" + form_name + " input[name=poll_id]").val(); answer_id = $("#" + form_name + " input[name=answer_id]:checked").val(); var len = $("#" + form_name + " input[name=answer_id]:checked").length; if (len == 0) { alert("Please select an option for the poll."); } else { $(".poll-view").hide(); $(".poll-stats").removeClass("hidden"); $('.poll-stats').css('direction','rtl'); } $.ajax({ url: "https://nation.com.pk/poll_entry_submission", type: 'post', data: { poll_id: poll_id, answer_id: answer_id }, beforeSend: function( xhr ) { } }) .done(function( data ) { var result = JSON.parse(data); $('.poll_msg').html(result.poll_message); var result_answers = result.poll_answers; var poll_answers_html = ''; $.each(result_answers, function( index, value ) { var poll_percentage = 0; if (typeof value.percentage !== 'undefined') { poll_percentage = value.percentage; } var poll_html_index = index+1; poll_answers_html += '<li> <div class="ctitle wt'+poll_html_index+'"> <div class="cc"> ('+poll_percentage+'%) </div> '+value.option_name+' </div> </li>'; }); $('#poll_answers').html(poll_answers_html); $('#poll_questions').hide(); $('#poll_answers').show(); $('#poll_submit_button').hide(); }) .fail(function() { alert( "Poll could not be submitted due to an error." ); }); } </script> </aside> </div> <!--<div class="four columns gridleft"> <aside> <div class="widget"> <div style="margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;"> <div id='div-gpt-ad-1414124712057-4'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-4'); }); </script> </div> </div> <div class="widget block-29 "> <h3 class="blocktitle">E-paper</h3> <div class="getcat"> <div class="lthumb" style="height: auto;"> <a href="/E-Paper"> <img src="https://nation.com.pk/epaper_image/medium/2020-11-16/Lahore/epaper_img_1605477701.gif" /> </a> </div> </div> </div> <div class="clear"></div> <div class="widget lreview block-19"> <h3 class="blocktitle" id="poll_title">POLL<span><a href="http://nation.com.pk/e-polls">MORE</a></span></h3> <div style="display: block" name="poll_view_" class="mrg-top" id="poll-frm-2689"> <input type="hidden" name="poll_id" value="2689" /> <div class="titlereview poll" style="line-height:1.3"><a href="javascript:void(0)">Is the second wave of COVID-19 going to be more deadly than the first one?</a></div> <ul class="listreview" id="poll_questions"> <li> <div class="ctitle wt1"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8062"> </div> Yes </div> </li> <li> <div class="ctitle wt2"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8063"> </div> No </div> </li> <li> <div class="ctitle wt3"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="8064"> </div> Don't know </div> </li> </ul> <ul class="listreview" id="poll_answers" style="display: none;"> </ul> <center><div class="poll_msg" style="margin-bottom: 5px;"></div></center> <div class="nreview"> <div class="descreview" id="poll_submit_button" style="text-align: center;" onclick="vote_for_poll('poll-frm-2689');"><strong>VOTE</strong></div> </div> </div> </div> <script type="text/javascript"> function vote_for_poll( form_name ) { poll_id = $( "#" + form_name + " input[name=poll_id]").val(); answer_id = $("#" + form_name + " input[name=answer_id]:checked").val(); var len = $("#" + form_name + " input[name=answer_id]:checked").length; if (len == 0) { alert("Please select an option for the poll."); } else { $(".poll-view").hide(); $(".poll-stats").removeClass("hidden"); $('.poll-stats').css('direction','rtl'); } $.ajax({ url: "https://nation.com.pk/poll_entry_submission", type: 'post', data: { poll_id: poll_id, answer_id: answer_id }, beforeSend: function( xhr ) { } }) .done(function( data ) { var result = JSON.parse(data); $('.poll_msg').html(result.poll_message); var result_answers = result.poll_answers; var poll_answers_html = ''; $.each(result_answers, function( index, value ) { var poll_percentage = 0; if (typeof value.percentage !== 'undefined') { poll_percentage = value.percentage; } var poll_html_index = index+1; poll_answers_html += '<li> <div class="ctitle wt'+poll_html_index+'"> <div class="cc"> ('+poll_percentage+'%) </div> '+value.option_name+' </div> </li>'; }); $('#poll_answers').html(poll_answers_html); $('#poll_questions').hide(); $('#poll_answers').show(); $('#poll_submit_button').hide(); }) .fail(function() { alert( "Poll could not be submitted due to an error." ); }); } </script> <div class="clear"></div> <div class="widget wtrending"> <h3 class="blocktitle">TODAY'S POPULAR</h3> <div class="titletrend"> <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">Most Viewed</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">Most Commented</a> </span> </div> <div id="tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-reports-2-443-new-coronavirus-cases-in-one-day">Pakistan reports 2,443 new coronavirus cases in one day</a> </li> <li class="wt2"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-sees-highest-daily-virus-cases-in-4-months">Pakistan sees highest daily coronavirus cases in 4 months</a> </li> <li class="wt3"> <a href="https://nation.com.pk/15-Nov-2020/fm-qureshi-says-india-wants-to-sabotage-cpec">FM Qureshi says India wants to sabotage CPEC</a> </li> <li class="wt4"> <a href="https://nation.com.pk/16-Nov-2020/several-injured-as-police-religious-activists-clash-in-pindi">Several injured as police, religious activists clash in Pindi</a> </li> </ul> </div> <div id="tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/12-Nov-2020/a-suitable-proposal">A suitable proposal</a> </li> <li class="wt2"> <a href="https://nation.com.pk/11-Nov-2020/pia-plans-to-dismiss-3500-employees">PIA plans to dismiss 3500 employees </a> </li> <li class="wt3"> <a href="https://nation.com.pk/11-Nov-2020/bilawal-bhutto-maryam-nawaz-to-discuss-future-strategy-of-pdm-today">Bilawal Bhutto, Maryam Nawaz to discuss future strategy of PDM today</a> </li> <li class="wt4"> <a href="https://nation.com.pk/11-Nov-2020/us-embassy-islamabad-apologises-for-controversial-retweet">US Embassy Islamabad apologises for controversial retweet</a> </li> </ul> </div> </div> </div> </aside> </div>--> </section> </div> </div> </div> <footer> <div class="row"> <div class="twelve columns"> <section id="footer"> <div class="four columns gridfooter"> <div class="widget"> <div class="titletrend"> <span id="tabs"> <h3 class="blocktitle" style=""> <span> <a href="javascript:void(0)" onclick="show_hide('footer_tab1', 'footer_tab2')" class="footer_tab1 active">MOST VIEWED</a> </span> | <span style="padding: 0px 0px 0px 5px;"> <a href="javascript:void(0)" onclick="show_hide('footer_tab2', 'footer_tab1')" class="footer_tab2">MOST COMMENTED</a> </span> </h3> </div> <div id="footer_tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-reports-2-443-new-coronavirus-cases-in-one-day">Pakistan reports 2,443 new coronavirus cases in one day</a> </li> <li class="wt2"> <a href="https://nation.com.pk/15-Nov-2020/pakistan-sees-highest-daily-virus-cases-in-4-months">Pakistan sees highest daily coronavirus cases in 4 months</a> </li> <li class="wt3"> <a href="https://nation.com.pk/15-Nov-2020/fm-qureshi-says-india-wants-to-sabotage-cpec">FM Qureshi says India wants to sabotage CPEC</a> </li> <li class="wt4"> <a href="https://nation.com.pk/16-Nov-2020/several-injured-as-police-religious-activists-clash-in-pindi">Several injured as police, religious activists clash in Pindi</a> </li> </ul> </div> <div id="footer_tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/12-Nov-2020/a-suitable-proposal">A suitable proposal</a> </li> <li class="wt2"> <a href="https://nation.com.pk/11-Nov-2020/pia-plans-to-dismiss-3500-employees">PIA plans to dismiss 3500 employees </a> </li> <li class="wt3"> <a href="https://nation.com.pk/11-Nov-2020/bilawal-bhutto-maryam-nawaz-to-discuss-future-strategy-of-pdm-today">Bilawal Bhutto, Maryam Nawaz to discuss future strategy of PDM today</a> </li> <li class="wt4"> <a href="https://nation.com.pk/11-Nov-2020/us-embassy-islamabad-apologises-for-controversial-retweet">US Embassy Islamabad apologises for controversial retweet</a> </li> </ul> </div> </div> </div> <div class="four columns"> <div class="widget wcategory"> <h3 class="blocktitle"><span>ADVERTISEMENT</span></h3> <div class="tagcloud"> <div id='div-gpt-ad-1414124712057-1' style='text-align:center;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-1'); }); </script> </div> </div> </div> </div> <div class="four columns"> <div class="widget wcontact"> <h3 class="blocktitle"><span>CONTACT DETAILS</span></h3> <div class="dcontact"> <img style="height: 160px;" src="https://nation.com.pk/assets/thenation/images/logo_footer.png?date=2019-02-15" alt="TheNation"><br><p>NIPCO House, 4 - Shaharah e Fatima Jinnah,<br>Lahore, Pakistan <br>Tel: +92 42 36367580 &nbsp;&nbsp; | &nbsp; &nbsp; Fax : +92 42 36367005</p> <ul class="footer_links"> <li><a href="https://nation.com.pk/about-us" title="About The Nation">About Us</a></li> <li><a href="https://nation.com.pk/advertise-with-us" title="Advertise on The Nation">Advertise</a></li> <li><a href="https://nation.com.pk/contact-us" title="Contact Us">Contact Us</a></li> <li><a href="https://nation.com.pk/terms-conditions" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li> <li><a href="https://nation.com.pk/privacy-policy" title="Privacy &amp; Policy">Privacy &amp; Policy</a></li> </ul> <div class="sn"> <a href="https://www.facebook.com/thenationdaily" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://twitter.com/the_nation" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://youtube.com/WaqtNews" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://nation.com.pk/rss" target="_blank"><i class="fa fa-rss"></i></a> </div> </div> </div> </div> <div class="row clear"></div> <div class="copyright twelve columns"> <div class="five columns">Copyright © 2020 | Nawaiwaqt Group </div> <div class="seven columns" > Powered by: <a href="http://publishrr.com/" target="_blank"><img src="https://nation.com.pk/assets/thenation/images/logo_publishrr.png" style="width: 90px;position: relative;top: 9px;" alt="TheNation"></a> </div> </div> <a class="toppage" href="/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli#container"> <i class="fa fa-chevron-up"></i> </a> </div> </section> </div> </div> </footer> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/modernizr.foundation.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/poll_widget.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/foundation.min.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery-ui-1.8.23.custom.min.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery-easing.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.mousewheel.min.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.kinetic.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/pushy.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/plugins.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/app.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/common.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/home_page.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.nicescroll.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/whatsapp-button.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/javascript_calender.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/owl.carousel.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/lightslider.js?mdate=1602847393"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.colorbox.js?mdate=1602847393"></script> <script> var $allVideos = $("iframe[src*='vimeo.com'], iframe[src*='youtube.com'], iframe[src*='dailymotion.com'], iframe[src*='facebook.com']"); $(window).resize(function () { $allVideos.each(function () { var $el = $(this); var parentElem = $el.parent(); var newWidth = parentElem.width(); var aspratio = $el[0].width/$el[0].height; newHeight = newWidth/aspratio; $el.width(newWidth).height(newHeight); }); }).resize(); </script> <script> try { var arrFrames = parent.document.getElementsByTagName("IFRAME"); for (var i = 0; i < arrFrames.length; i++) { } } catch(err) { var domain_str = window.parent.location.toString(); var domain_arr = domain_str.split("/"); var domain_full_url = domain_arr[0]+"//"+domain_arr[2]+"/"; var wrapper_url = ""; if(wrapper_url != 1 ) { if ( domain_full_url != "https://nation.com.pk/" ) { } } } </script> <script type="text/javascript"> $.ajax({ method: "POST", url: "https://nation.com.pk/ajax_post_update", data: { news_id: '731841', referrer: '', ip_address: '95.217.145.47, 127.0.0.1', agent_name: 'Googlebot', is_browser: '', is_mobile: '', is_iphone: '', is_robot: '1', mobile_name: '', platform: 'Unknown Platform', agent_string: 'SentiBot www.sentibot.eu (compatible with Googlebot)', current_url: 'http://nation.com.pk/14-Nov-2020/nation-salutes-asi-buriro-his-daughter-senator-shibli', news_title: 'Nation salutes ASI Buriro, his daughter: Senator Shibli', }, beforeSend: function( xhr ) { } }) .done(function( data ) { }); </script> <script> recordLocalStorageNews(); insertLocalStorageNews(); function recordLocalStorageNews() { if (document.querySelector("meta[property='og:url']") == null ) { return false; } var page_title = document.querySelector("meta[property='og:title']").getAttribute("content"); var page_url = document.querySelector("meta[property='og:url']").getAttribute("content"); var page_image = document.querySelector("meta[property='og:image']").getAttribute("content"); var page_url_arr = page_url.split('/'); if ( page_url_arr[3] == undefined || isNaN(Date.parse(page_url_arr[3])) ) { return false; } var readNewsList = Array(); var newNews = Array(); newNews[0] = Object() ; readNewsList = JSON.parse(localStorage.getItem( 'read_news_arr' )); if ( readNewsList !== null ) { newNews[0]['news_title'] = page_title; newNews[0]['news_url'] = page_url; newNews[0]['news_image'] = page_image; newNews[0]['visited_time'] = Math.round((new Date()).getTime() / 1000); let newsAlreadyExists = readNewsList.filter(data => (data.news_url == page_url )); if ( newsAlreadyExists.length > 0 ) { return false; } readNewsList.push( newNews[0] ); readNewsList = readNewsList.sort( function ( a, b ) { return b.visited_time - a.visited_time; } ); readNewsList = readNewsList.slice(0, 5); localStorage.setItem( 'read_news_arr' , JSON.stringify(readNewsList) ); } else { newNews[0]['news_title'] = page_title; newNews[0]['news_url'] = page_url; newNews[0]['news_image'] = page_image; newNews[0]['visited_time'] = Math.round((new Date()).getTime() / 1000); readNewsList = Array(); readNewsList.push( newNews[0] ); localStorage.setItem( 'read_news_arr' , JSON.stringify(readNewsList) ); } } function insertLocalStorageNews() { readNewsList = JSON.parse(localStorage.getItem( 'read_news_arr' )); var para = document.createElement("div"); para.setAttribute("id", "local_storage_news_id"); if ( readNewsList != null ) { setTimeout(function(){ readNewsList.forEach(loopNews); }, 500); } document.body.append(para); } function loopNews( item, index) { var container = document.getElementById("local_storage_news_id"); var news_html = document.createElement("a"); news_html.setAttribute("href", item.news_url); var news_img = document.createElement("img"); news_img.setAttribute('src', item.news_image); var news_label = document.createElement("p"); news_label.innerText = item.news_title; news_html.appendChild(news_img); news_html.appendChild(news_label); container.append(news_html); } var para = document.createElement("div"); para.setAttribute("id", "local_storage_news_button"); para.innerText = "History"; para.addEventListener('click', showHistory); document.body.append(para); var close_btn = document.createElement("p"); close_btn.setAttribute('id', 'close_btn'); close_btn.addEventListener('click', closeHistory); close_btn.innerText = 'Close | '; document.body.append(close_btn); var close_btn = document.createElement("p"); close_btn.setAttribute('id', 'clear_history_btn'); close_btn.addEventListener('click', clearHistory); close_btn.innerText = 'Clear History'; document.body.append(close_btn); function showHistory() { document.getElementById("local_storage_news_id").style.display = "block"; document.getElementById("close_btn").style.display = "block"; document.getElementById("clear_history_btn").style.display = "block"; document.getElementById("local_storage_news_button").style.display = "none"; } function closeHistory() { document.getElementById("local_storage_news_id").style.display = "none"; document.getElementById("close_btn").style.display = "none"; document.getElementById("clear_history_btn").style.display = "none"; document.getElementById("local_storage_news_button").style.display = "block"; } function clearHistory() { localStorage.removeItem('read_news_arr'); document.getElementById("local_storage_news_id").innerHTML = ''; } </script> <style> #local_storage_news_id { display:none; top: 0; z-index: 10000; padding-top:70px !important; width: 400px; padding: 15px; background-color: #2d2d2d; height: 100%; position: fixed !important; right: 0 !important; } #local_storage_news_id a { color: #FFF !important; display: block; float: left; margin-bottom: 30px; cursor: pointer; } #local_storage_news_id a:hover { color:#bdbcbc !important;} #local_storage_news_id img {width: 100px; float: left; width: 20%; cursor: pointer; } #local_storage_news_id p { float: right; width: 75%; color: #FFF !important; font-size: 16px; line-height: 26px; margin-top: -5px;} #local_storage_news_button { position: fixed !important; z-index: 10000; bottom: 28px; right: -28px; background-color: #e4e4e4; transform: rotate(-90deg); padding: 2px 10px 2px 10px; color: #7f7f7f; font-size: 12px; cursor: pointer; font-family: sans-serif; letter-spacing: 1px; text-transform: uppercase; font-weight: bold; } #close_btn { display:none; color: #FFF; position: fixed !important; bottom: 30px; right: 210px; z-index: 10000; cursor: pointer;direction: ltr; font-family: sans-serif !important; } #clear_history_btn { display:none; color: #FFF; position: fixed !important; bottom: 30px; right: 118px; z-index: 10000; cursor: pointer; direction: ltr; font-family: sans-serif !important; } @media only screen and (max-width: 1440px) { #local_storage_news_button { display: none; } } </style> <script type="text/javascript"> try { var arrFrames = parent.document.getElementsByTagName("IFRAME"); for (var i = 0; i < arrFrames.length; i++) { } } catch(err) { document.getElementsByTagName("html")[0].style.display="none"; document.getElementsByTagName("html")[0].innerHTML = ""; window.parent.location="https://nation.com.pk/"; } </script> <script type="text/javascript"> var $ = jQuery.noConflict(); </script> <script type="text/javascript"> try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; }; xajax.config.requestURI = "https://nation.com.pk/index.php"; xajax.config.statusMessages = false; xajax.config.waitCursor = true; xajax.config.version = "xajax 0.5"; xajax.config.defaultMode = "asynchronous"; xajax.config.defaultMethod = "POST"; xajax.config.JavaScriptURI = "https://nation.com.pk/xajax"; </script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/xajax_core.js" charset="UTF-8"></script> <script type="text/javascript"> window.setTimeout( function() { var scriptExists = false; try { if (xajax.isLoaded) scriptExists = true; } catch (e) {} if (!scriptExists) { } }, 2000); if($('.post-sharing').html() != undefined) { $('.list-inline').find('img').css('width','27px').css('height','27px'); } </script> <script> $(document).ready(function () { $(".boxscroll").niceScroll(); $("#barnav").find('li').first().css( "background-color", "#FF0000" ); $("#barnav").find('li').first().mouseover(function(){ $(this).css("background-color", "#AD0000"); }); $("#barnav").find('li').first().mouseout(function(){ $(this).css("background-color", "#FF0000"); }); }); function event_tracking_for_blocks(block_display_name,url_link) { block_display_name = block_display_name.replace(/'/g, ""); ga('send', 'event', ""+block_display_name+"", 'click', ''+url_link+''); } $("#content-slider-block-13").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6 } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-17").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6 } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-epaper").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:1, slideMove:1, slideMargin:6 } }, { breakpoint:480, settings: { item:2, slideMove:1 } } ] }); window.setTimeout( function() { $('#picture_gallery').trigger('click'); },50); function filter(filter_type) { if(filter_type=='picture_gallery') { $("#picture_gallery").addClass('active'); $("#snippets").removeClass('active'); $("#caption").removeClass('active'); $("#content-slider-block-10").css("display", "block"); $("#content-slider-block-10").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-16").css("display", "none"); $("#content-slider-block-18").css("display", "none"); } else if(filter_type=='snippets') { $("#snippets").addClass('active'); $("#picture_gallery").removeClass('active'); $("#caption").removeClass('active'); $("#content-slider-block-10").lightSlider({ }); $("#content-slider-block-10").css("display", "none"); $("#content-slider-block-16").css("display", "block"); $("#content-slider-block-16").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-18").css("display", "none"); } else if(filter_type=='caption') { $("#caption").addClass('active'); $("#snippets").removeClass('active'); $("#picture_gallery").removeClass('active'); $("#content-slider-block-16").lightSlider({ }); $("#content-slider-block-10").css("display", "none"); $("#content-slider-block-16").css("display", "none"); $("#content-slider-block-18").css("display", "block"); $("#content-slider-block-18").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); } } $("#caption").click(function(){ var original = ""; if( original === ''){ original = $("#caption").text(); } $("#changetext").text(original); }); $("#picture_gallery").click(function(){ var original = ""; if( original === ''){ original = $("#picture_gallery").text(); } $("#changetext").text(original); }); $("#snippets").click(function(){ var original = ""; if( original === ''){ original = $("#snippets").text(); } $("#changetext").text(original); }); $("document").ready(function($){ $(window).scroll(function () { if ($(this).scrollTop() > 125) { $('#nav-bar').addClass("fixedd"); $('#nav-bar').find("nav").css('margin-top', '0px') } else { $('#nav-bar').removeClass("fixedd"); } }); }); $(".lightbox").colorbox({ width:"50%", height:"80%"}); if (screen.width < 768) { var cboxOptions = { width: '90%', height: '60%', maxWidth: '960px', maxHeight: '960px' }; $('.lightbox').colorbox(cboxOptions); $(window).resize(function(){ $.colorbox.resize({ width: window.innerWidth > parseInt(cboxOptions.maxWidth) ? cboxOptions.maxWidth : cboxOptions.width, height: window.innerHeight > parseInt(cboxOptions.maxHeight) ? cboxOptions.maxHeight : cboxOptions.height }); }); } </script> <script> if(typeof related_news_links !== 'undefined') { var count_paragraph = 2; $.each( related_news_links, function( key, related_news_link ){ $('.post-content').find('p').eq(count_paragraph).after(related_news_link); count_paragraph = count_paragraph + 2; }); } </script> </body> </html>