	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='noindex, nofollow' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/"/>
<meta property="og:title" content="PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin"/>
<meta property="og:image" content="https://nation.com.pk/storage/2022/02/imran-khan-with-putin-1024x576.jpg"/>
<meta property="article:section" content="National"/>
<meta property="article:tag" content="Russia"/>
<meta property="og:description" content="Russian president Vladimir Putin will hold talks with Prime Minister Imran Khan on February 24 (Thursday), announced the Russian presidency on Tuesday.&quot;On February 24, Vladimir Putin will hold talks with Prime Minister of Pakistan Imran Khan in Mosco"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/"/>
<meta name="twitter:title" content="PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin"/>
<meta name="twitter:description" content="Russian president Vladimir Putin will hold talks with Prime Minister Imran Khan on February 24 (Thursday), announced the Russian presidency on Tuesday.&quot;On February 24, Vladimir Putin will hold talks with Prime Minister of Pakistan Imran Khan in Mosco"/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2022/02/imran-khan-with-putin-1024x576.jpg"/>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nation.com.pk\/lib\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nation.com.pk/lib/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://nation.com.pk/modules/8516d2654f/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-font-1-css'  href='//fonts.googleapis.com/earlyaccess/droidarabickufi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/" />
<link rel='shortlink' href='https://nation.com.pk/?p=8082' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8823769966082003"
     crossorigin="anonymous"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script>			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://alpha.nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin",
    "description": "Russian president\u00a0Vladimir Putin will hold talks with Prime Minister Imran Khan on February 24 (Thursday),\u00a0announced\u00a0the Russian presidency on Tuesday.\"On February 24, Vladimir Putin will hold talks with Prime Minister of Pakistan Imran Khan in Mosco",
    "datePublished": "2022-02-23",
    "dateModified": "2022-02-23",
    "author": {
        "@type": "Person",
        "@id": "#person-TahiraHaqqani",
        "name": "Tahira Haqqani"
    },
    "image": "https://nation.com.pk/storage/2022/02/imran-khan-with-putin.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/4dc2a0d5dcfb2c1b402ff89e5ef89d5f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1645605727' href='https://nation.com.pk/core/bs-booster-cache/79882763f7ab3669cb591dc631a603f8.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-8082 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-130 single-cat-130  wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, February 23, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqat</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://alpha.nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://alpha.nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8074 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Most Asian markets rise after Russia sanctions but nerves on edge" data-src="https://nation.com.pk/storage/2022/02/2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-210x136.jpeg&quot;,&quot;279&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-279x220.jpeg&quot;,&quot;357&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg&quot;,&quot;750&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-750x423.jpeg&quot;,&quot;752&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/" class="post-title post-url">
			Most Asian markets rise after Russia sanctions but nerves on edge		</a>
		</p>	</div>
	</div >
	<div class="post-8058 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Putin says Minsk Agreement on Ukraine exists no more" data-src="https://nation.com.pk/storage/2022/02/thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-357x210.jpg&quot;,&quot;750&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-750x430.jpg&quot;,&quot;864&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/putin-says-minsk-agreement-on-ukraine-exists-no-more/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/putin-says-minsk-agreement-on-ukraine-exists-no-more/" class="post-title post-url">
			Putin says Minsk Agreement on Ukraine exists no more		</a>
		</p>	</div>
	</div >
	<div class="post-8017 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Iran has capacity to supply natural gas to world: President" data-src="https://nation.com.pk/storage/2022/02/thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-357x210.jpg&quot;,&quot;714&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/iran-has-capacity-to-supply-natural-gas-to-world-president/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/iran-has-capacity-to-supply-natural-gas-to-world-president/" class="post-title post-url">
			Iran has capacity to supply natural gas to world: President		</a>
		</p>	</div>
	</div >
	<div class="post-7623 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UN says ‘race against time’ as new storm nears Madagascar" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/23/un-says-race-against-time-as-new-storm-nears-madagascar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/un-says-race-against-time-as-new-storm-nears-madagascar/" class="post-title post-url">
			UN says ‘race against time’ as new storm nears Madagascar		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_265893590 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="265893590"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="265893590" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2059"><a href="https://nation.com.pk/politics/">Politics</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-29 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-6461 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-231">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>				<a  title="Spreading fake news now a non-bailable offence: Law Minister" data-src="https://nation.com.pk/storage/2022/02/642100_69156029-750x423.jpg"						class="img-holder" href="https://nation.com.pk/2022/02/20/spreading-fake-news-now-a-non-bailable-offence-law-minister/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/20/spreading-fake-news-now-a-non-bailable-offence-law-minister/" class="post-title post-url">
			Spreading fake news now a non-bailable offence: Law Minister		</a>
		</p>	</div>
	</div >
	<div class="post-3396 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="2nd phase of LG polls in KP on March 31" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/19/2nd-phase-of-lg-polls-in-kp-on-march-31/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/19/2nd-phase-of-lg-polls-in-kp-on-march-31/" class="post-title post-url">
			2nd phase of LG polls in KP on March 31		</a>
		</p>	</div>
	</div >
	<div class="post-3826 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="PDM acknowledging PPP narrative: Badar" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/12/pdm-acknowledging-ppp-narrative-badar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/12/pdm-acknowledging-ppp-narrative-badar/" class="post-title post-url">
			PDM acknowledging PPP narrative: Badar		</a>
		</p>	</div>
	</div >
	<div class="post-3802 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="BAP seeks more share in federal cabinet, walksout from Senate" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/12/bap-seeks-more-share-in-federal-cabinet-walksout-from-senate/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/12/bap-seeks-more-share-in-federal-cabinet-walksout-from-senate/" class="post-title post-url">
			BAP seeks more share in federal cabinet, walksout from Senate		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-29 clearfix">
			<script>var bs_ajax_paginate_437713609 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"29","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2c7c94f"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="437713609"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="437713609" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8114 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Aiman Khan surpasses 10 million followers on Instagram" data-src="https://nation.com.pk/storage/2022/02/698340_115308_updates-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;698340_115308_updates-210x136.jpg&quot;,&quot;279&quot;:&quot;698340_115308_updates-279x220.jpg&quot;,&quot;357&quot;:&quot;698340_115308_updates-357x210.jpg&quot;,&quot;700&quot;:&quot;698340_115308_updates.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/aiman-khan-surpasses-10-million-followers-on-instagram/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/aiman-khan-surpasses-10-million-followers-on-instagram/" class="post-title post-url">
			Aiman Khan surpasses 10 million followers on Instagram		</a>
		</p>	</div>
	</div >
	<div class="post-7605 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Oti Mabuse to leave Strictly Come Dancing after seven years" data-src="https://nation.com.pk/storage/2022/02/oti-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;oti-210x136.jpg&quot;,&quot;279&quot;:&quot;oti-279x220.jpg&quot;,&quot;357&quot;:&quot;oti-357x210.jpg&quot;,&quot;640&quot;:&quot;oti.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/oti-mabuse-to-leave-strictly-come-dancing-after-seven-years/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/oti-mabuse-to-leave-strictly-come-dancing-after-seven-years/" class="post-title post-url">
			Oti Mabuse to leave Strictly Come Dancing after seven years		</a>
		</p>	</div>
	</div >
	<div class="post-7608 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Lindsey Pearlman’s autopsy results concealed after actress found dead" data-src="https://nation.com.pk/storage/2022/02/lindsay-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;lindsay-210x136.jpg&quot;,&quot;279&quot;:&quot;lindsay-279x220.jpg&quot;,&quot;357&quot;:&quot;lindsay-357x210.jpg&quot;,&quot;640&quot;:&quot;lindsay.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/lindsey-pearlmans-autopsy-results-concealed-after-actress-found-dead/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/lindsey-pearlmans-autopsy-results-concealed-after-actress-found-dead/" class="post-title post-url">
			Lindsey Pearlman’s autopsy results concealed after actress found dead		</a>
		</p>	</div>
	</div >
	<div class="post-7611 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Neelam Muneer all set to shine in her upcoming drama serial" data-src="https://nation.com.pk/storage/2022/02/neelam-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;neelam-210x136.jpg&quot;,&quot;279&quot;:&quot;neelam-279x220.jpg&quot;,&quot;357&quot;:&quot;neelam-357x210.jpg&quot;,&quot;640&quot;:&quot;neelam.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/neelam-muneer-all-set-to-shine-in-her-upcoming-drama-serial/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/neelam-muneer-all-set-to-shine-in-her-upcoming-drama-serial/" class="post-title post-url">
			Neelam Muneer all set to shine in her upcoming drama serial		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_59675273 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="59675273"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="59675273" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8095 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Australian cricket team to reach Pakistan on Feb 27" data-src="https://nation.com.pk/storage/2022/02/Australia-Cricket-Team-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Australia-Cricket-Team-4-210x136.jpg&quot;,&quot;279&quot;:&quot;Australia-Cricket-Team-4-279x220.jpg&quot;,&quot;357&quot;:&quot;Australia-Cricket-Team-4-357x210.jpg&quot;,&quot;750&quot;:&quot;Australia-Cricket-Team-4-750x430.jpg&quot;,&quot;1600&quot;:&quot;Australia-Cricket-Team-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/" class="post-title post-url">
			Australian cricket team to reach Pakistan on Feb 27		</a>
		</p>	</div>
	</div >
	<div class="post-7591 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Rise of ladies golf in Pakistan delights legendary Ghazala Ansari" data-src="https://nation.com.pk/storage/2022/02/S22c-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S22c-210x136.jpg&quot;,&quot;279&quot;:&quot;S22c-279x220.jpg&quot;,&quot;357&quot;:&quot;S22c-357x210.jpg&quot;,&quot;640&quot;:&quot;S22c.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/rise-of-ladies-golf-in-pakistan-delights-legendary-ghazala-ansari/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/rise-of-ladies-golf-in-pakistan-delights-legendary-ghazala-ansari/" class="post-title post-url">
			Rise of ladies golf in Pakistan delights legendary Ghazala Ansari		</a>
		</p>	</div>
	</div >
	<div class="post-7594 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="DS Polo/Rizvi’s, Adamjee Insurance win Jinnah Gold Cup openers" data-src="https://nation.com.pk/storage/2022/02/S22a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S22a-210x136.jpg&quot;,&quot;279&quot;:&quot;S22a-279x220.jpg&quot;,&quot;357&quot;:&quot;S22a-357x210.jpg&quot;,&quot;640&quot;:&quot;S22a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/ds-polo-rizvis-adamjee-insurance-win-jinnah-gold-cup-openers/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/ds-polo-rizvis-adamjee-insurance-win-jinnah-gold-cup-openers/" class="post-title post-url">
			DS Polo/Rizvi’s, Adamjee Insurance win Jinnah Gold Cup openers		</a>
		</p>	</div>
	</div >
	<div class="post-7597 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="DHA National Badminton Championship from 25th" data-src="https://nation.com.pk/storage/2022/02/S22b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S22b-210x136.jpg&quot;,&quot;279&quot;:&quot;S22b-279x220.jpg&quot;,&quot;357&quot;:&quot;S22b-357x210.jpg&quot;,&quot;640&quot;:&quot;S22b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/dha-national-badminton-championship-from-25th/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/dha-national-badminton-championship-from-25th/" class="post-title post-url">
			DHA National Badminton Championship from 25th		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1142238184 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1142238184"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1142238184" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8074 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Most Asian markets rise after Russia sanctions but nerves on edge" data-src="https://nation.com.pk/storage/2022/02/2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-210x136.jpeg&quot;,&quot;279&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-279x220.jpeg&quot;,&quot;357&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg&quot;,&quot;750&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-750x423.jpeg&quot;,&quot;752&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/" class="post-title post-url">
			Most Asian markets rise after Russia sanctions but nerves on edge		</a>
		</p>	</div>
	</div >
	<div class="post-7669 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Imposition of 17pc sales tax on seeds flayed" data-src="https://nation.com.pk/storage/2022/02/1-45-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1-45-210x136.jpg&quot;,&quot;279&quot;:&quot;1-45-279x220.jpg&quot;,&quot;357&quot;:&quot;1-45-357x210.jpg&quot;,&quot;640&quot;:&quot;1-45.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/imposition-of-17pc-sales-tax-on-seeds-flayed/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/imposition-of-17pc-sales-tax-on-seeds-flayed/" class="post-title post-url">
			Imposition of 17pc sales tax on seeds flayed		</a>
		</p>	</div>
	</div >
	<div class="post-7672 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Ethiopia to establish permanent mission in Pakistan soon" data-src="https://nation.com.pk/storage/2022/02/1-46-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1-46-210x136.jpg&quot;,&quot;279&quot;:&quot;1-46-279x220.jpg&quot;,&quot;357&quot;:&quot;1-46-357x210.jpg&quot;,&quot;640&quot;:&quot;1-46.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/ethiopia-to-establish-permanent-mission-in-pakistan-soon/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/ethiopia-to-establish-permanent-mission-in-pakistan-soon/" class="post-title post-url">
			Ethiopia to establish permanent mission in Pakistan soon		</a>
		</p>	</div>
	</div >
	<div class="post-7657 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Telenor Pakistan launches 7th  Cohort of Naya Aghaaz" data-src="https://nation.com.pk/storage/2022/02/telenor-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;telenor-210x136.jpg&quot;,&quot;279&quot;:&quot;telenor-279x220.jpg&quot;,&quot;357&quot;:&quot;telenor-357x210.jpg&quot;,&quot;640&quot;:&quot;telenor.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/telenor-pakistan-launches-7th-cohort-of-naya-aghaaz/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/telenor-pakistan-launches-7th-cohort-of-naya-aghaaz/" class="post-title post-url">
			Telenor Pakistan launches 7th  Cohort of Naya Aghaaz		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1920888935 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1920888935"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1920888935" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
					</ul>
									</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://alpha.nation.com.pk/storage/2021/10/logo_footer.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://alpha.nation.com.pk/storage/2021/10/logo_footer.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/national/" ><span itemprop="name">National</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin</span><meta itemprop="item" content="https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-8082" class="post-8082 post type-post status-publish format-standard has-post-thumbnail  category-national tag-imran-khan tag-russia authorpost-news-desk-2 single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-226"><a href="https://nation.com.pk/authorpost/news-desk-2/">News Desk</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-02-23T11:49:33+05:00">On <b>Feb 23, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin @the_nation&url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F&title=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin %0A%0A https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F&media=https://nation.com.pk/storage/2022/02/imran-khan-with-putin.jpg&description=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin&body=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><div class="content-area" data-io-article-url="https://www.geo.tv/latest/400893-russian-president-vladimir-putin-to-hold-talks-with-pm-imran-khan-on-feb-24-confirms-kremlin">
<p class="">Russian president Vladimir Putin will hold talks with Prime Minister Imran Khan on February 24 (Thursday), <a href="http://en.kremlin.ru/press/announcements/67833">announced the Russian presidency</a> on Tuesday.</p>
<p>&#8220;On February 24, Vladimir Putin will hold talks with Prime Minister of Pakistan Imran Khan in Moscow,&#8221; said the announcement.</p>
<p class="">According to the Kremlin, both the leaders plan to discuss main issues of bilateral cooperation, as well as topical regional affairs, including developments in South Asia.</p>
<p>The Kremlin&#8217;s statement comes a day before Prime Minister Imran Khan departs for Moscow at the invitation of Russian President Putin February 23-24.</p>
<p>Bilateral Summit will be the highlight of the visit of PM Imran Khan, who will be accompanied by a high-level delegation, including the members of his cabinet, a statement from the Foreign Office had said earlier.</p>
<p>During the summit meeting, the two leaders will review the entire array of bilateral relations including energy cooperation, the FO statement said.</p>
<p>&#8220;They will also have wide-ranging exchange of views on major regional and international issues, including Islamophobia and the situation in Afghanistan,&#8221; the statement added.</p>
<p>The visit of the prime minister will contribute to further deepening of the multifaceted Pakistan-Russia bilateral relationship and enhancement of mutual cooperation in diverse fields, it added.</p>
<p>Foreign Minister Shah Mehmood Qureshi, Energy Minister Hammad Azhar, Information Minister Fawad Chaudhry, Federal Minister for Planning, Development and Reforms Asad Umar, Abdul Razak Dawood, Moeed Yousuf and others will accompany the premier during the visit.</p>
</div>
<div class="col-sm-12"></div>
</div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/imran-khan/" rel="tag">Imran Khan</a><a href="https://nation.com.pk/tag/russia/" rel="tag">Russia</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin @the_nation&url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F&title=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin %0A%0A https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F&media=https://nation.com.pk/storage/2022/02/imran-khan-with-putin.jpg&description=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin&body=https%3A%2F%2Fnation.com.pk%2F2022%2F02%2F23%2Fpm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/02/23/image-pakistan-receives-govt-award-for-outstanding-performance-in-ecommerce/" rel="prev">Image Pakistan receives govt award for outstanding performance in e-commerce</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/02/23/ncoc-abolishes-pre-boarding-negative-pcr-for-fully-vaccinated-inbound-travelers/" rel="next">NCOC abolishes pre-boarding negative PCR for fully vaccinated inbound travelers</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s3 multi-tab">

					<a href="#relatedposts_1128324310_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1128324310_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1128324310_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1128324310_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-8026 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>			<a  title="PM Khan to leave for maiden visit to Russia today" data-src="https://nation.com.pk/storage/2022/02/b4d6a112-iw7sv2473apk4lwa4z837-210x136.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;b4d6a112-iw7sv2473apk4lwa4z837-86x64.jpeg&quot;,&quot;210&quot;:&quot;b4d6a112-iw7sv2473apk4lwa4z837-210x136.jpeg&quot;,&quot;279&quot;:&quot;b4d6a112-iw7sv2473apk4lwa4z837-279x220.jpeg&quot;,&quot;357&quot;:&quot;b4d6a112-iw7sv2473apk4lwa4z837-357x210.jpeg&quot;,&quot;640&quot;:&quot;b4d6a112-iw7sv2473apk4lwa4z837.jpeg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/02/23/pm-khan-to-leave-for-maiden-visit-to-russia-today/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/02/23/pm-khan-to-leave-for-maiden-visit-to-russia-today/" title="PM Khan to leave for maiden visit to Russia today">
			<span class="post-title">
				PM Khan to leave for maiden visit to Russia today			</span>
	</a>
	</p></div>
</div >
<div  class="post-7139 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-230">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>			<a  title="PM Khan starts Russia visit tomorrow" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-sm.png"					class="img-holder" href="https://nation.com.pk/2022/02/22/pm-khan-starts-russia-visit-tomorrow/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/02/22/pm-khan-starts-russia-visit-tomorrow/" title="PM Khan starts Russia visit tomorrow">
			<span class="post-title">
				PM Khan starts Russia visit tomorrow			</span>
	</a>
	</p></div>
</div >
<div  class="post-6970 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>			<a  title="PM Khan to leave for three-day official visit to Russia on Wednesday" data-src="https://nation.com.pk/storage/2022/02/russian-ambasadoor-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;russian-ambasadoor-1-86x64.jpg&quot;,&quot;210&quot;:&quot;russian-ambasadoor-1-210x136.jpg&quot;,&quot;279&quot;:&quot;russian-ambasadoor-1-279x220.jpg&quot;,&quot;357&quot;:&quot;russian-ambasadoor-1-357x210.jpg&quot;,&quot;750&quot;:&quot;russian-ambasadoor-1-750x430.jpg&quot;,&quot;838&quot;:&quot;russian-ambasadoor-1.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/02/21/pm-khans-visit-to-russia-will-be-successful-russian-ambassador/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/02/21/pm-khans-visit-to-russia-will-be-successful-russian-ambassador/" title="PM Khan to leave for three-day official visit to Russia on Wednesday">
			<span class="post-title">
				PM Khan to leave for three-day official visit to Russia on Wednesday			</span>
	</a>
	</p></div>
</div >
<div  class="post-5307 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="PM congratulates KP govt over Peshawar BRT global recognition" data-src="https://alpha.nation.com.pk/storage/2022/02/BRT-PESHAWAR-PAKISTAN-GOLD-RANKED-SMK-300x169.jpg"					class="img-holder" href="https://nation.com.pk/2022/02/18/pm-congratulates-kp-govt-over-peshawar-brt-global-recognition/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/02/18/pm-congratulates-kp-govt-over-peshawar-brt-global-recognition/" title="PM congratulates KP govt over Peshawar BRT global recognition">
			<span class="post-title">
				PM congratulates KP govt over Peshawar BRT global recognition			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1128324310_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1128324310_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1128324310_2 = '{"query":{"paginate":"next_prev","count":"6","author":9,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c8ee688"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-8121 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-230">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>				<a  title="PML-N decides to challenge PECA ordinance in IHC" data-src="https://nation.com.pk/storage/2022/02/642576_93463243-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;642576_93463243-210x136.jpg&quot;,&quot;279&quot;:&quot;642576_93463243-279x220.jpg&quot;,&quot;357&quot;:&quot;642576_93463243-357x210.jpg&quot;,&quot;750&quot;:&quot;642576_93463243-750x423.jpg&quot;,&quot;752&quot;:&quot;642576_93463243.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/pml-n-decides-to-challenge-peca-ordinance-in-ihc/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/pml-n-decides-to-challenge-peca-ordinance-in-ihc/" class="post-title post-url">
			PML-N decides to challenge PECA ordinance in IHC		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T13:36:36+05:00">Feb 23, 2022</time></span>
						</div>
					<div class="post-summary">
				Pakistan Muslim League-Nawaz (PML-N) on Wednesday, has decided to challenge the Prevention from Electronic Crime&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-8114 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Aiman Khan surpasses 10 million followers on Instagram" data-src="https://nation.com.pk/storage/2022/02/698340_115308_updates-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;698340_115308_updates-86x64.jpg&quot;,&quot;210&quot;:&quot;698340_115308_updates-210x136.jpg&quot;,&quot;700&quot;:&quot;698340_115308_updates.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/aiman-khan-surpasses-10-million-followers-on-instagram/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/aiman-khan-surpasses-10-million-followers-on-instagram/" class="post-url post-title">
			Aiman Khan surpasses 10 million followers on Instagram		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T13:34:23+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8116 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-231">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Politicos including PM, president condole demise of Rehman Malik" data-src="https://nation.com.pk/storage/2022/02/642577_37940411-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;642577_37940411-86x64.jpg&quot;,&quot;210&quot;:&quot;642577_37940411-210x136.jpg&quot;,&quot;752&quot;:&quot;642577_37940411.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/politicos-including-pm-president-condole-demise-of-rehman-malik/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/politicos-including-pm-president-condole-demise-of-rehman-malik/" class="post-url post-title">
			Politicos including PM, president condole demise of Rehman Malik		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T13:33:34+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8098 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-230">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="US counselor for Commercial Affairs calls on CEO RUDA" data-src="https://nation.com.pk/storage/2022/02/f352ff5f-305a-444e-9447-6bc4d500e59a-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;f352ff5f-305a-444e-9447-6bc4d500e59a-86x64.jpg&quot;,&quot;210&quot;:&quot;f352ff5f-305a-444e-9447-6bc4d500e59a-210x136.jpg&quot;,&quot;1024&quot;:&quot;f352ff5f-305a-444e-9447-6bc4d500e59a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/us-counselor-for-commercial-affairs-calls-on-ceo-ruda/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/us-counselor-for-commercial-affairs-calls-on-ceo-ruda/" class="post-url post-title">
			US counselor for Commercial Affairs calls on CEO RUDA		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:40:50+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8095 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Australian cricket team to reach Pakistan on Feb 27" data-src="https://nation.com.pk/storage/2022/02/Australia-Cricket-Team-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Australia-Cricket-Team-4-86x64.jpg&quot;,&quot;210&quot;:&quot;Australia-Cricket-Team-4-210x136.jpg&quot;,&quot;1600&quot;:&quot;Australia-Cricket-Team-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/" class="post-url post-title">
			Australian cricket team to reach Pakistan on Feb 27		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:28:29+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8085 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-231">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pakistan sends Indian wheat to Afghanistan via Torkham: MOFA" data-src="https://nation.com.pk/storage/2022/02/398885_677407_updates-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;398885_677407_updates-86x64.jpg&quot;,&quot;210&quot;:&quot;398885_677407_updates-210x136.jpg&quot;,&quot;700&quot;:&quot;398885_677407_updates.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/pakistan-sends-indian-wheat-to-afghanistan-via-torkham-mofa/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/pakistan-sends-indian-wheat-to-afghanistan-via-torkham-mofa/" class="post-url post-title">
			Pakistan sends Indian wheat to Afghanistan via Torkham: MOFA		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:05:37+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8090 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-231">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="No-trust motion: PML-Q&#8217;s Chaudhrys to meet Zardari today" data-src="https://nation.com.pk/storage/2022/02/97D40230-BDFA-4499-BFA4-E1A0295097E7-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;97D40230-BDFA-4499-BFA4-E1A0295097E7-86x64.jpeg&quot;,&quot;210&quot;:&quot;97D40230-BDFA-4499-BFA4-E1A0295097E7-210x136.jpeg&quot;,&quot;752&quot;:&quot;97D40230-BDFA-4499-BFA4-E1A0295097E7.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/no-trust-motion-pml-qs-chaudhrys-to-meet-zardari-today/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/no-trust-motion-pml-qs-chaudhrys-to-meet-zardari-today/" class="post-url post-title">
			No-trust motion: PML-Q&#8217;s Chaudhrys to meet Zardari today		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:05:36+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8087 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-231">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="NCOC abolishes pre-boarding negative PCR for fully vaccinated inbound travelers" data-src="https://nation.com.pk/storage/2022/02/4C83EA1F-83F3-4D08-860C-45031EAB38EF-86x64.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;4C83EA1F-83F3-4D08-860C-45031EAB38EF-86x64.jpeg&quot;,&quot;210&quot;:&quot;4C83EA1F-83F3-4D08-860C-45031EAB38EF-210x136.jpeg&quot;,&quot;752&quot;:&quot;4C83EA1F-83F3-4D08-860C-45031EAB38EF.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/ncoc-abolishes-pre-boarding-negative-pcr-for-fully-vaccinated-inbound-travelers/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/ncoc-abolishes-pre-boarding-negative-pcr-for-fully-vaccinated-inbound-travelers/" class="post-url post-title">
			NCOC abolishes pre-boarding negative PCR for fully vaccinated inbound&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:03:29+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8082 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin" data-src="https://nation.com.pk/storage/2022/02/imran-khan-with-putin-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;imran-khan-with-putin-86x64.jpg&quot;,&quot;210&quot;:&quot;imran-khan-with-putin-210x136.jpg&quot;,&quot;1400&quot;:&quot;imran-khan-with-putin.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/pm-imran-putin-to-hold-talks-on-feb-24-in-moscow-kremlin/" class="post-url post-title">
			PM Khan, President Putin to hold talks on Feb 24 in Moscow: Kremlin		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T11:49:33+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8073 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-231">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Image Pakistan receives govt award for outstanding performance in e-commerce" data-src="https://nation.com.pk/storage/2022/02/400928_9606825_updates-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;400928_9606825_updates-86x64.jpg&quot;,&quot;210&quot;:&quot;400928_9606825_updates-210x136.jpg&quot;,&quot;700&quot;:&quot;400928_9606825_updates.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/image-pakistan-receives-govt-award-for-outstanding-performance-in-ecommerce/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/image-pakistan-receives-govt-award-for-outstanding-performance-in-ecommerce/" class="post-url post-title">
			Image Pakistan receives govt award for outstanding performance in&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T11:27:58+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1277025927 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1277025927"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1277025927" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 62</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-8121 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-230">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/pml-n-decides-to-challenge-peca-ordinance-in-ihc/" class="post-title post-url">
			PML-N decides to challenge PECA ordinance in IHC		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T13:36:36+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8116 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/politicos-including-pm-president-condole-demise-of-rehman-malik/" class="post-title post-url">
			Politicos including PM, president condole demise of Rehman Malik		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T13:33:34+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8095 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/" class="post-title post-url">
			Australian cricket team to reach Pakistan on Feb 27		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:28:29+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8085 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/pakistan-sends-indian-wheat-to-afghanistan-via-torkham-mofa/" class="post-title post-url">
			Pakistan sends Indian wheat to Afghanistan via Torkham: MOFA		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:05:37+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8090 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/no-trust-motion-pml-qs-chaudhrys-to-meet-zardari-today/" class="post-title post-url">
			No-trust motion: PML-Q&#8217;s Chaudhrys to meet Zardari today		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:05:36+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8087 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/ncoc-abolishes-pre-boarding-negative-pcr-for-fully-vaccinated-inbound-travelers/" class="post-title post-url">
			NCOC abolishes pre-boarding negative PCR for fully vaccinated inbound travelers		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T12:03:29+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8073 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/image-pakistan-receives-govt-award-for-outstanding-performance-in-ecommerce/" class="post-title post-url">
			Image Pakistan receives govt award for outstanding performance in e-commerce		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T11:27:58+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8078 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/ihc-disposes-of-petitions-seeking-disqualification-of-fawad-ch-asif-zardari/" class="post-title post-url">
			IHC disposes of petitions seeking disqualification of Fawad Ch, Asif Zardari		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T11:27:39+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8068 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/peca-law-ihc-suspends-amendments-stops-arrests/" class="post-title post-url">
			PECA law: IHC suspends amendments, stops arrests		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T10:56:21+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-8051 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/02/23/pakistan-reports-1232-coronavirus-cases-43-deaths-in-single-day/" class="post-title post-url">
			Pakistan reports 1,232 coronavirus cases, 43 deaths in single day		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-02-23T09:34:11+05:00">Feb 23, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2002134803 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[8082],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[130],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ace56b1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2002134803"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2002134803" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 63</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8074 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Most Asian markets rise after Russia sanctions but nerves on edge" data-src="https://nation.com.pk/storage/2022/02/2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-210x136.jpeg&quot;,&quot;279&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-279x220.jpeg&quot;,&quot;357&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg&quot;,&quot;750&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-750x423.jpeg&quot;,&quot;752&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/" class="post-title post-url">
			Most Asian markets rise after Russia sanctions but nerves on edge		</a>
		</p>	</div>
	</div >
	<div class="post-8058 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Putin says Minsk Agreement on Ukraine exists no more" data-src="https://nation.com.pk/storage/2022/02/thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-357x210.jpg&quot;,&quot;750&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424-750x430.jpg&quot;,&quot;864&quot;:&quot;thumbs_b_c_73a1eb6ec42cac5d32fc56a7a97cd424.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/putin-says-minsk-agreement-on-ukraine-exists-no-more/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/putin-says-minsk-agreement-on-ukraine-exists-no-more/" class="post-title post-url">
			Putin says Minsk Agreement on Ukraine exists no more		</a>
		</p>	</div>
	</div >
	<div class="post-8017 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Iran has capacity to supply natural gas to world: President" data-src="https://nation.com.pk/storage/2022/02/thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2-357x210.jpg&quot;,&quot;714&quot;:&quot;thumbs_b_c_507ed32e0762f6348ae4c7f2a61e8cb2.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/iran-has-capacity-to-supply-natural-gas-to-world-president/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/iran-has-capacity-to-supply-natural-gas-to-world-president/" class="post-title post-url">
			Iran has capacity to supply natural gas to world: President		</a>
		</p>	</div>
	</div >
	<div class="post-7623 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UN says ‘race against time’ as new storm nears Madagascar" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/23/un-says-race-against-time-as-new-storm-nears-madagascar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/un-says-race-against-time-as-new-storm-nears-madagascar/" class="post-title post-url">
			UN says ‘race against time’ as new storm nears Madagascar		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_386933493 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="386933493"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="386933493" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2059"><a href="https://nation.com.pk/politics/">Politics</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-29 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-6461 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-231">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>				<a  title="Spreading fake news now a non-bailable offence: Law Minister" data-src="https://nation.com.pk/storage/2022/02/642100_69156029-750x423.jpg"						class="img-holder" href="https://nation.com.pk/2022/02/20/spreading-fake-news-now-a-non-bailable-offence-law-minister/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/20/spreading-fake-news-now-a-non-bailable-offence-law-minister/" class="post-title post-url">
			Spreading fake news now a non-bailable offence: Law Minister		</a>
		</p>	</div>
	</div >
	<div class="post-3396 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="2nd phase of LG polls in KP on March 31" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/19/2nd-phase-of-lg-polls-in-kp-on-march-31/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/19/2nd-phase-of-lg-polls-in-kp-on-march-31/" class="post-title post-url">
			2nd phase of LG polls in KP on March 31		</a>
		</p>	</div>
	</div >
	<div class="post-3826 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="PDM acknowledging PPP narrative: Badar" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/12/pdm-acknowledging-ppp-narrative-badar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/12/pdm-acknowledging-ppp-narrative-badar/" class="post-title post-url">
			PDM acknowledging PPP narrative: Badar		</a>
		</p>	</div>
	</div >
	<div class="post-3802 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="BAP seeks more share in federal cabinet, walksout from Senate" data-src="https://nation.com.pk/views/52aded1653/images/default-thumb/publisher-md.png"						class="img-holder" href="https://nation.com.pk/2022/02/12/bap-seeks-more-share-in-federal-cabinet-walksout-from-senate/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/12/bap-seeks-more-share-in-federal-cabinet-walksout-from-senate/" class="post-title post-url">
			BAP seeks more share in federal cabinet, walksout from Senate		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-29 clearfix">
			<script>var bs_ajax_paginate_455581317 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"29","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2c7c94f","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="455581317"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="455581317" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8114 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Aiman Khan surpasses 10 million followers on Instagram" data-src="https://nation.com.pk/storage/2022/02/698340_115308_updates-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;698340_115308_updates-210x136.jpg&quot;,&quot;279&quot;:&quot;698340_115308_updates-279x220.jpg&quot;,&quot;357&quot;:&quot;698340_115308_updates-357x210.jpg&quot;,&quot;700&quot;:&quot;698340_115308_updates.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/aiman-khan-surpasses-10-million-followers-on-instagram/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/aiman-khan-surpasses-10-million-followers-on-instagram/" class="post-title post-url">
			Aiman Khan surpasses 10 million followers on Instagram		</a>
		</p>	</div>
	</div >
	<div class="post-7605 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Oti Mabuse to leave Strictly Come Dancing after seven years" data-src="https://nation.com.pk/storage/2022/02/oti-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;oti-210x136.jpg&quot;,&quot;279&quot;:&quot;oti-279x220.jpg&quot;,&quot;357&quot;:&quot;oti-357x210.jpg&quot;,&quot;640&quot;:&quot;oti.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/oti-mabuse-to-leave-strictly-come-dancing-after-seven-years/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/oti-mabuse-to-leave-strictly-come-dancing-after-seven-years/" class="post-title post-url">
			Oti Mabuse to leave Strictly Come Dancing after seven years		</a>
		</p>	</div>
	</div >
	<div class="post-7608 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Lindsey Pearlman’s autopsy results concealed after actress found dead" data-src="https://nation.com.pk/storage/2022/02/lindsay-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;lindsay-210x136.jpg&quot;,&quot;279&quot;:&quot;lindsay-279x220.jpg&quot;,&quot;357&quot;:&quot;lindsay-357x210.jpg&quot;,&quot;640&quot;:&quot;lindsay.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/lindsey-pearlmans-autopsy-results-concealed-after-actress-found-dead/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/lindsey-pearlmans-autopsy-results-concealed-after-actress-found-dead/" class="post-title post-url">
			Lindsey Pearlman’s autopsy results concealed after actress found dead		</a>
		</p>	</div>
	</div >
	<div class="post-7611 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Neelam Muneer all set to shine in her upcoming drama serial" data-src="https://nation.com.pk/storage/2022/02/neelam-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;neelam-210x136.jpg&quot;,&quot;279&quot;:&quot;neelam-279x220.jpg&quot;,&quot;357&quot;:&quot;neelam-357x210.jpg&quot;,&quot;640&quot;:&quot;neelam.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/neelam-muneer-all-set-to-shine-in-her-upcoming-drama-serial/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/neelam-muneer-all-set-to-shine-in-her-upcoming-drama-serial/" class="post-title post-url">
			Neelam Muneer all set to shine in her upcoming drama serial		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1979730516 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1979730516"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1979730516" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8095 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Australian cricket team to reach Pakistan on Feb 27" data-src="https://nation.com.pk/storage/2022/02/Australia-Cricket-Team-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Australia-Cricket-Team-4-210x136.jpg&quot;,&quot;279&quot;:&quot;Australia-Cricket-Team-4-279x220.jpg&quot;,&quot;357&quot;:&quot;Australia-Cricket-Team-4-357x210.jpg&quot;,&quot;750&quot;:&quot;Australia-Cricket-Team-4-750x430.jpg&quot;,&quot;1600&quot;:&quot;Australia-Cricket-Team-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/aus-cricket-team-reach-pakistan-on-feb-27/" class="post-title post-url">
			Australian cricket team to reach Pakistan on Feb 27		</a>
		</p>	</div>
	</div >
	<div class="post-7591 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Rise of ladies golf in Pakistan delights legendary Ghazala Ansari" data-src="https://nation.com.pk/storage/2022/02/S22c-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S22c-210x136.jpg&quot;,&quot;279&quot;:&quot;S22c-279x220.jpg&quot;,&quot;357&quot;:&quot;S22c-357x210.jpg&quot;,&quot;640&quot;:&quot;S22c.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/rise-of-ladies-golf-in-pakistan-delights-legendary-ghazala-ansari/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/rise-of-ladies-golf-in-pakistan-delights-legendary-ghazala-ansari/" class="post-title post-url">
			Rise of ladies golf in Pakistan delights legendary Ghazala Ansari		</a>
		</p>	</div>
	</div >
	<div class="post-7594 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="DS Polo/Rizvi’s, Adamjee Insurance win Jinnah Gold Cup openers" data-src="https://nation.com.pk/storage/2022/02/S22a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S22a-210x136.jpg&quot;,&quot;279&quot;:&quot;S22a-279x220.jpg&quot;,&quot;357&quot;:&quot;S22a-357x210.jpg&quot;,&quot;640&quot;:&quot;S22a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/ds-polo-rizvis-adamjee-insurance-win-jinnah-gold-cup-openers/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/ds-polo-rizvis-adamjee-insurance-win-jinnah-gold-cup-openers/" class="post-title post-url">
			DS Polo/Rizvi’s, Adamjee Insurance win Jinnah Gold Cup openers		</a>
		</p>	</div>
	</div >
	<div class="post-7597 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="DHA National Badminton Championship from 25th" data-src="https://nation.com.pk/storage/2022/02/S22b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S22b-210x136.jpg&quot;,&quot;279&quot;:&quot;S22b-279x220.jpg&quot;,&quot;357&quot;:&quot;S22b-357x210.jpg&quot;,&quot;640&quot;:&quot;S22b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/dha-national-badminton-championship-from-25th/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/dha-national-badminton-championship-from-25th/" class="post-title post-url">
			DHA National Badminton Championship from 25th		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_654817330 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="654817330"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="654817330" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-8074 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Most Asian markets rise after Russia sanctions but nerves on edge" data-src="https://nation.com.pk/storage/2022/02/2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-210x136.jpeg&quot;,&quot;279&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-279x220.jpeg&quot;,&quot;357&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-357x210.jpeg&quot;,&quot;750&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A-750x423.jpeg&quot;,&quot;752&quot;:&quot;2B0393EF-AD87-486F-B3D0-D2D80C7E3C5A.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/most-asian-markets-rise-after-russia-sanctions-but-nerves-on-edge/" class="post-title post-url">
			Most Asian markets rise after Russia sanctions but nerves on edge		</a>
		</p>	</div>
	</div >
	<div class="post-7669 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Imposition of 17pc sales tax on seeds flayed" data-src="https://nation.com.pk/storage/2022/02/1-45-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1-45-210x136.jpg&quot;,&quot;279&quot;:&quot;1-45-279x220.jpg&quot;,&quot;357&quot;:&quot;1-45-357x210.jpg&quot;,&quot;640&quot;:&quot;1-45.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/imposition-of-17pc-sales-tax-on-seeds-flayed/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/imposition-of-17pc-sales-tax-on-seeds-flayed/" class="post-title post-url">
			Imposition of 17pc sales tax on seeds flayed		</a>
		</p>	</div>
	</div >
	<div class="post-7672 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Ethiopia to establish permanent mission in Pakistan soon" data-src="https://nation.com.pk/storage/2022/02/1-46-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1-46-210x136.jpg&quot;,&quot;279&quot;:&quot;1-46-279x220.jpg&quot;,&quot;357&quot;:&quot;1-46-357x210.jpg&quot;,&quot;640&quot;:&quot;1-46.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/ethiopia-to-establish-permanent-mission-in-pakistan-soon/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/ethiopia-to-establish-permanent-mission-in-pakistan-soon/" class="post-title post-url">
			Ethiopia to establish permanent mission in Pakistan soon		</a>
		</p>	</div>
	</div >
	<div class="post-7657 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Telenor Pakistan launches 7th  Cohort of Naya Aghaaz" data-src="https://nation.com.pk/storage/2022/02/telenor-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;telenor-210x136.jpg&quot;,&quot;279&quot;:&quot;telenor-279x220.jpg&quot;,&quot;357&quot;:&quot;telenor-357x210.jpg&quot;,&quot;640&quot;:&quot;telenor.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/02/23/telenor-pakistan-launches-7th-cohort-of-naya-aghaaz/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/02/23/telenor-pakistan-launches-7th-cohort-of-naya-aghaaz/" class="post-title post-url">
			Telenor Pakistan launches 7th  Cohort of Naya Aghaaz		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1488225739 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1488225739"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1488225739" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
</ul></div>

									</div>
			</div>
					</div>
		<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/modules/8516d2654f/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' async="async" src='https://nation.com.pk/core/bs-booster-cache/f170cb42bb1c3a57be9d55513491852c.js' id='bs-booster-js'></script>

<script>
var mxq=function(t){"use strict";return{init:function(){0==mxq.ads_state()&&mxq.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".mxq-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){mxq.init()});

</script>
<script type="text/javascript">
//<![CDATA[
if (window.jQuery) {  (function ($) {  "use strict";
$.disable_show_error = function (message) {  var $div = $('#disable_msg'); if (!$div.is(':visible')) { $div.html(message); $div.fadeIn('10'); setTimeout(function () {  $div.fadeOut('10');  }, 1000);  } };
$.disable_event_listener = function (element, eventNames, message) { var events = eventNames.split(' '); for (var i = 0, iLen = events.length; i < iLen; i++) { element.addEventListener(events[i], function (e) {  e.preventDefault();  if (message !== '') $.disable_show_error(message); }); } };
$.disable_return_false = function () {  return false;  };
$(document).on("contextmenu", function (event) { return false; }); $.disable_event_listener(document, 'contextmenu', 'Right click is disabled!');$.disable_event_listener(document, 'cut copy paste print', 'Copy/Paste is disabled!');})(window.jQuery); }
//]]>
</script>
<style type="text/css">body * :not(input):not(textarea){user-select:none !important; -webkit-touch-callout: none !important;  -webkit-user-select: none !important; -moz-user-select:none !important; -khtml-user-select:none !important; -ms-user-select: none !important;}</style><style type="text/css">#disable_msg{display:none;min-width:250px;margin-left:-125px;background-color:#333;color:#fff;text-align:center;border-radius:2px;padding:16px;position:fixed;z-index:999;left:50%;bottom:30px;font-size:17px}}</style>
<div id="disable_msg"></div>
        
</body>
</html>