	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Long term planning needed to combat climate change, ensure food security &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='noindex, nofollow' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/03/04/long-term-planning-needed-to-combat-climate-change-ensure-food-security/"/>
<meta property="og:title" content="Long term planning needed to combat climate change, ensure food security"/>
<meta property="og:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>
<meta property="article:section" content="Newspaper"/>
<meta property="article:tag" content="term"/>
<meta property="og:description" content="MULTAN - Punjab agriculture minis­ter Syed Hussain Jahanian Gardezi described climate changes as a big challenge and stressed on enforcing a solid long term strategic plan to off set its impact and ensure na­tional food security.He was addressing the"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/03/04/long-term-planning-needed-to-combat-climate-change-ensure-food-security/"/>
<meta name="twitter:title" content="Long term planning needed to combat climate change, ensure food security"/>
<meta name="twitter:description" content="MULTAN - Punjab agriculture minis­ter Syed Hussain Jahanian Gardezi described climate changes as a big challenge and stressed on enforcing a solid long term strategic plan to off set its impact and ensure na­tional food security.He was addressing the"/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nation.com.pk\/lib\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nation.com.pk/lib/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://nation.com.pk/modules/8516d2654f/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-font-1-css'  href='//fonts.googleapis.com/earlyaccess/droidarabickufi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/03/04/long-term-planning-needed-to-combat-climate-change-ensure-food-security/" />
<link rel='shortlink' href='https://nation.com.pk/?p=13325' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/03/04/long-term-planning-needed-to-combat-climate-change-ensure-food-security/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8823769966082003"
     crossorigin="anonymous"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script>			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Long term planning needed to combat climate change, ensure food security",
    "description": "MULTAN - Punjab agriculture minis\u00adter Syed Hussain Jahanian Gardezi described climate changes as a big challenge and stressed on enforcing a solid long term strategic plan to off set its impact and ensure na\u00adtional food security.He was addressing the",
    "datePublished": "2022-03-04",
    "dateModified": "2022-03-04",
    "author": {
        "@type": "Person",
        "@id": "#person-UmarSaleem",
        "name": "Umar Saleem"
    },
    "image": "https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/03/04/long-term-planning-needed-to-combat-climate-change-ensure-food-security/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/4dc2a0d5dcfb2c1b402ff89e5ef89d5f.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1646344003' href='https://nation.com.pk/core/bs-booster-cache/79f447785214781da8411fd95546c2eb.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-13325 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-130 single-cat-130 single-cat-131  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, March 4, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqat</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="lrgcbikj lrgcbikj-pubadban lrgcbikj-show-desktop lrgcbikj-show-tablet-portrait lrgcbikj-show-tablet-landscape lrgcbikj-show-phone lrgcbikj-loc-header_aside_logo lrgcbikj-align-right lrgcbikj-column-1 lrgcbikj-clearfix no-bg-box-model"><div id="lrgcbikj-9475-666277720" class="lrgcbikj-container lrgcbikj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="9475" data-type="code"><div id="lrgcbikj-9475-666277720-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('lrgcbikj-9475-666277720');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('lrgcbikj-9475-666277720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8823769966082003"  data-ad-slot="6449189821"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('lrgcbikj-9475-666277720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8823769966082003"  data-ad-slot="6449189821"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('lrgcbikj-9475-666277720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8823769966082003"  data-ad-slot="6449189821"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('lrgcbikj-9475-666277720-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8823769966082003"  data-ad-slot="6449189821"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-8943" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13092 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Putin accuses Ukraine of trying to stop foreign nationals from leaving country" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/putin-accuses-ukraine-of-trying-to-stop-foreign-nationals-from-leaving-country/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/putin-accuses-ukraine-of-trying-to-stop-foreign-nationals-from-leaving-country/" class="post-title post-url">
			Putin accuses Ukraine of trying to stop foreign nationals from leaving country		</a>
		</p>	</div>
	</div >
	<div class="post-13080 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Russia, Ukraine agree to create humanitarian corridors" data-src="https://nation.com.pk/storage/2022/03/thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-357x210.jpg&quot;,&quot;750&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-750x430.jpg&quot;,&quot;864&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/russia-ukraine-agree-to-create-humanitarian-corridors/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/russia-ukraine-agree-to-create-humanitarian-corridors/" class="post-title post-url">
			Russia, Ukraine agree to create humanitarian corridors		</a>
		</p>	</div>
	</div >
	<div class="post-13077 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Russian forces capture Ukrainian city of Kherson" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/russian-forces-capture-ukrainian-city-of-kherson/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/russian-forces-capture-ukrainian-city-of-kherson/" class="post-title post-url">
			Russian forces capture Ukrainian city of Kherson		</a>
		</p>	</div>
	</div >
	<div class="post-13072 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UN General Assembly demands Russia withdraw from Ukraine" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/un-general-assembly-demands-russia-withdraw-from-ukraine/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/un-general-assembly-demands-russia-withdraw-from-ukraine/" class="post-title post-url">
			UN General Assembly demands Russia withdraw from Ukraine		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_1053018006 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1053018006"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1053018006" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2059" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2059"><a href="https://nation.com.pk/politics/">Politics</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-29 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-12964 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-232">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div>				<a  title="SHC suspends arrest warrants issued for Wasim Akhtar" data-src="https://nation.com.pk/storage/2022/03/67ED9BEF-6125-4318-B381-067C04CC7F18-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18-210x136.jpeg&quot;,&quot;279&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18-279x220.jpeg&quot;,&quot;357&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18-357x210.jpeg&quot;,&quot;640&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/03/shc-suspends-arrest-warrants-issued-for-wasim-akhtar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/03/shc-suspends-arrest-warrants-issued-for-wasim-akhtar/" class="post-title post-url">
			SHC suspends arrest warrants issued for Wasim Akhtar		</a>
		</p>	</div>
	</div >
	<div class="post-12954 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Opposition finalizes draft of no-trust motion" data-src="https://nation.com.pk/storage/2022/03/20-16-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;20-16-210x136.jpg&quot;,&quot;279&quot;:&quot;20-16-279x220.jpg&quot;,&quot;357&quot;:&quot;20-16-357x210.jpg&quot;,&quot;750&quot;:&quot;20-16-750x423.jpg&quot;,&quot;752&quot;:&quot;20-16.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/03/opposition-finalizes-draft-of-no-trust-motion/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/03/opposition-finalizes-draft-of-no-trust-motion/" class="post-title post-url">
			Opposition finalizes draft of no-trust motion		</a>
		</p>	</div>
	</div >
	<div class="post-12920 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Bilawal Bhutto Zardari says no-trust move to succeed" data-src="https://nation.com.pk/storage/2022/03/7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-210x136.jpeg&quot;,&quot;279&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-279x220.jpeg&quot;,&quot;357&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-357x210.jpeg&quot;,&quot;700&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/03/bilawal-bhutto-zardari-says-no-trust-move-to-succeed/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/03/bilawal-bhutto-zardari-says-no-trust-move-to-succeed/" class="post-title post-url">
			Bilawal Bhutto Zardari says no-trust move to succeed		</a>
		</p>	</div>
	</div >
	<div class="post-11878 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-230">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>				<a  title="PTI, PML-N don&#8217;t want Pervaiz Elahi to become Punjab CM: Ch Shujaat" data-src="https://nation.com.pk/storage/2022/03/643486_91742378-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;643486_91742378-210x136.jpg&quot;,&quot;279&quot;:&quot;643486_91742378-279x220.jpg&quot;,&quot;357&quot;:&quot;643486_91742378-357x210.jpg&quot;,&quot;750&quot;:&quot;643486_91742378-750x423.jpg&quot;,&quot;752&quot;:&quot;643486_91742378.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/01/pti-pml-n-dont-want-pervaiz-elahi-to-become-punjab-cm-ch-shujaat/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/01/pti-pml-n-dont-want-pervaiz-elahi-to-become-punjab-cm-ch-shujaat/" class="post-title post-url">
			PTI, PML-N don&#8217;t want Pervaiz Elahi to become Punjab CM: Ch Shujaat		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-29 clearfix">
			<script>var bs_ajax_paginate_1898861474 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"29","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2c7c94f"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1898861474"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1898861474" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13070 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Kim Kardashian divorce from Kanye West finalised" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/kim-kardashian-divorce-from-kanye-west-finalised/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/kim-kardashian-divorce-from-kanye-west-finalised/" class="post-title post-url">
			Kim Kardashian divorce from Kanye West finalised		</a>
		</p>	</div>
	</div >
	<div class="post-13067 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Under attack, Ukraine’s musicians become war reporters and military fundraisers" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/under-attack-ukraines-musicians-become-war-reporters-and-military-fundraisers/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/under-attack-ukraines-musicians-become-war-reporters-and-military-fundraisers/" class="post-title post-url">
			Under attack, Ukraine’s musicians become war reporters and military fundraisers		</a>
		</p>	</div>
	</div >
	<div class="post-13058 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Russia’s liberal radio station Ekho Moskvy closes" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/russias-liberal-radio-station-ekho-moskvy-closes/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/russias-liberal-radio-station-ekho-moskvy-closes/" class="post-title post-url">
			Russia’s liberal radio station Ekho Moskvy closes		</a>
		</p>	</div>
	</div >
	<div class="post-13059 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Cairo’s newspaper vendors go silent as sales collapse" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/cairos-newspaper-vendors-go-silent-as-sales-collapse/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/cairos-newspaper-vendors-go-silent-as-sales-collapse/" class="post-title post-url">
			Cairo’s newspaper vendors go silent as sales collapse		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_53402358 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="53402358"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="53402358" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13048 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Battle for inaugural Benaud-Qadir Trophy gets underway today" data-src="https://nation.com.pk/storage/2022/03/S3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3-210x136.jpg&quot;,&quot;279&quot;:&quot;S3-279x220.jpg&quot;,&quot;357&quot;:&quot;S3-357x210.jpg&quot;,&quot;640&quot;:&quot;S3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/battle-for-inaugural-benaud-qadir-trophy-gets-underway-today/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/battle-for-inaugural-benaud-qadir-trophy-gets-underway-today/" class="post-title post-url">
			Battle for inaugural Benaud-Qadir Trophy gets underway today		</a>
		</p>	</div>
	</div >
	<div class="post-13049 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Rain spells may disrupt Pak-Aus first Test" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/rain-spells-may-disrupt-pak-aus-first-test/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/rain-spells-may-disrupt-pak-aus-first-test/" class="post-title post-url">
			Rain spells may disrupt Pak-Aus first Test		</a>
		</p>	</div>
	</div >
	<div class="post-13043 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Hi-Tech Ladies and Couples Golf Tournament from today" data-src="https://nation.com.pk/storage/2022/03/S3b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3b-210x136.jpg&quot;,&quot;279&quot;:&quot;S3b-279x220.jpg&quot;,&quot;357&quot;:&quot;S3b-357x210.jpg&quot;,&quot;640&quot;:&quot;S3b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/hi-tech-ladies-and-couples-golf-tournament-from-today/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/hi-tech-ladies-and-couples-golf-tournament-from-today/" class="post-title post-url">
			Hi-Tech Ladies and Couples Golf Tournament from today		</a>
		</p>	</div>
	</div >
	<div class="post-13040 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Pakistan blind team whitewashes South Africa in ODI series" data-src="https://nation.com.pk/storage/2022/03/S3a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3a-210x136.jpg&quot;,&quot;279&quot;:&quot;S3a-279x220.jpg&quot;,&quot;357&quot;:&quot;S3a-357x210.jpg&quot;,&quot;640&quot;:&quot;S3a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/pakistan-blind-team-whitewashes-south-africa-in-odi-series/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/pakistan-blind-team-whitewashes-south-africa-in-odi-series/" class="post-title post-url">
			Pakistan blind team whitewashes South Africa in ODI series		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1555311556 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1555311556"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1555311556" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13231 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Chinese companies willing to relocate industries to Pakistan: Asad Umar" data-src="https://nation.com.pk/storage/2022/03/Asad-Umar-2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Asad-Umar-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Asad-Umar-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Asad-Umar-2-357x210.jpg&quot;,&quot;640&quot;:&quot;Asad-Umar-2.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/chinese-companies-willing-to-relocate-industries-to-pakistan-asad-umar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/chinese-companies-willing-to-relocate-industries-to-pakistan-asad-umar/" class="post-title post-url">
			Chinese companies willing to relocate industries to Pakistan: Asad Umar		</a>
		</p>	</div>
	</div >
	<div class="post-13226 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Over 7.4 m cotton bales reach ginneries across Pakistan" data-src="https://nation.com.pk/storage/2022/03/Cotton-Logo-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Cotton-Logo-210x136.jpg&quot;,&quot;279&quot;:&quot;Cotton-Logo-279x220.jpg&quot;,&quot;357&quot;:&quot;Cotton-Logo-357x210.jpg&quot;,&quot;640&quot;:&quot;Cotton-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/over-7-4-m-cotton-bales-reach-ginneries-across-pakistan/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/over-7-4-m-cotton-bales-reach-ginneries-across-pakistan/" class="post-title post-url">
			Over 7.4 m cotton bales reach ginneries across Pakistan		</a>
		</p>	</div>
	</div >
	<div class="post-13223 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rupee sheds 21 paisas against dollar" data-src="https://nation.com.pk/storage/2022/03/Rupee-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Rupee-210x136.jpg&quot;,&quot;279&quot;:&quot;Rupee-279x220.jpg&quot;,&quot;357&quot;:&quot;Rupee-357x210.jpg&quot;,&quot;640&quot;:&quot;Rupee.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/rupee-sheds-21-paisas-against-dollar-2/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/rupee-sheds-21-paisas-against-dollar-2/" class="post-title post-url">
			Rupee sheds 21 paisas against dollar		</a>
		</p>	</div>
	</div >
	<div class="post-13217 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Gold price increases by Rs50 per tola" data-src="https://nation.com.pk/storage/2022/03/Gold-Logo-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Gold-Logo-210x136.jpg&quot;,&quot;279&quot;:&quot;Gold-Logo-279x220.jpg&quot;,&quot;357&quot;:&quot;Gold-Logo-357x210.jpg&quot;,&quot;640&quot;:&quot;Gold-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/gold-price-increases-by-rs50-per-tola/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/gold-price-increases-by-rs50-per-tola/" class="post-title post-url">
			Gold price increases by Rs50 per tola		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1546737011 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1546737011"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1546737011" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
					</ul>
									</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://nation.com.pk/storage/2021/10/logo-nation.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/national/" ><span itemprop="name">National</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Long term planning needed to combat climate change, ensure food security</span><meta itemprop="item" content="https://nation.com.pk/2022/03/04/long-term-planning-needed-to-combat-climate-change-ensure-food-security/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-13325" class="post-13325 post type-post status-publish format-standard  category-national category-newspaper tag-climate tag-food tag-long tag-security tag-term authorpost-agencies single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-173"><a href="https://nation.com.pk/authorpost/new-source/agencies/">Agencies</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Long term planning needed to combat climate change, ensure food security</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-03-04T02:46:43+05:00">On <b>Mar 4, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Long term planning needed to combat climate change, ensure food security @the_nation&url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F&title=Long term planning needed to combat climate change, ensure food security" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Long term planning needed to combat climate change, ensure food security %0A%0A https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F&media=&description=Long term planning needed to combat climate change, ensure food security" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Long term planning needed to combat climate change, ensure food security&body=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><p>MULTAN &#8211; Punjab agriculture minis­ter Syed Hussain Jahanian Gardezi described climate changes as a big challenge and stressed on enforcing a solid long term strategic plan to off set its impact and ensure na­tional food security.</p>
<p>He was addressing the open­ing session of two-day national conference on ‘Soil Health and Protection’ at Bahauddin Za­kariya University (BZU) Multan on Thursday.</p>
<p>Additional secretary agricul­ture south Punjab Imtiaz Ah­mad, BZU Pro Vice Chancellor Prof. Dr. Ali Muhammad, dean faculty Prof. Dr. Hukoomat Ali besides soil scientists and ex­perts from all over the country attended the conference.</p>
<p>Minister said that Soil was an invaluable gift from nature pleading that it grew food for human being. He said that Pakistan was listed among the top 10 countries affected most by the climate change. The phenomenon has intensi­fied the weather conditions in countries it has affected and increased average tempera­ture that was affecting pro­duction of crops.</p>
<p>Gardezi said that continued cultivation of crops and unbal­anced application of pesticides and chemical fertilizers was affecting soil health. He hailed the organizers of the confer­ence for providing a platform to discuss the important issues including climate change, land erosion, environmental pollu­tion, reduction in forest area due to tree cutting, unchecked burning of crops remains and water management and hoped the effort would deliver some good recommendations ben­eficial for farming community. “We must find a durable solu­tion to worsening soil health”, minister observed.</p>
<p>BZU Pro Vice Chancellor Prof. Dr. Ali Muhammad stressed that such gatherings of experts and scientists must be held regularly to find ways to main­tain soil health and cure all its problems to get production as per potential of the soil.</p>
<p>Farmers need to get regu­lar guidelines on applications of micronutrient to increase soil potential for bumper food crops to meet the needs of the growing population, he added.</p>
<p>Soil scientists delivered lectures on soil management amid climate change phenom­enon on the occasion.</p>
</div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/climate/" rel="tag">climate</a><a href="https://nation.com.pk/tag/food/" rel="tag">food</a><a href="https://nation.com.pk/tag/long/" rel="tag">Long</a><a href="https://nation.com.pk/tag/security/" rel="tag">Security</a><a href="https://nation.com.pk/tag/term/" rel="tag">term</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Long term planning needed to combat climate change, ensure food security @the_nation&url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F&title=Long term planning needed to combat climate change, ensure food security" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Long term planning needed to combat climate change, ensure food security %0A%0A https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F&media=&description=Long term planning needed to combat climate change, ensure food security" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Long term planning needed to combat climate change, ensure food security&body=https%3A%2F%2Fnation.com.pk%2F2022%2F03%2F04%2Flong-term-planning-needed-to-combat-climate-change-ensure-food-security%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/03/04/strong-economy-possible-only-through-industrial-development-aslam/" rel="prev">Strong economy possible only through industrial development: Aslam</a></p>
			</div>
		
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s3 multi-tab">

					<a href="#relatedposts_1747019190_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1747019190_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1747019190_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1747019190_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-12824 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Mobile food testing labs launched for KP’s divisional headquarters" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/03/03/mobile-food-testing-labs-launched-for-kps-divisional-headquarters/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/03/03/mobile-food-testing-labs-launched-for-kps-divisional-headquarters/" title="Mobile food testing labs launched for KP’s divisional headquarters">
			<span class="post-title">
				Mobile food testing labs launched for KP’s divisional headquarters			</span>
	</a>
	</p></div>
</div >
<div  class="post-12673 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>			<a  title="Chief Secretary, IGP review security arrangements at Rawalpindi Cricket Stadium" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/03/03/chief-secretary-igp-review-security-arrangements-at-rawalpindi-cricket-stadium/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/03/03/chief-secretary-igp-review-security-arrangements-at-rawalpindi-cricket-stadium/" title="Chief Secretary, IGP review security arrangements at Rawalpindi Cricket Stadium">
			<span class="post-title">
				Chief Secretary, IGP review security arrangements at Rawalpindi Cricket Stadium			</span>
	</a>
	</p></div>
</div >
<div  class="post-12665 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>			<a  title="Armed robbers shoot, injure security guard in Saddar" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/03/03/armed-robbers-shoot-injure-security-guard-in-saddar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/03/03/armed-robbers-shoot-injure-security-guard-in-saddar/" title="Armed robbers shoot, injure security guard in Saddar">
			<span class="post-title">
				Armed robbers shoot, injure security guard in Saddar			</span>
	</a>
	</p></div>
</div >
<div  class="post-12082 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>			<a  title="RPO reviews security arrangements for Pak-Australia cricket matches" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/03/02/rpo-reviews-security-arrangements-for-pak-australia-cricket-matches/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/03/02/rpo-reviews-security-arrangements-for-pak-australia-cricket-matches/" title="RPO reviews security arrangements for Pak-Australia cricket matches">
			<span class="post-title">
				RPO reviews security arrangements for Pak-Australia cricket matches			</span>
	</a>
	</p></div>
</div >
<div  class="post-10998 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Archbishop from UK visits Peshawar church amid tight security" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/02/28/archbishop-from-uk-visits-peshawar-church-amid-tight-security/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/02/28/archbishop-from-uk-visits-peshawar-church-amid-tight-security/" title="Archbishop from UK visits Peshawar church amid tight security">
			<span class="post-title">
				Archbishop from UK visits Peshawar church amid tight security			</span>
	</a>
	</p></div>
</div >
<div  class="post-9266 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-231">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div>			<a  title="Foolproof security arrangements for cricket matches" data-src="https://nation.com.pk/storage/2022/02/114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320-86x64.jpg&quot;,&quot;210&quot;:&quot;114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320-210x136.jpg&quot;,&quot;279&quot;:&quot;114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320-279x220.jpg&quot;,&quot;357&quot;:&quot;114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320-357x210.jpg&quot;,&quot;750&quot;:&quot;114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320-750x430.jpg&quot;,&quot;960&quot;:&quot;114350_PAK210917RawalpindistadiumNZPakistancricketAFP_1631902605320.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/02/25/foolproof-security-arrangements-for-cricket-matches-2/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/02/25/foolproof-security-arrangements-for-cricket-matches-2/" title="Foolproof security arrangements for cricket matches">
			<span class="post-title">
				Foolproof security arrangements for cricket matches			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1852578425 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[13325],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[130,131],"tag__in":[2356,547,2745,506,2744],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"9429c8b"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1852578425"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1852578425" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1747019190_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1747019190_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1747019190_2 = '{"query":{"paginate":"next_prev","count":"6","author":6,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8312aae"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-13270 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-232">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div>				<a  title="Sindh CNG stations to remain closed for three days" data-src="https://nation.com.pk/storage/2022/03/CNG-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;CNG-210x136.jpg&quot;,&quot;279&quot;:&quot;CNG-279x220.jpg&quot;,&quot;357&quot;:&quot;CNG-357x210.jpg&quot;,&quot;640&quot;:&quot;CNG.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/sindh-cng-stations-to-remain-closed-for-three-days/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/sindh-cng-stations-to-remain-closed-for-three-days/" class="post-title post-url">
			Sindh CNG stations to remain closed for three days		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:07:15+05:00">Mar 4, 2022</time></span>
						</div>
					<div class="post-summary">
				KARACHI - Compressed Natural Gas (CNG) stations in Karachi have been closed for three days. According to Sui&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-13249 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SC hears appeal of SPL employees against SHC, AC verdicts" data-src="https://nation.com.pk/storage/2022/03/SC-Logo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SC-Logo-86x64.jpg&quot;,&quot;210&quot;:&quot;SC-Logo-210x136.jpg&quot;,&quot;640&quot;:&quot;SC-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/sc-hears-appeal-of-spl-employees-against-shc-ac-verdicts/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/sc-hears-appeal-of-spl-employees-against-shc-ac-verdicts/" class="post-url post-title">
			SC hears appeal of SPL employees against SHC, AC verdicts		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:53:47+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13231 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Chinese companies willing to relocate industries to Pakistan: Asad Umar" data-src="https://nation.com.pk/storage/2022/03/Asad-Umar-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Asad-Umar-2-86x64.jpg&quot;,&quot;210&quot;:&quot;Asad-Umar-2-210x136.jpg&quot;,&quot;640&quot;:&quot;Asad-Umar-2.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/chinese-companies-willing-to-relocate-industries-to-pakistan-asad-umar/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/chinese-companies-willing-to-relocate-industries-to-pakistan-asad-umar/" class="post-url post-title">
			Chinese companies willing to relocate industries to Pakistan: Asad&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:44:44+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13226 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Over 7.4 m cotton bales reach ginneries across Pakistan" data-src="https://nation.com.pk/storage/2022/03/Cotton-Logo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Cotton-Logo-86x64.jpg&quot;,&quot;210&quot;:&quot;Cotton-Logo-210x136.jpg&quot;,&quot;640&quot;:&quot;Cotton-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/over-7-4-m-cotton-bales-reach-ginneries-across-pakistan/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/over-7-4-m-cotton-bales-reach-ginneries-across-pakistan/" class="post-url post-title">
			Over 7.4 m cotton bales reach ginneries across Pakistan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:43:33+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13223 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rupee sheds 21 paisas against dollar" data-src="https://nation.com.pk/storage/2022/03/Rupee-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Rupee-86x64.jpg&quot;,&quot;210&quot;:&quot;Rupee-210x136.jpg&quot;,&quot;640&quot;:&quot;Rupee.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/rupee-sheds-21-paisas-against-dollar-2/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/rupee-sheds-21-paisas-against-dollar-2/" class="post-url post-title">
			Rupee sheds 21 paisas against dollar		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:42:36+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13217 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Gold price increases by Rs50 per tola" data-src="https://nation.com.pk/storage/2022/03/Gold-Logo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Gold-Logo-86x64.jpg&quot;,&quot;210&quot;:&quot;Gold-Logo-210x136.jpg&quot;,&quot;640&quot;:&quot;Gold-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/gold-price-increases-by-rs50-per-tola/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/gold-price-increases-by-rs50-per-tola/" class="post-url post-title">
			Gold price increases by Rs50 per tola		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:41:50+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13199 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Stock market closes marginally up" data-src="https://nation.com.pk/storage/2022/03/Stock-Market-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Stock-Market-86x64.jpg&quot;,&quot;210&quot;:&quot;Stock-Market-210x136.jpg&quot;,&quot;640&quot;:&quot;Stock-Market.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/stock-market-closes-marginally-up/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/stock-market-closes-marginally-up/" class="post-url post-title">
			Stock market closes marginally up		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:39:52+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13201 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="NA body seeks details of development projects involving heavy costs" data-src="https://nation.com.pk/storage/2022/03/NA-Logo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NA-Logo-86x64.jpg&quot;,&quot;210&quot;:&quot;NA-Logo-210x136.jpg&quot;,&quot;640&quot;:&quot;NA-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/na-body-seeks-details-of-development-projects-involving-heavy-costs/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/na-body-seeks-details-of-development-projects-involving-heavy-costs/" class="post-url post-title">
			NA body seeks details of development projects involving heavy costs		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:38:28+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13194 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-131">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="7,500 criminals involved in street crime, Sindh CM told" data-src="https://nation.com.pk/storage/2022/03/Murad-Ali-Shah-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Murad-Ali-Shah-86x64.jpg&quot;,&quot;210&quot;:&quot;Murad-Ali-Shah-210x136.jpg&quot;,&quot;640&quot;:&quot;Murad-Ali-Shah.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/7500-criminals-involved-in-street-crime-sindh-cm-told/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/7500-criminals-involved-in-street-crime-sindh-cm-told/" class="post-url post-title">
			7,500 criminals involved in street crime, Sindh CM told		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:35:59+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13184 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-131">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SHC suspends arrest warrants issued for Wasim Akhtar" data-src="https://nation.com.pk/storage/2022/03/SHC-LOgo-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SHC-LOgo-86x64.jpg&quot;,&quot;210&quot;:&quot;SHC-LOgo-210x136.jpg&quot;,&quot;640&quot;:&quot;SHC-LOgo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/shc-suspends-arrest-warrants-issued-for-wasim-akhtar-2/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/shc-suspends-arrest-warrants-issued-for-wasim-akhtar-2/" class="post-url post-title">
			SHC suspends arrest warrants issued for Wasim Akhtar		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T01:34:50+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1543051039 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1543051039"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1543051039" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 143</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-13322 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/strong-economy-possible-only-through-industrial-development-aslam/" class="post-title post-url">
			Strong economy possible only through industrial development: Aslam		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:45:52+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13321 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/tree-plantation-started-at-prisons-dig-jails/" class="post-title post-url">
			Tree plantation started at prisons: DIG Jails		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:45:20+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13320 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/ceo-health-for-tree-plantation-to-provide-healthy-environment/" class="post-title post-url">
			CEO health for tree plantation to provide healthy environment		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:44:47+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13270 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/sindh-cng-stations-to-remain-closed-for-three-days/" class="post-title post-url">
			Sindh CNG stations to remain closed for three days		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:07:15+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13268 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/sindh-approves-rs150b-water-sewerage-projects-in-karachi/" class="post-title post-url">
			Sindh approves Rs150b water, sewerage projects in Karachi		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:05:38+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13266 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/hmc-administrator-takes-notice-of-poor-cleanliness/" class="post-title post-url">
			HMC Administrator takes notice of poor cleanliness		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:04:42+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13264 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/man-held-for-killing-wife/" class="post-title post-url">
			Man held for killing wife		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:04:08+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13262 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/ku-nima-signs-mou-to-strengthen-cooperation-in-maritime-domain/" class="post-title post-url">
			KU, NIMA signs MoU to strengthen cooperation in maritime domain		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:03:28+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13260 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/viral-disease-outbreak-reported-in-cattle-farms/" class="post-title post-url">
			Viral disease outbreak reported in cattle farms		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:02:44+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-13258 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/03/04/ji-announces-to-hold-protest-demo-against-rising-street-crimes/" class="post-title post-url">
			JI announces to hold protest demo against rising street crimes		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-03-04T02:02:07+05:00">Mar 4, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_46162126 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[13325],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[130,131],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"50b698a"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="46162126"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="46162126" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 217</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13092 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Putin accuses Ukraine of trying to stop foreign nationals from leaving country" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/putin-accuses-ukraine-of-trying-to-stop-foreign-nationals-from-leaving-country/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/putin-accuses-ukraine-of-trying-to-stop-foreign-nationals-from-leaving-country/" class="post-title post-url">
			Putin accuses Ukraine of trying to stop foreign nationals from leaving country		</a>
		</p>	</div>
	</div >
	<div class="post-13080 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Russia, Ukraine agree to create humanitarian corridors" data-src="https://nation.com.pk/storage/2022/03/thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-357x210.jpg&quot;,&quot;750&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325-750x430.jpg&quot;,&quot;864&quot;:&quot;thumbs_b_c_a907a85c7615c2a9fd5a653061d9d325.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/russia-ukraine-agree-to-create-humanitarian-corridors/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/russia-ukraine-agree-to-create-humanitarian-corridors/" class="post-title post-url">
			Russia, Ukraine agree to create humanitarian corridors		</a>
		</p>	</div>
	</div >
	<div class="post-13077 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Russian forces capture Ukrainian city of Kherson" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/russian-forces-capture-ukrainian-city-of-kherson/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/russian-forces-capture-ukrainian-city-of-kherson/" class="post-title post-url">
			Russian forces capture Ukrainian city of Kherson		</a>
		</p>	</div>
	</div >
	<div class="post-13072 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UN General Assembly demands Russia withdraw from Ukraine" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/un-general-assembly-demands-russia-withdraw-from-ukraine/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/un-general-assembly-demands-russia-withdraw-from-ukraine/" class="post-title post-url">
			UN General Assembly demands Russia withdraw from Ukraine		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_121691242 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="121691242"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="121691242" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2059"><a href="https://nation.com.pk/politics/">Politics</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-29 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-12964 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-232">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div>				<a  title="SHC suspends arrest warrants issued for Wasim Akhtar" data-src="https://nation.com.pk/storage/2022/03/67ED9BEF-6125-4318-B381-067C04CC7F18-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18-210x136.jpeg&quot;,&quot;279&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18-279x220.jpeg&quot;,&quot;357&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18-357x210.jpeg&quot;,&quot;640&quot;:&quot;67ED9BEF-6125-4318-B381-067C04CC7F18.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/03/shc-suspends-arrest-warrants-issued-for-wasim-akhtar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/03/shc-suspends-arrest-warrants-issued-for-wasim-akhtar/" class="post-title post-url">
			SHC suspends arrest warrants issued for Wasim Akhtar		</a>
		</p>	</div>
	</div >
	<div class="post-12954 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Opposition finalizes draft of no-trust motion" data-src="https://nation.com.pk/storage/2022/03/20-16-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;20-16-210x136.jpg&quot;,&quot;279&quot;:&quot;20-16-279x220.jpg&quot;,&quot;357&quot;:&quot;20-16-357x210.jpg&quot;,&quot;750&quot;:&quot;20-16-750x423.jpg&quot;,&quot;752&quot;:&quot;20-16.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/03/opposition-finalizes-draft-of-no-trust-motion/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/03/opposition-finalizes-draft-of-no-trust-motion/" class="post-title post-url">
			Opposition finalizes draft of no-trust motion		</a>
		</p>	</div>
	</div >
	<div class="post-12920 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Bilawal Bhutto Zardari says no-trust move to succeed" data-src="https://nation.com.pk/storage/2022/03/7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-357x210.jpeg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-210x136.jpeg&quot;,&quot;279&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-279x220.jpeg&quot;,&quot;357&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526-357x210.jpeg&quot;,&quot;700&quot;:&quot;7DC1F5F4-B5A1-436C-89AB-5263AB0AB526.jpeg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/03/bilawal-bhutto-zardari-says-no-trust-move-to-succeed/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/03/bilawal-bhutto-zardari-says-no-trust-move-to-succeed/" class="post-title post-url">
			Bilawal Bhutto Zardari says no-trust move to succeed		</a>
		</p>	</div>
	</div >
	<div class="post-11878 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-230">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>				<a  title="PTI, PML-N don&#8217;t want Pervaiz Elahi to become Punjab CM: Ch Shujaat" data-src="https://nation.com.pk/storage/2022/03/643486_91742378-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;643486_91742378-210x136.jpg&quot;,&quot;279&quot;:&quot;643486_91742378-279x220.jpg&quot;,&quot;357&quot;:&quot;643486_91742378-357x210.jpg&quot;,&quot;750&quot;:&quot;643486_91742378-750x423.jpg&quot;,&quot;752&quot;:&quot;643486_91742378.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/01/pti-pml-n-dont-want-pervaiz-elahi-to-become-punjab-cm-ch-shujaat/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/01/pti-pml-n-dont-want-pervaiz-elahi-to-become-punjab-cm-ch-shujaat/" class="post-title post-url">
			PTI, PML-N don&#8217;t want Pervaiz Elahi to become Punjab CM: Ch Shujaat		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-29 clearfix">
			<script>var bs_ajax_paginate_1059664995 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"29","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2c7c94f","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1059664995"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1059664995" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13070 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Kim Kardashian divorce from Kanye West finalised" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/kim-kardashian-divorce-from-kanye-west-finalised/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/kim-kardashian-divorce-from-kanye-west-finalised/" class="post-title post-url">
			Kim Kardashian divorce from Kanye West finalised		</a>
		</p>	</div>
	</div >
	<div class="post-13067 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Under attack, Ukraine’s musicians become war reporters and military fundraisers" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/under-attack-ukraines-musicians-become-war-reporters-and-military-fundraisers/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/under-attack-ukraines-musicians-become-war-reporters-and-military-fundraisers/" class="post-title post-url">
			Under attack, Ukraine’s musicians become war reporters and military fundraisers		</a>
		</p>	</div>
	</div >
	<div class="post-13058 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Russia’s liberal radio station Ekho Moskvy closes" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/russias-liberal-radio-station-ekho-moskvy-closes/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/russias-liberal-radio-station-ekho-moskvy-closes/" class="post-title post-url">
			Russia’s liberal radio station Ekho Moskvy closes		</a>
		</p>	</div>
	</div >
	<div class="post-13059 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Cairo’s newspaper vendors go silent as sales collapse" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/cairos-newspaper-vendors-go-silent-as-sales-collapse/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/cairos-newspaper-vendors-go-silent-as-sales-collapse/" class="post-title post-url">
			Cairo’s newspaper vendors go silent as sales collapse		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1286669578 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1286669578"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1286669578" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13048 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Battle for inaugural Benaud-Qadir Trophy gets underway today" data-src="https://nation.com.pk/storage/2022/03/S3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3-210x136.jpg&quot;,&quot;279&quot;:&quot;S3-279x220.jpg&quot;,&quot;357&quot;:&quot;S3-357x210.jpg&quot;,&quot;640&quot;:&quot;S3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/battle-for-inaugural-benaud-qadir-trophy-gets-underway-today/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/battle-for-inaugural-benaud-qadir-trophy-gets-underway-today/" class="post-title post-url">
			Battle for inaugural Benaud-Qadir Trophy gets underway today		</a>
		</p>	</div>
	</div >
	<div class="post-13049 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Rain spells may disrupt Pak-Aus first Test" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/rain-spells-may-disrupt-pak-aus-first-test/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/rain-spells-may-disrupt-pak-aus-first-test/" class="post-title post-url">
			Rain spells may disrupt Pak-Aus first Test		</a>
		</p>	</div>
	</div >
	<div class="post-13043 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Hi-Tech Ladies and Couples Golf Tournament from today" data-src="https://nation.com.pk/storage/2022/03/S3b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3b-210x136.jpg&quot;,&quot;279&quot;:&quot;S3b-279x220.jpg&quot;,&quot;357&quot;:&quot;S3b-357x210.jpg&quot;,&quot;640&quot;:&quot;S3b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/hi-tech-ladies-and-couples-golf-tournament-from-today/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/hi-tech-ladies-and-couples-golf-tournament-from-today/" class="post-title post-url">
			Hi-Tech Ladies and Couples Golf Tournament from today		</a>
		</p>	</div>
	</div >
	<div class="post-13040 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Pakistan blind team whitewashes South Africa in ODI series" data-src="https://nation.com.pk/storage/2022/03/S3a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3a-210x136.jpg&quot;,&quot;279&quot;:&quot;S3a-279x220.jpg&quot;,&quot;357&quot;:&quot;S3a-357x210.jpg&quot;,&quot;640&quot;:&quot;S3a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/pakistan-blind-team-whitewashes-south-africa-in-odi-series/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/pakistan-blind-team-whitewashes-south-africa-in-odi-series/" class="post-title post-url">
			Pakistan blind team whitewashes South Africa in ODI series		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_407259880 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="407259880"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="407259880" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-13231 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Chinese companies willing to relocate industries to Pakistan: Asad Umar" data-src="https://nation.com.pk/storage/2022/03/Asad-Umar-2-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Asad-Umar-2-210x136.jpg&quot;,&quot;279&quot;:&quot;Asad-Umar-2-279x220.jpg&quot;,&quot;357&quot;:&quot;Asad-Umar-2-357x210.jpg&quot;,&quot;640&quot;:&quot;Asad-Umar-2.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/chinese-companies-willing-to-relocate-industries-to-pakistan-asad-umar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/chinese-companies-willing-to-relocate-industries-to-pakistan-asad-umar/" class="post-title post-url">
			Chinese companies willing to relocate industries to Pakistan: Asad Umar		</a>
		</p>	</div>
	</div >
	<div class="post-13226 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Over 7.4 m cotton bales reach ginneries across Pakistan" data-src="https://nation.com.pk/storage/2022/03/Cotton-Logo-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Cotton-Logo-210x136.jpg&quot;,&quot;279&quot;:&quot;Cotton-Logo-279x220.jpg&quot;,&quot;357&quot;:&quot;Cotton-Logo-357x210.jpg&quot;,&quot;640&quot;:&quot;Cotton-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/over-7-4-m-cotton-bales-reach-ginneries-across-pakistan/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/over-7-4-m-cotton-bales-reach-ginneries-across-pakistan/" class="post-title post-url">
			Over 7.4 m cotton bales reach ginneries across Pakistan		</a>
		</p>	</div>
	</div >
	<div class="post-13223 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rupee sheds 21 paisas against dollar" data-src="https://nation.com.pk/storage/2022/03/Rupee-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Rupee-210x136.jpg&quot;,&quot;279&quot;:&quot;Rupee-279x220.jpg&quot;,&quot;357&quot;:&quot;Rupee-357x210.jpg&quot;,&quot;640&quot;:&quot;Rupee.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/rupee-sheds-21-paisas-against-dollar-2/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/rupee-sheds-21-paisas-against-dollar-2/" class="post-title post-url">
			Rupee sheds 21 paisas against dollar		</a>
		</p>	</div>
	</div >
	<div class="post-13217 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Gold price increases by Rs50 per tola" data-src="https://nation.com.pk/storage/2022/03/Gold-Logo-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/03\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Gold-Logo-210x136.jpg&quot;,&quot;279&quot;:&quot;Gold-Logo-279x220.jpg&quot;,&quot;357&quot;:&quot;Gold-Logo-357x210.jpg&quot;,&quot;640&quot;:&quot;Gold-Logo.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/03/04/gold-price-increases-by-rs50-per-tola/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/03/04/gold-price-increases-by-rs50-per-tola/" class="post-title post-url">
			Gold price increases by Rs50 per tola		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_223584408 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="223584408"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="223584408" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul></div>

									</div>
			</div>
					</div>
		<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/modules/8516d2654f/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://nation.com.pk/modules/677a923ce3/js/advertising.min.js' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://nation.com.pk/core/bs-booster-cache/f170cb42bb1c3a57be9d55513491852c.js' id='bs-booster-js'></script>

<script>
var lrgcbikj=function(t){"use strict";return{init:function(){0==lrgcbikj.ads_state()&&lrgcbikj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".lrgcbikj-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){lrgcbikj.init()});

</script>
<script type="text/javascript">
//<![CDATA[
if (window.jQuery) {  (function ($) {  "use strict";
$.disable_show_error = function (message) {  var $div = $('#disable_msg'); if (!$div.is(':visible')) { $div.html(message); $div.fadeIn('10'); setTimeout(function () {  $div.fadeOut('10');  }, 1000);  } };
$.disable_event_listener = function (element, eventNames, message) { var events = eventNames.split(' '); for (var i = 0, iLen = events.length; i < iLen; i++) { element.addEventListener(events[i], function (e) {  e.preventDefault();  if (message !== '') $.disable_show_error(message); }); } };
$.disable_return_false = function () {  return false;  };
$(document).on("contextmenu", function (event) { return false; }); $.disable_event_listener(document, 'contextmenu', 'Right click is disabled!');$.disable_event_listener(document, 'cut copy paste print', 'Copy/Paste is disabled!');})(window.jQuery); }
//]]>
</script>
<style type="text/css">body * :not(input):not(textarea){user-select:none !important; -webkit-touch-callout: none !important;  -webkit-user-select: none !important; -moz-user-select:none !important; -khtml-user-select:none !important; -ms-user-select: none !important;}</style><style type="text/css">#disable_msg{display:none;min-width:250px;margin-left:-125px;background-color:#333;color:#fff;text-align:center;border-radius:2px;padding:16px;position:fixed;z-index:999;left:50%;bottom:30px;font-size:17px}}</style>
<div id="disable_msg"></div>
        
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 03 Mar 2022 22:14:03 GMT -->
