	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Police head constable foils kidnapping attempt in court &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='max-image-preview:large' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/04/29/police-head-constable-foils-kidnapping-attempt-in-court/"/>
<meta property="og:title" content="Police head constable foils kidnapping attempt in court"/>
<meta property="og:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>
<meta property="article:section" content="Newspaper"/>
<meta property="article:tag" content="police"/>
<meta property="og:description" content="Attock-A police head constable with the help of lawyers foiled a kidnapping attempt and overpowered the accused who tried to kidnap his wife, a female lawyer at gunpoint from the jurisdiction of Jand Kutchery within the limits of Police Station Jand."/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/04/29/police-head-constable-foils-kidnapping-attempt-in-court/"/>
<meta name="twitter:title" content="Police head constable foils kidnapping attempt in court"/>
<meta name="twitter:description" content="Attock-A police head constable with the help of lawyers foiled a kidnapping attempt and overpowered the accused who tried to kidnap his wife, a female lawyer at gunpoint from the jurisdiction of Jand Kutchery within the limits of Police Station Jand."/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nation.com.pk\/lib\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nation.com.pk/lib/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://nation.com.pk/modules/8516d2654f/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-font-1-css'  href='//fonts.googleapis.com/earlyaccess/droidarabickufi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/04/29/police-head-constable-foils-kidnapping-attempt-in-court/" />
<link rel='shortlink' href='https://nation.com.pk/?p=715491' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F04%2F29%2Fpolice-head-constable-foils-kidnapping-attempt-in-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F04%2F29%2Fpolice-head-constable-foils-kidnapping-attempt-in-court%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/04/29/police-head-constable-foils-kidnapping-attempt-in-court/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script><meta name="description" content="Latest News Breaking Russia Ukraine Pakistan the nation">			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Police head constable foils kidnapping attempt in court",
    "description": "Attock-A police head constable with the help of lawyers foiled a kidnapping attempt and overpowered the accused who tried to kidnap his wife, a female lawyer at gunpoint from the jurisdiction of Jand Kutchery within the limits of Police Station Jand.",
    "datePublished": "2022-04-29",
    "dateModified": "2022-04-29",
    "author": {
        "@type": "Person",
        "@id": "#person-Asghar",
        "name": "Asghar"
    },
    "image": "https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/04/29/police-head-constable-foils-kidnapping-attempt-in-court/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/3fd4828189b366c2eb6f8733ae4d2283.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1651198174' href='https://nation.com.pk/core/bs-booster-cache/668f8bbdfc95f65f4f863734c8ef654c.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-715491 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-16051 single-cat-16051 single-cat-131  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, April 29, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqat</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="suljivytxm suljivytxm-pubadban suljivytxm-show-desktop suljivytxm-show-tablet-portrait suljivytxm-show-tablet-landscape suljivytxm-show-phone suljivytxm-loc-header_aside_logo suljivytxm-align-right suljivytxm-column-1 suljivytxm-clearfix no-bg-box-model"><div id="suljivytxm-14114-1132322337" class="suljivytxm-container suljivytxm-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="14114" data-type="dfp"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3582970153310307"
     data-ad-slot="22690434736"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-8943" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715401 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="1,150 civilian bodies recovered in Kyiv region since Russia’s invasion started, police chief says" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/1150-civilian-bodies-recovered-in-kyiv-region-since-russias-invasion-started-police-chief-says/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/1150-civilian-bodies-recovered-in-kyiv-region-since-russias-invasion-started-police-chief-says/" class="post-title post-url">
			1,150 civilian bodies recovered in Kyiv region since Russia’s invasion started,&hellip;		</a>
		</p>	</div>
	</div >
	<div class="post-715397 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UN secretary general visits “horrific” sites in Bucha" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/un-secretary-general-visits-horrific-sites-in-bucha/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/un-secretary-general-visits-horrific-sites-in-bucha/" class="post-title post-url">
			UN secretary general visits “horrific” sites in Bucha		</a>
		</p>	</div>
	</div >
	<div class="post-715394 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="In Haiti’s open gang wars, families caught in the crossfire" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/in-haitis-open-gang-wars-families-caught-in-the-crossfire/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/in-haitis-open-gang-wars-families-caught-in-the-crossfire/" class="post-title post-url">
			In Haiti’s open gang wars, families caught in the crossfire		</a>
		</p>	</div>
	</div >
	<div class="post-715392 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="US immigration chief unveils border plan as crisis worsens" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/us-immigration-chief-unveils-border-plan-as-crisis-worsens/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/us-immigration-chief-unveils-border-plan-as-crisis-worsens/" class="post-title post-url">
			US immigration chief unveils border plan as crisis worsens		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_1892672162 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1892672162"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1892672162" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715429 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Musk’s Twitter purchase puts moral champion in crosshairs" data-src="https://nation.com.pk/storage/2022/04/Elon-Musk-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Elon-Musk-4-210x136.jpg&quot;,&quot;279&quot;:&quot;Elon-Musk-4-279x220.jpg&quot;,&quot;357&quot;:&quot;Elon-Musk-4-357x210.jpg&quot;,&quot;640&quot;:&quot;Elon-Musk-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/musks-twitter-purchase-puts-moral-champion-in-crosshairs/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/musks-twitter-purchase-puts-moral-champion-in-crosshairs/" class="post-title post-url">
			Musk’s Twitter purchase puts moral champion in crosshairs		</a>
		</p>	</div>
	</div >
	<div class="post-715417 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Olivia Wilde: Actress given custody papers on stage" data-src="https://nation.com.pk/storage/2022/04/Olivia-Wilde-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Olivia-Wilde-210x136.jpg&quot;,&quot;279&quot;:&quot;Olivia-Wilde-279x220.jpg&quot;,&quot;357&quot;:&quot;Olivia-Wilde-357x210.jpg&quot;,&quot;640&quot;:&quot;Olivia-Wilde.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/olivia-wilde-actress-given-custody-papers-on-stage/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/olivia-wilde-actress-given-custody-papers-on-stage/" class="post-title post-url">
			Olivia Wilde: Actress given custody papers on stage		</a>
		</p>	</div>
	</div >
	<div class="post-715416 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="China launches learning app for middle, primary school students" data-src="https://nation.com.pk/storage/2022/04/China-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;China-1-210x136.jpg&quot;,&quot;279&quot;:&quot;China-1-279x220.jpg&quot;,&quot;357&quot;:&quot;China-1-357x210.jpg&quot;,&quot;640&quot;:&quot;China-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/china-launches-learning-app-for-middle-primary-school-students/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/china-launches-learning-app-for-middle-primary-school-students/" class="post-title post-url">
			China launches learning app for middle, primary school students		</a>
		</p>	</div>
	</div >
	<div class="post-715419 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Disney dropped Depp from ‘Pirates’  over abuse allegations" data-src="https://nation.com.pk/storage/2022/04/Depp-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Depp-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Depp-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Depp-1-357x210.jpg&quot;,&quot;640&quot;:&quot;Depp-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/disney-dropped-depp-from-pirates-over-abuse-allegations/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/disney-dropped-depp-from-pirates-over-abuse-allegations/" class="post-title post-url">
			Disney dropped Depp from ‘Pirates’  over abuse allegations		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1753835171 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1753835171"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1753835171" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715436 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Stokes named new England Test captain" data-src="https://nation.com.pk/storage/2022/04/S28-Cropped-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28-Cropped-1-210x136.jpg&quot;,&quot;279&quot;:&quot;S28-Cropped-1-279x220.jpg&quot;,&quot;357&quot;:&quot;S28-Cropped-1-357x210.jpg&quot;,&quot;640&quot;:&quot;S28-Cropped-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/stokes-named-new-england-test-captain/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/stokes-named-new-england-test-captain/" class="post-title post-url">
			Stokes named new England Test captain		</a>
		</p>	</div>
	</div >
	<div class="post-715437 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Liverpool breeze past Villarreal to close  in on UEFA Champions League final" data-src="https://nation.com.pk/storage/2022/04/S28a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28a-210x136.jpg&quot;,&quot;279&quot;:&quot;S28a-279x220.jpg&quot;,&quot;357&quot;:&quot;S28a-357x210.jpg&quot;,&quot;640&quot;:&quot;S28a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/liverpool-breeze-past-villarreal-to-close-in-on-uefa-champions-league-final/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/liverpool-breeze-past-villarreal-to-close-in-on-uefa-champions-league-final/" class="post-title post-url">
			Liverpool breeze past Villarreal to close  in on UEFA Champions League final		</a>
		</p>	</div>
	</div >
	<div class="post-715433 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Marauding Swiatek ready to deal with success, says her psychologist" data-src="https://nation.com.pk/storage/2022/04/S28c-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28c-210x136.jpg&quot;,&quot;279&quot;:&quot;S28c-279x220.jpg&quot;,&quot;357&quot;:&quot;S28c-357x210.jpg&quot;,&quot;640&quot;:&quot;S28c.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/marauding-swiatek-ready-to-deal-with-success-says-her-psychologist/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/marauding-swiatek-ready-to-deal-with-success-says-her-psychologist/" class="post-title post-url">
			Marauding Swiatek ready to deal with success, says her psychologist		</a>
		</p>	</div>
	</div >
	<div class="post-715434 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Training camp for women series against Sri Lanka to begin on May 7" data-src="https://nation.com.pk/storage/2022/04/S28b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28b-210x136.jpg&quot;,&quot;279&quot;:&quot;S28b-279x220.jpg&quot;,&quot;357&quot;:&quot;S28b-357x210.jpg&quot;,&quot;640&quot;:&quot;S28b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/training-camp-for-women-series-against-sri-lanka-to-begin-on-may-7/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/training-camp-for-women-series-against-sri-lanka-to-begin-on-may-7/" class="post-title post-url">
			Training camp for women series against Sri Lanka to begin on May 7		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1542299226 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1542299226"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1542299226" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715346 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="PM constitutes Economic Advisory Council" data-src="https://nation.com.pk/storage/2022/04/Com-Shehbaz-Sharif9-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Com-Shehbaz-Sharif9-210x136.jpg&quot;,&quot;279&quot;:&quot;Com-Shehbaz-Sharif9-279x220.jpg&quot;,&quot;357&quot;:&quot;Com-Shehbaz-Sharif9-357x210.jpg&quot;,&quot;640&quot;:&quot;Com-Shehbaz-Sharif9.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/pm-constitutes-economic-advisory-council/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/pm-constitutes-economic-advisory-council/" class="post-title post-url">
			PM constitutes Economic Advisory Council		</a>
		</p>	</div>
	</div >
	<div class="post-715338 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="LCCI for taking immediate action to end power outages" data-src="https://nation.com.pk/storage/2022/04/LCCI-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;LCCI-4-210x136.jpg&quot;,&quot;279&quot;:&quot;LCCI-4-279x220.jpg&quot;,&quot;357&quot;:&quot;LCCI-4-357x210.jpg&quot;,&quot;640&quot;:&quot;LCCI-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/lcci-for-taking-immediate-action-to-end-power-outages/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/lcci-for-taking-immediate-action-to-end-power-outages/" class="post-title post-url">
			LCCI for taking immediate action to end power outages		</a>
		</p>	</div>
	</div >
	<div class="post-715344 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Over 5.134m tonnes of wheat procured" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/over-5-134m-tonnes-of-wheat-procured/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/over-5-134m-tonnes-of-wheat-procured/" class="post-title post-url">
			Over 5.134m tonnes of wheat procured		</a>
		</p>	</div>
	</div >
	<div class="post-715332 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Stock market  loses 283 points" data-src="https://nation.com.pk/storage/2022/04/PSX-5-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;PSX-5-210x136.jpg&quot;,&quot;279&quot;:&quot;PSX-5-279x220.jpg&quot;,&quot;357&quot;:&quot;PSX-5-357x210.jpg&quot;,&quot;640&quot;:&quot;PSX-5.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/stock-market-loses-283-points/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/stock-market-loses-283-points/" class="post-title post-url">
			Stock market  loses 283 points		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1303543389 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1303543389"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1303543389" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://nation.com.pk">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://nation.com.pk/storage/2021/10/logo-nation.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/newspaper/" ><span itemprop="name">Newspaper</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/newspaper/islamabad/" ><span itemprop="name">Islamabad</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Police head constable foils kidnapping attempt in court</span><meta itemprop="item" content="https://nation.com.pk/2022/04/29/police-head-constable-foils-kidnapping-attempt-in-court/"/><meta itemprop="position" content="4" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-715491" class="post-715491 post type-post status-publish format-standard  category-islamabad category-newspaper tag-attempt tag-court tag-police authorpost-our-staff-reporter single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											
                                                                                    
											<div class="term-badges floated"><span class="term-badge term-169"><a href="https://nation.com.pk/authorpost/reporter/our-staff-reporter/">Our Staff Reporter</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Police head constable foils kidnapping attempt in court</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-04-29T07:04:38+05:00">On <b>Apr 29, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Police head constable foils kidnapping attempt in court @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491&title=Police head constable foils kidnapping attempt in court" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Police head constable foils kidnapping attempt in court %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491&media=&description=Police head constable foils kidnapping attempt in court" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Police head constable foils kidnapping attempt in court&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><p>Attock-A police head constable with the help of lawyers foiled a kidnapping attempt and overpowered the accused who tried to kidnap his wife, a female lawyer at gunpoint from the jurisdiction of Jand Kutchery within the limits of Police Station Jand. Police on the complaint of the female lawyer has registered an FIR against the accused (ex-husband of the female lawyer) and started further investigation.<br />
DPO Attock Rana Shoaib Mahmood has lauded the professionalism of the head constable Zaheer Ahmad (who was on duty at the time of the incident) and announced a commendation certificate and cash prize for him as he played a prominent role in foiling this kidnapping attempt.<br />
Advocate Badr-un-Nisa told police that she was married Syed Bakhtawar Ali Shah Bukhari resident of village Boota, one and a half years ago. But later she developed some differences with her husband who expelled her from his house and now she was living with her parents in Mohala Ghandiyan Langar. She told police that on April 8, 2022, Syed Bakhtawar Shah came to her parents’ house and divorced her. She further told police that currently she was practising law and was working with Advocate Sarwar Khattak. On April 28, 2022, she along with Advocate Sarwar and clerk Abid was present in the chamber when her ex-husband armed with a pistol entered the chamber, held her by her wrist, forcefully took her to his car and fired a bullet at Advocate Sarwar who remained unhurt.</p>
<p>Advocate Ibrar Khan, Advocate Farrukh Sayyar, Head Constable Zaheer Ahmad and others came and rescued her and overpowered the accused.  Police on the complaint of Advocate Badr-un-Nisa have registered an FIR against the accused Syed Bakhtawar Shah Bukhari under the relevant acts and sent him behind the bars. During this episode, the accused claimed that Badr-un-Nisa was his wife and he wanted to take her back.</p>
</div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/attempt/" rel="tag">attempt</a><a href="https://nation.com.pk/tag/court/" rel="tag">court</a><a href="https://nation.com.pk/tag/police/" rel="tag">police</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Police head constable foils kidnapping attempt in court @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491&title=Police head constable foils kidnapping attempt in court" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Police head constable foils kidnapping attempt in court %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491&media=&description=Police head constable foils kidnapping attempt in court" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Police head constable foils kidnapping attempt in court&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D715491" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/04/29/icci-calls-for-uniform-sales-tax-rate-on-overseas-employment-promoters/" rel="prev">ICCI calls for uniform sales tax rate on overseas employment promoters</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/04/29/lhc-seeks-detailed-report-from-epdp-about-mass-cutting-of-trees-mountains-in-murree/" rel="next">LHC seeks detailed report from EPDP about mass cutting of trees, mountains in Murree</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s3 multi-tab">

					<a href="#relatedposts_1982922293_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1982922293_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1982922293_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1982922293_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-715496 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-16051">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div>			<a  title="IGP resolves  various cases during open court" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/04/29/igp-resolves-various-cases-during-open-court/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/04/29/igp-resolves-various-cases-during-open-court/" title="IGP resolves  various cases during open court">
			<span class="post-title">
				IGP resolves  various cases during open court			</span>
	</a>
	</p></div>
</div >
<div  class="post-715482 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-232">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div>			<a  title="Attempt to destroy 220KV power line with explosives, tower partially damaged" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/04/29/attempt-to-destroy-220kv-power-line-with-explosives-tower-partially-damaged/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/04/29/attempt-to-destroy-220kv-power-line-with-explosives-tower-partially-damaged/" title="Attempt to destroy 220KV power line with explosives, tower partially damaged">
			<span class="post-title">
				Attempt to destroy 220KV power line with explosives, tower partially damaged			</span>
	</a>
	</p></div>
</div >
<div  class="post-715087 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Court knows better how to withstand criticism in spite of good intentions: CJP" data-src="https://nation.com.pk/storage/2022/04/Umar-Ata-Bandial-CJP-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Umar-Ata-Bandial-CJP-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Umar-Ata-Bandial-CJP-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Umar-Ata-Bandial-CJP-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Umar-Ata-Bandial-CJP-1-357x210.jpg&quot;,&quot;640&quot;:&quot;Umar-Ata-Bandial-CJP-1.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/04/28/court-knows-better-how-to-withstand-criticism-in-spite-of-good-intentions-cjp/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/04/28/court-knows-better-how-to-withstand-criticism-in-spite-of-good-intentions-cjp/" title="Court knows better how to withstand criticism in spite of good intentions: CJP">
			<span class="post-title">
				Court knows better how to withstand criticism in spite of good intentions: CJP			</span>
	</a>
	</p></div>
</div >
<div  class="post-715071 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Court extends interim bail of PM Shehbaz, CM-elect Hamza in sugar mills case" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/04/28/court-extends-interim-bail-of-pm-shehbaz-cm-elect-hamza-in-sugar-mills-case/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/04/28/court-extends-interim-bail-of-pm-shehbaz-cm-elect-hamza-in-sugar-mills-case/" title="Court extends interim bail of PM Shehbaz, CM-elect Hamza in sugar mills case">
			<span class="post-title">
				Court extends interim bail of PM Shehbaz, CM-elect Hamza in sugar mills case			</span>
	</a>
	</p></div>
</div >
<div  class="post-715035 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-131">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>			<a  title="PTI moves court for hearing of petition on delimitation by ECP" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/04/28/pti-moves-court-for-hearing-of-petition-on-delimitation-by-ecp/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/04/28/pti-moves-court-for-hearing-of-petition-on-delimitation-by-ecp/" title="PTI moves court for hearing of petition on delimitation by ECP">
			<span class="post-title">
				PTI moves court for hearing of petition on delimitation by ECP			</span>
	</a>
	</p></div>
</div >
<div  class="post-715025 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-230">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>			<a  title="Police employees’ children awarded prizes under new Welfare Policy 2022" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/04/28/police-employees-children-awarded-prizes-under-new-welfare-policy-2022/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/04/28/police-employees-children-awarded-prizes-under-new-welfare-policy-2022/" title="Police employees’ children awarded prizes under new Welfare Policy 2022">
			<span class="post-title">
				Police employees’ children awarded prizes under new Welfare Policy 2022			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1338242482 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[715491],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[16051,131],"tag__in":[7190,197,276],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6514908"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1338242482"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1338242482" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1982922293_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1982922293_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1982922293_2 = '{"query":{"paginate":"next_prev","count":"6","author":14,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7d70383"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-715436 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Stokes named new England Test captain" data-src="https://nation.com.pk/storage/2022/04/S28-Cropped-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28-Cropped-1-210x136.jpg&quot;,&quot;279&quot;:&quot;S28-Cropped-1-279x220.jpg&quot;,&quot;357&quot;:&quot;S28-Cropped-1-357x210.jpg&quot;,&quot;640&quot;:&quot;S28-Cropped-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/stokes-named-new-england-test-captain/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/stokes-named-new-england-test-captain/" class="post-title post-url">
			Stokes named new England Test captain		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T06:00:50+05:00">Apr 29, 2022</time></span>
						</div>
					<div class="post-summary">
				LONDON - England unveiled Ben Stokes as their test captain on Thursday, hoping for a swift turnaround under the&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-715437 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-131">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Liverpool breeze past Villarreal to close  in on UEFA Champions League final" data-src="https://nation.com.pk/storage/2022/04/S28a-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;S28a-86x64.jpg&quot;,&quot;210&quot;:&quot;S28a-210x136.jpg&quot;,&quot;640&quot;:&quot;S28a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/liverpool-breeze-past-villarreal-to-close-in-on-uefa-champions-league-final/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/liverpool-breeze-past-villarreal-to-close-in-on-uefa-champions-league-final/" class="post-url post-title">
			Liverpool breeze past Villarreal to close  in on UEFA Champions League&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:57:13+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-714144 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-230">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Parvez Elahi calls off PA sitting to delay voting on no-trust motions" data-src="https://nation.com.pk/storage/2022/04/NNI28-37-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NNI28-37-86x64.jpg&quot;,&quot;210&quot;:&quot;NNI28-37-210x136.jpg&quot;,&quot;2560&quot;:&quot;NNI28-37-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/parvez-elahi-calls-off-pa-sitting-to-delay-voting-on-no-trust-motions/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/parvez-elahi-calls-off-pa-sitting-to-delay-voting-on-no-trust-motions/" class="post-url post-title">
			Parvez Elahi calls off PA sitting to delay voting on no-trust motions		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:56:09+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715433 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-131">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Marauding Swiatek ready to deal with success, says her psychologist" data-src="https://nation.com.pk/storage/2022/04/S28c-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;S28c-86x64.jpg&quot;,&quot;210&quot;:&quot;S28c-210x136.jpg&quot;,&quot;640&quot;:&quot;S28c.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/marauding-swiatek-ready-to-deal-with-success-says-her-psychologist/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/marauding-swiatek-ready-to-deal-with-success-says-her-psychologist/" class="post-url post-title">
			Marauding Swiatek ready to deal with success, says her psychologist		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:55:53+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715434 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-131">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Training camp for women series against Sri Lanka to begin on May 7" data-src="https://nation.com.pk/storage/2022/04/S28b-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;S28b-86x64.jpg&quot;,&quot;210&quot;:&quot;S28b-210x136.jpg&quot;,&quot;640&quot;:&quot;S28b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/training-camp-for-women-series-against-sri-lanka-to-begin-on-may-7/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/training-camp-for-women-series-against-sri-lanka-to-begin-on-may-7/" class="post-url post-title">
			Training camp for women series against Sri Lanka to begin on May 7		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:54:15+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715429 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Musk’s Twitter purchase puts moral champion in crosshairs" data-src="https://nation.com.pk/storage/2022/04/Elon-Musk-4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Elon-Musk-4-86x64.jpg&quot;,&quot;210&quot;:&quot;Elon-Musk-4-210x136.jpg&quot;,&quot;640&quot;:&quot;Elon-Musk-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/musks-twitter-purchase-puts-moral-champion-in-crosshairs/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/musks-twitter-purchase-puts-moral-champion-in-crosshairs/" class="post-url post-title">
			Musk’s Twitter purchase puts moral champion in crosshairs		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:52:46+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715417 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Olivia Wilde: Actress given custody papers on stage" data-src="https://nation.com.pk/storage/2022/04/Olivia-Wilde-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Olivia-Wilde-86x64.jpg&quot;,&quot;210&quot;:&quot;Olivia-Wilde-210x136.jpg&quot;,&quot;640&quot;:&quot;Olivia-Wilde.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/olivia-wilde-actress-given-custody-papers-on-stage/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/olivia-wilde-actress-given-custody-papers-on-stage/" class="post-url post-title">
			Olivia Wilde: Actress given custody papers on stage		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:44:21+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715416 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="China launches learning app for middle, primary school students" data-src="https://nation.com.pk/storage/2022/04/China-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;China-1-86x64.jpg&quot;,&quot;210&quot;:&quot;China-1-210x136.jpg&quot;,&quot;640&quot;:&quot;China-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/china-launches-learning-app-for-middle-primary-school-students/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/china-launches-learning-app-for-middle-primary-school-students/" class="post-url post-title">
			China launches learning app for middle, primary school students		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:43:22+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715419 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Disney dropped Depp from ‘Pirates’  over abuse allegations" data-src="https://nation.com.pk/storage/2022/04/Depp-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Depp-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Depp-1-210x136.jpg&quot;,&quot;640&quot;:&quot;Depp-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/disney-dropped-depp-from-pirates-over-abuse-allegations/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/disney-dropped-depp-from-pirates-over-abuse-allegations/" class="post-url post-title">
			Disney dropped Depp from ‘Pirates’  over abuse allegations		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:43:10+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715418 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Cate Blanchett calls Elon Musk’s Twitter takeover ‘very, very dangerous’" data-src="https://nation.com.pk/storage/2022/04/Cate-Blanchett-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Cate-Blanchett-86x64.jpg&quot;,&quot;210&quot;:&quot;Cate-Blanchett-210x136.jpg&quot;,&quot;640&quot;:&quot;Cate-Blanchett.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/cate-blanchett-calls-elon-musks-twitter-takeover-very-very-dangerous/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/cate-blanchett-calls-elon-musks-twitter-takeover-very-very-dangerous/" class="post-url post-title">
			Cate Blanchett calls Elon Musk’s Twitter takeover ‘very, very&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T05:42:35+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_371212349 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="371212349"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="371212349" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 4,291</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-715493 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/rawalpindi-faces-worst-electricity-loadshedding-water-shortage/" class="post-title post-url">
			Rawalpindi faces worst electricity loadshedding, water shortage		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:16:03+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715497 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/police-arrest-7-anti-social-elements-from-different-areas/" class="post-title post-url">
			Police arrest 7 anti-social elements from different areas		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:15:15+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715495 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/5-healthcare-establishments-sealed-in-ict/" class="post-title post-url">
			5 healthcare establishments sealed in ICT		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:14:25+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715496 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/igp-resolves-various-cases-during-open-court/" class="post-title post-url">
			IGP resolves  various cases during open court		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:13:30+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715492 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/lhc-seeks-detailed-report-from-epdp-about-mass-cutting-of-trees-mountains-in-murree/" class="post-title post-url">
			LHC seeks detailed report from EPDP about mass cutting of trees, mountains in Murree		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:06:41+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715489 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/icci-calls-for-uniform-sales-tax-rate-on-overseas-employment-promoters/" class="post-title post-url">
			ICCI calls for uniform sales tax rate on overseas employment promoters		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:03:14+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715490 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-231">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-231"><a href="https://nation.com.pk/category/national/islamabad-national/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/navttc-bringing-youth-industry-closer-to-ensure-employment-javed/" class="post-title post-url">
			NAVTTC bringing youth, industry closer to ensure employment: Javed		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:03:12+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715488 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/3-persons-killed-2-injured-in-separate-incidents/" class="post-title post-url">
			3 persons killed,  2 injured in  separate incidents		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T07:00:36+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715481 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-808">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-808"><a href="https://nation.com.pk/category/newspaper/karachi-newspaper/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/eid-shopping-festivities-reaches-peak-in-sukkur/" class="post-title post-url">
			Eid shopping festivities reaches peak in Sukkur		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T06:12:45+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-715482 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/04/29/attempt-to-destroy-220kv-power-line-with-explosives-tower-partially-damaged/" class="post-title post-url">
			Attempt to destroy 220KV power line with explosives, tower partially damaged		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-04-29T06:11:31+05:00">Apr 29, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1175717909 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[715491],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[16051,131],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"69e44bc"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1175717909"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1175717909" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 2,240</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/" rel="dofollow">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715401 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="1,150 civilian bodies recovered in Kyiv region since Russia’s invasion started, police chief says" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/1150-civilian-bodies-recovered-in-kyiv-region-since-russias-invasion-started-police-chief-says/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/1150-civilian-bodies-recovered-in-kyiv-region-since-russias-invasion-started-police-chief-says/" class="post-title post-url">
			1,150 civilian bodies recovered in Kyiv region since Russia’s invasion started,&hellip;		</a>
		</p>	</div>
	</div >
	<div class="post-715397 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UN secretary general visits “horrific” sites in Bucha" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/un-secretary-general-visits-horrific-sites-in-bucha/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/un-secretary-general-visits-horrific-sites-in-bucha/" class="post-title post-url">
			UN secretary general visits “horrific” sites in Bucha		</a>
		</p>	</div>
	</div >
	<div class="post-715394 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="In Haiti’s open gang wars, families caught in the crossfire" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/in-haitis-open-gang-wars-families-caught-in-the-crossfire/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/in-haitis-open-gang-wars-families-caught-in-the-crossfire/" class="post-title post-url">
			In Haiti’s open gang wars, families caught in the crossfire		</a>
		</p>	</div>
	</div >
	<div class="post-715392 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="US immigration chief unveils border plan as crisis worsens" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/us-immigration-chief-unveils-border-plan-as-crisis-worsens/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/us-immigration-chief-unveils-border-plan-as-crisis-worsens/" class="post-title post-url">
			US immigration chief unveils border plan as crisis worsens		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_1054791769 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1054791769"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1054791769" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715429 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Musk’s Twitter purchase puts moral champion in crosshairs" data-src="https://nation.com.pk/storage/2022/04/Elon-Musk-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Elon-Musk-4-210x136.jpg&quot;,&quot;279&quot;:&quot;Elon-Musk-4-279x220.jpg&quot;,&quot;357&quot;:&quot;Elon-Musk-4-357x210.jpg&quot;,&quot;640&quot;:&quot;Elon-Musk-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/musks-twitter-purchase-puts-moral-champion-in-crosshairs/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/musks-twitter-purchase-puts-moral-champion-in-crosshairs/" class="post-title post-url">
			Musk’s Twitter purchase puts moral champion in crosshairs		</a>
		</p>	</div>
	</div >
	<div class="post-715417 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Olivia Wilde: Actress given custody papers on stage" data-src="https://nation.com.pk/storage/2022/04/Olivia-Wilde-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Olivia-Wilde-210x136.jpg&quot;,&quot;279&quot;:&quot;Olivia-Wilde-279x220.jpg&quot;,&quot;357&quot;:&quot;Olivia-Wilde-357x210.jpg&quot;,&quot;640&quot;:&quot;Olivia-Wilde.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/olivia-wilde-actress-given-custody-papers-on-stage/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/olivia-wilde-actress-given-custody-papers-on-stage/" class="post-title post-url">
			Olivia Wilde: Actress given custody papers on stage		</a>
		</p>	</div>
	</div >
	<div class="post-715416 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="China launches learning app for middle, primary school students" data-src="https://nation.com.pk/storage/2022/04/China-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;China-1-210x136.jpg&quot;,&quot;279&quot;:&quot;China-1-279x220.jpg&quot;,&quot;357&quot;:&quot;China-1-357x210.jpg&quot;,&quot;640&quot;:&quot;China-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/china-launches-learning-app-for-middle-primary-school-students/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/china-launches-learning-app-for-middle-primary-school-students/" class="post-title post-url">
			China launches learning app for middle, primary school students		</a>
		</p>	</div>
	</div >
	<div class="post-715419 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Disney dropped Depp from ‘Pirates’  over abuse allegations" data-src="https://nation.com.pk/storage/2022/04/Depp-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Depp-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Depp-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Depp-1-357x210.jpg&quot;,&quot;640&quot;:&quot;Depp-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/disney-dropped-depp-from-pirates-over-abuse-allegations/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/disney-dropped-depp-from-pirates-over-abuse-allegations/" class="post-title post-url">
			Disney dropped Depp from ‘Pirates’  over abuse allegations		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_44146459 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="44146459"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="44146459" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715436 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Stokes named new England Test captain" data-src="https://nation.com.pk/storage/2022/04/S28-Cropped-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28-Cropped-1-210x136.jpg&quot;,&quot;279&quot;:&quot;S28-Cropped-1-279x220.jpg&quot;,&quot;357&quot;:&quot;S28-Cropped-1-357x210.jpg&quot;,&quot;640&quot;:&quot;S28-Cropped-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/stokes-named-new-england-test-captain/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/stokes-named-new-england-test-captain/" class="post-title post-url">
			Stokes named new England Test captain		</a>
		</p>	</div>
	</div >
	<div class="post-715437 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Liverpool breeze past Villarreal to close  in on UEFA Champions League final" data-src="https://nation.com.pk/storage/2022/04/S28a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28a-210x136.jpg&quot;,&quot;279&quot;:&quot;S28a-279x220.jpg&quot;,&quot;357&quot;:&quot;S28a-357x210.jpg&quot;,&quot;640&quot;:&quot;S28a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/liverpool-breeze-past-villarreal-to-close-in-on-uefa-champions-league-final/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/liverpool-breeze-past-villarreal-to-close-in-on-uefa-champions-league-final/" class="post-title post-url">
			Liverpool breeze past Villarreal to close  in on UEFA Champions League final		</a>
		</p>	</div>
	</div >
	<div class="post-715433 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Marauding Swiatek ready to deal with success, says her psychologist" data-src="https://nation.com.pk/storage/2022/04/S28c-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28c-210x136.jpg&quot;,&quot;279&quot;:&quot;S28c-279x220.jpg&quot;,&quot;357&quot;:&quot;S28c-357x210.jpg&quot;,&quot;640&quot;:&quot;S28c.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/marauding-swiatek-ready-to-deal-with-success-says-her-psychologist/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/marauding-swiatek-ready-to-deal-with-success-says-her-psychologist/" class="post-title post-url">
			Marauding Swiatek ready to deal with success, says her psychologist		</a>
		</p>	</div>
	</div >
	<div class="post-715434 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Training camp for women series against Sri Lanka to begin on May 7" data-src="https://nation.com.pk/storage/2022/04/S28b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S28b-210x136.jpg&quot;,&quot;279&quot;:&quot;S28b-279x220.jpg&quot;,&quot;357&quot;:&quot;S28b-357x210.jpg&quot;,&quot;640&quot;:&quot;S28b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/training-camp-for-women-series-against-sri-lanka-to-begin-on-may-7/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/training-camp-for-women-series-against-sri-lanka-to-begin-on-may-7/" class="post-title post-url">
			Training camp for women series against Sri Lanka to begin on May 7		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1412402254 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1412402254"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1412402254" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-715346 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="PM constitutes Economic Advisory Council" data-src="https://nation.com.pk/storage/2022/04/Com-Shehbaz-Sharif9-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Com-Shehbaz-Sharif9-210x136.jpg&quot;,&quot;279&quot;:&quot;Com-Shehbaz-Sharif9-279x220.jpg&quot;,&quot;357&quot;:&quot;Com-Shehbaz-Sharif9-357x210.jpg&quot;,&quot;640&quot;:&quot;Com-Shehbaz-Sharif9.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/pm-constitutes-economic-advisory-council/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/pm-constitutes-economic-advisory-council/" class="post-title post-url">
			PM constitutes Economic Advisory Council		</a>
		</p>	</div>
	</div >
	<div class="post-715338 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="LCCI for taking immediate action to end power outages" data-src="https://nation.com.pk/storage/2022/04/LCCI-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;LCCI-4-210x136.jpg&quot;,&quot;279&quot;:&quot;LCCI-4-279x220.jpg&quot;,&quot;357&quot;:&quot;LCCI-4-357x210.jpg&quot;,&quot;640&quot;:&quot;LCCI-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/lcci-for-taking-immediate-action-to-end-power-outages/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/lcci-for-taking-immediate-action-to-end-power-outages/" class="post-title post-url">
			LCCI for taking immediate action to end power outages		</a>
		</p>	</div>
	</div >
	<div class="post-715344 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Over 5.134m tonnes of wheat procured" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/over-5-134m-tonnes-of-wheat-procured/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/over-5-134m-tonnes-of-wheat-procured/" class="post-title post-url">
			Over 5.134m tonnes of wheat procured		</a>
		</p>	</div>
	</div >
	<div class="post-715332 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Stock market  loses 283 points" data-src="https://nation.com.pk/storage/2022/04/PSX-5-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/04\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;PSX-5-210x136.jpg&quot;,&quot;279&quot;:&quot;PSX-5-279x220.jpg&quot;,&quot;357&quot;:&quot;PSX-5-357x210.jpg&quot;,&quot;640&quot;:&quot;PSX-5.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/04/29/stock-market-loses-283-points/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/04/29/stock-market-loses-283-points/" class="post-title post-url">
			Stock market  loses 283 points		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_122970846 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="122970846"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="122970846" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul></div>

									</div>
			</div>
					</div>
		<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/modules/8516d2654f/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/modules/8516d2654f/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://nation.com.pk/modules/677a923ce3/js/advertising.min.js' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://nation.com.pk/core/bs-booster-cache/f170cb42bb1c3a57be9d55513491852c.js' id='bs-booster-js'></script>

<script>
var suljivytxm=function(t){"use strict";return{init:function(){0==suljivytxm.ads_state()&&suljivytxm.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".suljivytxm-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){suljivytxm.init()});

</script>

</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 29 Apr 2022 02:18:29 GMT -->
