	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='max-image-preview:large' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/05/15/water-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers/"/>
<meta property="og:title" content="Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers"/>
<meta property="og:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>
<meta property="article:section" content="Newspaper"/>
<meta property="article:tag" content="Water Conservation"/>
<meta property="og:description" content="MULTAN   -   Farmers Advisory Committee (FAC) on Saturday issued its fortnightly guidelines for cotton farmers applicable till May 31 advising them to use laser land levellers for land preparation to save resources like water and fertilizers and get "/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/05/15/water-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers/"/>
<meta name="twitter:title" content="Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers"/>
<meta name="twitter:description" content="MULTAN   -   Farmers Advisory Committee (FAC) on Saturday issued its fortnightly guidelines for cotton farmers applicable till May 31 advising them to use laser land levellers for land preparation to save resources like water and fertilizers and get "/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nation.com.pk\/lib\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://nation.com.pk/lib/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://nation.com.pk/modules/8516d2654f/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-font-1-css'  href='//fonts.googleapis.com/earlyaccess/droidarabickufi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/05/15/water-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers/" />
<link rel='shortlink' href='https://nation.com.pk/?p=721125' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F05%2F15%2Fwater-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F05%2F15%2Fwater-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/05/15/water-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script><meta name="description" content="Latest News Breaking Russia Ukraine Pakistan the nation Nusrat">			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers",
    "description": "MULTAN\u00a0\u00a0 -\u00a0\u00a0 Farmers Advisory Committee (FAC) on Saturday issued its fortnightly guidelines for cotton farmers applicable till May 31 advising them to use laser land levellers for land preparation to save resources like water and fertilizers and get ",
    "datePublished": "2022-05-15",
    "dateModified": "2022-05-15",
    "author": {
        "@type": "Person",
        "@id": "#person-Sadaqat",
        "name": "Sadaqat"
    },
    "image": "https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/05/15/water-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/3fd4828189b366c2eb6f8733ae4d2283.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1652733202' href='https://nation.com.pk/core/bs-booster-cache/bd80f4de651f3a568b6343672efc7765.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-721125 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-233 single-cat-233 single-cat-130 single-cat-131  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, May 17, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqat</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="suljivytxm suljivytxm-pubadban suljivytxm-show-desktop suljivytxm-show-tablet-portrait suljivytxm-show-tablet-landscape suljivytxm-show-phone suljivytxm-loc-header_aside_logo suljivytxm-align-right suljivytxm-column-1 suljivytxm-clearfix no-bg-box-model"><div id="suljivytxm-14114-1398960733" class="suljivytxm-container suljivytxm-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="14114" data-type="dfp"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3582970153310307"
     data-ad-slot="22690434736"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-8943" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Sweden to apply for NATO membership, says PM" data-src="https://nation.com.pk/storage/2022/05/UKraine16-A-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;UKraine16-A-210x136.jpg&quot;,&quot;279&quot;:&quot;UKraine16-A-279x220.jpg&quot;,&quot;357&quot;:&quot;UKraine16-A-357x210.jpg&quot;,&quot;640&quot;:&quot;UKraine16-A.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/sweden-to-apply-for-nato-membership-says-pm/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/sweden-to-apply-for-nato-membership-says-pm/" class="post-title post-url">
			Sweden to apply for NATO membership, says PM		</a>
		</p>	</div>
	</div >
	<div class="post-721747 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Thousands suffer as sandstorm hits Iraq" data-src="https://nation.com.pk/storage/2022/05/thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-357x210.jpg&quot;,&quot;750&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-750x430.jpg&quot;,&quot;864&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/thousands-suffer-as-sandstorm-hits-iraq/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/thousands-suffer-as-sandstorm-hits-iraq/" class="post-title post-url">
			Thousands suffer as sandstorm hits Iraq		</a>
		</p>	</div>
	</div >
	<div class="post-721696 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Cash-strapped Sri Lanka out of petrol, says PM" data-src="https://nation.com.pk/storage/2022/05/page-11-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;page-11-1-210x136.jpg&quot;,&quot;279&quot;:&quot;page-11-1-279x220.jpg&quot;,&quot;357&quot;:&quot;page-11-1-357x210.jpg&quot;,&quot;640&quot;:&quot;page-11-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/cash-strapped-sri-lanka-out-of-petrol-says-pm/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/cash-strapped-sri-lanka-out-of-petrol-says-pm/" class="post-title post-url">
			Cash-strapped Sri Lanka out of petrol, says PM		</a>
		</p>	</div>
	</div >
	<div class="post-721695 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UK PM heads to Belfast amid deepening EU row" data-src="https://nation.com.pk/storage/2022/05/Uk-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Uk-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Uk-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Uk-1-357x210.jpg&quot;,&quot;640&quot;:&quot;Uk-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/uk-pm-heads-to-belfast-amid-deepening-eu-row/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/uk-pm-heads-to-belfast-amid-deepening-eu-row/" class="post-title post-url">
			UK PM heads to Belfast amid deepening EU row		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_287539409 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="287539409"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="287539409" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721746 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Chilam Joshi Festival concludes" data-src="https://nation.com.pk/storage/2022/05/SNIPPETS2-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;SNIPPETS2-1-210x136.jpg&quot;,&quot;279&quot;:&quot;SNIPPETS2-1-279x220.jpg&quot;,&quot;357&quot;:&quot;SNIPPETS2-1-357x210.jpg&quot;,&quot;640&quot;:&quot;SNIPPETS2-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/" class="post-title post-url">
			Chilam Joshi Festival concludes		</a>
		</p>	</div>
	</div >
	<div class="post-721743 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Queen attends Platinum Jubilee equestrian extravaganza" data-src="https://nation.com.pk/storage/2022/05/Queen-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Queen-210x136.jpg&quot;,&quot;279&quot;:&quot;Queen-279x220.jpg&quot;,&quot;357&quot;:&quot;Queen-357x210.jpg&quot;,&quot;640&quot;:&quot;Queen.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/" class="post-title post-url">
			Queen attends Platinum Jubilee equestrian extravaganza		</a>
		</p>	</div>
	</div >
	<div class="post-721742 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Coleen Rooney says text from Rebekah Vardy raised suspicions" data-src="https://nation.com.pk/storage/2022/05/Rooney-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Rooney-210x136.jpg&quot;,&quot;279&quot;:&quot;Rooney-279x220.jpg&quot;,&quot;357&quot;:&quot;Rooney-357x210.jpg&quot;,&quot;640&quot;:&quot;Rooney.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/" class="post-title post-url">
			Coleen Rooney says text from Rebekah Vardy raised suspicions		</a>
		</p>	</div>
	</div >
	<div class="post-721741 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="“Doctor Strange 2” tops North American box office  for 2nd straight weekend" data-src="https://nation.com.pk/storage/2022/05/Dr-strange-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Dr-strange-210x136.jpg&quot;,&quot;279&quot;:&quot;Dr-strange-279x220.jpg&quot;,&quot;357&quot;:&quot;Dr-strange-357x210.jpg&quot;,&quot;640&quot;:&quot;Dr-strange.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/" class="post-title post-url">
			“Doctor Strange 2” tops North American box office  for 2nd straight weekend		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_853618286 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="853618286"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="853618286" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721760 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Raaniya shines on second day of 19th Westbury National Tennis" data-src="https://nation.com.pk/storage/2022/05/S16b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S16b-210x136.jpg&quot;,&quot;279&quot;:&quot;S16b-279x220.jpg&quot;,&quot;357&quot;:&quot;S16b-357x210.jpg&quot;,&quot;640&quot;:&quot;S16b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/" class="post-title post-url">
			Raaniya shines on second day of 19th Westbury National Tennis		</a>
		</p>	</div>
	</div >
	<div class="post-721745 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Lahore lift NBP T20 Blind Cricket Trophy" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/lahore-lift-nbp-t20-blind-cricket-trophy/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/lahore-lift-nbp-t20-blind-cricket-trophy/" class="post-title post-url">
			Lahore lift NBP T20 Blind Cricket Trophy		</a>
		</p>	</div>
	</div >
	<div class="post-721690 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-8">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-8"><a href="https://nation.com.pk/category/sports/">Sports</a></span></div>				<a  title="Pakistani cricketers pay tribute to Andrew Symonds" data-src="https://nation.com.pk/storage/2022/05/andrew.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;andrew-210x136.jpg&quot;,&quot;279&quot;:&quot;andrew-279x167.jpg&quot;,&quot;301&quot;:&quot;andrew.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/16/pakistani-cricketers-pay-tribute-to-andrew-symonds/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/16/pakistani-cricketers-pay-tribute-to-andrew-symonds/" class="post-title post-url">
			Pakistani cricketers pay tribute to Andrew Symonds		</a>
		</p>	</div>
	</div >
	<div class="post-721673 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-8">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-8"><a href="https://nation.com.pk/category/sports/">Sports</a></span></div>				<a  title="Cricketer Kainat Imtiaz&#8217;s cricket-themed wedding shoot goes viral" data-src="https://nation.com.pk/storage/2022/05/kainat-wedding-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kainat-wedding-210x136.jpg&quot;,&quot;279&quot;:&quot;kainat-wedding-279x220.jpg&quot;,&quot;357&quot;:&quot;kainat-wedding-357x210.jpg&quot;,&quot;750&quot;:&quot;kainat-wedding-750x423.jpg&quot;,&quot;753&quot;:&quot;kainat-wedding.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/16/cricketer-kainat-imtiazs-cricket-themed-wedding-shoot-goes-viral/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/16/cricketer-kainat-imtiazs-cricket-themed-wedding-shoot-goes-viral/" class="post-title post-url">
			Cricketer Kainat Imtiaz&#8217;s cricket-themed wedding shoot goes viral		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1492994622 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1492994622"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1492994622" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721725 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Govt approves massive subsidy of Rs55.48b for keeping oil prices unchanged" data-src="https://nation.com.pk/storage/2022/05/c16b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;c16b-210x136.jpg&quot;,&quot;279&quot;:&quot;c16b-279x220.jpg&quot;,&quot;357&quot;:&quot;c16b-357x210.jpg&quot;,&quot;640&quot;:&quot;c16b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/govt-approves-massive-subsidy-of-rs55-48b-for-keeping-oil-prices-unchanged/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/govt-approves-massive-subsidy-of-rs55-48b-for-keeping-oil-prices-unchanged/" class="post-title post-url">
			Govt approves massive subsidy of Rs55.48b for keeping oil prices unchanged		</a>
		</p>	</div>
	</div >
	<div class="post-721726 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="All provinces to develop cluster of industries under CPEC: Ahsan" data-src="https://nation.com.pk/storage/2022/05/Ahsan-Iqbal-3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Ahsan-Iqbal-3-210x136.jpg&quot;,&quot;279&quot;:&quot;Ahsan-Iqbal-3-279x220.jpg&quot;,&quot;357&quot;:&quot;Ahsan-Iqbal-3-357x210.jpg&quot;,&quot;640&quot;:&quot;Ahsan-Iqbal-3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/all-provinces-to-develop-cluster-of-industries-under-cpec-ahsan/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/all-provinces-to-develop-cluster-of-industries-under-cpec-ahsan/" class="post-title post-url">
			All provinces to develop cluster of industries under CPEC: Ahsan		</a>
		</p>	</div>
	</div >
	<div class="post-721720 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan earns $1,947 million from IT services’ export in 3 quarters" data-src="https://nation.com.pk/storage/2022/05/Com-IT-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Com-IT-210x136.jpg&quot;,&quot;279&quot;:&quot;Com-IT-279x220.jpg&quot;,&quot;357&quot;:&quot;Com-IT-357x210.jpg&quot;,&quot;640&quot;:&quot;Com-IT.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/pakistan-earns-1947-million-from-it-services-export-in-3-quarters/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/pakistan-earns-1947-million-from-it-services-export-in-3-quarters/" class="post-title post-url">
			Pakistan earns $1,947 million from IT services’ export in 3 quarters		</a>
		</p>	</div>
	</div >
	<div class="post-721719 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rupee plunges to Rs195 in open market" data-src="https://nation.com.pk/storage/2022/05/Coin-Pak-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Coin-Pak-210x136.jpg&quot;,&quot;279&quot;:&quot;Coin-Pak-279x220.jpg&quot;,&quot;357&quot;:&quot;Coin-Pak-357x210.jpg&quot;,&quot;640&quot;:&quot;Coin-Pak.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/rupee-plunges-to-rs195-in-open-market/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/rupee-plunges-to-rs195-in-open-market/" class="post-title post-url">
			Rupee plunges to Rs195 in open market		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1188396782 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1188396782"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1188396782" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://nation.com.pk">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://nation.com.pk/storage/2021/10/logo-nation.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/national/" ><span itemprop="name">National</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/national/multan/" ><span itemprop="name">Multan</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers</span><meta itemprop="item" content="https://nation.com.pk/2022/05/15/water-conservation-strategy-fac-issues-fortnightly-guidelines-to-cotton-farmers/"/><meta itemprop="position" content="4" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-721125" class="post-721125 post type-post status-publish format-standard  category-multan category-national category-newspaper tag-fortnightly tag-strategy-fac-issues tag-water-conservation authorpost-agencies single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											
                                                                                    
											<div class="term-badges floated"><span class="term-badge term-173"><a href="https://nation.com.pk/authorpost/news-source/agencies/">Agencies</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-05-15T04:25:39+05:00">On <b>May 15, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125&title=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125&media=&description=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p style="text-align: left">MULTAN   &#8211;   Farmers Advisory Committee (FAC) on Saturday issued its fortnightly guidelines for cotton farmers applicable till May 31 advising them to use laser land levellers for land preparation to save resources like water and fertilizers and get good production.</p>
<p style="text-align: left">The 5th FAC meeting, chaired by director Central Cotton Research Institute (CCRI) Multan Dr Zahid Mahmood, advised farmers that if they were planning sowing after May 15, then they should use six (6) kilogram seed per acre in case of seed having germination strength of 75 per cent. The per acre seed quantity, however, would double (12 kg) in case of sowing by drill. Plant population should be maintained at 23000-35000 per acre. Post-sowing spray be applied but only after consultation with officials.</p>
<p style="text-align: left">Farmers whose crops have started showing flowers and buds should apply water to their fields in suitable quantity. Farmers should start trimming process to remove weaker and diseased plants within 20-25 days after sowing.</p>
<p style="text-align: left">Excessive irrigation in shorter intervals can trigger growth of weeds, FAC warned and advised farmers to water crops at suitable time, in suitable dose.</p>
<p style="text-align: left">The crop that was attaining height sans any flower and fruit should get water in longer durations and Nitrogenous fertilizers must not be applied. Farmers should get their soil analyzed from laboratory and apply fertilizers as per the recommendations of the soil report.</p>
<p style="text-align: left">Phosphorous fertilizers be applied with water after removal of diseased and weaker plants, or, it should be put in rows between the beds and then water be applied. Alternatively, the Phosphorous fertilizers be applied on the moist field to be followed by hoeing plough. Officials said that quantity of the fertilizer per acre should be maintained at one bag of DAP, or a bag of TSP, or three bags of SSP, or two bags of NP.</p>
<p style="text-align: left">The crop that has started showing flowers and bolls but has not yet received Potash then farmers should apply 10-20 kilogram SOP or MOP with water per acre. PB Ropes be installed in such fields at the rate of 120 per acre for defense against pink bollworm.</p>
<p style="text-align: left">To protect bolls and buds, farmers should apply two kilogram Boric Acid and Six kilogram Zinc Sulphate per acre with water. Farmers can also apply it another way, officials said adding they can use 150 gram Boric Acid, and 250 gram Zinc Sulphate and mix them separately in water and then this solution be mixed in 100ml water and sprayed on the crop.</p>
<p style="text-align: left">The crop shown for the purpose of seed preparation must be clear of all irrelevant plants for purity.</p>
<p style="text-align: left">Before sowing, farmers should treat the seed with some anti-pest agent to keep it safe from sucking pests for at least 30-40 days after sowing.</p>
<p style="text-align: left">Such spaces be selected for cotton sowing that are away from Okra, egg plant, or onion sown fields.</p>
<p style="text-align: left">Sticky yellow cards be installed in the fields at the rate of 10 per acre to counter white fly while a pheromone trap per five acre field be installed for monitoring and eight (8) traps per acre for safety against pink bollworm.</p>
<p style="text-align: left">In case of crop facing wilting due to extreme heat, farmers can apply water in the morning or evening. However, in case of likelihood of damage to roots due to water then farmers should apply some treatment after consulting officials.</p>
<p style="text-align: left">Heads of different departments of CCRI Multan including Dr. Muhammad Naveed Afzal, Dr. Fayyaz Ahmad, Ms Sabahat Hussain, Dr. Rabia saeed, scientific officer Muhammad Akbar, Sajid Mahmood and others were present in the meeting.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/fortnightly/" rel="tag">fortnightly</a><a href="https://nation.com.pk/tag/strategy-fac-issues/" rel="tag">Strategy: FAC issues</a><a href="https://nation.com.pk/tag/water-conservation/" rel="tag">Water Conservation</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125&title=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125&media=&description=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Water Conservation Strategy: FAC issues fortnightly guidelines to cotton farmers&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D721125" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/05/15/ombudsman-orders-dismissal-of-senior-foreign-service-officer/" rel="prev">Ombudsman orders dismissal of senior foreign service officer</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/05/15/heatstroke-response-camps-established-in-faisalabad/" rel="next">Heatstroke response camps established in Faisalabad</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s3 multi-tab">

					<a href="#relatedposts_157664262_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_157664262_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_157664262_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_157664262_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-218661 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="ECC approved import of up to 300,000 tons of sugar, fortnightly price revision of POL prices" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2020/07/29/ecc-approved-import-of-up-to-300-000-tons-of-sugar-fortnightly-price-revision-of-pol-prices/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2020/07/29/ecc-approved-import-of-up-to-300-000-tons-of-sugar-fortnightly-price-revision-of-pol-prices/" title="ECC approved import of up to 300,000 tons of sugar, fortnightly price revision of POL prices">
			<span class="post-title">
				ECC approved import of up to 300,000 tons of sugar, fortnightly price revision of POL&hellip;			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_157664262_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_157664262_2">
			<script>var bs_deferred_loading_bsd_relatedposts_157664262_2 = '{"query":{"paginate":"next_prev","count":"6","author":10,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b56564a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-721760 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Raaniya shines on second day of 19th Westbury National Tennis" data-src="https://nation.com.pk/storage/2022/05/S16b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S16b-210x136.jpg&quot;,&quot;279&quot;:&quot;S16b-279x220.jpg&quot;,&quot;357&quot;:&quot;S16b-357x210.jpg&quot;,&quot;640&quot;:&quot;S16b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/" class="post-title post-url">
			Raaniya shines on second day of 19th Westbury National Tennis		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:40:22+05:00">May 17, 2022</time></span>
						</div>
					<div class="post-summary">
				LAHORE - Raaniya Jamali, who is playing her first ever national tournament, registered two back-to-back victories&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-721746 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Chilam Joshi Festival concludes" data-src="https://nation.com.pk/storage/2022/05/SNIPPETS2-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;SNIPPETS2-1-86x64.jpg&quot;,&quot;210&quot;:&quot;SNIPPETS2-1-210x136.jpg&quot;,&quot;640&quot;:&quot;SNIPPETS2-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/" class="post-url post-title">
			Chilam Joshi Festival concludes		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:30:26+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Queen attends Platinum Jubilee equestrian extravaganza" data-src="https://nation.com.pk/storage/2022/05/Queen-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Queen-86x64.jpg&quot;,&quot;210&quot;:&quot;Queen-210x136.jpg&quot;,&quot;640&quot;:&quot;Queen.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/" class="post-url post-title">
			Queen attends Platinum Jubilee equestrian extravaganza		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:25:07+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721742 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Coleen Rooney says text from Rebekah Vardy raised suspicions" data-src="https://nation.com.pk/storage/2022/05/Rooney-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Rooney-86x64.jpg&quot;,&quot;210&quot;:&quot;Rooney-210x136.jpg&quot;,&quot;640&quot;:&quot;Rooney.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/" class="post-url post-title">
			Coleen Rooney says text from Rebekah Vardy raised suspicions		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:22:56+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721741 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="“Doctor Strange 2” tops North American box office  for 2nd straight weekend" data-src="https://nation.com.pk/storage/2022/05/Dr-strange-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Dr-strange-86x64.jpg&quot;,&quot;210&quot;:&quot;Dr-strange-210x136.jpg&quot;,&quot;640&quot;:&quot;Dr-strange.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/" class="post-url post-title">
			“Doctor Strange 2” tops North American box office  for 2nd straight&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:20:56+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721740 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Bella Hadid continues to show support for Palestine, ‘Free Palestine forever’" data-src="https://nation.com.pk/storage/2022/05/Bella-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bella-86x64.jpg&quot;,&quot;210&quot;:&quot;Bella-210x136.jpg&quot;,&quot;640&quot;:&quot;Bella.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/bella-hadid-continues-to-show-support-for-palestine-free-palestine-forever/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/bella-hadid-continues-to-show-support-for-palestine-free-palestine-forever/" class="post-url post-title">
			Bella Hadid continues to show support for Palestine, ‘Free Palestine&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:17:54+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-46">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="CARTOON" data-src="https://nation.com.pk/storage/2022/05/16-may-2022-israel-palestin-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;16-may-2022-israel-palestin-86x64.jpg&quot;,&quot;210&quot;:&quot;16-may-2022-israel-palestin-210x136.jpg&quot;,&quot;640&quot;:&quot;16-may-2022-israel-palestin.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/cartoon-306/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/cartoon-306/" class="post-url post-title">
			CARTOON		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:12:40+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721725 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Govt approves massive subsidy of Rs55.48b for keeping oil prices unchanged" data-src="https://nation.com.pk/storage/2022/05/c16b-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;c16b-86x64.jpg&quot;,&quot;210&quot;:&quot;c16b-210x136.jpg&quot;,&quot;640&quot;:&quot;c16b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/govt-approves-massive-subsidy-of-rs55-48b-for-keeping-oil-prices-unchanged/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/govt-approves-massive-subsidy-of-rs55-48b-for-keeping-oil-prices-unchanged/" class="post-url post-title">
			Govt approves massive subsidy of Rs55.48b for keeping oil prices&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T00:40:03+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721726 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="All provinces to develop cluster of industries under CPEC: Ahsan" data-src="https://nation.com.pk/storage/2022/05/Ahsan-Iqbal-3-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Ahsan-Iqbal-3-86x64.jpg&quot;,&quot;210&quot;:&quot;Ahsan-Iqbal-3-210x136.jpg&quot;,&quot;640&quot;:&quot;Ahsan-Iqbal-3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/all-provinces-to-develop-cluster-of-industries-under-cpec-ahsan/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/all-provinces-to-develop-cluster-of-industries-under-cpec-ahsan/" class="post-url post-title">
			All provinces to develop cluster of industries under CPEC: Ahsan		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T00:35:03+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721720 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pakistan earns $1,947 million from IT services’ export in 3 quarters" data-src="https://nation.com.pk/storage/2022/05/Com-IT-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Com-IT-86x64.jpg&quot;,&quot;210&quot;:&quot;Com-IT-210x136.jpg&quot;,&quot;640&quot;:&quot;Com-IT.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/pakistan-earns-1947-million-from-it-services-export-in-3-quarters/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/pakistan-earns-1947-million-from-it-services-export-in-3-quarters/" class="post-url post-title">
			Pakistan earns $1,947 million from IT services’ export in 3 quarters		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T00:33:02+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_79527823 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="79527823"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="79527823" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 4,413</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-721760 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-131">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/" class="post-title post-url">
			Raaniya shines on second day of 19th Westbury National Tennis		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:40:22+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721745 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-131">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/lahore-lift-nbp-t20-blind-cricket-trophy/" class="post-title post-url">
			Lahore lift NBP T20 Blind Cricket Trophy		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:33:25+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721746 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-11">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/" class="post-title post-url">
			Chilam Joshi Festival concludes		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:30:26+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721743 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-11">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/" class="post-title post-url">
			Queen attends Platinum Jubilee equestrian extravaganza		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:25:07+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721742 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-11">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/" class="post-title post-url">
			Coleen Rooney says text from Rebekah Vardy raised suspicions		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:22:56+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721741 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-11">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/" class="post-title post-url">
			“Doctor Strange 2” tops North American box office  for 2nd straight weekend		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:20:56+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721740 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-11">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/bella-hadid-continues-to-show-support-for-palestine-free-palestine-forever/" class="post-title post-url">
			Bella Hadid continues to show support for Palestine, ‘Free Palestine forever’		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:17:54+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721750 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-11">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/camila-cabello-replacing-kelly-clarkson-on-the-voice/" class="post-title post-url">
			Camila Cabello replacing Kelly Clarkson on ‘The Voice’		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:15:40+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721739 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-46">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-46"><a href="https://nation.com.pk/category/newspaper/opinion/cartoons/">Cartoons</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/cartoon-306/" class="post-title post-url">
			CARTOON		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:12:40+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-721727 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-42">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-42"><a href="https://nation.com.pk/category/newspaper/opinion/columns/">Columns</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/05/17/resistance-to-the-information-act/" class="post-title post-url">
			Resistance to the Information Act		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-05-17T01:10:28+05:00">May 17, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_984986153 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[721125],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[233,130,131],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f028717"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="984986153"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="984986153" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 8,819</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/" rel="dofollow">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Sweden to apply for NATO membership, says PM" data-src="https://nation.com.pk/storage/2022/05/UKraine16-A-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;UKraine16-A-210x136.jpg&quot;,&quot;279&quot;:&quot;UKraine16-A-279x220.jpg&quot;,&quot;357&quot;:&quot;UKraine16-A-357x210.jpg&quot;,&quot;640&quot;:&quot;UKraine16-A.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/sweden-to-apply-for-nato-membership-says-pm/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/sweden-to-apply-for-nato-membership-says-pm/" class="post-title post-url">
			Sweden to apply for NATO membership, says PM		</a>
		</p>	</div>
	</div >
	<div class="post-721747 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Thousands suffer as sandstorm hits Iraq" data-src="https://nation.com.pk/storage/2022/05/thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-210x136.jpg&quot;,&quot;279&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-279x220.jpg&quot;,&quot;357&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-357x210.jpg&quot;,&quot;750&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce-750x430.jpg&quot;,&quot;864&quot;:&quot;thumbs_b_c_c51f79a327e2bfae86e9349591a522ce.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/thousands-suffer-as-sandstorm-hits-iraq/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/thousands-suffer-as-sandstorm-hits-iraq/" class="post-title post-url">
			Thousands suffer as sandstorm hits Iraq		</a>
		</p>	</div>
	</div >
	<div class="post-721696 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Cash-strapped Sri Lanka out of petrol, says PM" data-src="https://nation.com.pk/storage/2022/05/page-11-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;page-11-1-210x136.jpg&quot;,&quot;279&quot;:&quot;page-11-1-279x220.jpg&quot;,&quot;357&quot;:&quot;page-11-1-357x210.jpg&quot;,&quot;640&quot;:&quot;page-11-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/cash-strapped-sri-lanka-out-of-petrol-says-pm/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/cash-strapped-sri-lanka-out-of-petrol-says-pm/" class="post-title post-url">
			Cash-strapped Sri Lanka out of petrol, says PM		</a>
		</p>	</div>
	</div >
	<div class="post-721695 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="UK PM heads to Belfast amid deepening EU row" data-src="https://nation.com.pk/storage/2022/05/Uk-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Uk-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Uk-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Uk-1-357x210.jpg&quot;,&quot;640&quot;:&quot;Uk-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/uk-pm-heads-to-belfast-amid-deepening-eu-row/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/uk-pm-heads-to-belfast-amid-deepening-eu-row/" class="post-title post-url">
			UK PM heads to Belfast amid deepening EU row		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_354514954 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="354514954"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="354514954" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721746 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Chilam Joshi Festival concludes" data-src="https://nation.com.pk/storage/2022/05/SNIPPETS2-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;SNIPPETS2-1-210x136.jpg&quot;,&quot;279&quot;:&quot;SNIPPETS2-1-279x220.jpg&quot;,&quot;357&quot;:&quot;SNIPPETS2-1-357x210.jpg&quot;,&quot;640&quot;:&quot;SNIPPETS2-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/chilam-joshi-festival-concludes/" class="post-title post-url">
			Chilam Joshi Festival concludes		</a>
		</p>	</div>
	</div >
	<div class="post-721743 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Queen attends Platinum Jubilee equestrian extravaganza" data-src="https://nation.com.pk/storage/2022/05/Queen-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Queen-210x136.jpg&quot;,&quot;279&quot;:&quot;Queen-279x220.jpg&quot;,&quot;357&quot;:&quot;Queen-357x210.jpg&quot;,&quot;640&quot;:&quot;Queen.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/queen-attends-platinum-jubilee-equestrian-extravaganza/" class="post-title post-url">
			Queen attends Platinum Jubilee equestrian extravaganza		</a>
		</p>	</div>
	</div >
	<div class="post-721742 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Coleen Rooney says text from Rebekah Vardy raised suspicions" data-src="https://nation.com.pk/storage/2022/05/Rooney-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Rooney-210x136.jpg&quot;,&quot;279&quot;:&quot;Rooney-279x220.jpg&quot;,&quot;357&quot;:&quot;Rooney-357x210.jpg&quot;,&quot;640&quot;:&quot;Rooney.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/coleen-rooney-says-text-from-rebekah-vardy-raised-suspicions/" class="post-title post-url">
			Coleen Rooney says text from Rebekah Vardy raised suspicions		</a>
		</p>	</div>
	</div >
	<div class="post-721741 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="“Doctor Strange 2” tops North American box office  for 2nd straight weekend" data-src="https://nation.com.pk/storage/2022/05/Dr-strange-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Dr-strange-210x136.jpg&quot;,&quot;279&quot;:&quot;Dr-strange-279x220.jpg&quot;,&quot;357&quot;:&quot;Dr-strange-357x210.jpg&quot;,&quot;640&quot;:&quot;Dr-strange.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/doctor-strange-2-tops-north-american-box-office-for-2nd-straight-weekend/" class="post-title post-url">
			“Doctor Strange 2” tops North American box office  for 2nd straight weekend		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_597567440 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="597567440"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="597567440" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721760 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Raaniya shines on second day of 19th Westbury National Tennis" data-src="https://nation.com.pk/storage/2022/05/S16b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S16b-210x136.jpg&quot;,&quot;279&quot;:&quot;S16b-279x220.jpg&quot;,&quot;357&quot;:&quot;S16b-357x210.jpg&quot;,&quot;640&quot;:&quot;S16b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/raaniya-shines-on-second-day-of-19th-westbury-national-tennis/" class="post-title post-url">
			Raaniya shines on second day of 19th Westbury National Tennis		</a>
		</p>	</div>
	</div >
	<div class="post-721745 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Lahore lift NBP T20 Blind Cricket Trophy" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/lahore-lift-nbp-t20-blind-cricket-trophy/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/lahore-lift-nbp-t20-blind-cricket-trophy/" class="post-title post-url">
			Lahore lift NBP T20 Blind Cricket Trophy		</a>
		</p>	</div>
	</div >
	<div class="post-721690 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-8">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-8"><a href="https://nation.com.pk/category/sports/">Sports</a></span></div>				<a  title="Pakistani cricketers pay tribute to Andrew Symonds" data-src="https://nation.com.pk/storage/2022/05/andrew.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;andrew-210x136.jpg&quot;,&quot;279&quot;:&quot;andrew-279x167.jpg&quot;,&quot;301&quot;:&quot;andrew.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/16/pakistani-cricketers-pay-tribute-to-andrew-symonds/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/16/pakistani-cricketers-pay-tribute-to-andrew-symonds/" class="post-title post-url">
			Pakistani cricketers pay tribute to Andrew Symonds		</a>
		</p>	</div>
	</div >
	<div class="post-721673 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-8">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-8"><a href="https://nation.com.pk/category/sports/">Sports</a></span></div>				<a  title="Cricketer Kainat Imtiaz&#8217;s cricket-themed wedding shoot goes viral" data-src="https://nation.com.pk/storage/2022/05/kainat-wedding-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;kainat-wedding-210x136.jpg&quot;,&quot;279&quot;:&quot;kainat-wedding-279x220.jpg&quot;,&quot;357&quot;:&quot;kainat-wedding-357x210.jpg&quot;,&quot;750&quot;:&quot;kainat-wedding-750x423.jpg&quot;,&quot;753&quot;:&quot;kainat-wedding.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/16/cricketer-kainat-imtiazs-cricket-themed-wedding-shoot-goes-viral/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/16/cricketer-kainat-imtiazs-cricket-themed-wedding-shoot-goes-viral/" class="post-title post-url">
			Cricketer Kainat Imtiaz&#8217;s cricket-themed wedding shoot goes viral		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_467636568 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="467636568"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="467636568" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-721725 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Govt approves massive subsidy of Rs55.48b for keeping oil prices unchanged" data-src="https://nation.com.pk/storage/2022/05/c16b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;c16b-210x136.jpg&quot;,&quot;279&quot;:&quot;c16b-279x220.jpg&quot;,&quot;357&quot;:&quot;c16b-357x210.jpg&quot;,&quot;640&quot;:&quot;c16b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/govt-approves-massive-subsidy-of-rs55-48b-for-keeping-oil-prices-unchanged/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/govt-approves-massive-subsidy-of-rs55-48b-for-keeping-oil-prices-unchanged/" class="post-title post-url">
			Govt approves massive subsidy of Rs55.48b for keeping oil prices unchanged		</a>
		</p>	</div>
	</div >
	<div class="post-721726 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="All provinces to develop cluster of industries under CPEC: Ahsan" data-src="https://nation.com.pk/storage/2022/05/Ahsan-Iqbal-3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Ahsan-Iqbal-3-210x136.jpg&quot;,&quot;279&quot;:&quot;Ahsan-Iqbal-3-279x220.jpg&quot;,&quot;357&quot;:&quot;Ahsan-Iqbal-3-357x210.jpg&quot;,&quot;640&quot;:&quot;Ahsan-Iqbal-3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/all-provinces-to-develop-cluster-of-industries-under-cpec-ahsan/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/all-provinces-to-develop-cluster-of-industries-under-cpec-ahsan/" class="post-title post-url">
			All provinces to develop cluster of industries under CPEC: Ahsan		</a>
		</p>	</div>
	</div >
	<div class="post-721720 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan earns $1,947 million from IT services’ export in 3 quarters" data-src="https://nation.com.pk/storage/2022/05/Com-IT-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Com-IT-210x136.jpg&quot;,&quot;279&quot;:&quot;Com-IT-279x220.jpg&quot;,&quot;357&quot;:&quot;Com-IT-357x210.jpg&quot;,&quot;640&quot;:&quot;Com-IT.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/pakistan-earns-1947-million-from-it-services-export-in-3-quarters/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/pakistan-earns-1947-million-from-it-services-export-in-3-quarters/" class="post-title post-url">
			Pakistan earns $1,947 million from IT services’ export in 3 quarters		</a>
		</p>	</div>
	</div >
	<div class="post-721719 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rupee plunges to Rs195 in open market" data-src="https://nation.com.pk/storage/2022/05/Coin-Pak-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Coin-Pak-210x136.jpg&quot;,&quot;279&quot;:&quot;Coin-Pak-279x220.jpg&quot;,&quot;357&quot;:&quot;Coin-Pak-357x210.jpg&quot;,&quot;640&quot;:&quot;Coin-Pak.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/05/17/rupee-plunges-to-rs195-in-open-market/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/05/17/rupee-plunges-to-rs195-in-open-market/" class="post-title post-url">
			Rupee plunges to Rs195 in open market		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_855125325 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="855125325"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="855125325" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://nation.com.pk">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://nation.com.pk/lib/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/modules/8516d2654f/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/modules/8516d2654f/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://nation.com.pk/modules/677a923ce3/js/advertising.min.js' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://nation.com.pk/core/bs-booster-cache/f170cb42bb1c3a57be9d55513491852c.js' id='bs-booster-js'></script>

<script>
var suljivytxm=function(t){"use strict";return{init:function(){0==suljivytxm.ads_state()&&suljivytxm.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".suljivytxm-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){suljivytxm.init()});

</script>

</body>
</html>