	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>PEIRA announces summer vacations from June 10 till July 31 in ICT schools &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='max-image-preview:large' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/06/04/peira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools/"/>
<meta property="og:title" content="PEIRA announces summer vacations from June 10 till July 31 in ICT schools"/>
<meta property="og:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:tag" content="PEIRA announces"/>
<meta property="og:description" content="ISLAMABAD - Private Educational Institutions Regulatory Authority (PEIRA) has announced summer vacations in public sector schools of Islamabad Capital Territory from June 10 till July 31, 2022. According to notification issued by PEIRA here Friday, a"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/06/04/peira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools/"/>
<meta name="twitter:title" content="PEIRA announces summer vacations from June 10 till July 31 in ICT schools"/>
<meta name="twitter:description" content="ISLAMABAD - Private Educational Institutions Regulatory Authority (PEIRA) has announced summer vacations in public sector schools of Islamabad Capital Territory from June 10 till July 31, 2022. According to notification issued by PEIRA here Friday, a"/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png"/>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-header-e36e287f.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-header-f5340c16.min.js' id='wpo_min-header-0-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/06/04/peira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools/" />
<link rel='shortlink' href='https://nation.com.pk/?p=728620' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F06%2F04%2Fpeira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F06%2F04%2Fpeira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/06/04/peira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script><meta name="description" content="Latest News Breaking Russia Ukraine Pakistan the nation Nusrat">			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "PEIRA announces summer vacations from June 10 till July 31 in ICT schools",
    "description": "ISLAMABAD - Private Educational Institutions Regulatory Authority (PEIRA) has announced summer vacations in public sector schools of Islamabad Capital Territory from June 10 till July 31, 2022. According to notification issued by PEIRA here Friday, a",
    "datePublished": "2022-06-04",
    "dateModified": "2022-06-04",
    "author": {
        "@type": "Person",
        "@id": "#person-Asghar",
        "name": "Asghar"
    },
    "image": "https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/06/04/peira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/3fd4828189b366c2eb6f8733ae4d2283.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1654308990' href='https://nation.com.pk/core/bs-booster-cache/081756c8620151bd19ee855a58e248fc.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-728620 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-16051 single-cat-16051 single-cat-131 single-cat-1  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Saturday, June 4, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqat</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="suljivytxm suljivytxm-pubadban suljivytxm-show-desktop suljivytxm-show-tablet-portrait suljivytxm-show-tablet-landscape suljivytxm-show-phone suljivytxm-loc-header_aside_logo suljivytxm-align-right suljivytxm-column-1 suljivytxm-clearfix no-bg-box-model"><div id="suljivytxm-14114-267669946" class="suljivytxm-container suljivytxm-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="14114" data-type="dfp"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3582970153310307"
     data-ad-slot="22690434736"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-8943" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728498 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Ukraine war ‘will have no winner,’ UN says on 100th day of fight" data-src="https://nation.com.pk/storage/2022/06/1-14-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1-14-210x136.jpg&quot;,&quot;279&quot;:&quot;1-14-279x220.jpg&quot;,&quot;357&quot;:&quot;1-14-357x210.jpg&quot;,&quot;640&quot;:&quot;1-14.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/ukraine-war-will-have-no-winner-un-says-on-100th-day-of-fight/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/ukraine-war-will-have-no-winner-un-says-on-100th-day-of-fight/" class="post-title post-url">
			Ukraine war ‘will have no winner,’ UN says on 100th day of fight		</a>
		</p>	</div>
	</div >
	<div class="post-728493 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Myanmar junta says will carry out first judicial executions in decades" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/myanmar-junta-says-will-carry-out-first-judicial-executions-in-decades/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/myanmar-junta-says-will-carry-out-first-judicial-executions-in-decades/" class="post-title post-url">
			Myanmar junta says will carry out first judicial executions in decades		</a>
		</p>	</div>
	</div >
	<div class="post-728496 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Alarm bells for Macron as left gains in polls" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/alarm-bells-for-macron-as-left-gains-in-polls/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/alarm-bells-for-macron-as-left-gains-in-polls/" class="post-title post-url">
			Alarm bells for Macron as left gains in polls		</a>
		</p>	</div>
	</div >
	<div class="post-728485 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Biden to visit Saudi Arabia this month: reports" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/biden-to-visit-saudi-arabia-this-month-reports/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/biden-to-visit-saudi-arabia-this-month-reports/" class="post-title post-url">
			Biden to visit Saudi Arabia this month: reports		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_22802538 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="22802538"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="22802538" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728479 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Saudi women move from behind wheel to under the hood" data-src="https://nation.com.pk/storage/2022/06/Saudi-Women-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Saudi-Women-210x136.jpg&quot;,&quot;279&quot;:&quot;Saudi-Women-279x220.jpg&quot;,&quot;357&quot;:&quot;Saudi-Women-357x210.jpg&quot;,&quot;640&quot;:&quot;Saudi-Women.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/saudi-women-move-from-behind-wheel-to-under-the-hood/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/saudi-women-move-from-behind-wheel-to-under-the-hood/" class="post-title post-url">
			Saudi women move from behind wheel to under the hood		</a>
		</p>	</div>
	</div >
	<div class="post-728483 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Atif Aslam gears up for USA  and Canada concerts" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/atif-aslam-gears-up-for-usa-and-canada-concerts/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/atif-aslam-gears-up-for-usa-and-canada-concerts/" class="post-title post-url">
			Atif Aslam gears up for USA  and Canada concerts		</a>
		</p>	</div>
	</div >
	<div class="post-728477 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Return of Harry and Meghan splits opinion" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/return-of-harry-and-meghan-splits-opinion/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/return-of-harry-and-meghan-splits-opinion/" class="post-title post-url">
			Return of Harry and Meghan splits opinion		</a>
		</p>	</div>
	</div >
	<div class="post-728471 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="10 years after ‘Gangnam Style’,  Psy is happier than ever" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/10-years-after-gangnam-style-psy-is-happier-than-ever/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/10-years-after-gangnam-style-psy-is-happier-than-ever/" class="post-title post-url">
			10 years after ‘Gangnam Style’,  Psy is happier than ever		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1329319288 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1329319288"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1329319288" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728468 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Huzaifa, Ahad enter 2nd Combaxx Sports Karachi Open Squash final" data-src="https://nation.com.pk/storage/2022/06/S3b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3b-210x136.jpg&quot;,&quot;279&quot;:&quot;S3b-279x220.jpg&quot;,&quot;357&quot;:&quot;S3b-357x210.jpg&quot;,&quot;640&quot;:&quot;S3b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/huzaifa-ahad-enter-2nd-combaxx-sports-karachi-open-squash-final/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/huzaifa-ahad-enter-2nd-combaxx-sports-karachi-open-squash-final/" class="post-title post-url">
			Huzaifa, Ahad enter 2nd Combaxx Sports Karachi Open Squash final		</a>
		</p>	</div>
	</div >
	<div class="post-728465 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Centurion Sidra stars in Pakistan series win" data-src="https://nation.com.pk/storage/2022/06/S3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3-210x136.jpg&quot;,&quot;279&quot;:&quot;S3-279x220.jpg&quot;,&quot;357&quot;:&quot;S3-357x210.jpg&quot;,&quot;640&quot;:&quot;S3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/centurion-sidra-stars-in-pakistan-series-win/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/centurion-sidra-stars-in-pakistan-series-win/" class="post-title post-url">
			Centurion Sidra stars in Pakistan series win		</a>
		</p>	</div>
	</div >
	<div class="post-728460 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Nadal into French Open final after bad Zverev injury" data-src="https://nation.com.pk/storage/2022/06/S3aa-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3aa-210x136.jpg&quot;,&quot;279&quot;:&quot;S3aa-279x220.jpg&quot;,&quot;357&quot;:&quot;S3aa-357x210.jpg&quot;,&quot;640&quot;:&quot;S3aa.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/nadal-into-french-open-final-after-bad-zverev-injury/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/nadal-into-french-open-final-after-bad-zverev-injury/" class="post-title post-url">
			Nadal into French Open final after bad Zverev injury		</a>
		</p>	</div>
	</div >
	<div class="post-728461 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="PCF, cyclists celebrate ‘World Bicycle Day’" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/pcf-cyclists-celebrate-world-bicycle-day/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/pcf-cyclists-celebrate-world-bicycle-day/" class="post-title post-url">
			PCF, cyclists celebrate ‘World Bicycle Day’		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1139417989 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1139417989"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1139417989" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728563 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Senate panel calls for steps against own money mafia on car booking, purchasing" data-src="https://nation.com.pk/storage/2022/06/6-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;6-4-210x136.jpg&quot;,&quot;279&quot;:&quot;6-4-279x220.jpg&quot;,&quot;357&quot;:&quot;6-4-357x210.jpg&quot;,&quot;640&quot;:&quot;6-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/senate-panel-calls-for-steps-against-own-money-mafia-on-car-booking-purchasing/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/senate-panel-calls-for-steps-against-own-money-mafia-on-car-booking-purchasing/" class="post-title post-url">
			Senate panel calls for steps against own money mafia on car booking, purchasing		</a>
		</p>	</div>
	</div >
	<div class="post-728557 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Senate body concerned over Pakistan’s increasing trade deficit" data-src="https://nation.com.pk/storage/2022/06/1234-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1234-210x136.jpg&quot;,&quot;279&quot;:&quot;1234-279x220.jpg&quot;,&quot;357&quot;:&quot;1234-357x210.jpg&quot;,&quot;640&quot;:&quot;1234.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/senate-body-concerned-over-pakistans-increasing-trade-deficit/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/senate-body-concerned-over-pakistans-increasing-trade-deficit/" class="post-title post-url">
			Senate body concerned over Pakistan’s increasing trade deficit		</a>
		</p>	</div>
	</div >
	<div class="post-728559 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Minister of State briefed on 5-year plan on UN Women in Pakistan" data-src="https://nation.com.pk/storage/2022/06/123-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;123-210x136.jpg&quot;,&quot;279&quot;:&quot;123-279x220.jpg&quot;,&quot;357&quot;:&quot;123-357x210.jpg&quot;,&quot;640&quot;:&quot;123.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/minister-of-state-briefed-on-5-year-plan-on-un-women-in-pakistan/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/minister-of-state-briefed-on-5-year-plan-on-un-women-in-pakistan/" class="post-title post-url">
			Minister of State briefed on 5-year plan on UN Women in Pakistan		</a>
		</p>	</div>
	</div >
	<div class="post-728552 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="ECC approves Rs620.85 million for SSGC for gas supply to PSM" data-src="https://nation.com.pk/storage/2022/06/ecc-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;ecc-210x136.jpg&quot;,&quot;279&quot;:&quot;ecc-279x220.jpg&quot;,&quot;357&quot;:&quot;ecc-357x210.jpg&quot;,&quot;640&quot;:&quot;ecc.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/ecc-approves-rs620-85-million-for-ssgc-for-gas-supply-to-psm/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/ecc-approves-rs620-85-million-for-ssgc-for-gas-supply-to-psm/" class="post-title post-url">
			ECC approves Rs620.85 million for SSGC for gas supply to PSM		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1755477882 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1755477882"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1755477882" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://nation.com.pk">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://nation.com.pk/storage/2021/10/logo-nation.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/newspaper/" ><span itemprop="name">Newspaper</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/newspaper/islamabad/" ><span itemprop="name">Islamabad</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">PEIRA announces summer vacations from June 10 till July 31 in ICT schools</span><meta itemprop="item" content="https://nation.com.pk/2022/06/04/peira-announces-summer-vacations-from-june-10-till-july-31-in-ict-schools/"/><meta itemprop="position" content="4" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-728620" class="post-728620 post type-post status-publish format-standard  category-islamabad category-newspaper category-uncategorized tag-ict-schools tag-peira-announces authorpost-app single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											
                                                                                    
											<div class="term-badges floated"><span class="term-badge term-172"><a href="https://nation.com.pk/authorpost/news-source/app/">APP</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">PEIRA announces summer vacations from June 10 till July 31 in ICT schools</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-06-04T07:05:15+05:00">On <b>Jun 4, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=PEIRA announces summer vacations from June 10 till July 31 in ICT schools @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620&title=PEIRA announces summer vacations from June 10 till July 31 in ICT schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=PEIRA announces summer vacations from June 10 till July 31 in ICT schools %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620&media=&description=PEIRA announces summer vacations from June 10 till July 31 in ICT schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=PEIRA announces summer vacations from June 10 till July 31 in ICT schools&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>ISLAMABAD &#8211; Private Educational Institutions Regulatory Authority (PEIRA) has announced summer vacations in public sector schools of Islamabad Capital Territory from June 10 till July 31, 2022. According to notification issued by PEIRA here Friday, all private educational institutions will open on August 01, 2022. However, PEIRA has also directed the private educational institutions to complete the next academic session till March 31, 2023. While, Federal Directorate of Education (FDE) has already announced summer vacations for all public sector educational institutions of capital starting from June 6 till August 3, 2022 (for students only). In a notification, the FDE directed All Heads of Institutions (HoIs) Islamabad Model School/ Colleges (Boys/ Girls) Urban and Rural Areas, Islamabad that schools/ colleges will reopen on 01-08-2022 for the next academic session 2022-23 that shall be concluded on 31-3-2023. The summer vacations shall be fully utilised to manage the following activities in all educational institutions in amicable manner.</p>
<p>The activities included admissions according to already issued schedule. The physical verification of stock/ stock checking, repair and maintenance of furniture/ building/ playgrounds.<br />
To complete the said tasks, heads of institutions shall engage necessary number of staff to manage all these activities when and where required, it added.<br />
Moreover all heads and administrative staff shall follow the official timings already issued from this office. Classes for undergraduate classes (BS and ADP) shall continue as per academic schedule/ semester calendar.<br />
However, area education officers shall ensure the implementation of aforementioned directions and update the status of completion of said tasks to this office on the link which will be provided in due course of time.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/ict-schools/" rel="tag">ICT schools</a><a href="https://nation.com.pk/tag/peira-announces/" rel="tag">PEIRA announces</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=PEIRA announces summer vacations from June 10 till July 31 in ICT schools @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620&title=PEIRA announces summer vacations from June 10 till July 31 in ICT schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=PEIRA announces summer vacations from June 10 till July 31 in ICT schools %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620&media=&description=PEIRA announces summer vacations from June 10 till July 31 in ICT schools" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=PEIRA announces summer vacations from June 10 till July 31 in ICT schools&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D728620" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/06/04/president-alvi-for-close-liaison-between-ajk-ombudsman-federal-ombudspersons/" rel="prev">President Alvi for close liaison between AJK ombudsman, federal ombudspersons</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/06/04/pakistan-offers-excellent-investment-opportunities-for-italian-companies-ambassador-andreas-ferrarese/" rel="next">Pakistan offers excellent investment opportunities for Italian companies: Ambassador Andreas Ferrarese</a></p>
			</div>
		
	</section>
							</div>
													</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-728606 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-16051">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div>				<a  title="PM says it is time for billionaires to ‘sacrifice’" data-src="https://nation.com.pk/storage/2022/06/G3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;G3-210x136.jpg&quot;,&quot;279&quot;:&quot;G3-279x220.jpg&quot;,&quot;357&quot;:&quot;G3-357x210.jpg&quot;,&quot;750&quot;:&quot;G3-750x430.jpg&quot;,&quot;849&quot;:&quot;G3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/pm-says-it-is-time-for-billionaires-to-sacrifice/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/pm-says-it-is-time-for-billionaires-to-sacrifice/" class="post-title post-url">
			PM says it is time for billionaires to ‘sacrifice’		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T07:00:22+05:00">Jun 4, 2022</time></span>
						</div>
					<div class="post-summary">
				| Shehbaz Sharif calls meeting today to ‘urge billionaire elites to come forward’ and help poor people | Says this&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-728602 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="PTI govt’s ‘weaker deal’ with IMF led to petrol price hike: Marriyum" data-src="https://nation.com.pk/storage/2022/06/42880-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;42880-86x64.jpg&quot;,&quot;210&quot;:&quot;42880-210x136.jpg&quot;,&quot;2560&quot;:&quot;42880-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/pti-govts-weaker-deal-with-imf-led-to-petrol-price-hike-marriyum/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/pti-govts-weaker-deal-with-imf-led-to-petrol-price-hike-marriyum/" class="post-url post-title">
			PTI govt’s ‘weaker deal’ with IMF led to petrol price hike: Marriyum		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:59:38+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728601 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="SC directs govt to synchronise changes in ECL rules with law" data-src="https://nation.com.pk/storage/2022/06/961256_8723136_umar-ata-bandial_akhbar-86x64.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;961256_8723136_umar-ata-bandial_akhbar-86x64.webp&quot;,&quot;210&quot;:&quot;961256_8723136_umar-ata-bandial_akhbar-210x136.webp&quot;,&quot;700&quot;:&quot;961256_8723136_umar-ata-bandial_akhbar.webp&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/sc-directs-govt-to-synchronise-changes-in-ecl-rules-with-law/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/sc-directs-govt-to-synchronise-changes-in-ecl-rules-with-law/" class="post-url post-title">
			SC directs govt to synchronise changes in ECL rules with law		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:49:13+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728596 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Oil prices raise jacks up weekly inflation by 20pc" data-src="https://nation.com.pk/storage/2022/06/thumbs_b_c_15dca8e5f12e3b72-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;thumbs_b_c_15dca8e5f12e3b72-86x64.jpg&quot;,&quot;210&quot;:&quot;thumbs_b_c_15dca8e5f12e3b72-210x136.jpg&quot;,&quot;2560&quot;:&quot;thumbs_b_c_15dca8e5f12e3b72-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/oil-prices-raise-jacks-up-weekly-inflation-by-20pc/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/oil-prices-raise-jacks-up-weekly-inflation-by-20pc/" class="post-url post-title">
			Oil prices raise jacks up weekly inflation by 20pc		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:43:55+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728593 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="POL prices raised on IMF pressure: Imran" data-src="https://nation.com.pk/storage/2022/06/963090_9019485_imran-khan-buner_updates-86x64.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;963090_9019485_imran-khan-buner_updates-86x64.webp&quot;,&quot;210&quot;:&quot;963090_9019485_imran-khan-buner_updates-210x136.webp&quot;,&quot;700&quot;:&quot;963090_9019485_imran-khan-buner_updates.webp&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/pol-prices-raised-on-imf-pressure-imran/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/pol-prices-raised-on-imf-pressure-imran/" class="post-url post-title">
			POL prices raised on IMF pressure: Imran		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:43:15+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728592 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Pandemonium in Senate over  increase in POL prices" data-src="https://nation.com.pk/storage/2022/06/629a8db383308-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;629a8db383308-86x64.jpg&quot;,&quot;210&quot;:&quot;629a8db383308-210x136.jpg&quot;,&quot;755&quot;:&quot;629a8db383308.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/pandemonium-in-senate-over-increase-in-pol-prices/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/pandemonium-in-senate-over-increase-in-pol-prices/" class="post-url post-title">
			Pandemonium in Senate over  increase in POL prices		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:41:18+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728591 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Asad flays govt for ‘backbreaking’ inflation, power outages" data-src="https://nation.com.pk/storage/2022/06/Asad-Umar13-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Asad-Umar13-86x64.jpg&quot;,&quot;210&quot;:&quot;Asad-Umar13-210x136.jpg&quot;,&quot;600&quot;:&quot;Asad-Umar13.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/asad-flays-govt-for-backbreaking-inflation-power-outages/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/asad-flays-govt-for-backbreaking-inflation-power-outages/" class="post-url post-title">
			Asad flays govt for ‘backbreaking’ inflation, power outages		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:34:45+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728584 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Condolence reference for Rehman Malik held at NPC" data-src="https://nation.com.pk/storage/2022/06/FRQtMwGXIAId46M-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;FRQtMwGXIAId46M-86x64.jpg&quot;,&quot;210&quot;:&quot;FRQtMwGXIAId46M-210x136.jpg&quot;,&quot;852&quot;:&quot;FRQtMwGXIAId46M.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/condolence-reference-for-rehman-malik-held-at-npc/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/condolence-reference-for-rehman-malik-held-at-npc/" class="post-url post-title">
			Condolence reference for Rehman Malik held at NPC		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:29:52+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728579 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Opp set to lock horns with govt over NAB, election laws in joint Parliament sitting" data-src="https://nation.com.pk/storage/2022/06/Parliment-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Parliment-86x64.jpg&quot;,&quot;210&quot;:&quot;Parliment-210x136.jpg&quot;,&quot;2560&quot;:&quot;Parliment-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/opp-set-to-lock-horns-with-govt-over-nab-election-laws-in-joint-parliament-sitting/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/opp-set-to-lock-horns-with-govt-over-nab-election-laws-in-joint-parliament-sitting/" class="post-url post-title">
			Opp set to lock horns with govt over NAB, election laws in joint&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:29:28+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728582 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="IHC dismisses  contempt of court plea against PM Shehbaz, others" data-src="https://nation.com.pk/storage/2022/06/IHC-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IHC-86x64.jpg&quot;,&quot;210&quot;:&quot;IHC-210x136.jpg&quot;,&quot;1048&quot;:&quot;IHC.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/ihc-dismisses-contempt-of-court-plea-against-pm-shehbaz-others/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/ihc-dismisses-contempt-of-court-plea-against-pm-shehbaz-others/" class="post-url post-title">
			IHC dismisses  contempt of court plea against PM Shehbaz, others		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:28:15+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1372058111 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1372058111"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1372058111" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 4,547</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-728619 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/rawal-dam-interchange-to-be-made-operational-in-september-2022/" class="post-title post-url">
			Rawal Dam Interchange to be made operational in September 2022		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T07:08:19+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728618 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/pakistan-offers-excellent-investment-opportunities-for-italian-companies-ambassador-andreas-ferrarese/" class="post-title post-url">
			Pakistan offers excellent investment opportunities for Italian companies: Ambassador Andreas Ferrarese		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T07:07:04+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728617 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/president-alvi-for-close-liaison-between-ajk-ombudsman-federal-ombudspersons/" class="post-title post-url">
			President Alvi for close liaison between AJK ombudsman, federal ombudspersons		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T07:04:53+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728606 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/pm-says-it-is-time-for-billionaires-to-sacrifice/" class="post-title post-url">
			PM says it is time for billionaires to ‘sacrifice’		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T07:00:22+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728602 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/pti-govts-weaker-deal-with-imf-led-to-petrol-price-hike-marriyum/" class="post-title post-url">
			PTI govt’s ‘weaker deal’ with IMF led to petrol price hike: Marriyum		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:59:38+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728601 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/sc-directs-govt-to-synchronise-changes-in-ecl-rules-with-law/" class="post-title post-url">
			SC directs govt to synchronise changes in ECL rules with law		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:49:13+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728535 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-52">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-52"><a href="https://nation.com.pk/category/epaper/">epaper</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/gwadar-2022-06-04/" class="post-title post-url">
			Gwadar-2022/06/04		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:46:28+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728596 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/oil-prices-raise-jacks-up-weekly-inflation-by-20pc/" class="post-title post-url">
			Oil prices raise jacks up weekly inflation by 20pc		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:43:55+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728593 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/pol-prices-raised-on-imf-pressure-imran/" class="post-title post-url">
			POL prices raised on IMF pressure: Imran		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:43:15+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-728592 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/06/04/pandemonium-in-senate-over-increase-in-pol-prices/" class="post-title post-url">
			Pandemonium in Senate over  increase in POL prices		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-06-04T06:41:18+05:00">Jun 4, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_302241342 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[728620],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[16051,131,1],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"a736f93"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="302241342"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="302241342" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 2,641</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/" rel="dofollow">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728498 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Ukraine war ‘will have no winner,’ UN says on 100th day of fight" data-src="https://nation.com.pk/storage/2022/06/1-14-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1-14-210x136.jpg&quot;,&quot;279&quot;:&quot;1-14-279x220.jpg&quot;,&quot;357&quot;:&quot;1-14-357x210.jpg&quot;,&quot;640&quot;:&quot;1-14.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/ukraine-war-will-have-no-winner-un-says-on-100th-day-of-fight/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/ukraine-war-will-have-no-winner-un-says-on-100th-day-of-fight/" class="post-title post-url">
			Ukraine war ‘will have no winner,’ UN says on 100th day of fight		</a>
		</p>	</div>
	</div >
	<div class="post-728493 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Myanmar junta says will carry out first judicial executions in decades" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/myanmar-junta-says-will-carry-out-first-judicial-executions-in-decades/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/myanmar-junta-says-will-carry-out-first-judicial-executions-in-decades/" class="post-title post-url">
			Myanmar junta says will carry out first judicial executions in decades		</a>
		</p>	</div>
	</div >
	<div class="post-728496 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Alarm bells for Macron as left gains in polls" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/alarm-bells-for-macron-as-left-gains-in-polls/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/alarm-bells-for-macron-as-left-gains-in-polls/" class="post-title post-url">
			Alarm bells for Macron as left gains in polls		</a>
		</p>	</div>
	</div >
	<div class="post-728485 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Biden to visit Saudi Arabia this month: reports" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/biden-to-visit-saudi-arabia-this-month-reports/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/biden-to-visit-saudi-arabia-this-month-reports/" class="post-title post-url">
			Biden to visit Saudi Arabia this month: reports		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_1769868022 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1769868022"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1769868022" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728479 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Saudi women move from behind wheel to under the hood" data-src="https://nation.com.pk/storage/2022/06/Saudi-Women-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Saudi-Women-210x136.jpg&quot;,&quot;279&quot;:&quot;Saudi-Women-279x220.jpg&quot;,&quot;357&quot;:&quot;Saudi-Women-357x210.jpg&quot;,&quot;640&quot;:&quot;Saudi-Women.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/saudi-women-move-from-behind-wheel-to-under-the-hood/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/saudi-women-move-from-behind-wheel-to-under-the-hood/" class="post-title post-url">
			Saudi women move from behind wheel to under the hood		</a>
		</p>	</div>
	</div >
	<div class="post-728483 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Atif Aslam gears up for USA  and Canada concerts" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/atif-aslam-gears-up-for-usa-and-canada-concerts/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/atif-aslam-gears-up-for-usa-and-canada-concerts/" class="post-title post-url">
			Atif Aslam gears up for USA  and Canada concerts		</a>
		</p>	</div>
	</div >
	<div class="post-728477 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Return of Harry and Meghan splits opinion" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/return-of-harry-and-meghan-splits-opinion/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/return-of-harry-and-meghan-splits-opinion/" class="post-title post-url">
			Return of Harry and Meghan splits opinion		</a>
		</p>	</div>
	</div >
	<div class="post-728471 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="10 years after ‘Gangnam Style’,  Psy is happier than ever" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/10-years-after-gangnam-style-psy-is-happier-than-ever/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/10-years-after-gangnam-style-psy-is-happier-than-ever/" class="post-title post-url">
			10 years after ‘Gangnam Style’,  Psy is happier than ever		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1416536019 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1416536019"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1416536019" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728468 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Huzaifa, Ahad enter 2nd Combaxx Sports Karachi Open Squash final" data-src="https://nation.com.pk/storage/2022/06/S3b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3b-210x136.jpg&quot;,&quot;279&quot;:&quot;S3b-279x220.jpg&quot;,&quot;357&quot;:&quot;S3b-357x210.jpg&quot;,&quot;640&quot;:&quot;S3b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/huzaifa-ahad-enter-2nd-combaxx-sports-karachi-open-squash-final/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/huzaifa-ahad-enter-2nd-combaxx-sports-karachi-open-squash-final/" class="post-title post-url">
			Huzaifa, Ahad enter 2nd Combaxx Sports Karachi Open Squash final		</a>
		</p>	</div>
	</div >
	<div class="post-728465 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Centurion Sidra stars in Pakistan series win" data-src="https://nation.com.pk/storage/2022/06/S3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3-210x136.jpg&quot;,&quot;279&quot;:&quot;S3-279x220.jpg&quot;,&quot;357&quot;:&quot;S3-357x210.jpg&quot;,&quot;640&quot;:&quot;S3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/centurion-sidra-stars-in-pakistan-series-win/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/centurion-sidra-stars-in-pakistan-series-win/" class="post-title post-url">
			Centurion Sidra stars in Pakistan series win		</a>
		</p>	</div>
	</div >
	<div class="post-728460 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Nadal into French Open final after bad Zverev injury" data-src="https://nation.com.pk/storage/2022/06/S3aa-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S3aa-210x136.jpg&quot;,&quot;279&quot;:&quot;S3aa-279x220.jpg&quot;,&quot;357&quot;:&quot;S3aa-357x210.jpg&quot;,&quot;640&quot;:&quot;S3aa.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/nadal-into-french-open-final-after-bad-zverev-injury/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/nadal-into-french-open-final-after-bad-zverev-injury/" class="post-title post-url">
			Nadal into French Open final after bad Zverev injury		</a>
		</p>	</div>
	</div >
	<div class="post-728461 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="PCF, cyclists celebrate ‘World Bicycle Day’" data-src="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2021\/10\/&quot;,&quot;sizes&quot;:{&quot;71&quot;:&quot;cropped-cropped-logo-nation.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/pcf-cyclists-celebrate-world-bicycle-day/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/pcf-cyclists-celebrate-world-bicycle-day/" class="post-title post-url">
			PCF, cyclists celebrate ‘World Bicycle Day’		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1574851536 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1574851536"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1574851536" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-728563 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Senate panel calls for steps against own money mafia on car booking, purchasing" data-src="https://nation.com.pk/storage/2022/06/6-4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;6-4-210x136.jpg&quot;,&quot;279&quot;:&quot;6-4-279x220.jpg&quot;,&quot;357&quot;:&quot;6-4-357x210.jpg&quot;,&quot;640&quot;:&quot;6-4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/senate-panel-calls-for-steps-against-own-money-mafia-on-car-booking-purchasing/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/senate-panel-calls-for-steps-against-own-money-mafia-on-car-booking-purchasing/" class="post-title post-url">
			Senate panel calls for steps against own money mafia on car booking, purchasing		</a>
		</p>	</div>
	</div >
	<div class="post-728557 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Senate body concerned over Pakistan’s increasing trade deficit" data-src="https://nation.com.pk/storage/2022/06/1234-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;1234-210x136.jpg&quot;,&quot;279&quot;:&quot;1234-279x220.jpg&quot;,&quot;357&quot;:&quot;1234-357x210.jpg&quot;,&quot;640&quot;:&quot;1234.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/senate-body-concerned-over-pakistans-increasing-trade-deficit/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/senate-body-concerned-over-pakistans-increasing-trade-deficit/" class="post-title post-url">
			Senate body concerned over Pakistan’s increasing trade deficit		</a>
		</p>	</div>
	</div >
	<div class="post-728559 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Minister of State briefed on 5-year plan on UN Women in Pakistan" data-src="https://nation.com.pk/storage/2022/06/123-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;123-210x136.jpg&quot;,&quot;279&quot;:&quot;123-279x220.jpg&quot;,&quot;357&quot;:&quot;123-357x210.jpg&quot;,&quot;640&quot;:&quot;123.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/minister-of-state-briefed-on-5-year-plan-on-un-women-in-pakistan/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/minister-of-state-briefed-on-5-year-plan-on-un-women-in-pakistan/" class="post-title post-url">
			Minister of State briefed on 5-year plan on UN Women in Pakistan		</a>
		</p>	</div>
	</div >
	<div class="post-728552 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="ECC approves Rs620.85 million for SSGC for gas supply to PSM" data-src="https://nation.com.pk/storage/2022/06/ecc-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;ecc-210x136.jpg&quot;,&quot;279&quot;:&quot;ecc-279x220.jpg&quot;,&quot;357&quot;:&quot;ecc-357x210.jpg&quot;,&quot;640&quot;:&quot;ecc.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/06/04/ecc-approves-rs620-85-million-for-ssgc-for-gas-supply-to-psm/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/06/04/ecc-approves-rs620-85-million-for-ssgc-for-gas-supply-to-psm/" class="post-title post-url">
			ECC approves Rs620.85 million for SSGC for gas supply to PSM		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1753833760 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1753833760"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1753833760" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://nation.com.pk">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-footer-db8414ca.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-footer-3a4c132f.min.js' id='wpo_min-footer-2-js'></script>

<script>
var suljivytxm=function(t){"use strict";return{init:function(){0==suljivytxm.ads_state()&&suljivytxm.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".suljivytxm-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){suljivytxm.init()});

</script>

</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sat, 04 Jun 2022 04:41:00 GMT -->
