	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>Farah Khan, husband to be brought back through red notice: Tarar &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='max-image-preview:large' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/07/04/farah-khan-husband-to-be-brought-back-through-red-notice-tarar/"/>
<meta property="og:title" content="Farah Khan, husband to be brought back through red notice: Tarar"/>
<meta property="og:image" content="https://nation.com.pk/storage/2022/07/G3o-1024x659.jpg"/>
<meta property="article:section" content="Newspaper"/>
<meta property="article:tag" content="through red"/>
<meta property="og:description" content="Accuses former first lady Bushra Bibi of dealings inside 
PM House"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/07/04/farah-khan-husband-to-be-brought-back-through-red-notice-tarar/"/>
<meta name="twitter:title" content="Farah Khan, husband to be brought back through red notice: Tarar"/>
<meta name="twitter:description" content="Accuses former first lady Bushra Bibi of dealings inside 
PM House"/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2022/07/G3o-1024x659.jpg"/>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-header-e36e287f.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-header-f5340c16.min.js' id='wpo_min-header-0-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/07/04/farah-khan-husband-to-be-brought-back-through-red-notice-tarar/" />
<link rel='shortlink' href='https://nation.com.pk/?p=739236' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F07%2F04%2Ffarah-khan-husband-to-be-brought-back-through-red-notice-tarar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F07%2F04%2Ffarah-khan-husband-to-be-brought-back-through-red-notice-tarar%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/07/04/farah-khan-husband-to-be-brought-back-through-red-notice-tarar/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script><meta name="description" content="Latest News Breaking Russia Ukraine Pakistan the nation Nusrat">			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "Farah Khan, husband to be brought back through red notice: Tarar",
    "description": "Accuses former first lady Bushra Bibi of dealings inside \r\nPM House",
    "datePublished": "2022-07-04",
    "dateModified": "2022-07-04",
    "author": {
        "@type": "Person",
        "@id": "#person-Sadaqat",
        "name": "Sadaqat"
    },
    "image": "https://nation.com.pk/storage/2022/07/G3o.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/07/04/farah-khan-husband-to-be-brought-back-through-red-notice-tarar/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/3fd4828189b366c2eb6f8733ae4d2283.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1656986969' href='https://nation.com.pk/core/bs-booster-cache/725e3914a354f9ad14110da5dad7e2c2.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-739236 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-230 single-cat-230 single-cat-130 single-cat-131  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, July 5, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqat</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="suljivytxm suljivytxm-pubadban suljivytxm-show-desktop suljivytxm-show-tablet-portrait suljivytxm-show-tablet-landscape suljivytxm-show-phone suljivytxm-loc-header_aside_logo suljivytxm-align-right suljivytxm-column-1 suljivytxm-clearfix no-bg-box-model"><div id="suljivytxm-14114-1328133294" class="suljivytxm-container suljivytxm-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="14114" data-type="dfp"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3582970153310307"
     data-ad-slot="22690434736"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-8943" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739738 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Ukraine retreats from key city in major Russian gain" data-src="https://nation.com.pk/storage/2022/07/UKRAIN-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;UKRAIN-210x136.jpg&quot;,&quot;279&quot;:&quot;UKRAIN-279x220.jpg&quot;,&quot;357&quot;:&quot;UKRAIN-357x210.jpg&quot;,&quot;750&quot;:&quot;UKRAIN-750x430.jpg&quot;,&quot;1007&quot;:&quot;UKRAIN.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/ukraine-retreats-from-key-city-in-major-russian-gain/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/ukraine-retreats-from-key-city-in-major-russian-gain/" class="post-title post-url">
			Ukraine retreats from key city in major Russian gain		</a>
		</p>	</div>
	</div >
	<div class="post-739740 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="1.7 million locked down in China’s Anhui province" data-src="https://nation.com.pk/storage/2022/07/2021-12-21T000000Z_1104839680_RC2VIR9R9UJM_RTRMADP_3_ASIA-STORM-PHILIPPINES.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2021-12-21T000000Z_1104839680_RC2VIR9R9UJM_RTRMADP_3_ASIA-STORM-PHILIPPINES-210x136.webp&quot;,&quot;270&quot;:&quot;2021-12-21T000000Z_1104839680_RC2VIR9R9UJM_RTRMADP_3_ASIA-STORM-PHILIPPINES.webp&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/1-7-million-locked-down-in-chinas-anhui-province/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/1-7-million-locked-down-in-chinas-anhui-province/" class="post-title post-url">
			1.7 million locked down in China’s Anhui province		</a>
		</p>	</div>
	</div >
	<div class="post-739730 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="3 killed in Copenhagen mall shooting, 22-year-old suspect arrested" data-src="https://nation.com.pk/storage/2022/07/2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-357x210.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-210x136.webp&quot;,&quot;279&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-279x220.webp&quot;,&quot;357&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-357x210.webp&quot;,&quot;750&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-750x430.webp&quot;,&quot;1200&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1.webp&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/3-killed-in-copenhagen-mall-shooting-22-year-old-suspect-arrested/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/3-killed-in-copenhagen-mall-shooting-22-year-old-suspect-arrested/" class="post-title post-url">
			3 killed in Copenhagen mall shooting, 22-year-old suspect arrested		</a>
		</p>	</div>
	</div >
	<div class="post-739737 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Qatar, US discuss efforts to revive Iran nuclear deal" data-src="https://nation.com.pk/storage/2022/07/61384e16053e4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;61384e16053e4-210x136.jpg&quot;,&quot;279&quot;:&quot;61384e16053e4-279x220.jpg&quot;,&quot;357&quot;:&quot;61384e16053e4-357x210.jpg&quot;,&quot;750&quot;:&quot;61384e16053e4-750x430.jpg&quot;,&quot;943&quot;:&quot;61384e16053e4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/qatar-us-discuss-efforts-to-revive-iran-nuclear-deal/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/qatar-us-discuss-efforts-to-revive-iran-nuclear-deal/" class="post-title post-url">
			Qatar, US discuss efforts to revive Iran nuclear deal		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_782627941 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="782627941"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="782627941" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739762 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Three movies to hit cinema screens on  Eid-ul-Azha" data-src="https://nation.com.pk/storage/2022/07/Three-films-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Three-films-210x136.jpg&quot;,&quot;279&quot;:&quot;Three-films-279x220.jpg&quot;,&quot;357&quot;:&quot;Three-films-357x210.jpg&quot;,&quot;382&quot;:&quot;Three-films.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/three-movies-to-hit-cinema-screens-on-eid-ul-azha/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/three-movies-to-hit-cinema-screens-on-eid-ul-azha/" class="post-title post-url">
			Three movies to hit cinema screens on  Eid-ul-Azha		</a>
		</p>	</div>
	</div >
	<div class="post-739764 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Susie Steiner: Author of Manon Bradshaw detective novels dies at 51" data-src="https://nation.com.pk/storage/2022/07/Susie-steiner.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;141&quot;:&quot;Susie-steiner.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/susie-steiner-author-of-manon-bradshaw-detective-novels-dies-at-51/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/susie-steiner-author-of-manon-bradshaw-detective-novels-dies-at-51/" class="post-title post-url">
			Susie Steiner: Author of Manon Bradshaw detective novels dies at 51		</a>
		</p>	</div>
	</div >
	<div class="post-739761 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Daughters take father’s side in Sophia Mirza-Farooq Zahoor spat" data-src="https://nation.com.pk/storage/2022/07/snippets3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;snippets3-210x136.jpg&quot;,&quot;279&quot;:&quot;snippets3-279x220.jpg&quot;,&quot;357&quot;:&quot;snippets3-357x210.jpg&quot;,&quot;655&quot;:&quot;snippets3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/daughters-take-fathers-side-in-sophia-mirza-farooq-zahoor-spat/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/daughters-take-fathers-side-in-sophia-mirza-farooq-zahoor-spat/" class="post-title post-url">
			Daughters take father’s side in Sophia Mirza-Farooq Zahoor spat		</a>
		</p>	</div>
	</div >
	<div class="post-739752 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Tom Cruise turned 60 the day before America’s birthday and it feels right" data-src="https://nation.com.pk/storage/2022/07/TOM-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;TOM-210x136.jpg&quot;,&quot;279&quot;:&quot;TOM-279x220.jpg&quot;,&quot;357&quot;:&quot;TOM-357x210.jpg&quot;,&quot;449&quot;:&quot;TOM.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/tom-cruise-turned-60-the-day-before-americas-birthday-and-it-feels-right/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/tom-cruise-turned-60-the-day-before-americas-birthday-and-it-feels-right/" class="post-title post-url">
			Tom Cruise turned 60 the day before America’s birthday and it feels right		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_150025177 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="150025177"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="150025177" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739788 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Babar Azam keen to gain top position in Test format too" data-src="https://nation.com.pk/storage/2022/07/S4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S4-210x136.jpg&quot;,&quot;279&quot;:&quot;S4-279x220.jpg&quot;,&quot;357&quot;:&quot;S4-357x210.jpg&quot;,&quot;750&quot;:&quot;S4-750x430.jpg&quot;,&quot;1040&quot;:&quot;S4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/" class="post-title post-url">
			Babar Azam keen to gain top position in Test format too		</a>
		</p>	</div>
	</div >
	<div class="post-739783 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="PFB chief Fakhar elected Vice  President of Baseball Federation of Asia" data-src="https://nation.com.pk/storage/2022/07/S4b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S4b-210x136.jpg&quot;,&quot;279&quot;:&quot;S4b-279x220.jpg&quot;,&quot;357&quot;:&quot;S4b-357x210.jpg&quot;,&quot;750&quot;:&quot;S4b-750x430.jpg&quot;,&quot;1800&quot;:&quot;S4b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/" class="post-title post-url">
			PFB chief Fakhar elected Vice  President of Baseball Federation of Asia		</a>
		</p>	</div>
	</div >
	<div class="post-739785 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Powell power helps West Indies cruise past Bangladesh" data-src="https://nation.com.pk/storage/2022/07/S4a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S4a-210x136.jpg&quot;,&quot;279&quot;:&quot;S4a-279x220.jpg&quot;,&quot;357&quot;:&quot;S4a-357x210.jpg&quot;,&quot;750&quot;:&quot;S4a-750x430.jpg&quot;,&quot;826&quot;:&quot;S4a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/powell-power-helps-west-indies-cruise-past-bangladesh/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/powell-power-helps-west-indies-cruise-past-bangladesh/" class="post-title post-url">
			Powell power helps West Indies cruise past Bangladesh		</a>
		</p>	</div>
	</div >
	<div class="post-739773 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Rangers playing key role in engaging youth in healthy sports activities: Brig Altaf " data-src="https://nation.com.pk/storage/2022/07/Sp4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Sp4-210x136.jpg&quot;,&quot;279&quot;:&quot;Sp4-279x220.jpg&quot;,&quot;357&quot;:&quot;Sp4-357x210.jpg&quot;,&quot;750&quot;:&quot;Sp4-750x430.jpg&quot;,&quot;1645&quot;:&quot;Sp4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/rangers-playing-key-role-in-engaging-youth-in-healthy-sports-activities-brig-altaf/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/rangers-playing-key-role-in-engaging-youth-in-healthy-sports-activities-brig-altaf/" class="post-title post-url">
			Rangers playing key role in engaging youth in healthy sports activities: Brig Altaf 		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_231446962 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="231446962"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="231446962" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739736 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan Auto Show, a jewel of auto-world" data-src="https://nation.com.pk/storage/2022/07/com-article-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;com-article-210x136.jpg&quot;,&quot;279&quot;:&quot;com-article-279x220.jpg&quot;,&quot;357&quot;:&quot;com-article-357x210.jpg&quot;,&quot;750&quot;:&quot;com-article-750x430.jpg&quot;,&quot;769&quot;:&quot;com-article.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/pakistan-auto-show-a-jewel-of-auto-world/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/pakistan-auto-show-a-jewel-of-auto-world/" class="post-title post-url">
			Pakistan Auto Show, a jewel of auto-world		</a>
		</p>	</div>
	</div >
	<div class="post-739728 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Advisor to US president visits LCCI, stresses greater economic ties" data-src="https://nation.com.pk/storage/2022/07/WL4YTKAXV5H3PIYTAYKKDZVALI-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-210x136.jpg&quot;,&quot;279&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-279x220.jpg&quot;,&quot;357&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-357x210.jpg&quot;,&quot;750&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-750x430.jpg&quot;,&quot;2560&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/advisor-to-us-president-visits-lcci-stresses-greater-economic-ties/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/advisor-to-us-president-visits-lcci-stresses-greater-economic-ties/" class="post-title post-url">
			Advisor to US president visits LCCI, stresses greater economic ties		</a>
		</p>	</div>
	</div >
	<div class="post-739699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rupee gains 28 paisas against dollar" data-src="https://nation.com.pk/storage/2022/07/COIN-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;COIN-210x136.jpg&quot;,&quot;279&quot;:&quot;COIN-279x220.jpg&quot;,&quot;357&quot;:&quot;COIN-357x210.jpg&quot;,&quot;566&quot;:&quot;COIN.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/rupee-gains-28-paisas-against-dollar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/rupee-gains-28-paisas-against-dollar/" class="post-title post-url">
			Rupee gains 28 paisas against dollar		</a>
		</p>	</div>
	</div >
	<div class="post-739725 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Oil seeds cultivation registers positive growth" data-src="https://nation.com.pk/storage/2022/07/0.68196000_1471937417_oilse-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;0.68196000_1471937417_oilse-210x136.jpg&quot;,&quot;279&quot;:&quot;0.68196000_1471937417_oilse-279x220.jpg&quot;,&quot;357&quot;:&quot;0.68196000_1471937417_oilse-357x210.jpg&quot;,&quot;750&quot;:&quot;0.68196000_1471937417_oilse-750x430.jpg&quot;,&quot;856&quot;:&quot;0.68196000_1471937417_oilse.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/oil-seeds-cultivation-registers-positive-growth/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/oil-seeds-cultivation-registers-positive-growth/" class="post-title post-url">
			Oil seeds cultivation registers positive growth		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_140739402 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="140739402"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="140739402" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://nation.com.pk">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://nation.com.pk/storage/2021/10/logo-nation.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/national/" ><span itemprop="name">National</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/national/lahore-national/" ><span itemprop="name">Lahore</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Farah Khan, husband to be brought back through red notice: Tarar</span><meta itemprop="item" content="https://nation.com.pk/2022/07/04/farah-khan-husband-to-be-brought-back-through-red-notice-tarar/"/><meta itemprop="position" content="4" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-739236" class="post-739236 post type-post status-publish format-standard has-post-thumbnail  category-lahore-national category-national category-newspaper tag-brought-back tag-farah-khan tag-husband-to-be tag-notice-tarar tag-through-red authorpost-app single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											
                                                                                    
											<div class="term-badges floated"><span class="term-badge term-172"><a href="https://nation.com.pk/authorpost/news-source/app/">APP</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Farah Khan, husband to be brought back through red notice: Tarar</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-07-04T05:26:24+05:00">On <b>Jul 4, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Farah Khan, husband to be brought back through red notice: Tarar @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236&title=Farah Khan, husband to be brought back through red notice: Tarar" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Farah Khan, husband to be brought back through red notice: Tarar %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236&media=https://nation.com.pk/storage/2022/07/G3o.jpg&description=Farah Khan, husband to be brought back through red notice: Tarar" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Farah Khan, husband to be brought back through red notice: Tarar&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p style="text-align: left">| Claims a plot situated in Faisalabad SEZ was allotted to Farah for only Rs83m while its actual worth was Rs600m</p>
<p style="text-align: left"><strong> </strong></p>
<p style="text-align: left">LAHORE   &#8211;   Accusing Farah Khan and her husband Ahsan Jameel Gujjar of corruption, land fraud and running a racket of diamond smuggling, Punjab Home Minister Atta Tarar on Sunday vowed to bring back the couple via Interpol in the country.</p>
<p style="text-align: left">Addressing a joint press conference flanked by Punjab Minister for Law Malik Muhammad Ahmad Khan, Tarar said that the government will fulfil all the legal requirements and make all efforts to get &#8220;red warrants&#8221; (an Interpol red notice) against the couple. A red notice is an international request sent to the International Criminal Police Organization (Interpol) seeking the arrest and extradition of an individual.</p>
<p style="text-align: left">Farah reportedly left the country following Imran&#8217;s ouster from power. She has since been named in several cases that have been opened against her by investigators.</p>
<p style="text-align: left">Just two days ago, the Punjab Anti-Corruption Establishment booked Farah and her mother and arrested two others in a case concerning the allegedly illegal allotment of two industrial plots, measuring 10 acres, to a company owned by her.</p>
<p style="text-align: left">The plots were allotted on a subsidised rate offered by the government that was Rs83m but their market value was about Rs600m.</p>
<p style="text-align: left">In April, NAB authorised an inquiry against her on allegations of accumulating &#8220;illegal assets beyond known sources of income, money laundering, and maintaining various accounts in the name of businesses&#8221;.</p>
<p style="text-align: left">Addressing a press conference in Lahore alongside Punjab Law Minister Malik Ahmed Khan, Tarar took aim at the former premier&#8217;s wife and played an audio clip featuring an alleged conversation between Bushra Bibi and PTI&#8217;s social media head Arsalan Khalid, in which the former issues instructions to the latter on labelling political opponents as &#8220;traitors&#8221;. PTI&#8217;s Shahbaz Gill, in a press conference later, dismissed the audio as ‘fake’, saying the ‘script’ was written by fools.</p>
<p style="text-align: left">Tarar said the Ministry of Interior had already been communicated with about the issuance of &#8220;red warrants&#8221;.  He also said Farah had sent him a Rs6 billion legal notice, claiming her name was Farhat Shahzadi and she was wrongly referred to as &#8220;Gogi&#8221; by him during press talks.</p>
<p style="text-align: left">He said Imran should call Farah back to the country if he had a firm belief that she was innocent. &#8220;I must say here that Imran is not bringing her back here because she and her husband will become approvers within an hour of their arrest,&#8221; Tarar claimed. The PML-N leader accused the former prime minister of committing corruption through Farah, who, he said, was responsible for all &#8220;dealings&#8221;.</p>
<p style="text-align: left">Tarar informed the journalists that Farah obtained an industrial plot in Faisalabad Special Economic Zone for Rs83 million against its market value of Rs600m. &#8220;Farah, her mother Bushra Khan and (Farah&#8217;s husband) Ahsan Jamil Gujjar are involved in this deal.&#8221; He insisted that the case would not drag for long, saying &#8220;it is an open and shut case.&#8221;</p>
<p style="text-align: left">Tarar said a &#8220;troika&#8221; of Farah, her husband — and Bushra Bibi — would sit together after hours at the Prime Minister&#8217;s House and &#8220;wheel and deal&#8221;.</p>
<p style="text-align: left">&#8220;Imran is not an ordinary man. His corruption stories are now surfacing and a lot more will be unearthed in the days to come,&#8221; Tarar claimed.</p>
<p style="text-align: left">He said those calling the former premier frugal and honest &#8220;must sit with him and talk about the industrial plot issue&#8221;, which he said &#8220;cannot be justified in any form&#8221;.</p>
<p style="text-align: left">Tarar claimed Imran started &#8220;criticising the army once his corruption cases surfaced&#8221;.</p>
<p style="text-align: left">&#8216;Provide evidence of institutional backing&#8217;</p>
<p style="text-align: left">Earlier, Malik Ahmed Khan cast aspersions on the former premier&#8217;s allegations against the government, saying he must furnish evidence if he had any regarding alleged backing of institutions to the PML-N.</p>
<p style="text-align: left">The Punjab law minister said: &#8220;Pakistan is threatened by an internal conspiracy hatched by Imran Khan as we have no threats of an external conspiracy.&#8221;</p>
<p style="text-align: left">Malik accused the former PTI government and Imran Khan of transferring &#8220;billions of rupees&#8221; from digital media wing accounts to retired servicemen, who according to him, were working for the PTI&#8217;s social media teams.</p>
<p style="text-align: left">He was of the view that Imran will have to be answerable for &#8220;every wrong he has committed&#8221;.</p>
<p style="text-align: left">Malik referred to Bushra Bibi as &#8220;Pinky Peerni&#8221;, asking whether it was possible for her to commit financial irregularities with the approval of Imran.</p>
<p style="text-align: left">He emphasised that the government would also defeat the PTI in the by-elections in 20 seats of the Punjab Assembly. &#8220;We will win at least 19 of the total seats,&#8221; the PML-N leader claimed.</p>
<p style="text-align: left">When asked whether his party still held critical views about the army as they held during the elections, Malik said: &#8220;Our criticism of the army was political and it was based on interference in [2018] elections. And we had evidence for it.&#8221;</p>
<p style="text-align: left">In response to another query, the provincial law minister said the allegations of Toshakhana against ex-PM Nawaz Sharif were &#8220;baseless&#8221;. He said any prime minister was entitled to get a vehicle from Toshakana by paying its amount.</p>
<p style="text-align: left">According to a reference filed by an accountability court, Nawaz as well as former president and co-chairperson of PPP Asif Ali Zardari had obtained cars from Toshakhana by paying only 15 per cent of the price of the luxury vehicles. The National Accountability Bureau (NAB) had alleged that ex-PM Yousaf Raza Gillani facilitated the allotment of the vehicles to Zardari and Nawaz by &#8220;dishonestly&#8221; and &#8220;illegally&#8221; relaxing the procedure for the acceptance and disposal of gifts vide a cabinet division memorandum of 2007.</p>
<p style="text-align: left">Malik said Imran would sing praises of army chief Gen Qamar Javed Bajwa when he was in the government. &#8220;I can show several interviews of him wherein he is commending the army.&#8221;</p>
<p style="text-align: left">However, when he lost his government due to a no-trust motion, he started &#8216;targeting&#8221; Gen Bajwa for &#8220;not saving his government&#8221;, the law minister added. He lashed out at the former PM, saying Imran hurled allegations at all his opponents while he himself &#8220;remained involved in corruption&#8221;.</p>
<p style="text-align: left">&#8220;He sold watches for Rs180 million and also took along almost all gifts from the Toshkhana,&#8221; the minister alleged, calling Imran Khan &#8220;Tosha Khan&#8221;.</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/brought-back/" rel="tag">brought back</a><a href="https://nation.com.pk/tag/farah-khan/" rel="tag">Farah Khan</a><a href="https://nation.com.pk/tag/husband-to-be/" rel="tag">husband to be</a><a href="https://nation.com.pk/tag/notice-tarar/" rel="tag">notice: Tarar</a><a href="https://nation.com.pk/tag/through-red/" rel="tag">through red</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Farah Khan, husband to be brought back through red notice: Tarar @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236&title=Farah Khan, husband to be brought back through red notice: Tarar" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Farah Khan, husband to be brought back through red notice: Tarar %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236&media=https://nation.com.pk/storage/2022/07/G3o.jpg&description=Farah Khan, husband to be brought back through red notice: Tarar" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Farah Khan, husband to be brought back through red notice: Tarar&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D739236" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/07/04/blasts-kill-three-in-russian-city-near-ukraine-border/" rel="prev">Blasts kill three in Russian city near Ukraine border</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/07/04/religious-ministry-gets-subsidy-amount-for-pilgrims-mufti-shakoor/" rel="next">Religious ministry gets subsidy amount for pilgrims: Mufti Shakoor</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s3 multi-tab">

					<a href="#relatedposts_72041652_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_72041652_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_72041652_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_72041652_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-729701 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-230">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>			<a  title="Farah Khan acted as  Imran Khan&#8217;s frontwoman, claims Maryam Nawaz" data-src="https://nation.com.pk/storage/2022/06/421005_580969_updates-210x136.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;421005_580969_updates-86x64.webp&quot;,&quot;210&quot;:&quot;421005_580969_updates-210x136.webp&quot;,&quot;279&quot;:&quot;421005_580969_updates-279x220.webp&quot;,&quot;357&quot;:&quot;421005_580969_updates-357x210.webp&quot;,&quot;700&quot;:&quot;421005_580969_updates.webp&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/06/07/farah-khan-acted-as-imran-khans-frontwoman-claims-maryam-nawaz/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/06/07/farah-khan-acted-as-imran-khans-frontwoman-claims-maryam-nawaz/" title="Farah Khan acted as  Imran Khan&#8217;s frontwoman, claims Maryam Nawaz">
			<span class="post-title">
				Farah Khan acted as  Imran Khan&#8217;s frontwoman, claims Maryam Nawaz			</span>
	</a>
	</p></div>
</div >
<div  class="post-729262 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-230">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>			<a  title="If Imran is honest, Farah Khan should take next flight to Pakistan: Atta Tarar" data-src="https://nation.com.pk/storage/2022/06/Atta-Tarar-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Atta-Tarar-86x64.jpg&quot;,&quot;210&quot;:&quot;Atta-Tarar-210x136.jpg&quot;,&quot;279&quot;:&quot;Atta-Tarar-279x220.jpg&quot;,&quot;357&quot;:&quot;Atta-Tarar-357x210.jpg&quot;,&quot;750&quot;:&quot;Atta-Tarar-750x430.jpg&quot;,&quot;967&quot;:&quot;Atta-Tarar.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/06/06/if-imran-is-honest-farah-khan-should-take-next-flight-to-pakistan-atta-tarar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/06/06/if-imran-is-honest-farah-khan-should-take-next-flight-to-pakistan-atta-tarar/" title="If Imran is honest, Farah Khan should take next flight to Pakistan: Atta Tarar">
			<span class="post-title">
				If Imran is honest, Farah Khan should take next flight to Pakistan: Atta Tarar			</span>
	</a>
	</p></div>
</div >
<div  class="post-729003 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Leaked audio: Farah Khan allegedly demands diamond ring for Imran’s wife from property tycoon&#8217;s daughter" data-src="https://nation.com.pk/storage/2022/06/farah-bush-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/06\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;farah-bush-86x64.jpg&quot;,&quot;210&quot;:&quot;farah-bush-210x136.jpg&quot;,&quot;259&quot;:&quot;farah-bush.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/06/05/leaked-audio-farah-khan-allegedly-demands-diamond-ring-for-imrans-wife-from-property-tycoons-daughter/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/06/05/leaked-audio-farah-khan-allegedly-demands-diamond-ring-for-imrans-wife-from-property-tycoons-daughter/" title="Leaked audio: Farah Khan allegedly demands diamond ring for Imran’s wife from property tycoon&#8217;s daughter">
			<span class="post-title">
				Leaked audio: Farah Khan allegedly demands diamond ring for Imran’s wife from&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-718077 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Farah Khan sends legal notice to PML-N’s Attaullah Tarar" data-src="https://nation.com.pk/storage/2022/05/Gogi1651152906-0-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Gogi1651152906-0-86x64.jpg&quot;,&quot;210&quot;:&quot;Gogi1651152906-0-210x136.jpg&quot;,&quot;279&quot;:&quot;Gogi1651152906-0-279x220.jpg&quot;,&quot;357&quot;:&quot;Gogi1651152906-0-357x210.jpg&quot;,&quot;640&quot;:&quot;Gogi1651152906-0.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/05/08/farah-khan-sends-legal-notice-to-pml-ns-attaullah-tarar/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/05/08/farah-khan-sends-legal-notice-to-pml-ns-attaullah-tarar/" title="Farah Khan sends legal notice to PML-N’s Attaullah Tarar">
			<span class="post-title">
				Farah Khan sends legal notice to PML-N’s Attaullah Tarar			</span>
	</a>
	</p></div>
</div >
<div  class="post-717185 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Drama being staged by using Gogi with Farah&#8217;s name, says husband Ahsan Jameel" data-src="https://nation.com.pk/storage/2022/05/farah-husband-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;farah-husband-86x64.jpg&quot;,&quot;210&quot;:&quot;farah-husband-210x136.jpg&quot;,&quot;279&quot;:&quot;farah-husband-279x220.jpg&quot;,&quot;357&quot;:&quot;farah-husband-357x210.jpg&quot;,&quot;750&quot;:&quot;farah-husband-750x423.jpg&quot;,&quot;752&quot;:&quot;farah-husband.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/05/05/drama-being-staged-by-using-gogi-with-farahs-name-says-husband-ahsan-jameel/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/05/05/drama-being-staged-by-using-gogi-with-farahs-name-says-husband-ahsan-jameel/" title="Drama being staged by using Gogi with Farah&#8217;s name, says husband Ahsan Jameel">
			<span class="post-title">
				Drama being staged by using Gogi with Farah&#8217;s name, says husband Ahsan Jameel			</span>
	</a>
	</p></div>
</div >
<div  class="post-716478 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-130">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>			<a  title="Imran defends Farah Khan, calls her ‘absolutely innocent’" data-src="https://nation.com.pk/storage/2022/05/G1I-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;G1I-86x64.jpg&quot;,&quot;210&quot;:&quot;G1I-210x136.jpg&quot;,&quot;279&quot;:&quot;G1I-279x220.jpg&quot;,&quot;357&quot;:&quot;G1I-357x210.jpg&quot;,&quot;640&quot;:&quot;G1I.jpg&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/05/02/imran-defends-farah-khan-calls-her-absolutely-innocent/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/05/02/imran-defends-farah-khan-calls-her-absolutely-innocent/" title="Imran defends Farah Khan, calls her ‘absolutely innocent’">
			<span class="post-title">
				Imran defends Farah Khan, calls her ‘absolutely innocent’			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1438490474 = '{"query":{"paginate":"next_prev","count":6,"post_type":"post","posts_per_page":"6","post__not_in":[739236],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[230,130,131],"tag__in":[65651,56332,65650,65653,65652],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"454dc72"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1438490474"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1438490474" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_72041652_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_72041652_2">
			<script>var bs_deferred_loading_bsd_relatedposts_72041652_2 = '{"query":{"paginate":"next_prev","count":"6","author":10,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b56564a"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-739835 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-230">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div>				<a  title="Burqa-Clad Gang Busted in Lahore" data-src="https://nation.com.pk/storage/2022/07/Burqa-clad-gang-busted-in-Lahore-696x342-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Burqa-clad-gang-busted-in-Lahore-696x342-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Burqa-clad-gang-busted-in-Lahore-696x342-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Burqa-clad-gang-busted-in-Lahore-696x342-1-357x210.jpg&quot;,&quot;696&quot;:&quot;Burqa-clad-gang-busted-in-Lahore-696x342-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/burqa-clad-gang-busted-in-lahore/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/burqa-clad-gang-busted-in-lahore/" class="post-title post-url">
			Burqa-Clad Gang Busted in Lahore		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T10:19:08+05:00">Jul 5, 2022</time></span>
						</div>
					<div class="post-summary">
				Police on Monday nabbed a two-member burqa-clad gang in Lahore’s Liberty Market.

As per details, a patrolling&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-739815 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-232">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="88 points set up to collect sacrificial animals’ remains, says Wahab" data-src="https://nation.com.pk/storage/2022/07/Murtaza-Wahab-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Murtaza-Wahab-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Murtaza-Wahab-1-210x136.jpg&quot;,&quot;524&quot;:&quot;Murtaza-Wahab-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/88-points-set-up-to-collect-sacrificial-animals-remains-says-wahab/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/88-points-set-up-to-collect-sacrificial-animals-remains-says-wahab/" class="post-url post-title">
			88 points set up to collect sacrificial animals’ remains, says Wahab		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:06:55+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739814 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-232">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Medical board determines Dua’s age between 15 and 16 years" data-src="https://nation.com.pk/storage/2022/07/inp-04-17-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;inp-04-17-86x64.jpg&quot;,&quot;210&quot;:&quot;inp-04-17-210x136.jpg&quot;,&quot;2560&quot;:&quot;inp-04-17-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/medical-board-determines-duas-age-between-15-and-16-years/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/medical-board-determines-duas-age-between-15-and-16-years/" class="post-url post-title">
			Medical board determines Dua’s age between 15 and 16 years		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:02:13+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739813 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-232">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Sindh IGP reviews contingency security plan for Eid-ul-Azha" data-src="https://nation.com.pk/storage/2022/07/NNI03-11-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;NNI03-11-86x64.jpg&quot;,&quot;210&quot;:&quot;NNI03-11-210x136.jpg&quot;,&quot;2560&quot;:&quot;NNI03-11-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/sindh-igp-reviews-contingency-security-plan-for-eid-ul-azha/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/sindh-igp-reviews-contingency-security-plan-for-eid-ul-azha/" class="post-url post-title">
			Sindh IGP reviews contingency security plan for Eid-ul-Azha		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:00:14+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739808 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-232">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Chinese delegation meets Sindh CM to seek probe progress" data-src="https://nation.com.pk/storage/2022/07/KHI13A-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;KHI13A-86x64.jpg&quot;,&quot;210&quot;:&quot;KHI13A-210x136.jpg&quot;,&quot;2560&quot;:&quot;KHI13A-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/chinese-delegation-meets-sindh-cm-to-seek-probe-progress/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/chinese-delegation-meets-sindh-cm-to-seek-probe-progress/" class="post-url post-title">
			Chinese delegation meets Sindh CM to seek probe progress		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:57:33+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739806 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-232">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="People Bus Service to extend its routes in Karachi, Larkana" data-src="https://nation.com.pk/storage/2022/07/a-bus-1654368956-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;a-bus-1654368956-86x64.jpg&quot;,&quot;210&quot;:&quot;a-bus-1654368956-210x136.jpg&quot;,&quot;755&quot;:&quot;a-bus-1654368956.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/people-bus-service-to-extend-its-routes-in-karachi-larkana/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/people-bus-service-to-extend-its-routes-in-karachi-larkana/" class="post-url post-title">
			People Bus Service to extend its routes in Karachi, Larkana		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:49:48+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739801 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-16051">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Hidden Caliphate: Sufi Saints beyond the Oxus and Indus" data-src="https://nation.com.pk/storage/2022/07/book-1-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;book-1-86x64.jpg&quot;,&quot;210&quot;:&quot;book-1-210x136.jpg&quot;,&quot;1569&quot;:&quot;book-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/hidden-caliphate-sufi-saints-beyond-the-oxus-and-indus-2/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/hidden-caliphate-sufi-saints-beyond-the-oxus-and-indus-2/" class="post-url post-title">
			Hidden Caliphate: Sufi Saints beyond the Oxus and Indus		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:48:13+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739788 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Babar Azam keen to gain top position in Test format too" data-src="https://nation.com.pk/storage/2022/07/S4-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;S4-86x64.jpg&quot;,&quot;210&quot;:&quot;S4-210x136.jpg&quot;,&quot;1040&quot;:&quot;S4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/" class="post-url post-title">
			Babar Azam keen to gain top position in Test format too		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:18:43+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739783 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="PFB chief Fakhar elected Vice  President of Baseball Federation of Asia" data-src="https://nation.com.pk/storage/2022/07/S4b-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;S4b-86x64.jpg&quot;,&quot;210&quot;:&quot;S4b-210x136.jpg&quot;,&quot;1800&quot;:&quot;S4b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/" class="post-url post-title">
			PFB chief Fakhar elected Vice  President of Baseball Federation of&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:10:52+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739785 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-130">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Powell power helps West Indies cruise past Bangladesh" data-src="https://nation.com.pk/storage/2022/07/S4a-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;S4a-86x64.jpg&quot;,&quot;210&quot;:&quot;S4a-210x136.jpg&quot;,&quot;826&quot;:&quot;S4a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/powell-power-helps-west-indies-cruise-past-bangladesh/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/powell-power-helps-west-indies-cruise-past-bangladesh/" class="post-url post-title">
			Powell power helps West Indies cruise past Bangladesh		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:10:47+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_803695426 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="803695426"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="803695426" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 4,747</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-739835 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-230">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-230"><a href="https://nation.com.pk/category/national/lahore-national/">Lahore</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/burqa-clad-gang-busted-in-lahore/" class="post-title post-url">
			Burqa-Clad Gang Busted in Lahore		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T10:19:08+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739818 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/hidden-caliphate-sufi-saints-beyond-the-oxus-and-indus-3/" class="post-title post-url">
			Hidden Caliphate: Sufi Saints beyond the Oxus and Indus		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:08:54+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739815 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/88-points-set-up-to-collect-sacrificial-animals-remains-says-wahab/" class="post-title post-url">
			88 points set up to collect sacrificial animals’ remains, says Wahab		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:06:55+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739814 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/medical-board-determines-duas-age-between-15-and-16-years/" class="post-title post-url">
			Medical board determines Dua’s age between 15 and 16 years		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:02:13+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739813 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/sindh-igp-reviews-contingency-security-plan-for-eid-ul-azha/" class="post-title post-url">
			Sindh IGP reviews contingency security plan for Eid-ul-Azha		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T07:00:14+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739808 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/chinese-delegation-meets-sindh-cm-to-seek-probe-progress/" class="post-title post-url">
			Chinese delegation meets Sindh CM to seek probe progress		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:57:33+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739806 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-232">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-232"><a href="https://nation.com.pk/category/national/karachi-national/">Karachi</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/people-bus-service-to-extend-its-routes-in-karachi-larkana/" class="post-title post-url">
			People Bus Service to extend its routes in Karachi, Larkana		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:49:48+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739801 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-16051">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-16051"><a href="https://nation.com.pk/category/newspaper/islamabad/">Islamabad</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/hidden-caliphate-sufi-saints-beyond-the-oxus-and-indus-2/" class="post-title post-url">
			Hidden Caliphate: Sufi Saints beyond the Oxus and Indus		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:48:13+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739788 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/" class="post-title post-url">
			Babar Azam keen to gain top position in Test format too		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:18:43+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-739783 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-130">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/" class="post-title post-url">
			PFB chief Fakhar elected Vice  President of Baseball Federation of Asia		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-07-05T06:10:52+05:00">Jul 5, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_377558219 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[739236],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[230,130,131],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f5354e4"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="377558219"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="377558219" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 9,304</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/" rel="dofollow">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739738 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Ukraine retreats from key city in major Russian gain" data-src="https://nation.com.pk/storage/2022/07/UKRAIN-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;UKRAIN-210x136.jpg&quot;,&quot;279&quot;:&quot;UKRAIN-279x220.jpg&quot;,&quot;357&quot;:&quot;UKRAIN-357x210.jpg&quot;,&quot;750&quot;:&quot;UKRAIN-750x430.jpg&quot;,&quot;1007&quot;:&quot;UKRAIN.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/ukraine-retreats-from-key-city-in-major-russian-gain/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/ukraine-retreats-from-key-city-in-major-russian-gain/" class="post-title post-url">
			Ukraine retreats from key city in major Russian gain		</a>
		</p>	</div>
	</div >
	<div class="post-739740 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="1.7 million locked down in China’s Anhui province" data-src="https://nation.com.pk/storage/2022/07/2021-12-21T000000Z_1104839680_RC2VIR9R9UJM_RTRMADP_3_ASIA-STORM-PHILIPPINES.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2021-12-21T000000Z_1104839680_RC2VIR9R9UJM_RTRMADP_3_ASIA-STORM-PHILIPPINES-210x136.webp&quot;,&quot;270&quot;:&quot;2021-12-21T000000Z_1104839680_RC2VIR9R9UJM_RTRMADP_3_ASIA-STORM-PHILIPPINES.webp&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/1-7-million-locked-down-in-chinas-anhui-province/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/1-7-million-locked-down-in-chinas-anhui-province/" class="post-title post-url">
			1.7 million locked down in China’s Anhui province		</a>
		</p>	</div>
	</div >
	<div class="post-739730 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="3 killed in Copenhagen mall shooting, 22-year-old suspect arrested" data-src="https://nation.com.pk/storage/2022/07/2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-357x210.webp" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-210x136.webp&quot;,&quot;279&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-279x220.webp&quot;,&quot;357&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-357x210.webp&quot;,&quot;750&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1-750x430.webp&quot;,&quot;1200&quot;:&quot;2022-07-03T193117Z_1764110593_RC2J4V9VW1DS_RTRMADP_3_DENMARK-SHOOTING-1.webp&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/3-killed-in-copenhagen-mall-shooting-22-year-old-suspect-arrested/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/3-killed-in-copenhagen-mall-shooting-22-year-old-suspect-arrested/" class="post-title post-url">
			3 killed in Copenhagen mall shooting, 22-year-old suspect arrested		</a>
		</p>	</div>
	</div >
	<div class="post-739737 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Qatar, US discuss efforts to revive Iran nuclear deal" data-src="https://nation.com.pk/storage/2022/07/61384e16053e4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;61384e16053e4-210x136.jpg&quot;,&quot;279&quot;:&quot;61384e16053e4-279x220.jpg&quot;,&quot;357&quot;:&quot;61384e16053e4-357x210.jpg&quot;,&quot;750&quot;:&quot;61384e16053e4-750x430.jpg&quot;,&quot;943&quot;:&quot;61384e16053e4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/qatar-us-discuss-efforts-to-revive-iran-nuclear-deal/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/qatar-us-discuss-efforts-to-revive-iran-nuclear-deal/" class="post-title post-url">
			Qatar, US discuss efforts to revive Iran nuclear deal		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_717943265 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="717943265"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="717943265" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739762 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Three movies to hit cinema screens on  Eid-ul-Azha" data-src="https://nation.com.pk/storage/2022/07/Three-films-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Three-films-210x136.jpg&quot;,&quot;279&quot;:&quot;Three-films-279x220.jpg&quot;,&quot;357&quot;:&quot;Three-films-357x210.jpg&quot;,&quot;382&quot;:&quot;Three-films.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/three-movies-to-hit-cinema-screens-on-eid-ul-azha/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/three-movies-to-hit-cinema-screens-on-eid-ul-azha/" class="post-title post-url">
			Three movies to hit cinema screens on  Eid-ul-Azha		</a>
		</p>	</div>
	</div >
	<div class="post-739764 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Susie Steiner: Author of Manon Bradshaw detective novels dies at 51" data-src="https://nation.com.pk/storage/2022/07/Susie-steiner.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;141&quot;:&quot;Susie-steiner.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/susie-steiner-author-of-manon-bradshaw-detective-novels-dies-at-51/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/susie-steiner-author-of-manon-bradshaw-detective-novels-dies-at-51/" class="post-title post-url">
			Susie Steiner: Author of Manon Bradshaw detective novels dies at 51		</a>
		</p>	</div>
	</div >
	<div class="post-739761 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Daughters take father’s side in Sophia Mirza-Farooq Zahoor spat" data-src="https://nation.com.pk/storage/2022/07/snippets3-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;snippets3-210x136.jpg&quot;,&quot;279&quot;:&quot;snippets3-279x220.jpg&quot;,&quot;357&quot;:&quot;snippets3-357x210.jpg&quot;,&quot;655&quot;:&quot;snippets3.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/daughters-take-fathers-side-in-sophia-mirza-farooq-zahoor-spat/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/daughters-take-fathers-side-in-sophia-mirza-farooq-zahoor-spat/" class="post-title post-url">
			Daughters take father’s side in Sophia Mirza-Farooq Zahoor spat		</a>
		</p>	</div>
	</div >
	<div class="post-739752 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Tom Cruise turned 60 the day before America’s birthday and it feels right" data-src="https://nation.com.pk/storage/2022/07/TOM-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;TOM-210x136.jpg&quot;,&quot;279&quot;:&quot;TOM-279x220.jpg&quot;,&quot;357&quot;:&quot;TOM-357x210.jpg&quot;,&quot;449&quot;:&quot;TOM.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/tom-cruise-turned-60-the-day-before-americas-birthday-and-it-feels-right/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/tom-cruise-turned-60-the-day-before-americas-birthday-and-it-feels-right/" class="post-title post-url">
			Tom Cruise turned 60 the day before America’s birthday and it feels right		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1134753 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1134753"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1134753" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739788 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Babar Azam keen to gain top position in Test format too" data-src="https://nation.com.pk/storage/2022/07/S4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S4-210x136.jpg&quot;,&quot;279&quot;:&quot;S4-279x220.jpg&quot;,&quot;357&quot;:&quot;S4-357x210.jpg&quot;,&quot;750&quot;:&quot;S4-750x430.jpg&quot;,&quot;1040&quot;:&quot;S4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/babar-azam-keen-to-gain-top-position-in-test-format-too/" class="post-title post-url">
			Babar Azam keen to gain top position in Test format too		</a>
		</p>	</div>
	</div >
	<div class="post-739783 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="PFB chief Fakhar elected Vice  President of Baseball Federation of Asia" data-src="https://nation.com.pk/storage/2022/07/S4b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S4b-210x136.jpg&quot;,&quot;279&quot;:&quot;S4b-279x220.jpg&quot;,&quot;357&quot;:&quot;S4b-357x210.jpg&quot;,&quot;750&quot;:&quot;S4b-750x430.jpg&quot;,&quot;1800&quot;:&quot;S4b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/pfb-chief-fakhar-elected-vice-president-of-baseball-federation-of-asia/" class="post-title post-url">
			PFB chief Fakhar elected Vice  President of Baseball Federation of Asia		</a>
		</p>	</div>
	</div >
	<div class="post-739785 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Powell power helps West Indies cruise past Bangladesh" data-src="https://nation.com.pk/storage/2022/07/S4a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S4a-210x136.jpg&quot;,&quot;279&quot;:&quot;S4a-279x220.jpg&quot;,&quot;357&quot;:&quot;S4a-357x210.jpg&quot;,&quot;750&quot;:&quot;S4a-750x430.jpg&quot;,&quot;826&quot;:&quot;S4a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/powell-power-helps-west-indies-cruise-past-bangladesh/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/powell-power-helps-west-indies-cruise-past-bangladesh/" class="post-title post-url">
			Powell power helps West Indies cruise past Bangladesh		</a>
		</p>	</div>
	</div >
	<div class="post-739773 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-130">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-130"><a href="https://nation.com.pk/category/national/">National</a></span></div>				<a  title="Rangers playing key role in engaging youth in healthy sports activities: Brig Altaf " data-src="https://nation.com.pk/storage/2022/07/Sp4-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Sp4-210x136.jpg&quot;,&quot;279&quot;:&quot;Sp4-279x220.jpg&quot;,&quot;357&quot;:&quot;Sp4-357x210.jpg&quot;,&quot;750&quot;:&quot;Sp4-750x430.jpg&quot;,&quot;1645&quot;:&quot;Sp4.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/rangers-playing-key-role-in-engaging-youth-in-healthy-sports-activities-brig-altaf/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/rangers-playing-key-role-in-engaging-youth-in-healthy-sports-activities-brig-altaf/" class="post-title post-url">
			Rangers playing key role in engaging youth in healthy sports activities: Brig Altaf 		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_249522247 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="249522247"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="249522247" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-739736 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan Auto Show, a jewel of auto-world" data-src="https://nation.com.pk/storage/2022/07/com-article-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;com-article-210x136.jpg&quot;,&quot;279&quot;:&quot;com-article-279x220.jpg&quot;,&quot;357&quot;:&quot;com-article-357x210.jpg&quot;,&quot;750&quot;:&quot;com-article-750x430.jpg&quot;,&quot;769&quot;:&quot;com-article.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/pakistan-auto-show-a-jewel-of-auto-world/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/pakistan-auto-show-a-jewel-of-auto-world/" class="post-title post-url">
			Pakistan Auto Show, a jewel of auto-world		</a>
		</p>	</div>
	</div >
	<div class="post-739728 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Advisor to US president visits LCCI, stresses greater economic ties" data-src="https://nation.com.pk/storage/2022/07/WL4YTKAXV5H3PIYTAYKKDZVALI-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-210x136.jpg&quot;,&quot;279&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-279x220.jpg&quot;,&quot;357&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-357x210.jpg&quot;,&quot;750&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-750x430.jpg&quot;,&quot;2560&quot;:&quot;WL4YTKAXV5H3PIYTAYKKDZVALI-scaled.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/advisor-to-us-president-visits-lcci-stresses-greater-economic-ties/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/advisor-to-us-president-visits-lcci-stresses-greater-economic-ties/" class="post-title post-url">
			Advisor to US president visits LCCI, stresses greater economic ties		</a>
		</p>	</div>
	</div >
	<div class="post-739699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rupee gains 28 paisas against dollar" data-src="https://nation.com.pk/storage/2022/07/COIN-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;COIN-210x136.jpg&quot;,&quot;279&quot;:&quot;COIN-279x220.jpg&quot;,&quot;357&quot;:&quot;COIN-357x210.jpg&quot;,&quot;566&quot;:&quot;COIN.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/rupee-gains-28-paisas-against-dollar/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/rupee-gains-28-paisas-against-dollar/" class="post-title post-url">
			Rupee gains 28 paisas against dollar		</a>
		</p>	</div>
	</div >
	<div class="post-739725 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Oil seeds cultivation registers positive growth" data-src="https://nation.com.pk/storage/2022/07/0.68196000_1471937417_oilse-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;0.68196000_1471937417_oilse-210x136.jpg&quot;,&quot;279&quot;:&quot;0.68196000_1471937417_oilse-279x220.jpg&quot;,&quot;357&quot;:&quot;0.68196000_1471937417_oilse-357x210.jpg&quot;,&quot;750&quot;:&quot;0.68196000_1471937417_oilse-750x430.jpg&quot;,&quot;856&quot;:&quot;0.68196000_1471937417_oilse.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/07/05/oil-seeds-cultivation-registers-positive-growth/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/07/05/oil-seeds-cultivation-registers-positive-growth/" class="post-title post-url">
			Oil seeds cultivation registers positive growth		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1447748094 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1447748094"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1447748094" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://nation.com.pk">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-footer-db8414ca.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1652875441/assets/wpo-minify-footer-3a4c132f.min.js' id='wpo_min-footer-2-js'></script>

<script>
var suljivytxm=function(t){"use strict";return{init:function(){0==suljivytxm.ads_state()&&suljivytxm.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".suljivytxm-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){suljivytxm.init()});

</script>

</body>
</html>