	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />

				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

		<title>ICB appoints office-bearers of Pak Catchball Federation &#8211; Latest News &#8211; The Nation</title>
<meta name='robots' content='max-image-preview:large' />


<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Latest News - The Nation"/>
<meta property="og:url" content="https://nation.com.pk/2022/08/18/icb-appoints-office-bearers-of-pak-catchball-federation/"/>
<meta property="og:title" content="ICB appoints office-bearers of Pak Catchball Federation"/>
<meta property="og:image" content="https://nation.com.pk/storage/2022/07/logo-320.png"/>
<meta property="article:section" content="Sports"/>
<meta property="article:tag" content="office-bearers"/>
<meta property="og:description" content="LAHORE -Pakistan Catchball Federation was formed on Wednesday. The International Catchball Body (ICB) appointed Maqbool Arain and Moinuddin as President and General Secretary respectively. The selected body also announced the office-bearers that incl"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nation.com.pk/2022/08/18/icb-appoints-office-bearers-of-pak-catchball-federation/"/>
<meta name="twitter:title" content="ICB appoints office-bearers of Pak Catchball Federation"/>
<meta name="twitter:description" content="LAHORE -Pakistan Catchball Federation was formed on Wednesday. The International Catchball Body (ICB) appointed Maqbool Arain and Moinuddin as President and General Secretary respectively. The selected body also announced the office-bearers that incl"/>
<meta name="twitter:image" content="https://nation.com.pk/storage/2022/07/logo-320.png"/>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />

<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Feed" href="https://nation.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest News - The Nation &raquo; Comments Feed" href="https://nation.com.pk/comments/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://nation.com.pk/core/cache/wpo-minify/1659636659/assets/wpo-minify-header-0f44150e.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/respond.min.js' id='bf-respond-js'></script>
<![endif]-->
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1659636659/assets/wpo-minify-header-f5340c16.min.js' id='wpo_min-header-0-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://nation.com.pk/views/52aded1653/includes/libs/better-framework/assets/js/html5shiv.min.js' id='bf-html5shiv-js'></script>
<![endif]-->
<link rel="canonical" href="https://nation.com.pk/2022/08/18/icb-appoints-office-bearers-of-pak-catchball-federation/" />
<link rel='shortlink' href='https://nation.com.pk/?p=754580' />
<link rel="alternate" type="application/json+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F08%2F18%2Ficb-appoints-office-bearers-of-pak-catchball-federation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nation.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnation.com.pk%2F2022%2F08%2F18%2Ficb-appoints-office-bearers-of-pak-catchball-federation%2F&#038;format=xml" />
			<link rel="amphtml" href="https://nation.com.pk/amp/2022/08/18/icb-appoints-office-bearers-of-pak-catchball-federation/"/>
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script><meta name="description" content="Latest News Breaking Russia Ukraine Pakistan the nation Nusrat">			<link rel="shortcut icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">			<link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/storage/2021/10/cropped-cropped-logo-nation.png">
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://nation.com.pk/storage/2021/10/logo-nation.png"
    },
    "url": "https://nation.com.pk/",
    "name": "Latest News - The Nation",
    "description": "Todays&#039;s Paper - ePaper"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Latest News - The Nation",
    "alternateName": "Todays&#039;s Paper - ePaper",
    "url": "https://nation.com.pk/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "NewsArticle",
    "headline": "ICB appoints office-bearers of Pak Catchball Federation",
    "description": "LAHORE -Pakistan Catchball Federation was formed on Wednesday. The International Catchball Body (ICB) appointed Maqbool Arain and Moinuddin as President and General Secretary respectively. The selected body also announced the office-bearers that incl",
    "datePublished": "2022-08-18",
    "dateModified": "2022-08-18",
    "author": {
        "@type": "Person",
        "@id": "#person-Asghar",
        "name": "Asghar"
    },
    "image": "https://nation.com.pk/storage/2022/07/logo-320-640x430.png",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://nation.com.pk/2022/08/18/icb-appoints-office-bearers-of-pak-catchball-federation/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://nation.com.pk/core/bs-booster-cache/3fd4828189b366c2eb6f8733ae4d2283.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1660786280' href='https://nation.com.pk/core/bs-booster-cache/b0ecea166db62fdfdf39a56f24493c54.css' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-754580 single-format-standard custom-logo bs-theme bs-publisher bs-publisher-clean-tech active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky main-menu-full-width single-prim-cat-131 single-cat-131 single-cat-8  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/thenationdaily" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/the_nation" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/waqtnews" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/thenation_pk" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, August 18, 2022</span>
					</li>
					<li id="menu-item-3679" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3679"><a href="http://nawaiwaqt.com.pk">Nawaiwaqt</a></li>
<li id="menu-item-1696" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1696"><a href="https://waqtnews.tv/">Waqt News</a></li>
<li id="menu-item-1697" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1697"><a href="https://phool.com.pk/E-Paper/lahore/2021-12-01">Mahnama Phool</a></li>
<li id="menu-item-1698" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1698"><a href="https://sunmag.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Sunday Magazine</a></li>
<li id="menu-item-1699" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1699"><a href="https://nidaimillat.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-09">Nida-i-Millat</a></li>
<li id="menu-item-1700" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-1700"><a href="https://family.nawaiwaqt.com.pk/E-Paper/lahore/2021-12-12">Weekly Family</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3940"><a href="https://nation.com.pk/weekend">Weekend magazine</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://nation.com.pk/" itemprop="url" rel="home">
					<img id="site-logo" src="https://nation.com.pk/storage/2021/10/logo-nation.png"
			     alt="The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />

			<span class="site-title">The Nation - Todays&#039;s Paper - ePaper</span>
				</a>
</p>
</div>
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="suljivytxm suljivytxm-pubadban suljivytxm-show-desktop suljivytxm-show-tablet-portrait suljivytxm-show-tablet-landscape suljivytxm-show-phone suljivytxm-loc-header_aside_logo suljivytxm-align-right suljivytxm-column-1 suljivytxm-clearfix no-bg-box-model"><div id="suljivytxm-14114-1905353090" class="suljivytxm-container suljivytxm-type-dfp " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="14114" data-type="dfp"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3582970153310307"
     crossorigin="anonymous"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3582970153310307"
     data-ad-slot="22690434736"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-3434" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li id="menu-item-3432" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li id="menu-item-8943" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li id="menu-item-3433" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li id="menu-item-3689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754571 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Top Republican Trump critic Cheney loses seat in US Congress" data-src="https://nation.com.pk/storage/2022/08/Top-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Top-210x136.jpg&quot;,&quot;279&quot;:&quot;Top-279x220.jpg&quot;,&quot;357&quot;:&quot;Top-357x210.jpg&quot;,&quot;640&quot;:&quot;Top.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/top-republican-trump-critic-cheney-loses-seat-in-us-congress/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/top-republican-trump-critic-cheney-loses-seat-in-us-congress/" class="post-title post-url">
			Top Republican Trump critic Cheney loses seat in US Congress		</a>
		</p>	</div>
	</div >
	<div class="post-754572 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Spain, Portugal battle to control huge wildfires" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/spain-portugal-battle-to-control-huge-wildfires/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/spain-portugal-battle-to-control-huge-wildfires/" class="post-title post-url">
			Spain, Portugal battle to control huge wildfires		</a>
		</p>	</div>
	</div >
	<div class="post-754570 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Ukraine nuclear plant standoff stirs Chernobyl memories" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/ukraine-nuclear-plant-standoff-stirs-chernobyl-memories/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/ukraine-nuclear-plant-standoff-stirs-chernobyl-memories/" class="post-title post-url">
			Ukraine nuclear plant standoff stirs Chernobyl memories		</a>
		</p>	</div>
	</div >
	<div class="post-754569 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="‘N Korea fires two cruise missiles’" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/n-korea-fires-two-cruise-missiles/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/n-korea-fires-two-cruise-missiles/" class="post-title post-url">
			‘N Korea fires two cruise missiles’		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_626426907 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="626426907"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="626426907" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2046" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754602 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Radio playing role in developing moderate attitudes: Marriyum" data-src="https://nation.com.pk/storage/2022/08/Mariyam-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Mariyam-210x136.jpg&quot;,&quot;279&quot;:&quot;Mariyam-279x220.jpg&quot;,&quot;357&quot;:&quot;Mariyam-357x210.jpg&quot;,&quot;640&quot;:&quot;Mariyam.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/radio-playing-role-in-developing-moderate-attitudes-marriyum/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/radio-playing-role-in-developing-moderate-attitudes-marriyum/" class="post-title post-url">
			Radio playing role in developing moderate attitudes: Marriyum		</a>
		</p>	</div>
	</div >
	<div class="post-754603 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Musk says tweet about buying Manchester United was a joke" data-src="https://nation.com.pk/storage/2022/08/Musk-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Musk-210x136.jpg&quot;,&quot;279&quot;:&quot;Musk-279x220.jpg&quot;,&quot;357&quot;:&quot;Musk-357x210.jpg&quot;,&quot;640&quot;:&quot;Musk.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/musk-says-tweet-about-buying-manchester-united-was-a-joke/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/musk-says-tweet-about-buying-manchester-united-was-a-joke/" class="post-title post-url">
			Musk says tweet about buying Manchester United was a joke		</a>
		</p>	</div>
	</div >
	<div class="post-754601 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Will Smith has ‘unbreakable’ bond with Jada Pinkett Smith despite Oscar controversy" data-src="https://nation.com.pk/storage/2022/08/will-smith-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;will-smith-1-210x136.jpg&quot;,&quot;279&quot;:&quot;will-smith-1-279x220.jpg&quot;,&quot;357&quot;:&quot;will-smith-1-357x210.jpg&quot;,&quot;640&quot;:&quot;will-smith-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/will-smith-has-unbreakable-bond-with-jada-pinkett-smith-despite-oscar-controversy/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/will-smith-has-unbreakable-bond-with-jada-pinkett-smith-despite-oscar-controversy/" class="post-title post-url">
			Will Smith has ‘unbreakable’ bond with Jada Pinkett Smith despite Oscar controversy		</a>
		</p>	</div>
	</div >
	<div class="post-754600 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="‘She-Hulk’ is big and colorful, but Marvel comedy is too weak to be a smash" data-src="https://nation.com.pk/storage/2022/08/She-Hulk-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;She-Hulk-210x136.jpg&quot;,&quot;279&quot;:&quot;She-Hulk-279x220.jpg&quot;,&quot;357&quot;:&quot;She-Hulk-357x210.jpg&quot;,&quot;640&quot;:&quot;She-Hulk.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/she-hulk-is-big-and-colorful-but-marvel-comedy-is-too-weak-to-be-a-smash/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/she-hulk-is-big-and-colorful-but-marvel-comedy-is-too-weak-to-be-a-smash/" class="post-title post-url">
			‘She-Hulk’ is big and colorful, but Marvel comedy is too weak to be a smash		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1305633020 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1305633020"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1305633020" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-3690" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754585 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Pakistan to host 10 Test playing nations between 2023 and 2027" data-src="https://nation.com.pk/storage/2022/08/S17-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S17-210x136.jpg&quot;,&quot;279&quot;:&quot;S17-279x220.jpg&quot;,&quot;357&quot;:&quot;S17-357x210.jpg&quot;,&quot;640&quot;:&quot;S17.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-to-host-10-test-playing-nations-between-2023-and-2027/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-to-host-10-test-playing-nations-between-2023-and-2027/" class="post-title post-url">
			Pakistan to host 10 Test playing nations between 2023 and 2027		</a>
		</p>	</div>
	</div >
	<div class="post-754583 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Pakistan thump Guyana in World Jr Squash Team C’ship" data-src="https://nation.com.pk/storage/2022/08/S17b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S17b-210x136.jpg&quot;,&quot;279&quot;:&quot;S17b-279x220.jpg&quot;,&quot;357&quot;:&quot;S17b-357x210.jpg&quot;,&quot;640&quot;:&quot;S17b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-thump-guyana-in-world-jr-squash-team-cship/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-thump-guyana-in-world-jr-squash-team-cship/" class="post-title post-url">
			Pakistan thump Guyana in World Jr Squash Team C’ship		</a>
		</p>	</div>
	</div >
	<div class="post-754584 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="South Africa pacers shine before rain intervenes" data-src="https://nation.com.pk/storage/2022/08/S17aa-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S17aa-210x136.jpg&quot;,&quot;279&quot;:&quot;S17aa-279x220.jpg&quot;,&quot;357&quot;:&quot;S17aa-357x210.jpg&quot;,&quot;640&quot;:&quot;S17aa.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/south-africa-pacers-shine-before-rain-intervenes/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/south-africa-pacers-shine-before-rain-intervenes/" class="post-title post-url">
			South Africa pacers shine before rain intervenes		</a>
		</p>	</div>
	</div >
	<div class="post-754582 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="NA body wants transparency in PHF elections" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/na-body-wants-transparency-in-phf-elections/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/na-body-wants-transparency-in-phf-elections/" class="post-title post-url">
			NA body wants transparency in PHF elections		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_891286872 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="891286872"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="891286872" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2051" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan keen to further boost  relations with Iran: Sardar Ayaz" data-src="https://nation.com.pk/storage/2022/08/c17a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;c17a-210x136.jpg&quot;,&quot;279&quot;:&quot;c17a-279x220.jpg&quot;,&quot;357&quot;:&quot;c17a-357x210.jpg&quot;,&quot;640&quot;:&quot;c17a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/" class="post-title post-url">
			Pakistan keen to further boost  relations with Iran: Sardar Ayaz		</a>
		</p>	</div>
	</div >
	<div class="post-754700 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="New UK trade scheme paves way for increase in Pakistani exports" data-src="https://nation.com.pk/storage/2022/08/5-27-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;5-27-210x136.jpg&quot;,&quot;279&quot;:&quot;5-27-279x220.jpg&quot;,&quot;357&quot;:&quot;5-27-357x210.jpg&quot;,&quot;640&quot;:&quot;5-27.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/" class="post-title post-url">
			New UK trade scheme paves way for increase in Pakistani exports		</a>
		</p>	</div>
	</div >
	<div class="post-754698 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rice VEC of PARC recommends 10 new verities of hybrid seeds for cultivation" data-src="https://nation.com.pk/storage/2022/08/RICEDD-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;RICEDD-210x136.jpg&quot;,&quot;279&quot;:&quot;RICEDD-279x220.jpg&quot;,&quot;357&quot;:&quot;RICEDD-357x210.jpg&quot;,&quot;640&quot;:&quot;RICEDD.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/" class="post-title post-url">
			Rice VEC of PARC recommends 10 new verities of hybrid seeds for cultivation		</a>
		</p>	</div>
	</div >
	<div class="post-754697 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Food commodities valuing $358.079 million exported in July" data-src="https://nation.com.pk/storage/2022/08/4-31-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;4-31-210x136.jpg&quot;,&quot;279&quot;:&quot;4-31-279x220.jpg&quot;,&quot;357&quot;:&quot;4-31-357x210.jpg&quot;,&quot;640&quot;:&quot;4-31.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/" class="post-title post-url">
			Food commodities valuing $358.079 million exported in July		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_1027530664 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1027530664"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1027530664" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li id="menu-item-2035" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li id="menu-item-5977" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li id="menu-item-5978" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li id="menu-item-7523" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
					</ul>
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://nation.com.pk">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form>
									</div>
								</div>
														</div>
										</nav>

			</div>
		</div>
	</div>
</div>
	</header>
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div>

			<div class="logo-container rh-img-logo">
				<a href="https://nation.com.pk/" itemprop="url" rel="home">
											<img src="https://nation.com.pk/storage/2021/10/logo-nation.png"
						     alt="Latest News - The Nation"  data-bsrjs="https://nation.com.pk/storage/2021/10/logo-nation.png"  />				</a>
			</div>
		</div>
	</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://nation.com.pk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://nation.com.pk/category/newspaper/" ><span itemprop="name">Newspaper</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">ICB appoints office-bearers of Pak Catchball Federation</span><meta itemprop="item" content="https://nation.com.pk/2022/08/18/icb-appoints-office-bearers-of-pak-catchball-federation/"/><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-754580" class="post-754580 post type-post status-publish format-standard  category-newspaper category-sports tag-catchball-federation tag-office-bearers authorpost-staff-reporter single-post-content">
									<div class="post-header-inner">
										<div class="post-header-title">
											
                                                                                    
											<div class="term-badges floated"><span class="term-badge term-287"><a href="https://nation.com.pk/authorpost/reporter/staff-reporter/">Staff Reporter</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">ICB appoints office-bearers of Pak Catchball Federation</span>
											</h1>
											<div class="post-meta single-post-meta">
				<span class="time"><time class="post-published updated"
			                         datetime="2022-08-18T05:26:25+05:00">On <b>Aug 18, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=ICB appoints office-bearers of Pak Catchball Federation @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580&title=ICB appoints office-bearers of Pak Catchball Federation" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=ICB appoints office-bearers of Pak Catchball Federation %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580&media=&description=ICB appoints office-bearers of Pak Catchball Federation" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=ICB appoints office-bearers of Pak Catchball Federation&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										<p>LAHORE -Pakistan Catchball Federation was formed on Wednesday. The International Catchball Body (ICB) appointed Maqbool Arain and Moinuddin as President and General Secretary respectively. The selected body also announced the office-bearers that include Mumtaz Yousuf as chairman, Rana Tanveer Ahmad, Arshad Hussain, SA Razaq, Faiza Amir, Col (R) Muhid Ullah Tareen, Irfan Khan, Amir Shahzad and Asghar Khan Anjum as vice presidents, Ume Laila associate secretary (female), Anwar Khan and Azmat Pasha associate secretaries (male) and Aisha Razzak treasurer. The members of executive committee include Raza Khan, Raja Naveed, Shahid Yousuf Zai, Noreen Zahid, M Sadiq, Chaman Mushtaq, Bilal Rehman, Wijha Abid, Batool Kazim and Muneeba Iftikhar.</p>
<p>&nbsp;</p>
									</div>
										<div class="entry-terms post-tags clearfix ">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://nation.com.pk/tag/catchball-federation/" rel="tag">Catchball Federation</a><a href="https://nation.com.pk/tag/office-bearers/" rel="tag">office-bearers</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
							</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=ICB appoints office-bearers of Pak Catchball Federation @the_nation&url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580&title=ICB appoints office-bearers of Pak Catchball Federation" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=ICB appoints office-bearers of Pak Catchball Federation %0A%0A https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580&media=&description=ICB appoints office-bearers of Pak Catchball Federation" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=ICB appoints office-bearers of Pak Catchball Federation&body=https%3A%2F%2Fnation.com.pk%2F%3Fp%3D754580" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
									<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/08/18/aisam-qureshi-appointed-punjabs-goodwill-ambassador/" rel="prev">Aisam Qureshi appointed Punjab’s Goodwill Ambassador</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://nation.com.pk/2022/08/18/cwg-gold-winner-nooh-butt-receives-warm-welcome-at-airport/" rel="next">CWG gold-winner Nooh Butt receives warm welcome at airport</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t3 sh-s3 multi-tab">

					<a href="#relatedposts_32497293_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_32497293_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_32497293_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_32497293_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid">
	<div  class="post-740907 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-131">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>			<a  title="PSB denotifies PHF office-bearers" data-src="https://nation.com.pk/storage/2022/07/logo-320-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;logo-320-86x64.png&quot;,&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"					class="img-holder" href="https://nation.com.pk/2022/07/08/psb-denotifies-phf-office-bearers/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://nation.com.pk/2022/07/08/psb-denotifies-phf-office-bearers/" title="PSB denotifies PHF office-bearers">
			<span class="post-title">
				PSB denotifies PHF office-bearers			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_32497293_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_32497293_2">
			<script>var bs_deferred_loading_bsd_relatedposts_32497293_2 = '{"query":{"paginate":"next_prev","count":"6","author":14,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7d70383"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
						</div>
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate">		<p class="section-heading sh-t3 sh-s3 main-term-none">

		
							<span class="h-text main-term-none main-link">
						 Latest					</span>
			
		
		</p>
				<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-1 clearfix ">
		<div class="item-inner">
			<div class="row-1">
									<div class="listing listing-grid-1 clearfix columns-1">
							<div class="post-754699 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan keen to further boost  relations with Iran: Sardar Ayaz" data-src="https://nation.com.pk/storage/2022/08/c17a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;c17a-210x136.jpg&quot;,&quot;279&quot;:&quot;c17a-279x220.jpg&quot;,&quot;357&quot;:&quot;c17a-357x210.jpg&quot;,&quot;640&quot;:&quot;c17a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/" class="post-title post-url">
			Pakistan keen to further boost  relations with Iran: Sardar Ayaz		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:20:33+05:00">Aug 18, 2022</time></span>
						</div>
					<div class="post-summary">
				ISLAMABAD - Federal Minister for Economic Affairs Sardar Ayaz Sadiq has reiterated that Pakistan attributes high&hellip;			</div>
			</div>
	</div >
					</div>
								</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-754700 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="New UK trade scheme paves way for increase in Pakistani exports" data-src="https://nation.com.pk/storage/2022/08/5-27-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;5-27-86x64.jpg&quot;,&quot;210&quot;:&quot;5-27-210x136.jpg&quot;,&quot;640&quot;:&quot;5-27.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/" class="post-url post-title">
			New UK trade scheme paves way for increase in Pakistani exports		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:19:00+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754698 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rice VEC of PARC recommends 10 new verities of hybrid seeds for cultivation" data-src="https://nation.com.pk/storage/2022/08/RICEDD-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;RICEDD-86x64.jpg&quot;,&quot;210&quot;:&quot;RICEDD-210x136.jpg&quot;,&quot;640&quot;:&quot;RICEDD.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/" class="post-url post-title">
			Rice VEC of PARC recommends 10 new verities of hybrid seeds for&hellip;		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:17:05+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754697 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Food commodities valuing $358.079 million exported in July" data-src="https://nation.com.pk/storage/2022/08/4-31-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;4-31-86x64.jpg&quot;,&quot;210&quot;:&quot;4-31-210x136.jpg&quot;,&quot;640&quot;:&quot;4-31.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/" class="post-url post-title">
			Food commodities valuing $358.079 million exported in July		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:13:17+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754663 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Progress review meeting of CPEC projects held" data-src="https://nation.com.pk/storage/2022/08/3-42-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;3-42-86x64.jpg&quot;,&quot;210&quot;:&quot;3-42-210x136.jpg&quot;,&quot;640&quot;:&quot;3-42.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/progress-review-meeting-of-cpec-projects-held/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/progress-review-meeting-of-cpec-projects-held/" class="post-url post-title">
			Progress review meeting of CPEC projects held		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:11:52+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754661 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Gold price jumps by Rs5500 per tola" data-src="https://nation.com.pk/storage/2022/08/1-60-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1-60-86x64.jpg&quot;,&quot;210&quot;:&quot;1-60-210x136.jpg&quot;,&quot;640&quot;:&quot;1-60.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/gold-price-jumps-by-rs5500-per-tola/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/gold-price-jumps-by-rs5500-per-tola/" class="post-url post-title">
			Gold price jumps by Rs5500 per tola		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:08:32+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754662 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="PSX turns around, gains 240 points" data-src="https://nation.com.pk/storage/2022/08/PSXAA-2-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;PSXAA-2-86x64.jpg&quot;,&quot;210&quot;:&quot;PSXAA-2-210x136.jpg&quot;,&quot;640&quot;:&quot;PSXAA-2.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/psx-turns-around-gains-240-points/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/psx-turns-around-gains-240-points/" class="post-url post-title">
			PSX turns around, gains 240 points		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:07:16+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754660 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Rupee depreciates by 99 paisas against dollar" data-src="https://nation.com.pk/storage/2022/08/5-26-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;5-26-86x64.jpg&quot;,&quot;210&quot;:&quot;5-26-210x136.jpg&quot;,&quot;640&quot;:&quot;5-26.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/rupee-depreciates-by-99-paisas-against-dollar/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/rupee-depreciates-by-99-paisas-against-dollar/" class="post-url post-title">
			Rupee depreciates by 99 paisas against dollar		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T05:58:53+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754652 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="Asian markets fluctuate as traders weigh economic outlook" data-src="https://nation.com.pk/storage/2022/08/2-29-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2-29-86x64.jpg&quot;,&quot;210&quot;:&quot;2-29-210x136.jpg&quot;,&quot;640&quot;:&quot;2-29.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/asian-markets-fluctuate-as-traders-weigh-economic-outlook/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/asian-markets-fluctuate-as-traders-weigh-economic-outlook/" class="post-url post-title">
			Asian markets fluctuate as traders weigh economic outlook		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T05:56:42+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754651 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  title="AKBL’s half year earnings up 80pc" data-src="https://nation.com.pk/storage/2022/08/1-59-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;1-59-86x64.jpg&quot;,&quot;210&quot;:&quot;1-59-210x136.jpg&quot;,&quot;640&quot;:&quot;1-59.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/akbls-half-year-earnings-up-80pc/"></a>
							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/akbls-half-year-earnings-up-80pc/" class="post-url post-title">
			AKBL’s half year earnings up 80pc		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T05:54:55+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_400172717 = '{"query":{"category":"-52,-56,-54,-53,-55,-57,-48,-45,-39,-40,-42,-41,-43,-1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"10","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"1","ignore_sticky_posts":"0","author_ids":"","disable_duplicate":"1","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"0"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b8fd79"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="400172717"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="400172717" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 5,092</span>
			</div></div></div></aside>
						</div>
									</div>
		</div>

	</main>
	</div>
<div class="more-stories right more-stories-text-4"
     data-scroll-top="0"
     data-close-settings="always;">

	<div class="more-stories-title">
		More Stories
		<a href="#" class="more-stories-close">
			<i class="fa fa-close"></i>
		</a>
	</div>
			<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-text listing-text-4 clearfix columns-1">
		<div class="post-754699 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/" class="post-title post-url">
			Pakistan keen to further boost  relations with Iran: Sardar Ayaz		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:20:33+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754700 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/" class="post-title post-url">
			New UK trade scheme paves way for increase in Pakistani exports		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:19:00+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754698 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/" class="post-title post-url">
			Rice VEC of PARC recommends 10 new verities of hybrid seeds for cultivation		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:17:05+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754697 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/" class="post-title post-url">
			Food commodities valuing $358.079 million exported in July		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:13:17+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754663 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/progress-review-meeting-of-cpec-projects-held/" class="post-title post-url">
			Progress review meeting of CPEC projects held		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:11:52+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754661 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/gold-price-jumps-by-rs5500-per-tola/" class="post-title post-url">
			Gold price jumps by Rs5500 per tola		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:08:32+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754662 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/psx-turns-around-gains-240-points/" class="post-title post-url">
			PSX turns around, gains 240 points		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T06:07:16+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754660 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/rupee-depreciates-by-99-paisas-against-dollar/" class="post-title post-url">
			Rupee depreciates by 99 paisas against dollar		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T05:58:53+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754652 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/asian-markets-fluctuate-as-traders-weigh-economic-outlook/" class="post-title post-url">
			Asian markets fluctuate as traders weigh economic outlook		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T05:56:42+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	<div class="post-754651 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-4 main-term-34">
	<div class="item-inner">
		<div class="term-badges text-badges"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div><p class="title">		<a href="https://nation.com.pk/2022/08/18/akbls-half-year-earnings-up-80pc/" class="post-title post-url">
			AKBL’s half year earnings up 80pc		</a>
		</p>		<div class="post-meta">

							<span class="time"><time class="post-published updated"
				                         datetime="2022-08-18T05:54:55+05:00">Aug 18, 2022</time></span>
						</div>
			</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_803303561 = '{"query":{"count":10,"paginate":"next_prev","pagination-show-label":"1","post_type":"post","posts_per_page":"10","post__not_in":[754580],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[131,8],"data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1},"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::listing_ajax_handler","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","data":{"listing":"text-4","item-heading-tag":"p","item-sub-heading-tag":"p","item-tag":"div","columns":1,"vars":{"post-ranking-offset":10}},"remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6755952"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="803303561"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="803303561" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 3,736</span>
			</div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-3675" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3675"><a href="https://nation.com.pk/about/">About</a></li>
<li id="menu-item-3676" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3676"><a href="https://nation.com.pk/contact-us/">Contact Us</a></li>
<li id="menu-item-6436" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-6436"><a href="https://nation.com.pk/blog-2/">Blog</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							All Right Reserved © The Nation						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Designed by <a href="http://www.asdigitalsolutions.org/" rel="dofollow">AS Digital Solutions</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
		</div>
				<div class="bs-wrap-gdpr-law bs-wrap-gdpr-law-close">
			<div class="bs-gdpr-law">
				<p>
					This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.
					<a class="bs-gdpr-accept" href="#"
					   data-cookie="show">Accept</a>

											<a class="bs-gdpr-more"
						   href="#">Read More</a>
									</p>
			</div>

					</div>
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-LB5432WXV3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LB5432WXV3');
</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/nation.com.pk\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon" style="background-color: #dd3333">
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3435"><a href="https://nation.com.pk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3434"><a href="https://nation.com.pk/opinion/editorials/"><i class="bf-icon  fa fa-edit"></i>Editorials</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3432"><a href="https://nation.com.pk/opinion/columns/"><i class="bf-icon  fa fa-pencil"></i>Columns</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8943"><a href="https://nation.com.pk/cartoons/"><i class="bf-icon  fa fa-address-card-o"></i>Cartoons</a></li>
	<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3433"><a href="https://nation.com.pk/opinion/letters/"><i class="bf-icon  fa fa-envelope"></i>Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-8979"><a href="https://nation.com.pk/opinion/past-in-perspective/">Past in Perspective</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-3689"><a href="https://nation.com.pk/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3704"><a href="https://nation.com.pk/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3706"><a href="https://nation.com.pk/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3705"><a href="https://nation.com.pk/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3703"><a href="https://nation.com.pk/multan/">Multan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3937"><a href="https://nation.com.pk/international/">International</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-44 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754571 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Top Republican Trump critic Cheney loses seat in US Congress" data-src="https://nation.com.pk/storage/2022/08/Top-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Top-210x136.jpg&quot;,&quot;279&quot;:&quot;Top-279x220.jpg&quot;,&quot;357&quot;:&quot;Top-357x210.jpg&quot;,&quot;640&quot;:&quot;Top.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/top-republican-trump-critic-cheney-loses-seat-in-us-congress/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/top-republican-trump-critic-cheney-loses-seat-in-us-congress/" class="post-title post-url">
			Top Republican Trump critic Cheney loses seat in US Congress		</a>
		</p>	</div>
	</div >
	<div class="post-754572 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Spain, Portugal battle to control huge wildfires" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/spain-portugal-battle-to-control-huge-wildfires/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/spain-portugal-battle-to-control-huge-wildfires/" class="post-title post-url">
			Spain, Portugal battle to control huge wildfires		</a>
		</p>	</div>
	</div >
	<div class="post-754570 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="Ukraine nuclear plant standoff stirs Chernobyl memories" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/ukraine-nuclear-plant-standoff-stirs-chernobyl-memories/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/ukraine-nuclear-plant-standoff-stirs-chernobyl-memories/" class="post-title post-url">
			Ukraine nuclear plant standoff stirs Chernobyl memories		</a>
		</p>	</div>
	</div >
	<div class="post-754569 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-44">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-44"><a href="https://nation.com.pk/category/international/">International</a></span></div>				<a  title="‘N Korea fires two cruise missiles’" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/n-korea-fires-two-cruise-missiles/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/n-korea-fires-two-cruise-missiles/" class="post-title post-url">
			‘N Korea fires two cruise missiles’		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-44 clearfix">
			<script>var bs_ajax_paginate_153556416 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"44","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"82d0531","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="153556416"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="153556416" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2046"><a href="https://nation.com.pk/entertainment/">Entertainment</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-11 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754602 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Radio playing role in developing moderate attitudes: Marriyum" data-src="https://nation.com.pk/storage/2022/08/Mariyam-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Mariyam-210x136.jpg&quot;,&quot;279&quot;:&quot;Mariyam-279x220.jpg&quot;,&quot;357&quot;:&quot;Mariyam-357x210.jpg&quot;,&quot;640&quot;:&quot;Mariyam.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/radio-playing-role-in-developing-moderate-attitudes-marriyum/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/radio-playing-role-in-developing-moderate-attitudes-marriyum/" class="post-title post-url">
			Radio playing role in developing moderate attitudes: Marriyum		</a>
		</p>	</div>
	</div >
	<div class="post-754603 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Musk says tweet about buying Manchester United was a joke" data-src="https://nation.com.pk/storage/2022/08/Musk-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Musk-210x136.jpg&quot;,&quot;279&quot;:&quot;Musk-279x220.jpg&quot;,&quot;357&quot;:&quot;Musk-357x210.jpg&quot;,&quot;640&quot;:&quot;Musk.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/musk-says-tweet-about-buying-manchester-united-was-a-joke/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/musk-says-tweet-about-buying-manchester-united-was-a-joke/" class="post-title post-url">
			Musk says tweet about buying Manchester United was a joke		</a>
		</p>	</div>
	</div >
	<div class="post-754601 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="Will Smith has ‘unbreakable’ bond with Jada Pinkett Smith despite Oscar controversy" data-src="https://nation.com.pk/storage/2022/08/will-smith-1-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;will-smith-1-210x136.jpg&quot;,&quot;279&quot;:&quot;will-smith-1-279x220.jpg&quot;,&quot;357&quot;:&quot;will-smith-1-357x210.jpg&quot;,&quot;640&quot;:&quot;will-smith-1.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/will-smith-has-unbreakable-bond-with-jada-pinkett-smith-despite-oscar-controversy/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/will-smith-has-unbreakable-bond-with-jada-pinkett-smith-despite-oscar-controversy/" class="post-title post-url">
			Will Smith has ‘unbreakable’ bond with Jada Pinkett Smith despite Oscar controversy		</a>
		</p>	</div>
	</div >
	<div class="post-754600 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-11">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-11"><a href="https://nation.com.pk/category/entertainment/">Entertainment</a></span></div>				<a  title="‘She-Hulk’ is big and colorful, but Marvel comedy is too weak to be a smash" data-src="https://nation.com.pk/storage/2022/08/She-Hulk-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;She-Hulk-210x136.jpg&quot;,&quot;279&quot;:&quot;She-Hulk-279x220.jpg&quot;,&quot;357&quot;:&quot;She-Hulk-357x210.jpg&quot;,&quot;640&quot;:&quot;She-Hulk.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/she-hulk-is-big-and-colorful-but-marvel-comedy-is-too-weak-to-be-a-smash/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/she-hulk-is-big-and-colorful-but-marvel-comedy-is-too-weak-to-be-a-smash/" class="post-title post-url">
			‘She-Hulk’ is big and colorful, but Marvel comedy is too weak to be a smash		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-11 clearfix">
			<script>var bs_ajax_paginate_1116784714 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"11","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d2da0a1","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1116784714"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1116784714" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-3690"><a href="https://nation.com.pk/sports/">Sports</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-8 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754585 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Pakistan to host 10 Test playing nations between 2023 and 2027" data-src="https://nation.com.pk/storage/2022/08/S17-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S17-210x136.jpg&quot;,&quot;279&quot;:&quot;S17-279x220.jpg&quot;,&quot;357&quot;:&quot;S17-357x210.jpg&quot;,&quot;640&quot;:&quot;S17.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-to-host-10-test-playing-nations-between-2023-and-2027/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-to-host-10-test-playing-nations-between-2023-and-2027/" class="post-title post-url">
			Pakistan to host 10 Test playing nations between 2023 and 2027		</a>
		</p>	</div>
	</div >
	<div class="post-754583 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="Pakistan thump Guyana in World Jr Squash Team C’ship" data-src="https://nation.com.pk/storage/2022/08/S17b-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S17b-210x136.jpg&quot;,&quot;279&quot;:&quot;S17b-279x220.jpg&quot;,&quot;357&quot;:&quot;S17b-357x210.jpg&quot;,&quot;640&quot;:&quot;S17b.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-thump-guyana-in-world-jr-squash-team-cship/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-thump-guyana-in-world-jr-squash-team-cship/" class="post-title post-url">
			Pakistan thump Guyana in World Jr Squash Team C’ship		</a>
		</p>	</div>
	</div >
	<div class="post-754584 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="South Africa pacers shine before rain intervenes" data-src="https://nation.com.pk/storage/2022/08/S17aa-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;S17aa-210x136.jpg&quot;,&quot;279&quot;:&quot;S17aa-279x220.jpg&quot;,&quot;357&quot;:&quot;S17aa-357x210.jpg&quot;,&quot;640&quot;:&quot;S17aa.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/south-africa-pacers-shine-before-rain-intervenes/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/south-africa-pacers-shine-before-rain-intervenes/" class="post-title post-url">
			South Africa pacers shine before rain intervenes		</a>
		</p>	</div>
	</div >
	<div class="post-754582 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-131">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-131"><a href="https://nation.com.pk/category/newspaper/">Newspaper</a></span></div>				<a  title="NA body wants transparency in PHF elections" data-src="https://nation.com.pk/storage/2022/07/logo-320-357x210.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/07\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;logo-320-210x136.png&quot;,&quot;279&quot;:&quot;logo-320-279x220.png&quot;,&quot;357&quot;:&quot;logo-320-357x210.png&quot;,&quot;640&quot;:&quot;logo-320.png&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/na-body-wants-transparency-in-phf-elections/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/na-body-wants-transparency-in-phf-elections/" class="post-title post-url">
			NA body wants transparency in PHF elections		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-8 clearfix">
			<script>var bs_ajax_paginate_1234522499 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"8","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"d088b37","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1234522499"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1234522499" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-2051"><a href="https://nation.com.pk/business/">Business</a>

	<div class="mega-menu mega-grid-posts">
		<div class="content-wrap bs-tab-anim bs-tab-animated active">
					<div class="bs-pagination-wrapper main-term-34 next_prev ">
			<div class="listing listing-grid listing-grid-1 clearfix columns-4">
		<div class="post-754699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Pakistan keen to further boost  relations with Iran: Sardar Ayaz" data-src="https://nation.com.pk/storage/2022/08/c17a-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;c17a-210x136.jpg&quot;,&quot;279&quot;:&quot;c17a-279x220.jpg&quot;,&quot;357&quot;:&quot;c17a-357x210.jpg&quot;,&quot;640&quot;:&quot;c17a.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/pakistan-keen-to-further-boost-relations-with-iran-sardar-ayaz/" class="post-title post-url">
			Pakistan keen to further boost  relations with Iran: Sardar Ayaz		</a>
		</p>	</div>
	</div >
	<div class="post-754700 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="New UK trade scheme paves way for increase in Pakistani exports" data-src="https://nation.com.pk/storage/2022/08/5-27-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;5-27-210x136.jpg&quot;,&quot;279&quot;:&quot;5-27-279x220.jpg&quot;,&quot;357&quot;:&quot;5-27-357x210.jpg&quot;,&quot;640&quot;:&quot;5-27.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/new-uk-trade-scheme-paves-way-for-increase-in-pakistani-exports/" class="post-title post-url">
			New UK trade scheme paves way for increase in Pakistani exports		</a>
		</p>	</div>
	</div >
	<div class="post-754698 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Rice VEC of PARC recommends 10 new verities of hybrid seeds for cultivation" data-src="https://nation.com.pk/storage/2022/08/RICEDD-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;RICEDD-210x136.jpg&quot;,&quot;279&quot;:&quot;RICEDD-279x220.jpg&quot;,&quot;357&quot;:&quot;RICEDD-357x210.jpg&quot;,&quot;640&quot;:&quot;RICEDD.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/rice-vec-of-parc-recommends-10-new-verities-of-hybrid-seeds-for-cultivation/" class="post-title post-url">
			Rice VEC of PARC recommends 10 new verities of hybrid seeds for cultivation		</a>
		</p>	</div>
	</div >
	<div class="post-754697 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-34">
	<div class="item-inner">
					<div class="featured clearfix">
				<div class="term-badges floated"><span class="term-badge term-34"><a href="https://nation.com.pk/category/business/">Business</a></span></div>				<a  title="Food commodities valuing $358.079 million exported in July" data-src="https://nation.com.pk/storage/2022/08/4-31-357x210.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/nation.com.pk\/storage\/2022\/08\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;4-31-210x136.jpg&quot;,&quot;279&quot;:&quot;4-31-279x220.jpg&quot;,&quot;357&quot;:&quot;4-31-357x210.jpg&quot;,&quot;640&quot;:&quot;4-31.jpg&quot;}}"						class="img-holder" href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/"></a>

							</div>
		<p class="title">		<a href="https://nation.com.pk/2022/08/18/food-commodities-valuing-358-079-million-exported-in-july/" class="post-title post-url">
			Food commodities valuing $358.079 million exported in July		</a>
		</p>	</div>
	</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix">
			<script>var bs_ajax_paginate_140796218 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"8f7e6d0","data":{"vars":{"post-ranking-offset":10}}}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="140796218"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="140796218" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>		</div>
	</div>


</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-2035"><a href="https://nation.com.pk/todays-paper/">Today&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-none menu-item-1729"><a href="https://nation.com.pk/epaper/">ePaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5977"><a href="https://nation.com.pk/epaper/lahore/">Lahore</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5975"><a href="https://nation.com.pk/epaper/islamabad/">Islamabad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5976"><a href="https://nation.com.pk/epaper/karachi/">Karachi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5978"><a href="https://nation.com.pk/epaper/quetta/">Quetta</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-5974"><a href="https://nation.com.pk/epaper/gwadar/">Gwadar</a></li>
</ul>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-7523"><a href="https://nation.com.pk/blog-2/"><i class="bf-icon  fa fa-pencil"></i>Blog</a></li>
</ul></div>

											<form role="search" method="get" class="search-form" action="https://nation.com.pk">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
					</div>
		<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nation.com.pk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1659636659/assets/wpo-minify-footer-db8214c6.min.js' id='wpo_min-footer-0-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpo_min-footer-2-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfmsZMfAAAAAEtFcPwc1nHl8R5ZrqWFgcJRlCLV","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nation.com.pk/core/cache/wpo-minify/1659636659/assets/wpo-minify-footer-3a32132b.min.js' id='wpo_min-footer-2-js'></script>

<script>
var suljivytxm=function(t){"use strict";return{init:function(){0==suljivytxm.ads_state()&&suljivytxm.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".suljivytxm-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://nation.com.pk/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){suljivytxm.init()});

</script>

</body>
</html>