<!-- 
                             Deployment Date: 05 Oct 2018, 04:05:09 pm                                                             
                                                                                         
   _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____   
  |_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|  
    ____            _       _   _         _                                              
   |  _ \   _   _  | |__   | | (_)  ___  | |__    _ __   _ __        ___ ___  _ __ ___   
   | |_) | | | | | | '_ \  | | | | / __| | '_ \  | '__| | '__|      / __/ _ \| '_ ` _ \  
   |  __/  | |_| | | |_) | | | | | \__ \ | | | | | |    | |     _  | (_| (_) | | | | | | 
   |_|      \__,_| |_.__/  |_| |_| |___/ |_| |_| |_|    |_|    (_)  \___\___/|_| |_| |_| 
   _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____ _____   
  |_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|_____|   



-->

	<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" class=" js no-touch svg inlinesvg svgclippaths no-ie8compat js no-touch svg inlinesvg svgclippaths no-ie8compat" lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><title>Saad Rafique files petition against NAB DG Lahore</title> <meta name="description" content="Pakistan Muslim League-Nawaz (PML-N) leader Saad Rafique on Tuesday filed a petition in the Lahore High Court against National Accountability Bureau (NAB) Director" /> <meta name="keywords" content="saad rafique, nab" /> <meta name="news_keywords" content="saad rafique, nab" /> <meta property="article:tag" content="saad rafique, nab" /> <meta property="og:type" content="article" /> <meta name="twitter:card" content="summary_large_image"> <meta property="og:site_name" content="The Nation"/> <meta property="og:title" content="Saad Rafique files petition against NAB DG Lahore" /> <meta name="twitter:title" content="Saad Rafique files petition against NAB DG Lahore"> <meta itemprop="name" content="Saad Rafique files petition against NAB DG Lahore"> <meta property="og:description" content="Pakistan Muslim League-Nawaz (PML-N) leader Saad Rafique on Tuesday filed a petition in the Lahore High Court against National Accountability Bureau (NAB)" /> <meta itemprop="description" content="Pakistan Muslim League-Nawaz (PML-N) leader Saad Rafique on Tuesday filed a petition in the Lahore High Court against National Accountability Bureau (NAB)"> <meta name="twitter:description" content="Pakistan Muslim League-Nawaz (PML-N) leader Saad Rafique on Tuesday filed a petition in the Lahore High Court against National Accountability Bureau (NAB)"> <meta property="og:url" content="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" /> <meta name="twitter:url" content="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore"> <meta property="og:image" content="https://nation.com.pk/digital_images/large/2018-11-13/saad-rafique-files-petition-against-nab-dg-lahore-1542104579-4214.jpg" /> <meta property="og:image:width" content="800"><meta property="og:image:height" content="600"><meta itemprop="image" content="https://nation.com.pk/digital_images/large/2018-11-13/saad-rafique-files-petition-against-nab-dg-lahore-1542104579-4214.jpg"> <meta name="twitter:image" content="https://nation.com.pk/digital_images/large/2018-11-13/saad-rafique-files-petition-against-nab-dg-lahore-1542104579-4214.jpg"> <meta property="article:publisher" content="https://www.facebook.com/thenationdaily" /> <meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="shortcut icon" href="https://nation.com.pk/assets/thenation/images/favicons/favicon.ico"> <link rel="apple-touch-icon" sizes="57x57" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-57x57.png"> <link rel="apple-touch-icon" sizes="60x60" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-60x60.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-72x72.png"> <link rel="apple-touch-icon" sizes="76x76" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-76x76.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-114x114.png"> <link rel="apple-touch-icon" sizes="120x120" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-120x120.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-144x144.png"> <link rel="apple-touch-icon" sizes="152x152" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-152x152.png"> <link rel="apple-touch-icon" sizes="180x180" href="https://nation.com.pk/assets/thenation/images/favicons/apple-icon-180x180.png"> <link rel="icon" type="image/png" sizes="192x192" href="https://nation.com.pk/assets/thenation/images/favicons/android-icon-192x192.png"> <link rel="icon" type="image/png" sizes="32x32" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="96x96" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-96x96.png"> <link rel="icon" type="image/png" sizes="16x16" href="https://nation.com.pk/assets/thenation/images/favicons/favicon-16x16.png"><meta property="og:locale" content="en_US" /><link rel="alternate" type="application/rss+xml" title="The Nation" href="https://nation.com.pk/rss" /><link rel="alternate" type="application/rss+xml" title="The Nation" href="https://nation.com.pk/sitemap.xml" /><meta property="article:published_time" content="2018-11-13T15:25:00+05:00" /> <meta property="article:publish_time" content="2018-11-13T15:25:00+05:00" /> <meta property="article:modified_time" content="2018-11-13T15:33:30+05:00" /> <meta property="og:updated_time" content="2018-11-13T15:33:30+05:00" /> <meta property="article:section" content="National" /> <meta property="article:section" content="Top Stories" /> <link rel="amphtml" href="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore?version=amp" /><meta property="fb:pages" content="57383301711" /><meta property="fb:app_id" content="106170627023"/><script> window.fbAsyncInit = function() { FB.init({ appId : 106170627023, xfbml : true, version : "v2.12" }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk")); </script> <script> function FB_post_feed() { var url=FB.ui({ method: 'share', iframe_test: true, href: 'https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore', }, function(response) {}); } </script> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/style.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/custom.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/home_page.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&ver=3.8.3?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/javascript_calender.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/epaper_page.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.carousel.min.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.carousel.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/owl.theme.default.min.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/lightslider.css?mdate=1538737509" type="text/css" media="all" /> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/colorbox.css?mdate=1538737509" type="text/css" media="all" /> <style> .ad_code_class iframe { }</style><script> var asset_dir = "https://nation.com.pk/assets/thenation/"; var templateDir = "https://nation.com.pk/"; var current_page_link = "nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore"; var category_page_slug = ""; var cms_page_slug = ""; var news_categories = "national, top-stories"; var news_tags = "saad rafique, nab"; </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { var mapping = googletag.sizeMapping().addSize([800, 150], [728, 90]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/1002138/Nation_AP_BTF_728x90', [728, 90], 'div-gpt-ad-1414124712057-6').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_DP_300x250', [300, 250], 'div-gpt-ad-1431062150557-0').addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([0, 0], [[300, 600],[336, 280]]).build(); googletag.defineSlot('/1002138/Nation_DP_300x600', [300, 600], 'div-gpt-ad-1414124712057-4').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_DP_336x280', [300, 250], 'div-gpt-ad-1414124712057-5').addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([800, 50], [728, 90]).addSize([500, 50], [468, 60]).addSize([0, 0], [320, 100]).build(); googletag.defineSlot('/1002138/Nation_AP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-0').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([1300, 150], [336, 280]).addSize([1100, 150], [300, 250]).addSize([900, 150], [250, 250]).addSize([0, 0], [0, 0]).build(); googletag.defineSlot('/1002138/Nation_HP_336x280', [336, 280], 'div-gpt-ad-1414124712057-13').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([950, 150], [300, 600]).addSize([750, 150], [160, 600]).addSize([500, 150], [336, 280]).addSize([0, 0], [300, 250]).build(); googletag.defineSlot('/1002138/Nation_HP_300x600', [300, 600], 'div-gpt-ad-1414124712057-12').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_300x600', [300, 600], 'div-gpt-ad-1414124712057-8').defineSizeMapping(mapping).addService(googletag.pubads()); var mapping = googletag.sizeMapping().addSize([1100, 150], [728, 90]).addSize([500, 150], [468, 60]).addSize([0, 0], [320, 100]).build(); googletag.defineSlot('/1002138/Nation_eP_ATF_728x90', [728, 90], 'div-gpt-ad-1414124712057-7').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_728x90', [728, 90], 'div-gpt-ad-1414124712057-10').defineSizeMapping(mapping).addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_EPDP_336x280', [336, 280], 'div-gpt-ad-1414124712057-9').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_TP_300x250', [300, 250], 'div-gpt-ad-1414124712057-14').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_TP_300x600', [300, 600], 'div-gpt-ad-1414124712057-15').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_CP_300x600', [300, 600], 'div-gpt-ad-1414124712057-2').addService(googletag.pubads()); googletag.defineSlot('/1002138/Nation_CP_300x250', [300, 250], 'div-gpt-ad-1414124712057-1').addService(googletag.pubads()); googletag.companionAds().setRefreshUnfilledSlots(true); googletag.enableServices(); }); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2495428981136420", enable_page_level_ads: true }); </script> <script> window.fbAsyncInit = function() { FB.init({ appId : '106170627023', xfbml : true, version : 'v2.9' }); FB.AppEvents.logPageView(); }; (function(d, s, id){ var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <meta name="google-site-verification" content="jakQlhmgpxn1Y1Qaj_uA8M3L-1n2rWdaKw_JBMH3FqI" /> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-24006534-1', 'auto'); ga('create', 'UA-39640226-3', 'auto', 'publishrr'); ga('require', 'displayfeatures'); ga('require', 'linkid', 'linkid.js'); ga('set', 'dimension3', news_categories); ga('send', 'pageview'); ga('publishrr.send', 'pageview'); </script> <script type="text/javascript"> function block_load_more( load_more_button_id, block_slug ) { var block_offset = parseInt($('#'+block_slug+'_offset_count' ).val()); var myElem = document.getElementById( block_slug+'-load-more' ); if (myElem === null) { alert('Please specify "" div container with id "#'+block_slug+'-load-more" '); return false; } $.ajax({ method: "POST", url: "https://nation.com.pk/ajax_block_pagination", data: { block_slug: block_slug, block_offset: block_offset, }, beforeSend: function( xhr ) { } }) .done(function( data ) { if ( data == 'no_more_news' ) { $('#'+load_more_button_id).css({display:none}); } else { $( '#'+block_slug+'-load-more' ).append(data); } }); } </script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(function() { OneSignal.init({ appId: "b5d4e1e4-995d-4c49-8879-c894293a3875", }); }); </script> <script type="application/ld+json"> { "@context": "http://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" }, "headline": "Saad Rafique files petition against NAB DG Lahore", "image": [ "https://nation.com.pk/digital_images/large/2018-11-13/saad-rafique-files-petition-against-nab-dg-lahore-1542104579-4214.jpg" ], "datePublished": "2018-11-13T15:25:00+05:00", "dateModified": "2018-11-13T15:33:30+05:00", "author": { "@type": "Person", "name": "Web Desk" }, "publisher": { "@type": "Organization", "name": "The Nation", "logo": { "@type": "ImageObject", "url": "https://nation.com.pk//uploads/theme/logo-1525240473.png" } }, "description": "Pakistan Muslim League-Nawaz (PML-N) leader Saad Rafique on Tuesday filed a petition in the Lahore High Court against National Accountability Bureau (NAB) Director General Lahore Saleem Shahzad. READ MORE:&nbsp;Ceasefire sets in after worst flare-up in years between Hamas, Israel In his petition, the PML-N leader stated, &ldquo;Saleem Shahzad has become a party against PML-N and his recent media interviews prove that. When he is no longer an independent person then how can the inquiries be transparent?&rdquo; &ldquo;NAB DG Lahore is conducting a media trial of PML-N members and sharing confidential information pertaining to inquiries on TV channels,&rdquo; the petition added. Furthermore, the PML-N leader requested the court to direct the NAB DG Lahore to not appear on talk shows. &ldquo;All inquiries of PML-N leaders under NAB DG Lahore should be transferred,&rdquo; he urged. READ MORE:&nbsp;Nawaz Sharif records statement in Al-Azizia reference A day earlier,&nbsp;NAB chairman barred all officers from giving media interviews. Last week, leaders of opposition parties accused Saleem of carrying out a media trial of opposition politicians and tabled a privilege motion in the National Assembly urging the immediate intervention of the House in the matter. Earlier, on Thursday, Saleem appeared on at least five political talk shows on different TV channels to talk about the ongoing corruption allegations against former Punjab Chief Minister Shehbaz Sharif. Addressing a press conference, former premier Shahid Khaqan Abbasi the DG NAB's interviews a form of political revenge. READ MORE:&nbsp;Bleeding on lungs sees Aussie paceman Hastings retire " } </script> <script type="text/javascript"> var base_url = "https://nation.com.pk/"; var asset_dir = "https://nation.com.pk/assets/thenation/"; var local_dev = 0; var commenting_system_type = 'disqus'; var fb_app_id = 106170627023; </script> </head> <link rel="stylesheet" href="https://nation.com.pk/assets/thenation/css/detail_page.css" type="text/css" media="all" /> <body onload="filter_gallery('picture_gallery'); filter_regional('lahore')" style="zoom: 1;"> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.12'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk')); </script> <nav class="pushy pushy-left block-2"> <ul> <li> <a href="javascript:void(0);"> NEWS </a> <ul class="block-36"> <li><a href="/latest" title="Latest">Latest</a> </li> <li><a href="https://nation.com.pk/headlines" title="Headlines">Headlines</a> </li> <li><a href="https://nation.com.pk/top-stories" title="Top Stories">Top Stories</a> </li> <li><a href="https://nation.com.pk/national" title="National">National</a> </li> <li><a href="https://nation.com.pk/sports" title="Sports">Sports</a> </li> <li><a href="https://nation.com.pk/entertainment" title="Lifestyle & Entertainment">Lifestyle & Entertainment</a> </li> <li><a href="https://nation.com.pk/business" title="Business">Business</a> </li> <li><a href="https://nation.com.pk/international" title="International">International</a> </li> <li><a href="https://nation.com.pk/editors-picks" title="Editor's Picks">Editor's Picks</a> </li> <li><a href="https://nation.com.pk/snippets" title="Snippets">Snippets</a> </li> <li><a href="https://nation.com.pk/lahore" title="Lahore">Lahore</a> </li> <li><a href="https://nation.com.pk/karachi" title="Karachi">Karachi</a> </li> <li><a href="https://nation.com.pk/islamabad" title="Islamabad">Islamabad</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> OPINION </a> <ul class="block-37"> <li><a href="https://nation.com.pk/editorials" title="Editorials">Editorials</a> </li> <li><a href="https://nation.com.pk/columns" title="Columns">Columns</a> </li> <li><a href="https://nation.com.pk/letters" title="Letters">Letters</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> MULTIMEDIA </a> <ul class="block-38"> <li><a href="https://nation.com.pk/picture-gallery" title="News In Pictures">News In Pictures</a> </li> <li><a href="https://nation.com.pk/cartoons" title="Cartoons">Cartoons</a> </li> <li><a href="https://nation.com.pk/videos" title="Videos">Videos</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> EDITOR'S PICKS </a> <ul class="block-39"> <li><a href="https://nation.com.pk/featured" title="Featured">Featured</a> </li> <li><a href="https://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> PRINT EDITION </a> <ul class="block-40"> <li><a href="/Todays-Paper" title="Today's Paper">Today's Paper</a> </li> <li><a href="/epaper" title="E-Paper">E-Paper</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> BLOGS </a> <ul class="block-41"> <li><a href="https://nation.com.pk/blogs" title="Blogs">Blogs</a> </li> <li><a href="/write-for-us" title="Write for Us">Write for Us</a> </li> </ul> </li> </ul> </nav> <div class="site-overlay"></div> <div id="container" style="overflow-x: hidden;"> <header> <div class="row"> <div class="twelve columns"> <nav class="topbar"> <div class="seven columns"> <ul class="sf-menu block-81" id="tobar"> <li class="head-li"><a style="cursor:auto;"href="javascript:void(0);"> NAWAIWAQT GROUP <i style="padding-left: 10px;"class="fa fa-caret-right"></i></a></li> <li> <a href="javascript:void(0);"> News Paper & TV Channel </a> <ul class="block-82"> <li><a href="http://www.nawaiwaqt.com.pk/" target="_blank" title="Roznama Nawaiwaqt ">Roznama Nawaiwaqt </a> </li> <li><a href="http://www.waqtnews.tv/" target="_blank" title="Waqt News TV">Waqt News TV</a> </li> </ul> </li> <li> <a href="javascript:void(0);"> Magazines </a> <ul class="block-83"> <li><a href="https://nation.com.pk/weekend-emag" title="Weekend - eMag">Weekend - eMag</a> </li> <li><a href="https://nation.com.pk/weekend" title="Weekend - Articles">Weekend - Articles</a> </li> <li><a href="http://nation.com.pk/young-nation-emag" target="_blank" title="Young Nation - eMag">Young Nation - eMag</a> </li> <li><a href="http://nation.com.pk/young-nation" target="_blank" title="Young Nation - Articles">Young Nation - Articles</a> </li> <li><a href="http://sunmag.nawaiwaqt.com.pk/" title="Sunday Magazine">Sunday Magazine</a> </li> <li><a href="http://family.nawaiwaqt.com.pk/" title="Family Magazine">Family Magazine</a> </li> <li><a href="http://nidaimillat.nawaiwaqt.com.pk/" title="Nidai Millat">Nidai Millat</a> </li> <li><a href="http://www.phool.com.pk/" title="Mahnama Phool">Mahnama Phool</a> </li> </ul> </li> <li class='active-red' > <a href="https://nation.com.pk/election-2018" > Election 2018 </a> </li> </ul> </div> <div class="five columns"> <ul class="sf-menu" id="topsearch"> <li> <div class="input-container"> <form action="//www.google.com.pk" id="cse-search-box" target="_blank"> <div> <input type="hidden" name="cx" value="partner-pub-2495428981136420:9301056575"> <input type="hidden" name="ie" value="UTF-8"> <input class="custom-text" type="text" name="q" placeholder="Custom Search" style="border: 1px solid rgb(126, 157, 185); padding: 2px; background: url('https://www.google.com/cse/static/images/1x/googlelogo_lightgrey_46x16dp.png') left center no-repeat rgb(255, 255, 255); text-indent: 48px;"> </div> <div class="icon-ph"> <button type="submit"><i class="fa fa-search"></i></button> </div> <input name="siteurl" type="hidden" value="https://nation.com.pk/"><input name="ref" type="hidden" value=""><input name="ss" type="hidden" value=""></form></div> </li> <li class="head-date">Wednesday | November 14, 2018 </li> </ul> </div> </nav> <div class="banner8 header-banner"> </div> </div> </div> <div class="clear"></div> <div class="row"> <div class="twelve columns"> <div class='input-container search-bar-mbl'> <form action="//www.google.com.pk" id="cse-search-box" target="_blank"> <div> <input type="hidden" name="cx" value="partner-pub-2495428981136420:9301056575" /> <input type="hidden" name="cof" value="FORID:10" /> <input type="hidden" name="ie" value="UTF-8" /> <input class="custom-text" type="text" name="q" placeholder="" /> </div> <div class="icon-ph"> <button type="submit"><i class="fa fa-search"></i></button></div> </form></div> <ul id="logos" class="nav-bar"> <li class="logos"><a href="https://nation.com.pk/"> <img class="logo" src="https://nation.com.pk/uploads/theme/logo-1525240473.png" alt="logo" title=""> </a><div class="menu-btn"><i class="fa fa-reorder"></i> </div></li> </ul> <nav class="mainbar" id="mainbar"> <div class="two columns logo-header"> <a href="https://nation.com.pk/"><img class="logo" src="https://nation.com.pk/uploads/theme/logo-1525240473.png" alt="" title=""></a> </div> <div class="ten columns header"> <ul id="barnav" class="sf-menu nav-bar block-3" > <form method="post"><input type="hidden" name="selected_menu_id" id="selected_menu_id"></form> <li id="NEWS"> <a href="javascript:void(0);"> NEWS </a> <ul class="block-36"> <li><a href="/latest" title="Latest">Latest</a> </li> <li><a href="https://nation.com.pk/headlines" title="Headlines">Headlines</a> </li> <li><a href="https://nation.com.pk/top-stories" title="Top Stories">Top Stories</a> </li> <li><a href="https://nation.com.pk/national" title="National">National</a> </li> <li><a href="https://nation.com.pk/sports" title="Sports">Sports</a> </li> <li><a href="https://nation.com.pk/entertainment" title="Lifestyle & Entertainment">Lifestyle & Entertainment</a> </li> <li><a href="https://nation.com.pk/business" title="Business">Business</a> </li> <li><a href="https://nation.com.pk/international" title="International">International</a> </li> <li><a href="https://nation.com.pk/editors-picks" title="Editor's Picks">Editor's Picks</a> </li> <li><a href="https://nation.com.pk/snippets" title="Snippets">Snippets</a> </li> <li><a href="https://nation.com.pk/lahore" title="Lahore">Lahore</a> </li> <li><a href="https://nation.com.pk/karachi" title="Karachi">Karachi</a> </li> <li><a href="https://nation.com.pk/islamabad" title="Islamabad">Islamabad</a> </li> </ul> </li> <li id="OPINION"> <a href="javascript:void(0);"> OPINION </a> <ul class="block-37"> <li><a href="https://nation.com.pk/editorials" title="Editorials">Editorials</a> </li> <li><a href="https://nation.com.pk/columns" title="Columns">Columns</a> </li> <li><a href="https://nation.com.pk/letters" title="Letters">Letters</a> </li> </ul> </li> <li id="MULTIMEDIA"> <a href="javascript:void(0);"> MULTIMEDIA </a> <ul class="block-38"> <li><a href="https://nation.com.pk/picture-gallery" title="News In Pictures">News In Pictures</a> </li> <li><a href="https://nation.com.pk/cartoons" title="Cartoons">Cartoons</a> </li> <li><a href="https://nation.com.pk/videos" title="Videos">Videos</a> </li> </ul> </li> <li id="EDITOR'S PICKS"> <a href="javascript:void(0);"> EDITOR'S PICKS </a> <ul class="block-39"> <li><a href="https://nation.com.pk/featured" title="Featured">Featured</a> </li> <li><a href="https://nation.com.pk/newspaper-picks" title="Newspaper Picks">Newspaper Picks</a> </li> </ul> </li> <li id="PRINT EDITION"> <a href="javascript:void(0);"> PRINT EDITION </a> <ul class="block-40"> <li><a href="/Todays-Paper" title="Today's Paper">Today's Paper</a> </li> <li><a href="/epaper" title="E-Paper">E-Paper</a> </li> </ul> </li> <li id="BLOGS"> <a href="javascript:void(0);"> BLOGS </a> <ul class="block-41"> <li><a href="https://nation.com.pk/blogs" title="Blogs">Blogs</a> </li> <li><a href="/write-for-us" title="Write for Us">Write for Us</a> </li> </ul> </li> </ul> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <script> var selected_id = document.getElementById("NEWS"); selected_id.className += " active"; </script> <div class="other_clients"> <span> <a href="javascript:void(0)" onmouseover="_gaq.push()" class="cart-contents right" style="color: white;">Connect with us</a></span> <ul id="social_widget_box_header" class="other_clients_list" style="direction: rtl; position: absolute; margin-left: -202px; padding: 2px; width: 330px; text-align: center; list-style: none; margin-top: 15px; background:#999c; box-shadow: 5px 8px 10px 1px #000000"> <li style="padding: 0px; width: 100%; margin: 10px 0px;"> <div class="connect_with_us_container"> <div class="inner_box" style="height:30px"> <input type="hidden" value="Subscriber" id="name"> <input type="text" class="subscribe_text" id="email_address" placeholder="Enter eMail to Subscribe" autocomplete="off"> <input type="Submit" id="submit_btn" class="alert button" name="submit_btn" value="Subscribe" onclick="xajax_email_subscriber_add_xajax($('#name').val(), $('#email_address').val())"> </div></div> </li> <li style="list-style: none;padding-top: 0px; width: 100%; background: #efefef; "> <div class="claer">&nbsp;</div> <div class="connect_with_us_container"> <div class="inner_box"> <div class="social_icons"> <div class="social_icon"> <a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/facebook.png" alt="Facebook"> </a> <div class="claer"></div> <div class="text"> <a href="https://www.facebook.com/thenationdaily" target="_blank" title="The Nation on Facebook"> Facebook </a> </div> </div> <div class="social_icon"> <a href="https://twitter.com/the_nation" target="_blank" title="The Nation on Twitter"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/twitter.png" alt="Twitter"> </a> <div class="claer"></div> <div class="text"> <a href="https://twitter.com/the_nation" target="_blank" title="The Nation on Twitter"> Twitter </a> </div> </div> <div class="social_icon"> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/g_plus.png" alt="The Nation on Google Plus"> </a> <div class="claer"></div> <div class="text"> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank" title="The Nation on Google Plus"> Google Plus </a> </div> </div> <div class="social_icon"> <a href="https://nation.com.pk/rss" target="_blank" title="Subscribe to our RSS feed"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/rsss.png" alt="Subscribe to our RSS feed"> </a> <div class="claer"></div> <div class="text"> <a href="https://nation.com.pk/rss" target="_blank" title="Subscribe to our RSS feed"> RSS </a> </div> </div> <div class="social_icon"> <a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/utube.png" alt="The Nation on Youtube"> </a> <div class="claer"></div> <div class="text"> <a href="http://youtube.com/WaqtNews" target="_blank" title="The Nation on Youtube"> Youtube </a> </div> </div> </div> </div> <div class="claer">&nbsp;</div> <div class="inner_box"> <div class="" style="margin-left: 12px;background: #fff;padding-top: 15px;border-radius: 5px;padding-right: 5px;margin-right: 13px;padding-left: 5px;"> <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fthenationdaily&width=300&layout=standard&action=like&size=small&show_faces=true&share=true&height=80&appId=242296922463600" width="300" height="80" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe> </div> <div class="d" style="margin-left: 12px;margin-right: 12px;float: left;border-radius: 5px;padding: 5px 5px;margin-top: 15px;background: #fff;text-align: left;width: 92%;"> <a href="https://twitter.com/the_nation" class="twitter-follow-button" data-show-count="true">Follow @the_nation</a> </div> </div> <div class="claer">&nbsp;</div> </div> </li> <li style="padding: 0px; width: 103%;"> <div class="app_icons"> <a href="https://play.google.com/store/apps/details?id=com.flipinfo.thenation" target="_blank"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/android_app_on_play_logo_small.png" height="43px" alt="play_store"> </a> <a href="https://itunes.apple.com/us/app/thenationnewspaper/id582976156" target="_blank"> <img src="https://nation.com.pk/assets/thenation/images/client/icons/app-store.png" height="43px" alt="apple_itunes"> </a> </div> </li> </ul> </div> </div> </nav> <div class="panel white block-4" id="news_ticker"> <div class="one columns"> <div class="trending">Latest</div> </div> <div class="eleven columns"> <div class="tickercontainer"> <div class="mask"> <ul id="ticker01"> <li> <span>12:16 PM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/state-bank-advises-citizens-to-stay-alert-against-fake-calls">State Bank advises citizens to stay alert against fake calls</a> </li> <li> <span>12:04 PM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/ceasefire-sets-in-after-worst-flare-up-in-years-between-hamas-israel">Ceasefire sets in after worst flare-up in years between Hamas, Israel</a> </li> <li> <span>11:47 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/nawaz-sharif-records-statement-in-al-azizia-reference">Nawaz Sharif records statement in Al-Azizia reference </a> </li> <li> <span>11:07 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/bleeding-on-lungs-sees-aussie-paceman-hastings-retire">Bleeding on lungs sees Aussie paceman Hastings retire</a> </li> <li> <span>10:50 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/javeria-helps-pakistan-defeat-ireland-in-world-t20">Javeria helps Pakistan defeat Ireland in World T20</a> </li> <li> <span>10:17 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/govt-to-introduce-new-local-bodies-system-pm-imran">Govt to introduce new local bodies system: PM Imran</a> </li> <li> <span>10:11 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/firefighters-battle-blazes-on-two-fronts-in-california-50-dead">Firefighters battle blazes on two fronts in California, 50 dead</a> </li> <li> <span>9:48 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/jit-summons-azam-swati-to-inquire-about-assets">JIT summons Azam Swati to inquire about assets</a> </li> <li> <span>9:00 AM | November 14, 2018</span> <a href="https://nation.com.pk/14-Nov-2018/cnn-sues-over-barring-of-reporter-white-house-vows-vigorous-defense">CNN sues over barring of reporter, White House vows vigorous defense</a> </li> <li> <span>11:04 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/smoking-banned-in-kp-s-educational-institutes">Smoking banned in KP’s educational institutes</a> </li> <li> <span>11:02 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/benzema-associates-in-police-custody-over-extorsion-bid">Benzema associates in police custody over extorsion bid</a> </li> <li> <span>11:00 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/el-chapos-us-drug-trial-set-for-opening-statements">El Chapo's US drug trial set for opening statements</a> </li> <li> <span>10:58 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/musharrafs-plea-in-treason-case-rejected">Musharraf's plea in treason case rejected</a> </li> <li> <span>10:46 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/germany-go-back-to-school-in-charm-offensive">Germany go back to school in charm offensive</a> </li> <li> <span>10:43 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/ig-expresses-dismay-over-police-s-performance">IG expresses dismay over police’s performance</a> </li> <li> <span>10:34 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/anderson-hammers-nishikori-in-atp-finals-humiliation">Anderson hammers Nishikori in ATP Finals humiliation</a> </li> <li> <span>10:24 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/wembley-farewell-a-sign-of-things-to-come-for-former-greats-rooney">Wembley farewell a sign of things to come for former greats: Rooney</a> </li> <li> <span>9:35 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/629659">Govt trying to put economy on right path: Asad  </a> </li> <li> <span>9:25 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/hamas-announces-ceasefire-with-israel-after-worst-escalation-in-years">Hamas announces ceasefire with Israel after worst escalation in years</a> </li> <li> <span>9:10 PM | November 13, 2018</span> <a href="https://nation.com.pk/13-Nov-2018/missing-sps-murder-news-termed-fake-news"> Missing SP's murder reports termed fake news</a> </li> </ul> </div> </div> </div> </div> </div> </div> </header> <!-- End Header and Nav --> <div class="row"> <div class="twelve columns"> <section id="maincontainer"> <div class="eight columns "> <div id="content"> <section id="singlepost" class="detail-page"> <header> <h1 >Saad Rafique files petition against NAB DG Lahore</h1> </header> <article> <div class="share-head">Share:</div> <div class="postmeta postmetaone"> <div class="article-share" style="margin: 0 auto;text-align: center;"> <div class="fb-save" data-uri="https://www.facebook.com/thenationdaily/" data-size="small"></div> <div class="fb-like" data-href="https://nation.com.pk/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div> <div class="fb-share-button" data-href="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div> <a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-counturl="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-lang="en" data-count="horizontal">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <a href="https://plus.google.com/share?url=https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" target="_blank" class="custom-soc icon-text"><span class="label google-plus" id="l">Google+</span></a> <g:plusone size="tall"></g:plusone> <script src="https://platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-url="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore"></script> <a href="whatsapp://send?text=https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" class="whatsapp-mobile"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> <a class="whatsapp_web" style="margin-left:13px;" target="_blank" href="https://web.whatsapp.com/send?text=https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-action="share/whatsapp/share" class="wa_btn wa_btn_s"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> </div> </div> <div class="imgpost"> <div > <picture> <source srcset="https://nation.com.pk/digital_images/large/2018-11-13/saad-rafique-files-petition-against-nab-dg-lahore-1542104579-4214.jpg" media="(min-width: 1024px)" /> <img width="750" height="400" src="https://nation.com.pk/digital_images/medium/2018-11-13/saad-rafique-files-petition-against-nab-dg-lahore-1542104579-4214.jpg" class="img-responsive detailpage-single-img" alt="Saad Rafique files petition against NAB DG Lahore"/> </picture> </div> </div> <div class="authorpost" > <div class="thumbauthor"> <a href="https://nation.com.pk/NewsSource/web-desk" > <div style="height:80px; border-radius:10px; background: url(https://nation.com.pk/author_image/small/web-desk-1508925955-9587.jpg)" title="Saad Rafique files petition against NAB DG Lahore" class="img_bckg"></div> </a> </div> <div class="authorname"> <h3 > <a class="authorname_coulum" href="https://nation.com.pk/NewsSource/web-desk">Web Desk</a> </h3> <p class="meta-date">3:25 PM | November 13, 2018</p> </div> </div> <div class="banner8 header-banner"> <span class="ad_code_class"> </br> <div id='div-gpt-ad-1414124712057-6' style='padding-top: 5px;'> <script type='text/javascript'> googletag.cmd.push(function () { googletag.display('div-gpt-ad-1414124712057-6'); }); </script> </div> </span> </div> <div class="post-content" > <p style="text-align: justify;"><p>Pakistan Muslim League-Nawaz (PML-N) leader <a href="https://nation.com.pk/tag/saad rafique">Saad Rafique</a> on Tuesday filed a petition in the Lahore High Court against National Accountability Bureau (NAB) Director General Lahore Saleem Shahzad.</p> <div class="read_more">READ MORE:&nbsp;<a href="https://nation.com.pk/14-Nov-2018/ceasefire-sets-in-after-worst-flare-up-in-years-between-hamas-israel">Ceasefire sets in after worst flare-up in years between Hamas, Israel</a></div> <p>In his petition, the PML-N leader stated, &ldquo;Saleem Shahzad has become a party against PML-N and his recent media interviews prove that. When he is no longer an independent person then how can the inquiries be transparent?&rdquo;</p> <p>&ldquo;NAB DG Lahore is conducting a media trial of PML-N members and sharing confidential information pertaining to inquiries on TV channels,&rdquo; the petition added.</p> <p>Furthermore, the PML-N leader requested the court to direct the NAB DG Lahore to not appear on talk shows.</p> <p>&ldquo;All inquiries of PML-N leaders under NAB DG Lahore should be transferred,&rdquo; he urged.</p> <div class="read_more">READ MORE:&nbsp;<a href="https://nation.com.pk/14-Nov-2018/nawaz-sharif-records-statement-in-al-azizia-reference">Nawaz Sharif records statement in Al-Azizia reference </a></div> <p>A day earlier,&nbsp;NAB chairman barred all officers from giving media interviews.</p> <p>Last week, leaders of opposition parties accused Saleem of carrying out a "media trial" of opposition politicians and tabled a privilege motion in the National Assembly urging the "immediate intervention" of the House in the matter.</p> <p>Earlier, on Thursday, Saleem appeared on at least five political talk shows on different TV channels to talk about the ongoing corruption allegations against former Punjab Chief Minister Shehbaz Sharif.</p> <p>Addressing a press conference, former premier Shahid Khaqan Abbasi the DG NAB's interviews a form of "political revenge".</p> <div class="read_more">READ MORE:&nbsp;<a href="https://nation.com.pk/14-Nov-2018/bleeding-on-lungs-sees-aussie-paceman-hastings-retire">Bleeding on lungs sees Aussie paceman Hastings retire</a></div> </p></p> </div> <div class="postmeta"> <div class="article-share" style="margin: 0 auto;text-align: center;"> <div class="fb-save" data-uri="https://www.facebook.com/thenationdaily/" data-size="small"></div> <div class="fb-like" data-href="https://nation.com.pk/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div> <div class="fb-share-button" data-href="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-layout="button" data-size="small" data-mobile-iframe="true"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnation.com.pk%2F&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div> <a href="https://twitter.com/intent/tweet" class="twitter-share-button" data-url="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-counturl="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-lang="en" data-count="horizontal">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> <a href="https://plus.google.com/share?url=https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" target="_blank" class="custom-soc icon-text"><span class="label google-plus" id="l">Google+</span></a> <g:plusone size="tall"></g:plusone> <script src="https://platform.linkedin.com/in.js" type="text/javascript"></script> <script type="IN/Share" data-url="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore"></script> <a href="whatsapp://send?text=https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" class="whatsapp-mobile"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> <a class="whatsapp_web" style="margin-left:13px;" target="_blank" href="https://web.whatsapp.com/send?text=https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore" data-action="share/whatsapp/share" class="wa_btn wa_btn_s"> <img style="height:20px;" class="fb_share_detail_page" src="https://nation.com.pk/assets/thenation/images/client/whatsapp_share.png" alt="Whatsapp" /> </a> </div> </div> <div class="head-share2">Share:</div> <div class="fb-quote"></div> <div class="banner8"> <span class="ad_code_class"> <div id='div-gpt-ad-1414124712057-5' style='margin: 0 auto; text-align:center;'> <script type='text/javascript'> googletag.cmd.push(function () { googletag.display('div-gpt-ad-1414124712057-5'); }); </script> </div> </span> </div> <div class="clear"></div> <!-- <div class="post-author"> <div class="at-desc"> <div class="at-name"> More by <div itemscope="Web Desk" itemtype="//schema.org/Person"> <div itemprop="name" > <a itemprop="url" href="https://nation.com.pk/NewsSource/web-desk">Web Desk</a> </div> </div> </div> </div> </div>--> </article> </section> <div class="clear clearfix"></div> <section id="postwidget"> <section id="cat2news"> <div class="othercat othercat1"> <h3 class="blocktitle block-27" style="text-transform: uppercase;" >RELATED NEWS </h3> <ul class="oc-horizon"> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/15-Oct-2018/lhc-accepts-saad-rafique-brothers-petition-for-interim-bail"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-10-15/lhc-accept-saad-rafique-brothers-petition-for-interim-bail-1539607389-3002.jpg)" title="LHC accepts Saad Rafique, brother's petition for interim bail" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/15-Oct-2018/lhc-accepts-saad-rafique-brothers-petition-for-interim-bail">5:43 PM | October 15, 2018</a> <h4 ><a href="https://nation.com.pk/15-Oct-2018/lhc-accepts-saad-rafique-brothers-petition-for-interim-bail"> LHC accepts Saad Rafique, brother's petition for interim bail</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/24-Oct-2018/lhc-grants-15-day-extension-in-saad-rafiques-interim-bail"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-10-24/lhc-extends-saad-rafique-brother-s-interim-bail-by-15-days-1540371576-3994.jpg)" title="LHC grants 15-day extension in Saad Rafique's interim bail" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/24-Oct-2018/lhc-grants-15-day-extension-in-saad-rafiques-interim-bail">2:03 PM | October 24, 2018</a> <h4 ><a href="https://nation.com.pk/24-Oct-2018/lhc-grants-15-day-extension-in-saad-rafiques-interim-bail"> LHC grants 15-day extension in Saad Rafique's interim bail</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/11-Oct-2018/ihc-rejects-saad-rafiques-petition-for-protective-bail"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-10-11/ihc-rejects-saad-rafiques-plea-for-protective-bail-1539252191-4266.jpg)" title="IHC rejects Saad Rafique's petition for protective bail " class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/11-Oct-2018/ihc-rejects-saad-rafiques-petition-for-protective-bail">3:04 PM | October 11, 2018</a> <h4 ><a href="https://nation.com.pk/11-Oct-2018/ihc-rejects-saad-rafiques-petition-for-protective-bail"> IHC rejects Saad Rafique's petition for protective bail </a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/30-Aug-2018/saad-rafique-submits-papers-for-na-131-by-election"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-08-30/saad-rafique-submits-papers-for-na-131-by-election-1535621812-4874.jpg)" title="Saad Rafique submits papers for NA 131 by-election" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/30-Aug-2018/saad-rafique-submits-papers-for-na-131-by-election">2:37 PM | August 30, 2018</a> <h4 ><a href="https://nation.com.pk/30-Aug-2018/saad-rafique-submits-papers-for-na-131-by-election"> Saad Rafique submits papers for NA 131 by-election</a></h4> </div> </li> </ul> </div> <div class="othercat othercat1"> <h3 class="blocktitle block-96" style="text-transform: uppercase;" >Top Stories </h3> <ul class="oc-horizon"> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/14-Nov-2018/govt-to-introduce-new-local-bodies-system-pm-imran"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-11-14/govt-to-introduce-new-local-bodies-system-pm-imran-1542172656-1444.jpg)" title="Govt to introduce new local bodies system: PM Imran" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/14-Nov-2018/govt-to-introduce-new-local-bodies-system-pm-imran">10:17 AM | November 14, 2018</a> <h4 ><a href="https://nation.com.pk/14-Nov-2018/govt-to-introduce-new-local-bodies-system-pm-imran"> Govt to introduce new local bodies system: PM Imran</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/13-Nov-2018/nawaz-sharif-summoned-in-pakpattan-shrine-land-case"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-11-13/nawaz-sharif-summoned-in-pakpattan-shrine-land-case-1542117017-2333.jpeg)" title="Nawaz Sharif summoned in Pakpattan shrine land case" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/13-Nov-2018/nawaz-sharif-summoned-in-pakpattan-shrine-land-case">6:50 PM | November 13, 2018</a> <h4 ><a href="https://nation.com.pk/13-Nov-2018/nawaz-sharif-summoned-in-pakpattan-shrine-land-case"> Nawaz Sharif summoned in Pakpattan shrine land case</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/13-Nov-2018/govt-to-provide-all-possible-assistance-to-defence-ministry"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-11-13/govt-to-provide-all-possible-assistance-to-defence-ministry-1542117888-4069.jpg)" title="Govt to provide all possible assistance to defence ministry" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/13-Nov-2018/govt-to-provide-all-possible-assistance-to-defence-ministry">7:05 PM | November 13, 2018</a> <h4 ><a href="https://nation.com.pk/13-Nov-2018/govt-to-provide-all-possible-assistance-to-defence-ministry"> Govt to provide all possible assistance to defence ministry</a></h4> </div> </li> <li class="bck_li" > <div class="octhumb bck_li_octhumb"> <a href="https://nation.com.pk/13-Nov-2018/pm-to-present-major-100-days-initiatives-on-nov-29-fawad"> <div style="height:82px; width: 82px; background: url(https://nation.com.pk/digital_images/medium/2018-11-13/pm-to-present-major-100-days-initiatives-on-nov-29-fawad-1542106537-2766.jpg)" title="PM to present major 100-days initiatives on Nov 29: Fawad" class="img_bckg"></div> </a> </div> <div class="desc" style="padding-left: 92px; position: relative; float: left;"> <a class="spec-time" href="https://nation.com.pk/13-Nov-2018/pm-to-present-major-100-days-initiatives-on-nov-29-fawad">3:55 PM | November 13, 2018</a> <h4 ><a href="https://nation.com.pk/13-Nov-2018/pm-to-present-major-100-days-initiatives-on-nov-29-fawad"> PM to present major 100-days initiatives on Nov 29: Fawad</a></h4> </div> </li> </ul> </div> </section> </section> <div class="line1"></div> <div class="clear clearfix"></div> <div class="twelve columns listcomments"> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_shortname = 'nawaiwaqt'; (function () { var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true; dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq); })(); </script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a> </div> </div> </div> <div class="four columns gridleft"> <aside> <div class="widget"> <div style="margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;"> <span class="ad_code_class"> <div id='div-gpt-ad-1414124712057-15' style=''> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-15'); }); </script> </span> </div> </div> <div class="widget wlistcat block-100"> <h3 class="blocktitle" style="text-transform: uppercase;">Election 2018 <span><a href="https://nation.com.pk/election-2018" title="Election 2018">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/21-Oct-2018/polling-for-national-sindh-kp-assemblies-underway"> <p class="meta-date">8:59 AM | October 21, 2018</p> <h2 class="wtitle" >Polling for National, Sindh & KP assemblies underway</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/19-Oct-2018/by-election-in-pk-71-on-october-21"> <p class="meta-date">4:26 PM | October 19, 2018</p> <h2 class="wtitle" >By-election in PK-71 on October 21</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/15-Oct-2018/ecp-to-decide-fate-of-votes-cast-by-overseas-pakistanis-today"> <p class="meta-date">4:53 PM | October 15, 2018</p> <h2 class="wtitle" >ECP to decide fate of votes cast by overseas Pakistanis today</h2> </a> </li> </ul> </div> </div> <div class="widget block-29 "> <h3 class="blocktitle">E-paper</h3> <div class="getcat"> <div class="lthumb" style="height: auto;"> <a href="/E-Paper"> <img src="https://nation.com.pk/epaper_image/medium/2018-11-14/Lahore/epaper_img_1542162296.gif" /> </a> </div> </div> </div> <div class="widget wlistcat block-62"> <h3 class="blocktitle" style="text-transform: uppercase;">Cartoons<span><a href="https://nation.com.pk/cartoons">More</a></span></h3> <div class="getcat"> <div class="lthumb orignal_height"> <a href="https://nation.com.pk/13-Nov-2018/corruption-khan"> <img alt="CORRUPTION KHAN" src="https://nation.com.pk/print_images/medium/2018-11-13/corruption-khan-1542050058-8658.jpg"> </a> </div> <a href="https://nation.com.pk/13-Nov-2018/corruption-khan"><h2 class="wtitle">CORRUPTION KHAN</h2></a> </div> </div> <div class="widget wlistcat block-64"> <h3 class="blocktitle" style="text-transform: uppercase;">Columns <span><a href="https://nation.com.pk/columns" title="Columns">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/jkt-ctrl"> <p class="meta-date">KK Shahid</p> <h2 class="wtitle" >JKT + CTRL</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/economy-gets-another-chance"> <p class="meta-date">Imtiaz Rafi Butt</p> <h2 class="wtitle" >Economy gets another chance</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/afghanistan-the-stalemate-and-solution"> <p class="meta-date">Mohsin Raza Malik</p> <h2 class="wtitle" >Afghanistan: The stalemate and solution</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/sustainable-management-of-ground-water"> <p class="meta-date">Qaisar Zaman Advocate</p> <h2 class="wtitle" >Sustainable management of ground water</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/past-in-perspective"> <p class="meta-date"></p> <h2 class="wtitle" >Past in Perspective</h2> </a> </li> </ul> </div> </div> <div class="widget wlistcat block-63"> <h3 class="blocktitle" style="text-transform: uppercase;">Editorials <span><a href="https://nation.com.pk/editorials" title="Editorials">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/professional-competence"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >Professional Competence</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/brt-another-white-elephant"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >BRT: Another White Elephant?</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/what-is-next"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >What Is Next?</h2> </a> </li> </ul> </div> </div> <div class="widget wlistcat block-65"> <h3 class="blocktitle" style="text-transform: uppercase;">Letters <span><a href="https://nation.com.pk/letters" title="Letters">MORE</a></span> </h3> <div class="getcat"> <ul class="catlist"> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/psx-media"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >PSX & Media</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/benefits-of-early-marriage"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >Benefits of early marriage</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/good-manners"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >Good manners</h2> </a> </li> <li style="border-top:none;"><a href="https://nation.com.pk/13-Nov-2018/pakistan-citizens-portal"> <p class="meta-date">November 13, 2018</p> <h2 class="wtitle" >Pakistan Citizens’ Portal </h2> </a> </li> </ul> </div> </div> <div class="widget"> <div class="widget wtrending"> <h3 class="blocktitle">TODAY'S POPULAR</h3> <div class="titletrend"> <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">MOST VIEWED</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">MOST COMMENTED</a> </span> </div> <div id="tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/13-Nov-2018/missing-sps-murder-news-termed-fake-news"> Missing SP's murder reports termed fake news</a> </li> <li class="wt2"> <a href="https://nation.com.pk/13-Nov-2018/fakhar-zaman-shadab-khan-achieve-career-best-icc-ranking">Fakhar Zaman, Shadab Khan achieve career-best ICC rankings</a> </li> <li class="wt3"> <a href="https://nation.com.pk/13-Nov-2018/cpec-to-help-pakistan-achieve-its-poverty-alleviation-targets-report">CPEC to help Pakistan achieve its poverty alleviation targets: Report</a> </li> <li class="wt4"> <a href="https://nation.com.pk/13-Nov-2018/people-to-see-visible-change-within-few-months-pm">People to see visible change within few months: PM</a> </li> </ul> </div> <div id="tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/13-Nov-2018/former-sindh-cm-qaim-ali-shah-files-request-for-pre-arrest-bail">Ex-CM Sindh Qaim Ali Shah appeals for pre-arrest bail</a> </li> <li class="wt2"> <a href="https://nation.com.pk/13-Nov-2018/people-to-see-visible-change-within-few-months-pm">People to see visible change within few months: PM</a> </li> <li class="wt3"> <a href="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore">Saad Rafique files petition against NAB DG Lahore</a> </li> <li class="wt4"> <a href="https://nation.com.pk/13-Nov-2018/pakistan-respects-asia-bibis-rights-says-fm-qureshi">Pakistan respects Asia Bibi's rights, says FM Qureshi</a> </li> </ul> </div> </div> </div> <div class="clear"></div> <div class="widget"> <h3 class="blocktitle"> WAQT TV LIVE </h3> <br> <div class="getcat"> <p style="text-align: center;"><iframe width="100%" height="250" src="//www.dailymotion.com/embed/video/x6neagc?autoPlay=0" allowfullscreen="" allow="autoplay"></iframe></p> </div> </div> <div class="widget"> <h3 class="blocktitle" style="margin:0px;"> E-paper - Nawaiwaqt </h3> <div class="getcat"> <div class="lthumb" style="height: auto;" target="_blank"> <a href="https://www.nawaiwaqt.com.pk/epaper"> <img src="https://www.nawaiwaqt.com.pk/epaper_image/medium/2018-11-14/Lahore/epaper_img_1542153930.gif" alt="E-paper - Nawaiwaqt "/> </a> </div> </div> </div> <div class="widget lreview block-19"> <h3 class="blocktitle" id="poll_title">POLL<span><a href="http://nation.com.pk/e-polls">MORE</a></span></h3> <div style="display: block" name="poll_view_" class="mrg-top" id="poll-frm-1998"> <input type="hidden" name="poll_id" value="1998" /> <div class="titlereview poll" style="line-height:1.3"><a href="javascript:void(0)">Will the leaving of Bushra Gohar and Afrasiab Khattak from ANP hurt the party?</a></div> <ul class="listreview" id="poll_questions"> <li> <div class="ctitle wt1"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="5989"> </div> Yes </div> </li> <li> <div class="ctitle wt2"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="5990"> </div> No </div> </li> <li> <div class="ctitle wt3"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="5991"> </div> Don't know </div> </li> </ul> <ul class="listreview" id="poll_answers" style="display: none;"> </ul> <center><div class="poll_msg" style="margin-bottom: 5px;"></div></center> <div class="nreview"> <div class="descreview" id="poll_submit_button" style="text-align: center;" onclick="vote_for_poll('poll-frm-1998');"><strong>VOTE</strong></div> </div> </div> </div> <script type="text/javascript"> function vote_for_poll( form_name ) { poll_id = $( "#" + form_name + " input[name=poll_id]").val(); answer_id = $("#" + form_name + " input[name=answer_id]:checked").val(); var len = $("#" + form_name + " input[name=answer_id]:checked").length; if (len == 0) { alert("Please select an option for the poll."); } else { $(".poll-view").hide(); $(".poll-stats").removeClass("hidden"); $('.poll-stats').css('direction','rtl'); } $.ajax({ url: "https://nation.com.pk/poll_entry_submission", type: 'post', data: { poll_id: poll_id, answer_id: answer_id }, beforeSend: function( xhr ) { } }) .done(function( data ) { var result = JSON.parse(data); $('.poll_msg').html(result.poll_message); var result_answers = result.poll_answers; var poll_answers_html = ''; $.each(result_answers, function( index, value ) { var poll_percentage = 0; if (typeof value.percentage !== 'undefined') { poll_percentage = value.percentage; } var poll_html_index = index+1; poll_answers_html += '<li> <div class="ctitle wt'+poll_html_index+'"> <div class="cc"> ('+poll_percentage+'%) </div> '+value.option_name+' </div> </li>'; }); $('#poll_answers').html(poll_answers_html); $('#poll_questions').hide(); $('#poll_answers').show(); $('#poll_submit_button').hide(); }) .fail(function() { alert( "Poll could not be submitted due to an error." ); }); } </script> </aside> </div> <!--<div class="four columns gridleft"> <aside> <div class="widget"> <div style="margin-top:10px; margin-bottom: 10px; margin-left: 12%; margin-right: 12%;"> <span class="ad_code_class"> <div id='div-gpt-ad-1414124712057-4'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-4'); }); </script> </div> </span> </div> <div class="widget block-29 "> <h3 class="blocktitle">E-paper</h3> <div class="getcat"> <div class="lthumb" style="height: auto;"> <a href="/E-Paper"> <img src="https://nation.com.pk/epaper_image/medium/2018-11-14/Lahore/epaper_img_1542162296.gif" /> </a> </div> </div> </div> <div class="clear"></div> <div class="widget lreview block-19"> <h3 class="blocktitle" id="poll_title">POLL<span><a href="http://nation.com.pk/e-polls">MORE</a></span></h3> <div style="display: block" name="poll_view_" class="mrg-top" id="poll-frm-1998"> <input type="hidden" name="poll_id" value="1998" /> <div class="titlereview poll" style="line-height:1.3"><a href="javascript:void(0)">Will the leaving of Bushra Gohar and Afrasiab Khattak from ANP hurt the party?</a></div> <ul class="listreview" id="poll_questions"> <li> <div class="ctitle wt1"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="5989"> </div> Yes </div> </li> <li> <div class="ctitle wt2"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="5990"> </div> No </div> </li> <li> <div class="ctitle wt3"> <div class="cc"> <input type="radio" class="radio" name="answer_id" value="5991"> </div> Don't know </div> </li> </ul> <ul class="listreview" id="poll_answers" style="display: none;"> </ul> <center><div class="poll_msg" style="margin-bottom: 5px;"></div></center> <div class="nreview"> <div class="descreview" id="poll_submit_button" style="text-align: center;" onclick="vote_for_poll('poll-frm-1998');"><strong>VOTE</strong></div> </div> </div> </div> <script type="text/javascript"> function vote_for_poll( form_name ) { poll_id = $( "#" + form_name + " input[name=poll_id]").val(); answer_id = $("#" + form_name + " input[name=answer_id]:checked").val(); var len = $("#" + form_name + " input[name=answer_id]:checked").length; if (len == 0) { alert("Please select an option for the poll."); } else { $(".poll-view").hide(); $(".poll-stats").removeClass("hidden"); $('.poll-stats').css('direction','rtl'); } $.ajax({ url: "https://nation.com.pk/poll_entry_submission", type: 'post', data: { poll_id: poll_id, answer_id: answer_id }, beforeSend: function( xhr ) { } }) .done(function( data ) { var result = JSON.parse(data); $('.poll_msg').html(result.poll_message); var result_answers = result.poll_answers; var poll_answers_html = ''; $.each(result_answers, function( index, value ) { var poll_percentage = 0; if (typeof value.percentage !== 'undefined') { poll_percentage = value.percentage; } var poll_html_index = index+1; poll_answers_html += '<li> <div class="ctitle wt'+poll_html_index+'"> <div class="cc"> ('+poll_percentage+'%) </div> '+value.option_name+' </div> </li>'; }); $('#poll_answers').html(poll_answers_html); $('#poll_questions').hide(); $('#poll_answers').show(); $('#poll_submit_button').hide(); }) .fail(function() { alert( "Poll could not be submitted due to an error." ); }); } </script> <div class="clear"></div> <div class="widget wtrending"> <h3 class="blocktitle">TODAY'S POPULAR</h3> <div class="titletrend"> <span id="tabs"><a href="javascript:void(0)" onclick="show_hide('tab1', 'tab2')" class="tab1 active">Most Viewed</a> | <a href="javascript:void(0)" onclick="show_hide('tab2', 'tab1')" class="tab2">Most Commented</a> </span> </div> <div id="tab1"> <ul class="listtrend block-25"> <li class="wt1"> <a href="https://nation.com.pk/13-Nov-2018/missing-sps-murder-news-termed-fake-news"> Missing SP's murder reports termed fake news</a> </li> <li class="wt2"> <a href="https://nation.com.pk/13-Nov-2018/fakhar-zaman-shadab-khan-achieve-career-best-icc-ranking">Fakhar Zaman, Shadab Khan achieve career-best ICC rankings</a> </li> <li class="wt3"> <a href="https://nation.com.pk/13-Nov-2018/cpec-to-help-pakistan-achieve-its-poverty-alleviation-targets-report">CPEC to help Pakistan achieve its poverty alleviation targets: Report</a> </li> <li class="wt4"> <a href="https://nation.com.pk/13-Nov-2018/people-to-see-visible-change-within-few-months-pm">People to see visible change within few months: PM</a> </li> </ul> </div> <div id="tab2" style="display: none"> <ul class="listtrend block-26"> <li class="wt1"> <a href="https://nation.com.pk/13-Nov-2018/former-sindh-cm-qaim-ali-shah-files-request-for-pre-arrest-bail">Ex-CM Sindh Qaim Ali Shah appeals for pre-arrest bail</a> </li> <li class="wt2"> <a href="https://nation.com.pk/13-Nov-2018/people-to-see-visible-change-within-few-months-pm">People to see visible change within few months: PM</a> </li> <li class="wt3"> <a href="https://nation.com.pk/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore">Saad Rafique files petition against NAB DG Lahore</a> </li> <li class="wt4"> <a href="https://nation.com.pk/13-Nov-2018/pakistan-respects-asia-bibis-rights-says-fm-qureshi">Pakistan respects Asia Bibi's rights, says FM Qureshi</a> </li> </ul> </div> </div> </div> </aside> </div>--> </section> </div> </div> </div> <footer> <div class="row"> <div class="twelve columns"> <section id="footer"> <div class="four columns"> <div class="widget wcategory"> <h3 class="blocktitle"><span>ADVERTISEMENT</span></h3> <div class="tagcloud"> <span class="ad_code_class"> <div id='div-gpt-ad-1414124712057-1' style='text-align:center;'> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414124712057-1'); }); </script> </div> </span> </div> </div> </div> <div class="four columns gridfooter"> <div class="widget lastcomment"> <div> <h3 class="blocktitle block-47">LATEST COMMENTS</h3> <div class="listcomment"> <ul class="listcomment"> <li> <div class="cthumb"> <a href="https://nation.com.pk/12-Nov-2018/80-killed-in-armed-confrontations-airstrikes-in-yemen-s-hodeidah"> <img src="https://disqus.com/api/users/avatars/Eddiedex.jpg" alt="discus"> </a> </div> <div class="dcomment"> <a href="https://nation.com.pk/12-Nov-2018/80-killed-in-armed-confrontations-airstrikes-in-yemen-s-hodeidah"><strong>Eddied</strong> a small racist mind filled with hate is what Syed brings to the ...</a> </div> </li> <li> <div class="cthumb"> <a href="https://nation.com.pk/13-Nov-2018/california-wildfire-toll-soars-to-31"> <img src="https://disqus.com/api/users/avatars/Eddiedex.jpg" alt="discus"> </a> </div> <div class="dcomment"> <a href="https://nation.com.pk/13-Nov-2018/california-wildfire-toll-soars-to-31"><strong>Eddied</strong> Only a very small hate filled mind would think these wildfires are a ...</a> </div> </li> <li> <div class="cthumb"> <a href="https://nation.com.pk/12-Nov-2018/six-killed-in-kabul-suicide-attack"> <img src="https://disqus.com/api/users/avatars/Eddiedex.jpg" alt="discus"> </a> </div> <div class="dcomment"> <a href="https://nation.com.pk/12-Nov-2018/six-killed-in-kabul-suicide-attack"><strong>Eddied</strong> Sarfaraz is a Terrorist pig who supports suicide bombers by calling ...</a> </div> </li> </ul> </div> </div> </div> </div> <div class="four columns"> <div class="widget wcontact"> <h3 class="blocktitle"><span>CONTACT DETAILS</span></h3> <div class="dcontact"> <img src="https://nation.com.pk/assets/thenation/images/logo_publishrr.png" alt="TheNation"><br><p>NIPCO House, 4 - Shaharah e Fatima Jinnah,<br>Lahore, Pakistan <br>Tel: +92 42 36367580 &nbsp;&nbsp; | &nbsp; &nbsp; Fax : +92 42 36367005</p> <ul class="footer_links"> <li><a href="https://nation.com.pk/about-us" title="About The Nation">About Us</a></li> <li><a href="https://nation.com.pk/terms-conditions" title="Terms &amp; Conditions">Terms &amp; Conditions</a></li> <li><a href="https://nation.com.pk/advertise-with-us" title="Advertise on The Nation">Advertise</a></li> <li><a href="https://nation.com.pk/contact-us" title="Contact Us">Contact Us</a></li> </ul> <div class="sn"> <a href="https://www.facebook.com/thenationdaily" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://plus.google.com/u/0/115838299064855338857" target="_blank"><i class="fa fa-google-plus"></i></a> <a href="https://twitter.com/the_nation" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://youtube.com/WaqtNews" target="_blank"><i class="fa fa-youtube"></i></a> <a href="https://nation.com.pk/rss" target="_blank"><i class="fa fa-rss"></i></a> </div> </div> </div> </div> <div class="row clear"></div> <div class="copyright twelve columns"> <div class="five columns">Copyright © 2018 | Nawaiwaqt Group </div> <div class="seven columns"> <a class="toppage" href="/13-Nov-2018/saad-rafique-files-petition-against-nab-dg-lahore#container"> <i class="fa fa-chevron-up"></i></a> <div class="backtop" style="display: block;"> <span style="float: right; margin-right: 10px;"> Powered by: <a href="http://publishrr.com/" target="_blank"><img src="https://nation.com.pk/assets/thenation/images/logo_publishrr.png" style="height: 20px; margin-top: -7px; margin-bottom: -4px;" alt="TheNation"></a> </span> </div> </div> </div> </section> </div> </div> </footer> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/modernizr.foundation.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/poll_widget.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/foundation.min.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery-ui-1.8.23.custom.min.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery-easing.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.mousewheel.min.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.kinetic.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/pushy.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/plugins.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/app.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/common.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/home_page.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.nicescroll.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/whatsapp-button.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/javascript_calender.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/owl.carousel.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/lightslider.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/hc-sticky.js?mdate=1538737509"></script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/jquery.colorbox.js?mdate=1538737509"></script> <script> var $allVideos = $("iframe[src*='vimeo.com'], iframe[src*='youtube.com'], iframe[src*='dailymotion.com'], iframe[src*='facebook.com']"); $allVideos.each(function () { $(this) .data('aspectRatio', this.height / this.width) .removeAttr('height') .removeAttr('width'); }); $(window).resize(function () { $allVideos.each(function () { var $el = $(this); var newWidth = $el.parent().width(); if ( newWidth == 0 ) { return false; } newHeight = newWidth * $el.data('aspectRatio'); if ( isNaN($el.data('aspectRatio')) ) { newHeight = newWidth/(16/9); console.log($el.data('aspectRatio')); } $el.width(newWidth).height( newHeight ); }); }).resize(); </script> <script> try { var arrFrames = parent.document.getElementsByTagName("IFRAME"); for (var i = 0; i < arrFrames.length; i++) { } } catch(err) { var domain_str = window.parent.location.toString(); var domain_arr = domain_str.split("/"); var domain_full_url = domain_arr[0]+"//"+domain_arr[2]+"/"; var wrapper_url = ""; if(wrapper_url != 1 ) { if ( domain_full_url != "https://nation.com.pk/" ) { } } } </script> <script type="text/javascript"> $.ajax({ method: "POST", url: "https://nation.com.pk/ajax_post_update", data: { news_id: '629634', }, beforeSend: function( xhr ) { } }) .done(function( data ) { }); </script> <script type="text/javascript"> try { var arrFrames = parent.document.getElementsByTagName("IFRAME"); for (var i = 0; i < arrFrames.length; i++) { } } catch(err) { document.getElementsByTagName("html")[0].style.display="none"; document.getElementsByTagName("html")[0].innerHTML = ""; window.parent.location="https://nation.com.pk/"; } </script> <script type="text/javascript"> var $ = jQuery.noConflict(); </script> <script type="text/javascript"> try { if (undefined == xajax.config) xajax.config = {}; } catch (e) { xajax = {}; xajax.config = {}; }; xajax.config.requestURI = "https://nation.com.pk/index.php"; xajax.config.statusMessages = false; xajax.config.waitCursor = true; xajax.config.version = "xajax 0.5"; xajax.config.defaultMode = "asynchronous"; xajax.config.defaultMethod = "POST"; xajax.config.JavaScriptURI = "https://nation.com.pk/xajax"; </script> <script type="text/javascript" src="https://nation.com.pk/assets/thenation/js/xajax_core.js" charset="UTF-8"></script> <script src="https://nation.com.pk/assets/thenation/js/jquery.nicescroll.js"></script> <script type="text/javascript"> window.setTimeout( function() { var scriptExists = false; try { if (xajax.isLoaded) scriptExists = true; } catch (e) {} if (!scriptExists) { } }, 2000); if($('.post-sharing').html() != undefined) { $('.list-inline').find('img').css('width','27px').css('height','27px'); } </script> <script> $(document).ready(function () { $(".boxscroll").niceScroll(); }); function event_tracking_for_blocks(block_display_name,url_link) { block_display_name = block_display_name.replace(/'/g, ""); ga('send', 'event', ""+block_display_name+"", 'click', ''+url_link+''); } $("#content-slider-block-13").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-17").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-epaper").lightSlider({ item:10, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:2, slideMove:1 } } ] }); window.setTimeout( function() { $('#picture_gallery').trigger('click'); },50); function filter(filter_type) { if(filter_type=='picture_gallery') { $("#picture_gallery").addClass('active'); $("#snippets").removeClass('active'); $("#caption").removeClass('active'); $("#content-slider-block-10").css("display", "block"); $("#content-slider-block-10").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-16").css("display", "none"); $("#content-slider-block-18").css("display", "none"); } else if(filter_type=='snippets') { $("#snippets").addClass('active'); $("#picture_gallery").removeClass('active'); $("#caption").removeClass('active'); $("#content-slider-block-10").lightSlider({ }); $("#content-slider-block-10").css("display", "none"); $("#content-slider-block-16").css("display", "block"); $("#content-slider-block-16").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); $("#content-slider-block-18").css("display", "none"); } else if(filter_type=='caption') { $("#caption").addClass('active'); $("#snippets").removeClass('active'); $("#picture_gallery").removeClass('active'); $("#content-slider-block-16").lightSlider({ }); $("#content-slider-block-10").css("display", "none"); $("#content-slider-block-16").css("display", "none"); $("#content-slider-block-18").css("display", "block"); $("#content-slider-block-18").lightSlider({ item:4, slideMargin:5, keyPress:true, responsive : [ { breakpoint:800, settings: { item:2, slideMove:1, slideMargin:6, } }, { breakpoint:480, settings: { item:1, slideMove:1 } } ] }); } } $("#caption").click(function(){ var original = ""; if( original === ''){ original = $("#caption").text(); } $("#changetext").text(original); }); $("#picture_gallery").click(function(){ var original = ""; if( original === ''){ original = $("#picture_gallery").text(); } $("#changetext").text(original); }); $("#snippets").click(function(){ var original = ""; if( original === ''){ original = $("#snippets").text(); } $("#changetext").text(original); }); $("document").ready(function($){ var nav = $('#mainbar'); $(window).scroll(function () { if ($(this).scrollTop() > 125) { nav.addClass("fixedd"); } else { nav.removeClass("fixedd"); } }); }); $(".lightbox").colorbox({ width:"50%", height:"80%"}); if (screen.width < 768) { var cboxOptions = { width: '90%', height: '60%', maxWidth: '960px', maxHeight: '960px' }; $('.lightbox').colorbox(cboxOptions); $(window).resize(function(){ $.colorbox.resize({ width: window.innerWidth > parseInt(cboxOptions.maxWidth) ? cboxOptions.maxWidth : cboxOptions.width, height: window.innerHeight > parseInt(cboxOptions.maxHeight) ? cboxOptions.maxHeight : cboxOptions.height }); }); } </script> <script> if(typeof related_news_links !== 'undefined') { var count_paragraph = 2; $.each( related_news_links, function( key, related_news_link ){ $('.post-content').find('p').eq(count_paragraph).after(related_news_link); count_paragraph = count_paragraph + 2; }); } </script> </body> </html>